<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.7.1" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>FBI: Pennsylvania man charged Capitol police with stun gun | wusa9.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=${e}`}}(),window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_5.7.1.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.7.1.css"></noscript>

<link rel="preload" href="/common.min_5.7.1.js?ver=5.7.1" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WUSA.png?ver=2.5.7.1" />
    <link rel="canonical" href="https://www.wusa9.com/article/news/national/capitol-riots/pennsylvania-man-alan-byerly-charged-capitol-police-with-stun-gun-doj-says-assault-press-media-riot/65-9f8292e1-7d60-4909-832b-192be91a8200" />
        <link rel="alternate" href="https://www.wusa9.com/mobile/article/news/national/capitol-riots/pennsylvania-man-alan-byerly-charged-capitol-police-with-stun-gun-doj-says-assault-press-media-riot/65-9f8292e1-7d60-4909-832b-192be91a8200" />
                    <link rel="amphtml" href="https://www.wusa9.com/amp/article/news/national/capitol-riots/pennsylvania-man-alan-byerly-charged-capitol-police-with-stun-gun-doj-says-assault-press-media-riot/65-9f8292e1-7d60-4909-832b-192be91a8200" />
        <meta itemprop="datePublished" content="1:57 PM EDT July 7, 2021" />
        <meta itemprop="dateModified" content="1:57 PM EDT July 7, 2021" />
        <meta itemprop="url" content="https://www.wusa9.com/article/news/national/capitol-riots/pennsylvania-man-alan-byerly-charged-capitol-police-with-stun-gun-doj-says-assault-press-media-riot/65-9f8292e1-7d60-4909-832b-192be91a8200" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.wusa9.com/article/news/national/capitol-riots/pennsylvania-man-alan-byerly-charged-capitol-police-with-stun-gun-doj-says-assault-press-media-riot/65-9f8292e1-7d60-4909-832b-192be91a8200">
        <meta property="og:title" content="Pennsylvania man charged Capitol police with stun gun, DOJ says">
        <meta property="og:description" content="Alan William Byerly is accused of assaulting officers and an Associated Press photographer during the Capitol riot on January 6.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.wusa9.com/assets/WUSA/images/2a3568a9-031f-48a2-a667-cffaa545b970/2a3568a9-031f-48a2-a667-cffaa545b970_1140x641.png">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="1:57 PM EDT July 7, 2021" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="https://www.wusa9.com/,news,national,capitol-riots,crime" />
        <meta name="twitter:title" content="Pennsylvania man charged Capitol police with stun gun, DOJ says">
        <meta name="twitter:image:src" content="https://media.wusa9.com/assets/WUSA/images/2a3568a9-031f-48a2-a667-cffaa545b970/2a3568a9-031f-48a2-a667-cffaa545b970_1140x641.png">
        <meta name="twitter:image" content="https://media.wusa9.com/assets/WUSA/images/2a3568a9-031f-48a2-a667-cffaa545b970/2a3568a9-031f-48a2-a667-cffaa545b970_1140x641.png">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="WUSA9">
        <meta name="twitter:description" content="Alan William Byerly is accused of assaulting officers and an Associated Press photographer during the Capitol riot on January 6.">
        <meta name="twitter:domain" content="www.wusa9.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wusa9.com" />
            <meta name="description" content="Alan William Byerly, of Fleetwood, Pennsylvania, is accused of assaulting police and the press during the January 6 Capitol riot." />
            <meta property="fb:app_id" content="143217143049026" />
            <meta property="og:site_name" content="wusa9.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="1:57 PM EDT July 7, 2021" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="eb9fa27e-64df-4fa1-9982-21730f04530d"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(n,i,t,e,a,o){function s(t,e){i[n]._Q.push([t,e])}i[n]||(i[n]={init:function(){s("i",arguments)},fetchBids:function(){s("f",arguments)},setDisplayBids:function(){},_Q:[]},(a=t.createElement(e)).async=!0,a.src="//c.amazon-adsystem.com/aax2/apstag.js",(o=t.getElementsByTagName(e)[0]).parentNode.insertBefore(a,o))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(e,n){try{return document.cookie.split("; ").find(t=>t.startsWith(e)).split("=")[1]}catch(t){return n}};var t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script>var googletag;window.tegna.supportsJavascript&&((googletag=googletag||{}).cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var a=document.getElementsByClassName("page")[0].attributes[e];if(a.nodeName.startsWith("data-targeting-")){var s=a.nodeName.replace("data-targeting-","");let t;try{t=JSON.parse(a.nodeValue)}catch(e){t=a.nodeValue}!1===t&&(t="False"),!0===t&&(t="True"),googletag.pubads().setTargeting(s,t)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_isNumeric:function(e){return"string"==typeof e&&(!isNaN(e)&&!isNaN(parseFloat(e)))},_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(g,o){googletag.cmd.push(function(){var e=document.getElementById(g),t=e.parentElement.dataset,a=t.path,s=JSON.parse(t.sizes),t=googletag.defineSlot(a,s,g).addService(googletag.pubads());e.dataset.status="requesting",window.tegna.ads._slots[g]={el:e,id:g,path:a,sizes:s,slot:t},window.tegna.ads.setTargetingFromDataset(g,t),googletag.display(g),e.dataset.status="requested",o(g)})},setTargetingFromDataset:function(e,a){var t=document.getElementById(e);if(window.PWT&&window.PWT.removeKeyValuePairsFromGPTSlots){let e=[];e.push(a),window.PWT.removeKeyValuePairsFromGPTSlots(a)}for(var s=0;s<t.parentElement.attributes.length;s++){var g=t.parentElement.attributes[s];if(g.nodeName.startsWith("data-targeting-")){var o=g.nodeName.replace("data-targeting-","");let t;if(window.tegna.ads._isNumeric(g.nodeValue))t=g.nodeValue;else try{t=JSON.parse(g.nodeValue)}catch(e){t=g.nodeValue}!1===t&&(t="False"),!0===t&&(t="True"),a.setTargeting(o,t)}}},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",window.tegna.ads.setTargetingFromDataset(e,window.tegna.ads._slots[e].slot),googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var g,t={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(g=[],$.each(e.slot.getSizes(),function(e,t){var a={},s=!1;$.each(t,function(e,t){"number"==typeof t&&(s?a.height=t:a.width=t,s=!0)}),g.push(a)}),g),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&0<e.size.length?e.size[0]:0,height:e.size&&1<e.size.length?e.size[1]:0,toString:function(){return e.size&&1<e.size.length?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",t]),tegna.log("_gpt","slotRenderEnded",t)}));
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/DC-Washingtondc-WUSA-B3312_DesktopTablet" data-section="news" data-subsection="national" data-topic="capitol-riots" data-subtopic="" data-content-type="article" data-category="news" data-market="Washington, DC, DC" data-subcategory="national" data-keywords="WUSA9, Washington, DC, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Washington, DC&#x27;s Leading Local News: Weather, Traffic, Sports and more | Washington, DC | WUSA9.com" data-ga-property-id="UA-74192137-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.wusa9.com/article/news/national/capitol-riots/pennsylvania-man-alan-byerly-charged-capitol-police-with-stun-gun-doj-says-assault-press-media-riot/65-9f8292e1-7d60-4909-832b-192be91a8200" data-canonical-url="https://www.wusa9.com/article/news/national/capitol-riots/pennsylvania-man-alan-byerly-charged-capitol-police-with-stun-gun-doj-says-assault-press-media-riot/65-9f8292e1-7d60-4909-832b-192be91a8200" data-asset-id="9f8292e1-7d60-4909-832b-192be91a8200" data-article-keywords="capitol-riots,crime,local,national,dc,home,news" data-content-title="Pennsylvania man charged Capitol police with stun gun, DOJ says" data-content-categories="capitol-riots,crime,local,national,dc,home,news" data-content-score="90" data-tracking-tags="" data-t1-publisher="jfischer@tegna.com" data-call-letters="WUSA" data-article-byline="Jordan Fischer, Eric Flack, Stephanie Wilson" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="Pennsylvania man charged Capitol police with stun gun, DOJ says" data-item-number="1" data-original-headline="Pennsylvania man charged Capitol police with stun gun, DOJ says" data-cct-story="false" data-platform="desktop">!function(){var t;window.tegna.supportsJavascript&&(t=document.getElementById("utag_data_script").dataset,window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform})}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wusa.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.log=function(t,e,i,n){var o=(o=20-t.length)<0?0:o,r=(r=30-e.length)<0?0:r,a="log";"error"in console&&3===n?a="error":"warn"in console&&2===n?a="warn":"info"in console&&(a="info");r="["+t+"] "+" ".repeat(o)+e+" ".repeat(r);i?void 0:void 0},window.tegna.loadModule=function(t,i){var n=t.parentNode,o=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var r=document.importNode(o.content,!0),e="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;t.remove(),e?new window.IntersectionObserver(function(t,e){t.forEach(function(t){if(t.isIntersecting){o.remove(),n.append(r),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),e.unobserve(n),"undefined"!=typeof require&&require([i]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let t={el:n};"$"in window&&(t.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:t}}))}})}).observe(n):(o.remove(),n.append(r))};class t extends HTMLElement{get os(){return this.getAttribute("os")}set os(t){this.setAttribute("os",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var t=navigator.userAgent||navigator.vendor||window.opera;let e="unknown";/android/i.test(t)&&(e="android"),/iPad|iPhone|iPod/.test(t)&&!window.MSStream&&(e="ios"),e===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",t);class e extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",e);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let e=[...this.children],r=e[0].uuid;var t=window.localStorage.getItem(this.uuid);null!==t?(r=t,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:t})):(r=e[t=e.length,Math.floor(Math.random()*Math.floor(t))].uuid,window.localStorage.setItem(this.uuid,r),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:r}));const i=async(t,e,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl;const o=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:r,click:t?1:0,impression:e?1:0})});o.text().then(t=>{i(t)})};for(var n=0;n<e.length;n++)if(e[n].uuid===r){e[n].active=!0,[...e[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((e,t)=>{e.addEventListener("click",t=>{t.preventDefault(),t.stopPropagation(),i(!0,!1,()=>{window.location=e.getAttribute("href")}),window.setTimeout(()=>{window.location=e.getAttribute("href")},500)})});let t=new IntersectionObserver((t,e)=>{t.forEach(t=>{t.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:r}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:r})}),e.unobserve(t.target)):window.tegna.log("_abtest","notIntersecting")})});t.observe(this)}else e[n].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=MBgNiyctUHq6xiIYB/bQMXO6JGoWdYTJlS5zn04Z/Oq9NK4z9ZfKSA=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="65"
         data-primarydomain="wusa9.com"
         data-call-letters="WUSA"
         data-twitter-id="WUSA9"
         data-fban="143217143049026"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="true"
         data-targeting-ttid="9f8292e1-7d60-4909-832b-192be91a8200"
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.wusa9.com/article/news/national/capitol-riots/pennsylvania-man-alan-byerly-charged-capitol-police-with-stun-gun-doj-says-assault-press-media-riot/65-9f8292e1-7d60-4909-832b-192be91a8200"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="DC-Washingtondc-WUSA-B3312_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/wusa-redesign-desktop/prod/utag"
         data-pubmatic-enabled="true"
         data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4040/pwt.js"
         data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4041/pwt.js"
         data-tealium-id-comscore="1"data-tealium-id-datasphere="453"data-tealium-id-dealboss="547"data-tealium-id-googleanalytics="470"data-tealium-id-simplifi="550"data-tealium-id-taboola="549"data-tealium-id-truanthem="442"data-tealium-id-visto="452"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/DC-Washingtondc-WUSA-B3312_DesktopTablet/article_universal/news/national/capitol-riots"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-232382037479200.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="143217143049026"
        data-twitter-id="WUSA9">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wusa.png" loading="eager" width="103" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/dcnews" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="DC">
                                                                    <span class="header__subnav-label">DC</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/maryland" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maryland">
                                                                    <span class="header__subnav-label">Maryland</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/virginia" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Virginia">
                                                                    <span class="header__subnav-label">Virginia</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigative" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Investigations">
                                                                    <span class="header__subnav-label">Investigations</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/verify" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                                                    <span class="header__subnav-label">VERIFY</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/coronavirus-covid-19" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Coronavirus">
                                                                    <span class="header__subnav-label">Coronavirus</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation/World">
                                                                    <span class="header__subnav-label">Nation/World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/national/capitol-riots/pennsylvania-man-alan-byerly-charged-capitol-police-with-stun-gun-doj-says-assault-press-media-riot/65-9f8292e1-7d60-4909-832b-192be91a8200" aria-label="Read Pennsylvania man charged Capitol police with stun gun, DOJ says">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Pennsylvania man charged Capitol police with stun gun, DOJ says" width="" height="" src="https://media.wusa9.com/assets/WUSA/images/2a3568a9-031f-48a2-a667-cffaa545b970/2a3568a9-031f-48a2-a667-cffaa545b970_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Pennsylvania man charged Capitol police with stun gun, DOJ says" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wusa9.com/assets/WUSA/images/2a3568a9-031f-48a2-a667-cffaa545b970/2a3568a9-031f-48a2-a667-cffaa545b970_360x203.png" data-srcset="https://media.wusa9.com/assets/WUSA/images/2a3568a9-031f-48a2-a667-cffaa545b970/2a3568a9-031f-48a2-a667-cffaa545b970_16x9.png 16w, https://media.wusa9.com/assets/WUSA/images/2a3568a9-031f-48a2-a667-cffaa545b970/2a3568a9-031f-48a2-a667-cffaa545b970_140x79.png 140w, https://media.wusa9.com/assets/WUSA/images/2a3568a9-031f-48a2-a667-cffaa545b970/2a3568a9-031f-48a2-a667-cffaa545b970_360x203.png 360w, https://media.wusa9.com/assets/WUSA/images/2a3568a9-031f-48a2-a667-cffaa545b970/2a3568a9-031f-48a2-a667-cffaa545b970_540x304.png 540w, https://media.wusa9.com/assets/WUSA/images/2a3568a9-031f-48a2-a667-cffaa545b970/2a3568a9-031f-48a2-a667-cffaa545b970_750x422.png 750w, https://media.wusa9.com/assets/WUSA/images/2a3568a9-031f-48a2-a667-cffaa545b970/2a3568a9-031f-48a2-a667-cffaa545b970_1140x641.png 1140w, https://media.wusa9.com/assets/WUSA/images/2a3568a9-031f-48a2-a667-cffaa545b970/2a3568a9-031f-48a2-a667-cffaa545b970_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/national/capitol-riots/pennsylvania-man-alan-byerly-charged-capitol-police-with-stun-gun-doj-says-assault-press-media-riot/65-9f8292e1-7d60-4909-832b-192be91a8200">Pennsylvania man charged Capitol police with stun gun, DOJ says</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <tegna-ab uuid="06d79ac3-3f1a-46e4-8da4-c3a3f4173e0d">
                            <tegna-variant uuid="e7fd3aeb-581e-4973-a715-08bfa0a6a102">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="/article/news/local/dc/howard-university-employee-on-his-way-to-work-says-a-15-year-old-robbed-him-at-gunpoint/65-2fbf4404-11fe-40b0-bd54-dd397e320835" aria-label="Read Howard University employee robbed at gunpoint while walking to campus">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Howard University employee robbed at gunpoint while walking to campus" width="" height="" src="https://media.wusa9.com/assets/WUSA/images/68d41203-b72d-4748-a665-0b63771a1672/68d41203-b72d-4748-a665-0b63771a1672_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Howard University employee robbed at gunpoint while walking to campus" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wusa9.com/assets/WUSA/images/68d41203-b72d-4748-a665-0b63771a1672/68d41203-b72d-4748-a665-0b63771a1672_360x203.jpg" data-srcset="https://media.wusa9.com/assets/WUSA/images/68d41203-b72d-4748-a665-0b63771a1672/68d41203-b72d-4748-a665-0b63771a1672_16x9.jpg 16w, https://media.wusa9.com/assets/WUSA/images/68d41203-b72d-4748-a665-0b63771a1672/68d41203-b72d-4748-a665-0b63771a1672_140x79.jpg 140w, https://media.wusa9.com/assets/WUSA/images/68d41203-b72d-4748-a665-0b63771a1672/68d41203-b72d-4748-a665-0b63771a1672_360x203.jpg 360w, https://media.wusa9.com/assets/WUSA/images/68d41203-b72d-4748-a665-0b63771a1672/68d41203-b72d-4748-a665-0b63771a1672_540x304.jpg 540w, https://media.wusa9.com/assets/WUSA/images/68d41203-b72d-4748-a665-0b63771a1672/68d41203-b72d-4748-a665-0b63771a1672_750x422.jpg 750w, https://media.wusa9.com/assets/WUSA/images/68d41203-b72d-4748-a665-0b63771a1672/68d41203-b72d-4748-a665-0b63771a1672_1140x641.jpg 1140w, https://media.wusa9.com/assets/WUSA/images/68d41203-b72d-4748-a665-0b63771a1672/68d41203-b72d-4748-a665-0b63771a1672_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/dc/howard-university-employee-on-his-way-to-work-says-a-15-year-old-robbed-him-at-gunpoint/65-2fbf4404-11fe-40b0-bd54-dd397e320835">Howard University employee robbed at gunpoint while walking to campus</a></h4>
                                                                    </div>
                            </tegna-variant>
                            <tegna-variant uuid="a1b3e4e0-849d-477b-8907-26e1e654bda5">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="/article/news/local/dc/howard-university-employee-on-his-way-to-work-says-a-15-year-old-robbed-him-at-gunpoint/65-2fbf4404-11fe-40b0-bd54-dd397e320835" aria-label="Read 15 year old robs Howard University employee using BB gun, police say">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="15 year old robs Howard University employee using BB gun, police say" width="" height="" src="https://media.wusa9.com/assets/WUSA/images/68d41203-b72d-4748-a665-0b63771a1672/68d41203-b72d-4748-a665-0b63771a1672_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="15 year old robs Howard University employee using BB gun, police say" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wusa9.com/assets/WUSA/images/68d41203-b72d-4748-a665-0b63771a1672/68d41203-b72d-4748-a665-0b63771a1672_360x203.jpg" data-srcset="https://media.wusa9.com/assets/WUSA/images/68d41203-b72d-4748-a665-0b63771a1672/68d41203-b72d-4748-a665-0b63771a1672_16x9.jpg 16w, https://media.wusa9.com/assets/WUSA/images/68d41203-b72d-4748-a665-0b63771a1672/68d41203-b72d-4748-a665-0b63771a1672_140x79.jpg 140w, https://media.wusa9.com/assets/WUSA/images/68d41203-b72d-4748-a665-0b63771a1672/68d41203-b72d-4748-a665-0b63771a1672_360x203.jpg 360w, https://media.wusa9.com/assets/WUSA/images/68d41203-b72d-4748-a665-0b63771a1672/68d41203-b72d-4748-a665-0b63771a1672_540x304.jpg 540w, https://media.wusa9.com/assets/WUSA/images/68d41203-b72d-4748-a665-0b63771a1672/68d41203-b72d-4748-a665-0b63771a1672_750x422.jpg 750w, https://media.wusa9.com/assets/WUSA/images/68d41203-b72d-4748-a665-0b63771a1672/68d41203-b72d-4748-a665-0b63771a1672_1140x641.jpg 1140w, https://media.wusa9.com/assets/WUSA/images/68d41203-b72d-4748-a665-0b63771a1672/68d41203-b72d-4748-a665-0b63771a1672_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/dc/howard-university-employee-on-his-way-to-work-says-a-15-year-old-robbed-him-at-gunpoint/65-2fbf4404-11fe-40b0-bd54-dd397e320835">15 year old robs Howard University employee using BB gun, police say</a></h4>
                                                                    </div>
                            </tegna-variant>
                            <tegna-variant uuid="7eae1e71-5699-4bbd-97ee-4341fd218ed5">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="/article/news/local/dc/howard-university-employee-on-his-way-to-work-says-a-15-year-old-robbed-him-at-gunpoint/65-2fbf4404-11fe-40b0-bd54-dd397e320835" aria-label="Read Police: Teen uses BB gun to rob Howard University employee in broad daylight">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Police: Teen uses BB gun to rob Howard University employee in broad daylight" width="" height="" src="https://media.wusa9.com/assets/WUSA/images/68d41203-b72d-4748-a665-0b63771a1672/68d41203-b72d-4748-a665-0b63771a1672_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Police: Teen uses BB gun to rob Howard University employee in broad daylight" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wusa9.com/assets/WUSA/images/68d41203-b72d-4748-a665-0b63771a1672/68d41203-b72d-4748-a665-0b63771a1672_360x203.jpg" data-srcset="https://media.wusa9.com/assets/WUSA/images/68d41203-b72d-4748-a665-0b63771a1672/68d41203-b72d-4748-a665-0b63771a1672_16x9.jpg 16w, https://media.wusa9.com/assets/WUSA/images/68d41203-b72d-4748-a665-0b63771a1672/68d41203-b72d-4748-a665-0b63771a1672_140x79.jpg 140w, https://media.wusa9.com/assets/WUSA/images/68d41203-b72d-4748-a665-0b63771a1672/68d41203-b72d-4748-a665-0b63771a1672_360x203.jpg 360w, https://media.wusa9.com/assets/WUSA/images/68d41203-b72d-4748-a665-0b63771a1672/68d41203-b72d-4748-a665-0b63771a1672_540x304.jpg 540w, https://media.wusa9.com/assets/WUSA/images/68d41203-b72d-4748-a665-0b63771a1672/68d41203-b72d-4748-a665-0b63771a1672_750x422.jpg 750w, https://media.wusa9.com/assets/WUSA/images/68d41203-b72d-4748-a665-0b63771a1672/68d41203-b72d-4748-a665-0b63771a1672_1140x641.jpg 1140w, https://media.wusa9.com/assets/WUSA/images/68d41203-b72d-4748-a665-0b63771a1672/68d41203-b72d-4748-a665-0b63771a1672_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/dc/howard-university-employee-on-his-way-to-work-says-a-15-year-old-robbed-him-at-gunpoint/65-2fbf4404-11fe-40b0-bd54-dd397e320835">Police: Teen uses BB gun to rob Howard University employee in broad daylight</a></h4>
                                                                    </div>
                            </tegna-variant>
                    </tegna-ab>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hourly">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closings &amp; Delays">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/stormreport" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Storm Reports">
                                                                    <span class="header__subnav-label">Storm Reports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weatherblogs" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Blogs">
                                                                    <span class="header__subnav-label">Blogs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic &amp; Transportation">
                                                                    <span class="header__subnav-label">Traffic &amp; Transportation</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/hurricane/tracking-the-tropics-hurricanes-tropical-storms-atlantic/77-291c9bc6-fa30-4817-b5a4-f8e4bbdd9597" aria-label="Read Latest Tropical Storm Elsa projected path, models, and potential impact to First Coast">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Latest Tropical Storm Elsa projected path, models, and potential impact to First Coast" width="" height="" src="https://media.wusa9.com/assets/WTLV/images/9bbdeacc-7aa9-4a59-a543-0261bb0a1f6b/9bbdeacc-7aa9-4a59-a543-0261bb0a1f6b_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Latest Tropical Storm Elsa projected path, models, and potential impact to First Coast" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wusa9.com/assets/WTLV/images/9bbdeacc-7aa9-4a59-a543-0261bb0a1f6b/9bbdeacc-7aa9-4a59-a543-0261bb0a1f6b_360x203.jpg" data-srcset="https://media.wusa9.com/assets/WTLV/images/9bbdeacc-7aa9-4a59-a543-0261bb0a1f6b/9bbdeacc-7aa9-4a59-a543-0261bb0a1f6b_16x9.jpg 16w, https://media.wusa9.com/assets/WTLV/images/9bbdeacc-7aa9-4a59-a543-0261bb0a1f6b/9bbdeacc-7aa9-4a59-a543-0261bb0a1f6b_140x79.jpg 140w, https://media.wusa9.com/assets/WTLV/images/9bbdeacc-7aa9-4a59-a543-0261bb0a1f6b/9bbdeacc-7aa9-4a59-a543-0261bb0a1f6b_360x203.jpg 360w, https://media.wusa9.com/assets/WTLV/images/9bbdeacc-7aa9-4a59-a543-0261bb0a1f6b/9bbdeacc-7aa9-4a59-a543-0261bb0a1f6b_540x304.jpg 540w, https://media.wusa9.com/assets/WTLV/images/9bbdeacc-7aa9-4a59-a543-0261bb0a1f6b/9bbdeacc-7aa9-4a59-a543-0261bb0a1f6b_750x422.jpg 750w, https://media.wusa9.com/assets/WTLV/images/9bbdeacc-7aa9-4a59-a543-0261bb0a1f6b/9bbdeacc-7aa9-4a59-a543-0261bb0a1f6b_1140x641.jpg 1140w, https://media.wusa9.com/assets/WTLV/images/9bbdeacc-7aa9-4a59-a543-0261bb0a1f6b/9bbdeacc-7aa9-4a59-a543-0261bb0a1f6b_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/hurricane/tracking-the-tropics-hurricanes-tropical-storms-atlantic/77-291c9bc6-fa30-4817-b5a4-f8e4bbdd9597">Latest Tropical Storm Elsa projected path, models, and potential impact to First Coast</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/severe-weather/elsa-impacts-dc-maryland-virginia-tropics-tropical-storm/65-e8361050-34bb-43e5-9ebb-de9f75b5e41c" aria-label="Read Tropical Storm Watch for Calvert, St. Mary&#x27;s. Here&#x27;s when it will impact the area">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Tropical Storm Watch for Calvert, St. Mary's. Here's when it will impact the area" width="" height="" src="https://media.wusa9.com/assets/WUSA/images/6597701e-383a-42cb-a53b-7e7fa0a7799b/6597701e-383a-42cb-a53b-7e7fa0a7799b_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Tropical Storm Watch for Calvert, St. Mary's. Here's when it will impact the area" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wusa9.com/assets/WUSA/images/6597701e-383a-42cb-a53b-7e7fa0a7799b/6597701e-383a-42cb-a53b-7e7fa0a7799b_360x203.png" data-srcset="https://media.wusa9.com/assets/WUSA/images/6597701e-383a-42cb-a53b-7e7fa0a7799b/6597701e-383a-42cb-a53b-7e7fa0a7799b_16x9.png 16w, https://media.wusa9.com/assets/WUSA/images/6597701e-383a-42cb-a53b-7e7fa0a7799b/6597701e-383a-42cb-a53b-7e7fa0a7799b_140x79.png 140w, https://media.wusa9.com/assets/WUSA/images/6597701e-383a-42cb-a53b-7e7fa0a7799b/6597701e-383a-42cb-a53b-7e7fa0a7799b_360x203.png 360w, https://media.wusa9.com/assets/WUSA/images/6597701e-383a-42cb-a53b-7e7fa0a7799b/6597701e-383a-42cb-a53b-7e7fa0a7799b_540x304.png 540w, https://media.wusa9.com/assets/WUSA/images/6597701e-383a-42cb-a53b-7e7fa0a7799b/6597701e-383a-42cb-a53b-7e7fa0a7799b_750x422.png 750w, https://media.wusa9.com/assets/WUSA/images/6597701e-383a-42cb-a53b-7e7fa0a7799b/6597701e-383a-42cb-a53b-7e7fa0a7799b_1140x641.png 1140w, https://media.wusa9.com/assets/WUSA/images/6597701e-383a-42cb-a53b-7e7fa0a7799b/6597701e-383a-42cb-a53b-7e7fa0a7799b_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/severe-weather/elsa-impacts-dc-maryland-virginia-tropics-tropical-storm/65-e8361050-34bb-43e5-9ebb-de9f75b5e41c">Tropical Storm Watch for Calvert, St. Mary&#x27;s. Here&#x27;s when it will impact the area</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/sports" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nfl" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Washington NFL">
                                                                    <span class="header__subnav-label">Washington NFL</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/capitals" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Capitals">
                                                                    <span class="header__subnav-label">Capitals</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/college" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="College">
                                                                    <span class="header__subnav-label">College</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nationals" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nationals">
                                                                    <span class="header__subnav-label">Nationals</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/wizards" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Wizards">
                                                                    <span class="header__subnav-label">Wizards</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/nation-world/olympics-covid-state-of-emergency/507-6004b3a1-047d-4b74-b19a-379282e1bad6" aria-label="Read Tokyo likely to declare new COVID state of emergency ahead of Olympics">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Tokyo likely to declare new COVID state of emergency ahead of Olympics" width="" height="" src="https://media.wusa9.com/assets/CCT/images/b2d33068-76bd-4216-9092-976f03bd9bb3/b2d33068-76bd-4216-9092-976f03bd9bb3_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Tokyo likely to declare new COVID state of emergency ahead of Olympics" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wusa9.com/assets/CCT/images/b2d33068-76bd-4216-9092-976f03bd9bb3/b2d33068-76bd-4216-9092-976f03bd9bb3_360x203.jpg" data-srcset="https://media.wusa9.com/assets/CCT/images/b2d33068-76bd-4216-9092-976f03bd9bb3/b2d33068-76bd-4216-9092-976f03bd9bb3_16x9.jpg 16w, https://media.wusa9.com/assets/CCT/images/b2d33068-76bd-4216-9092-976f03bd9bb3/b2d33068-76bd-4216-9092-976f03bd9bb3_140x79.jpg 140w, https://media.wusa9.com/assets/CCT/images/b2d33068-76bd-4216-9092-976f03bd9bb3/b2d33068-76bd-4216-9092-976f03bd9bb3_360x203.jpg 360w, https://media.wusa9.com/assets/CCT/images/b2d33068-76bd-4216-9092-976f03bd9bb3/b2d33068-76bd-4216-9092-976f03bd9bb3_540x304.jpg 540w, https://media.wusa9.com/assets/CCT/images/b2d33068-76bd-4216-9092-976f03bd9bb3/b2d33068-76bd-4216-9092-976f03bd9bb3_750x422.jpg 750w, https://media.wusa9.com/assets/CCT/images/b2d33068-76bd-4216-9092-976f03bd9bb3/b2d33068-76bd-4216-9092-976f03bd9bb3_1140x641.jpg 1140w, https://media.wusa9.com/assets/CCT/images/b2d33068-76bd-4216-9092-976f03bd9bb3/b2d33068-76bd-4216-9092-976f03bd9bb3_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/olympics-covid-state-of-emergency/507-6004b3a1-047d-4b74-b19a-379282e1bad6">Tokyo likely to declare new COVID state of emergency ahead of Olympics</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/olympics/laurie-hernandez-explains-knee-injury/507-cb93d56d-493d-4222-915d-9777ddc55489" aria-label="Read Laurie Hernandez gives update on injury that cost her US Olympic Trials">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Laurie Hernandez gives update on injury that cost her US Olympic Trials" width="" height="" src="https://media.wusa9.com/assets/CCT/images/c9d77564-fa87-452e-8359-ff0fa0a9869c/c9d77564-fa87-452e-8359-ff0fa0a9869c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Laurie Hernandez gives update on injury that cost her US Olympic Trials" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wusa9.com/assets/CCT/images/c9d77564-fa87-452e-8359-ff0fa0a9869c/c9d77564-fa87-452e-8359-ff0fa0a9869c_360x203.jpg" data-srcset="https://media.wusa9.com/assets/CCT/images/c9d77564-fa87-452e-8359-ff0fa0a9869c/c9d77564-fa87-452e-8359-ff0fa0a9869c_16x9.jpg 16w, https://media.wusa9.com/assets/CCT/images/c9d77564-fa87-452e-8359-ff0fa0a9869c/c9d77564-fa87-452e-8359-ff0fa0a9869c_140x79.jpg 140w, https://media.wusa9.com/assets/CCT/images/c9d77564-fa87-452e-8359-ff0fa0a9869c/c9d77564-fa87-452e-8359-ff0fa0a9869c_360x203.jpg 360w, https://media.wusa9.com/assets/CCT/images/c9d77564-fa87-452e-8359-ff0fa0a9869c/c9d77564-fa87-452e-8359-ff0fa0a9869c_540x304.jpg 540w, https://media.wusa9.com/assets/CCT/images/c9d77564-fa87-452e-8359-ff0fa0a9869c/c9d77564-fa87-452e-8359-ff0fa0a9869c_750x422.jpg 750w, https://media.wusa9.com/assets/CCT/images/c9d77564-fa87-452e-8359-ff0fa0a9869c/c9d77564-fa87-452e-8359-ff0fa0a9869c_1140x641.jpg 1140w, https://media.wusa9.com/assets/CCT/images/c9d77564-fa87-452e-8359-ff0fa0a9869c/c9d77564-fa87-452e-8359-ff0fa0a9869c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/olympics/laurie-hernandez-explains-knee-injury/507-cb93d56d-493d-4222-915d-9777ddc55489">Laurie Hernandez gives update on injury that cost her US Olympic Trials</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/connect" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Connect">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="About Us">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Contact Us">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Meet the Team">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Send Us A News Tip">
                                                                    <span class="header__subnav-label">Send Us A News Tip</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Advertise">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.wusa9.com/wusajobs" target="_blank" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Jobs">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="TV Listings">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Newsletters">
                                                                    <span class="header__subnav-label">Newsletters</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/rss" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="RSS Feeds">
                                                                    <span class="header__subnav-label">RSS Feeds</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/news/local/dc/save-wusa9-in-your-phone-so-you-can-text-us-with-tips-videos/65-1a492c0f-9c46-4b44-9ea2-b048e2a8e6be" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Text Us">
                                                                    <span class="header__subnav-label">Text Us</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/national/capitol-riots/pennsylvania-man-alan-byerly-charged-capitol-police-with-stun-gun-doj-says-assault-press-media-riot/65-9f8292e1-7d60-4909-832b-192be91a8200" aria-label="Read Pennsylvania man charged Capitol police with stun gun, DOJ says">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Pennsylvania man charged Capitol police with stun gun, DOJ says" width="" height="" src="https://media.wusa9.com/assets/WUSA/images/2a3568a9-031f-48a2-a667-cffaa545b970/2a3568a9-031f-48a2-a667-cffaa545b970_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Pennsylvania man charged Capitol police with stun gun, DOJ says" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wusa9.com/assets/WUSA/images/2a3568a9-031f-48a2-a667-cffaa545b970/2a3568a9-031f-48a2-a667-cffaa545b970_360x203.png" data-srcset="https://media.wusa9.com/assets/WUSA/images/2a3568a9-031f-48a2-a667-cffaa545b970/2a3568a9-031f-48a2-a667-cffaa545b970_16x9.png 16w, https://media.wusa9.com/assets/WUSA/images/2a3568a9-031f-48a2-a667-cffaa545b970/2a3568a9-031f-48a2-a667-cffaa545b970_140x79.png 140w, https://media.wusa9.com/assets/WUSA/images/2a3568a9-031f-48a2-a667-cffaa545b970/2a3568a9-031f-48a2-a667-cffaa545b970_360x203.png 360w, https://media.wusa9.com/assets/WUSA/images/2a3568a9-031f-48a2-a667-cffaa545b970/2a3568a9-031f-48a2-a667-cffaa545b970_540x304.png 540w, https://media.wusa9.com/assets/WUSA/images/2a3568a9-031f-48a2-a667-cffaa545b970/2a3568a9-031f-48a2-a667-cffaa545b970_750x422.png 750w, https://media.wusa9.com/assets/WUSA/images/2a3568a9-031f-48a2-a667-cffaa545b970/2a3568a9-031f-48a2-a667-cffaa545b970_1140x641.png 1140w, https://media.wusa9.com/assets/WUSA/images/2a3568a9-031f-48a2-a667-cffaa545b970/2a3568a9-031f-48a2-a667-cffaa545b970_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/national/capitol-riots/pennsylvania-man-alan-byerly-charged-capitol-police-with-stun-gun-doj-says-assault-press-media-riot/65-9f8292e1-7d60-4909-832b-192be91a8200">Pennsylvania man charged Capitol police with stun gun, DOJ says</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <tegna-ab uuid="06d79ac3-3f1a-46e4-8da4-c3a3f4173e0d">
                            <tegna-variant uuid="e7fd3aeb-581e-4973-a715-08bfa0a6a102">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="/article/news/local/dc/howard-university-employee-on-his-way-to-work-says-a-15-year-old-robbed-him-at-gunpoint/65-2fbf4404-11fe-40b0-bd54-dd397e320835" aria-label="Read Howard University employee robbed at gunpoint while walking to campus">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Howard University employee robbed at gunpoint while walking to campus" width="" height="" src="https://media.wusa9.com/assets/WUSA/images/68d41203-b72d-4748-a665-0b63771a1672/68d41203-b72d-4748-a665-0b63771a1672_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Howard University employee robbed at gunpoint while walking to campus" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wusa9.com/assets/WUSA/images/68d41203-b72d-4748-a665-0b63771a1672/68d41203-b72d-4748-a665-0b63771a1672_360x203.jpg" data-srcset="https://media.wusa9.com/assets/WUSA/images/68d41203-b72d-4748-a665-0b63771a1672/68d41203-b72d-4748-a665-0b63771a1672_16x9.jpg 16w, https://media.wusa9.com/assets/WUSA/images/68d41203-b72d-4748-a665-0b63771a1672/68d41203-b72d-4748-a665-0b63771a1672_140x79.jpg 140w, https://media.wusa9.com/assets/WUSA/images/68d41203-b72d-4748-a665-0b63771a1672/68d41203-b72d-4748-a665-0b63771a1672_360x203.jpg 360w, https://media.wusa9.com/assets/WUSA/images/68d41203-b72d-4748-a665-0b63771a1672/68d41203-b72d-4748-a665-0b63771a1672_540x304.jpg 540w, https://media.wusa9.com/assets/WUSA/images/68d41203-b72d-4748-a665-0b63771a1672/68d41203-b72d-4748-a665-0b63771a1672_750x422.jpg 750w, https://media.wusa9.com/assets/WUSA/images/68d41203-b72d-4748-a665-0b63771a1672/68d41203-b72d-4748-a665-0b63771a1672_1140x641.jpg 1140w, https://media.wusa9.com/assets/WUSA/images/68d41203-b72d-4748-a665-0b63771a1672/68d41203-b72d-4748-a665-0b63771a1672_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/dc/howard-university-employee-on-his-way-to-work-says-a-15-year-old-robbed-him-at-gunpoint/65-2fbf4404-11fe-40b0-bd54-dd397e320835">Howard University employee robbed at gunpoint while walking to campus</a></h4>
                                                                    </div>
                            </tegna-variant>
                            <tegna-variant uuid="a1b3e4e0-849d-477b-8907-26e1e654bda5">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="/article/news/local/dc/howard-university-employee-on-his-way-to-work-says-a-15-year-old-robbed-him-at-gunpoint/65-2fbf4404-11fe-40b0-bd54-dd397e320835" aria-label="Read 15 year old robs Howard University employee using BB gun, police say">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="15 year old robs Howard University employee using BB gun, police say" width="" height="" src="https://media.wusa9.com/assets/WUSA/images/68d41203-b72d-4748-a665-0b63771a1672/68d41203-b72d-4748-a665-0b63771a1672_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="15 year old robs Howard University employee using BB gun, police say" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wusa9.com/assets/WUSA/images/68d41203-b72d-4748-a665-0b63771a1672/68d41203-b72d-4748-a665-0b63771a1672_360x203.jpg" data-srcset="https://media.wusa9.com/assets/WUSA/images/68d41203-b72d-4748-a665-0b63771a1672/68d41203-b72d-4748-a665-0b63771a1672_16x9.jpg 16w, https://media.wusa9.com/assets/WUSA/images/68d41203-b72d-4748-a665-0b63771a1672/68d41203-b72d-4748-a665-0b63771a1672_140x79.jpg 140w, https://media.wusa9.com/assets/WUSA/images/68d41203-b72d-4748-a665-0b63771a1672/68d41203-b72d-4748-a665-0b63771a1672_360x203.jpg 360w, https://media.wusa9.com/assets/WUSA/images/68d41203-b72d-4748-a665-0b63771a1672/68d41203-b72d-4748-a665-0b63771a1672_540x304.jpg 540w, https://media.wusa9.com/assets/WUSA/images/68d41203-b72d-4748-a665-0b63771a1672/68d41203-b72d-4748-a665-0b63771a1672_750x422.jpg 750w, https://media.wusa9.com/assets/WUSA/images/68d41203-b72d-4748-a665-0b63771a1672/68d41203-b72d-4748-a665-0b63771a1672_1140x641.jpg 1140w, https://media.wusa9.com/assets/WUSA/images/68d41203-b72d-4748-a665-0b63771a1672/68d41203-b72d-4748-a665-0b63771a1672_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/dc/howard-university-employee-on-his-way-to-work-says-a-15-year-old-robbed-him-at-gunpoint/65-2fbf4404-11fe-40b0-bd54-dd397e320835">15 year old robs Howard University employee using BB gun, police say</a></h4>
                                                                    </div>
                            </tegna-variant>
                            <tegna-variant uuid="7eae1e71-5699-4bbd-97ee-4341fd218ed5">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="/article/news/local/dc/howard-university-employee-on-his-way-to-work-says-a-15-year-old-robbed-him-at-gunpoint/65-2fbf4404-11fe-40b0-bd54-dd397e320835" aria-label="Read Police: Teen uses BB gun to rob Howard University employee in broad daylight">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Police: Teen uses BB gun to rob Howard University employee in broad daylight" width="" height="" src="https://media.wusa9.com/assets/WUSA/images/68d41203-b72d-4748-a665-0b63771a1672/68d41203-b72d-4748-a665-0b63771a1672_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Police: Teen uses BB gun to rob Howard University employee in broad daylight" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wusa9.com/assets/WUSA/images/68d41203-b72d-4748-a665-0b63771a1672/68d41203-b72d-4748-a665-0b63771a1672_360x203.jpg" data-srcset="https://media.wusa9.com/assets/WUSA/images/68d41203-b72d-4748-a665-0b63771a1672/68d41203-b72d-4748-a665-0b63771a1672_16x9.jpg 16w, https://media.wusa9.com/assets/WUSA/images/68d41203-b72d-4748-a665-0b63771a1672/68d41203-b72d-4748-a665-0b63771a1672_140x79.jpg 140w, https://media.wusa9.com/assets/WUSA/images/68d41203-b72d-4748-a665-0b63771a1672/68d41203-b72d-4748-a665-0b63771a1672_360x203.jpg 360w, https://media.wusa9.com/assets/WUSA/images/68d41203-b72d-4748-a665-0b63771a1672/68d41203-b72d-4748-a665-0b63771a1672_540x304.jpg 540w, https://media.wusa9.com/assets/WUSA/images/68d41203-b72d-4748-a665-0b63771a1672/68d41203-b72d-4748-a665-0b63771a1672_750x422.jpg 750w, https://media.wusa9.com/assets/WUSA/images/68d41203-b72d-4748-a665-0b63771a1672/68d41203-b72d-4748-a665-0b63771a1672_1140x641.jpg 1140w, https://media.wusa9.com/assets/WUSA/images/68d41203-b72d-4748-a665-0b63771a1672/68d41203-b72d-4748-a665-0b63771a1672_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/dc/howard-university-employee-on-his-way-to-work-says-a-15-year-old-robbed-him-at-gunpoint/65-2fbf4404-11fe-40b0-bd54-dd397e320835">Police: Teen uses BB gun to rob Howard University employee in broad daylight</a></h4>
                                                                    </div>
                            </tegna-variant>
                    </tegna-ab>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wusa9.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/DC-Washingtondc-WUSA-B3312_DesktopTablet/masthead_sponsor/news/national/capitol-riots"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-232382037479200.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wusa9.com/article/news/national/capitol-riots/pennsylvania-man-alan-byerly-charged-capitol-police-with-stun-gun-doj-says-assault-press-media-riot/65-9f8292e1-7d60-4909-832b-192be91a8200">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Washington, DC&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">94&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-65_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_32x32.png" srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Washington, DC&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_true" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wusa9.com/article/news/national/capitol-riots/pennsylvania-man-alan-byerly-charged-capitol-police-with-stun-gun-doj-says-assault-press-media-riot/65-9f8292e1-7d60-4909-832b-192be91a8200">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wusa9.com/article/news/national/capitol-riots/pennsylvania-man-alan-byerly-charged-capitol-police-with-stun-gun-doj-says-assault-press-media-riot/65-9f8292e1-7d60-4909-832b-192be91a8200">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/riots">Capitol Riots</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/equalitymatters">Equality Matters</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/investigative">Originals</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/getupdc">Get Up DC</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/robocalls">Stop the Robocalls</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/impact">Impact</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/theqanda">The Q&amp;A</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/greatday">Great Day Washington</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/life">Life</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/ourpicks">Our Picks</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/militaryspousesbenefits">Military</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/section/heartthreads">HeartThreads</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/food">Food</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/consumer">Consumer</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/pets">Pets</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/amazon-effect">Amazon Effect</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://interactive.wusa9.com/storied/survivedby">Survived</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/underrides">Underrides</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/stopandfrisk">Stop and Frisk</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/rayful-edmond">Rayful Edmond</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/getupgiveback">Get Up Give Back</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="9f8292e1-7d60-4909-832b-192be91a8200"
         data-title="Pennsylvania man charged Capitol police with stun gun, DOJ says"
         data-seo-title="FBI: Pennsylvania man charged Capitol police with stun gun"
         data-abstract="Alan William Byerly is accused of assaulting officers and an Associated Press photographer during the Capitol riot on January 6."
         data-section="news"
         data-subsection="national"
         data-topic="capitol-riots"
         data-subtopic=""
         data-url="www.wusa9.com/article/news/national/capitol-riots/pennsylvania-man-alan-byerly-charged-capitol-police-with-stun-gun-doj-says-assault-press-media-riot/65-9f8292e1-7d60-4909-832b-192be91a8200"
         data-gpt-network-code="32805352"
         data-categories="capitol-riots, crime, local, national, dc, home, news"
         data-author="Jordan Fischer, Eric Flack, Stephanie Wilson"
         data-keywords="[&#xD;&#xA;  &quot;capitol-riots&quot;,&#xD;&#xA;  &quot;crime&quot;,&#xD;&#xA;  &quot;local&quot;,&#xD;&#xA;  &quot;national&quot;,&#xD;&#xA;  &quot;dc&quot;,&#xD;&#xA;  &quot;home&quot;,&#xD;&#xA;  &quot;news&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="jfischer@tegna.com">
    <a class="article__category" href="/section/capitol-riots">Capitol Riots</a>
    <h1 class="article__headline">Pennsylvania man charged Capitol police with stun gun, DOJ says</h1>
    <div class="article__summary">Alan William Byerly is accused of assaulting officers and an Associated Press photographer during the Capitol riot on January 6.</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/WUSA/videos/b834ae58-53d8-4c27-a727-28e9f9671d7f/b834ae58-53d8-4c27-a727-28e9f9671d7f.m3u8"
             data-float="true"
             data-thumbnail="https://media.wusa9.com/assets/WUSA/images/f41fff8c-c470-4e30-8cde-24e866464d29/f41fff8c-c470-4e30-8cde-24e866464d29_1920x1080.jpg"
             data-title="Marking 6-months since the Capitol Riots. Here&#x27;s what has happened since then"
             data-description="The attack on the US Capitol by a violent, pro-Trump mob &#x2013; many of whom were allegedly attempting to disrupt the certification of President Biden&#x27;s electoral victory"
             data-site="65"
             data-id="b834ae58-53d8-4c27-a727-28e9f9671d7f"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.wusa9.com/video/news/national/capitol-riots/marking-6-months-since-the-capitol-riots-heres-what-has-happened-since-then/65-b834ae58-53d8-4c27-a727-28e9f9671d7f"
             data-origin="clipping"
             data-section="news"
             data-subsection="national"
             data-subcategory="national"
             data-topic="capitol-riots"
             data-subtopic=""
             data-captions="https://video.tegna-media.com/assets/WUSA/videos/b834ae58-53d8-4c27-a727-28e9f9671d7f/b834ae58-53d8-4c27-a727-28e9f9671d7f_vtt.vtt"
             data-related-playlist-id="tSIkxFyA"
             data-related-media-id="xvYH5Muk"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="true"
             data-duration="216"
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.wusa9.com/assets/WUSA/images/f41fff8c-c470-4e30-8cde-24e866464d29/f41fff8c-c470-4e30-8cde-24e866464d29_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Marking 6-months since the Capitol Riots. Here&#x27;s what has happened since then",
                    "description": "The attack on the US Capitol by a violent, pro-Trump mob &#x2013; many of whom were allegedly attempting to disrupt the certification of President Biden&#x27;s electoral victory",
                    "thumbnailUrl": "https://media.wusa9.com/assets/WUSA/images/f41fff8c-c470-4e30-8cde-24e866464d29/f41fff8c-c470-4e30-8cde-24e866464d29_1920x1080.jpg",
                    "uploadDate": "7/6/2021 9:20:31 PM",
                    "duration": "216",
                    "contentUrl": "https://www.wusa9.com/video/news/national/capitol-riots/marking-6-months-since-the-capitol-riots-heres-what-has-happened-since-then/65-b834ae58-53d8-4c27-a727-28e9f9671d7f",
                    "embedUrl": "https://media.wusa9.com/embeds/video/b834ae58-53d8-4c27-a727-28e9f9671d7f/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Jordan Fischer, Eric Flack, Stephanie Wilson
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 1:57 PM EDT July 7, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 1:57 PM EDT July 7, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=143217143049026&display=popup&href=https://www.wusa9.com/article/news/national/capitol-riots/pennsylvania-man-alan-byerly-charged-capitol-police-with-stun-gun-doj-says-assault-press-media-riot/65-9f8292e1-7d60-4909-832b-192be91a8200&redirect_uri=https://www.wusa9.com/article/news/national/capitol-riots/pennsylvania-man-alan-byerly-charged-capitol-police-with-stun-gun-doj-says-assault-press-media-riot/65-9f8292e1-7d60-4909-832b-192be91a8200" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wusa9.com/article/news/national/capitol-riots/pennsylvania-man-alan-byerly-charged-capitol-police-with-stun-gun-doj-says-assault-press-media-riot/65-9f8292e1-7d60-4909-832b-192be91a8200">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Pennsylvania%20man%20charged%20Capitol%20police%20with%20stun%20gun,%20DOJ%20says&url=https://www.wusa9.com/article/news/national/capitol-riots/pennsylvania-man-alan-byerly-charged-capitol-police-with-stun-gun-doj-says-assault-press-media-riot/65-9f8292e1-7d60-4909-832b-192be91a8200&via=WUSA9" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wusa9.com/article/news/national/capitol-riots/pennsylvania-man-alan-byerly-charged-capitol-police-with-stun-gun-doj-says-assault-press-media-riot/65-9f8292e1-7d60-4909-832b-192be91a8200">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>WASHINGTON — A Pennsylvania man attempted to use a stun gun on officers before assaulting them and an Associated Press photographer during the Capitol riot, according to new charging documents filed in federal court Wednesday.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Alan William Byerly, of Pennsylvania, was arrested Wednesday on five counts, including assault on a federal officer, obstruction of law enforcement during civil disorder and violent entry and disorderly conduct on Capitol grounds.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/DC-Washingtondc-WUSA-B3312_DesktopTablet/article_mid1/news/national/capitol-riots"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-232382037479200.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>According to charging documents filed in U.S. District Court in D.C., body worn camera footage shows Byerly – wearing a distinctive “Kutztown” beanie and a neon safety yellow long-sleeve shirt – raise his hand and activate a stun gun-like device before charging at officers.</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="twitter-tweet" data-dnt="true" align="center"><p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/CapitolRiot?src=hash&amp;ref_src=twsrc%5Etfw">#CapitolRiot</a>: Alan William Byerly, of Pennsylvania, has been arrested for allegedly charging police with a stun gun-like device on January 6. He&#39;s accused of assault on a federal law enforcement officer and obstruction of law enforcement, among other charges. <a href="https://twitter.com/wusa9?ref_src=twsrc%5Etfw">@wusa9</a> <a href="https://twitter.com/EricFlackTV?ref_src=twsrc%5Etfw">@EricFlackTV</a> <a href="https://t.co/wWGF4MwmBG">pic.twitter.com/wWGF4MwmBG</a></p>&mdash; Jordan Fischer (@JordanOnRecord) <a href="https://twitter.com/JordanOnRecord/status/1412814653311356928?ref_src=twsrc%5Etfw">July 7, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://confirmsubscription.com/h/j/C0D5FE7354DFB917" target="_blank"><strong>Sign up for the Capitol Breach Newsletter.</strong> Don't miss an update about arrests, charges or investigations into the assault on the Capitol.</a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>After officers were able to disarm Byerly of the stun gun, investigators say he continued to charge at and strike officers – including attempting to rip a baton from one.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The Justice Department says public footage from January 6 also appears to capture Byerly joining other members of the pro-Trump mob in assaulting a credentialed Associated Press photographer.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The FBI released photographs of Byerly on February 3 as part of a batch of unidentified suspects. Two months later, according to the Justice Department, a tipster identified Byerly as a resident of Fleetwood, Pennsylvania, who had allegedly told a friend he was “just waiting to be arrest because he knows his picture has been publicized.”</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/uCtJDXGBTA8?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Byerly was taken into custody Wednesday in Pennsylvania. It was not immediately clear Wednesday afternoon whether he had yet made an initial appearance before a judge.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Byerly is the latest defendant charged in connection with assaults on the media on January 6. Shane Woods, of Illinois, is accused of assaulting police and a New York Times photographer during the Capitol riot. Last week, two other men, <a href="/article/news/national/capitol-riots/youtuber-zvonimir-jurlina-charged-in-capitol-riot-says-donald-trump-should-pay-his-legal-fees-this-all-happened-because-of-you-gabriel-brown/65-f3712eae-0bba-4274-96d0-c3672437a7eb">Zvonimir Jurlina and Gabriel Brown, both of New York, were charged with destroying media equipment on the Capitol grounds.</a></p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="twitter-tweet" data-dnt="true" align="center"><p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/CapitolRiot?src=hash&amp;ref_src=twsrc%5Etfw">#CapitolRiot</a>: DOJ releases charging docs for Shane Woods, who appears to be the suspect AG Garland mentioned in an assault on the media (and police) on 1/6. He&#39;s charged with 8 counts, including assault on a law enforcement officer and assault in a special jurisdiction. <a href="https://twitter.com/wusa9?ref_src=twsrc%5Etfw">@wusa9</a> <a href="https://t.co/misoDAS0jx">pic.twitter.com/misoDAS0jx</a></p>&mdash; Jordan Fischer (@JordanOnRecord) <a href="https://twitter.com/JordanOnRecord/status/1408174046337024008?ref_src=twsrc%5Etfw">June 24, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em>We're tracking all of the arrests, charges and investigations into the January 6 assault on the Capitol. Sign up for our&nbsp;</em><a href="https://confirmsubscription.com/h/j/C0D5FE7354DFB917" target="_blank"><strong><em>Capitol Breach Newsletter</em></strong></a><em>&nbsp;here so that you never miss an update.</em></p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/DC-Washingtondc-WUSA-B3312_DesktopTablet/article_mid2/news/national/capitol-riots"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-232382037479200.js"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]"
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.wusa9.com/article/news/national/capitol-riots/fi-duong-monkey-king-molotov-cocktail-virginia-trump-three-percenters-capitol-riot-unsealed-charging-documents/65-100e73fb-76e3-473f-9dfb-ca258c55133f" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="&#x27;WACO 2.0&#x27; | Alexandria man talked of shootout with feds after Capitol riot, FBI says">&#x27;WACO 2.0&#x27; | Alexandria man talked of shootout with feds after Capitol riot, FBI says</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.wusa9.com/article/news/national/capitol-riots/watch-capitol-rioters-allegedly-assault-law-enforcement-thomas-sibick-bruno-cua-michael-fanone/65-c558e7ae-eb60-4afe-88d4-c16f09d357f5" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Bodycam video shows man stealing badge, radio from Officer Fanone during Capitol riot melee">Bodycam video shows man stealing badge, radio from Officer Fanone during Capitol riot melee</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.wusa9.com/article/news/national/capitol-riots/donald-trump-appointee-federico-klein-appears-to-grab-at-officers-shield-in-new-capitol-riot-video-tunnel-patrick-mccaughey-daniel-hodges/65-09ecba04-d0b6-4b49-bc25-468c88e42fb3" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Trump-appointee Federico Klein appears to grab at officer&#x27;s shield in new Capitol riot video">Trump-appointee Federico Klein appears to grab at officer&#x27;s shield in new Capitol riot video</a>
            </li>
    </ul>
</div>    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Pennsylvania man charged Capitol police with stun gun, DOJ says",
  "datePublished": "1:57 PM EDT July 7, 2021",
  "dateModified": "1:57 PM EDT July 7, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wusa9.com/article/news/national/capitol-riots/pennsylvania-man-alan-byerly-charged-capitol-police-with-stun-gun-doj-says-assault-press-media-riot/65-9f8292e1-7d60-4909-832b-192be91a8200"
  },
  "author": {
    "@type": "Person",
    "name": "Jordan Fischer"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WUSA",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wusa9.com/assets/shared-images/amp-logos/wusa.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.wusa9.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/DC-Washingtondc-WUSA-B3312_DesktopTablet/article_atf/news/national/capitol-riots"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-232382037479200.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/DC-Washingtondc-WUSA-B3312_DesktopTablet/article_atf/news/national/capitol-riots&amp;sz=300x250|300x600&amp;c=914" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/DC-Washingtondc-WUSA-B3312_DesktopTablet/article_flex_btf/news/national/capitol-riots"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-232382037479200.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/DC-Washingtondc-WUSA-B3312_DesktopTablet/article_flex_btf/news/national/capitol-riots&amp;sz=970x250|728x90|1140x286|1x1&amp;c=914" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WUSA-TV" src="/assets/shared-images/logos/wusa.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.wusa9.com/wusajobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.wusa9.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 WUSA-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/DC-Washingtondc-WUSA-B3312_DesktopTablet/exit_interstitial/news/national/capitol-riots"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-232382037479200.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WUSA" src="/assets/shared-images/logos/wusa.png" />
    </div>
    <h2 class="notifications__heading">WUSA would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wusa.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,near-me,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.7.1">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)o=void 0,function(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return 1}(o=a[r].getAttribute("data-module"),s)||s.push(o);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const n={utils:"tegna-utils_"+t,bem:"bem_"+t,"jquery-utils":"jquery-utils_"+t,storage:"tegna-storage_"+t,common:"common.min_"+t,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in n==!1&&(n[e]=`${e}_${t}`)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:n,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){void 0}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyAGfI-5wvKe6GCH3GKyHNd9FfEcSglJHjM" data-project-id="wusa-news-app" data-sender-id="769521636650" data-app-id="1:769521636650:web:51514c3509bec9d0">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){void 0;for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var o=t.item(n);o.outerHTML=(e=o.innerHTML,o=void 0,(o=document.createElement("textarea")).innerHTML=e,0===o.childNodes.length?"":o.childNodes[0].nodeValue)}}var t,n,o;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),o=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(o)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                window.performance.mark('tegna_requesting_gpt');
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-74192137-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-74192137-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
        <script>window.performance.mark('tegna_dom_parsed');</script>
</body>
</html>
