<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.6.8.3" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>People born in 1960 won&#x2019;t earn less in Social Security | wusa9.com</title>
    <script>window.tegna=window.tegna||{},window.tegna.getCookie=e=>{const n="; "+document.cookie,t=n.split(`; ${e}=`);return 2===t.length?t.pop().split(";").shift():null},window.tegna.usprivacy=window.tegna.getCookie("usprivacy"),function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie="OptanonAlertBoxClosed="+(new Date).toISOString();let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=`+e}}(),window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-primary-gradient-start: #045ea846;
    --theme-secondary: #045ea8;
}
</style>

<link rel="preload" href="/modules.min_6.8.3.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_6.8.3.css"></noscript>

<link rel="preload" href="/common.min_6.8.3.js" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WUSA.png?ver=2.6.8.3" />
    <link rel="canonical" href="https://www.verifythis.com/article/news/verify/social-security-verify/social-security-retirement-benefits-pandemic-reduction-claims-born-in-1960-62-in-2022-fact-check/536-75980b9c-83a6-4108-869f-dff65b1a6165" />
            <meta name="theme-color" content="#045ea8" />
            <link rel="amphtml" href="https://www.wusa9.com/amp/article/news/verify/social-security-verify/social-security-retirement-benefits-pandemic-reduction-claims-born-in-1960-62-in-2022-fact-check/536-75980b9c-83a6-4108-869f-dff65b1a6165" />
        <meta itemprop="datePublished" content="2:54 PM EDT October 18, 2022" />
        <meta itemprop="dateModified" content="2:54 PM EDT October 18, 2022" />
        <meta itemprop="url" content="https://www.wusa9.com/article/news/verify/social-security-verify/social-security-retirement-benefits-pandemic-reduction-claims-born-in-1960-62-in-2022-fact-check/536-75980b9c-83a6-4108-869f-dff65b1a6165" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.wusa9.com/article/news/verify/social-security-verify/social-security-retirement-benefits-pandemic-reduction-claims-born-in-1960-62-in-2022-fact-check/536-75980b9c-83a6-4108-869f-dff65b1a6165">
        <meta property="og:title" content="No, people born in 1960 won&#x2019;t earn less in Social Security benefits due to a payment formula quirk">
        <meta property="og:description" content="Experts warned that people born in 1960 could have faced a lifetime reduction in benefits if the economy hadn&#x27;t recovered in 2020 from the pandemic shutdown.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.wusa9.com/assets/VERIFY/images/a0862e37-66fa-4129-85ed-fe5d7f138968/a0862e37-66fa-4129-85ed-fe5d7f138968_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="2:54 PM EDT October 18, 2022" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="wusa9,news,verify,social-security-verify,national-verify" />
        <meta name="twitter:title" content="No, people born in 1960 won&#x2019;t earn less in Social Security benefits due to a payment formula quirk">
        <meta name="twitter:image:src" content="https://media.wusa9.com/assets/VERIFY/images/a0862e37-66fa-4129-85ed-fe5d7f138968/a0862e37-66fa-4129-85ed-fe5d7f138968_1140x641.jpg">
        <meta name="twitter:image" content="https://media.wusa9.com/assets/VERIFY/images/a0862e37-66fa-4129-85ed-fe5d7f138968/a0862e37-66fa-4129-85ed-fe5d7f138968_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="WUSA9">
        <meta name="twitter:description" content="Experts warned that people born in 1960 could have faced a lifetime reduction in benefits if the economy hadn&#x27;t recovered in 2020 from the pandemic shutdown.">
        <meta name="twitter:domain" content="www.wusa9.com/">


            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wusa9.com" />
            <meta name="description" content="People who turn 62 in 2022 will not face a permanent reduction in their Social Security benefits because of the way payments are calculated." />
            <meta property="fb:app_id" content="143217143049026" />
            <meta property="og:site_name" content="wusa9.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="2:54 PM EDT October 18, 2022" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="eb9fa27e-64df-4fa1-9982-21730f04530d"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
<!-- utag_data -->
<script id="utag_data_script" data-visit-event-name="pageView" data-current-site-id="65" data-watson-keywords="Social Security benefits,Social Security,average wages,U.S. Social Security Administration,Medicare policy analyst" data-page-type="article" data-gpt-network-code="32805352/DC-Washingtondc-WUSA-B3312_DesktopTablet" data-section="news" data-subsection="verify" data-topic="social-security-verify" data-subtopic="" data-content-type="article" data-category="news" data-market="Washington, DC, DC" data-subcategory="verify" data-keywords="WUSA9, Washington, DC, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Washington, DC&#x27;s Leading Local News: Weather, Traffic, Sports and more | Washington, DC | WUSA9.com" data-ga-property-id="UA-74192137-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.wusa9.com/article/news/verify/social-security-verify/social-security-retirement-benefits-pandemic-reduction-claims-born-in-1960-62-in-2022-fact-check/536-75980b9c-83a6-4108-869f-dff65b1a6165" data-canonical-url="https://www.verifythis.com/article/news/verify/social-security-verify/social-security-retirement-benefits-pandemic-reduction-claims-born-in-1960-62-in-2022-fact-check/536-75980b9c-83a6-4108-869f-dff65b1a6165" data-asset-id="75980b9c-83a6-4108-869f-dff65b1a6165" data-article-keywords="social-security-verify,national-verify,economy-verify,coronavirus-verify,verify,news,home" data-content-title="No, people born in 1960 won&#x2019;t earn less in Social Security benefits due to a payment formula quirk" data-content-categories="social-security-verify,national-verify,economy-verify,coronavirus-verify,verify,news,home" data-content-score="60" data-tracking-tags="" data-t1-publisher="" data-call-letters="WUSA" data-article-byline="Erin Jones, Brandon Lewis" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-video-title="" data-video-name="" data-video-length="0" data-video-related-play="false" data-item-number="1" data-original-headline="No, people born in 1960 won&#x2019;t earn less in Social Security benefits due to a payment formula quirk" data-cct-story="false" data-platform="desktop" data-full-environment="WUSA" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-232382037479200.js" data-a9-publisher-id="3276" data-a9-timeout="1000" data-oneplusx-client-id="tegna" data-oneplusx-debug="false" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4040/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4041/pwt.js" data-minutely-url="//apv-launcher.minute.ly/api/launcher/MIN-202100.js">!function(){var e;window.tegna.supportsJavascript&&(e=document.getElementById("utag_data_script").dataset,window.tegna.initialTracking={visit_event_name:e.visitEventName,current_site_id:e.currentSiteId,watson_keywords:e.watsonKeywords,template_type:"",page_type:e.pageType,division:e.division,site_type:e.siteType,page_url:e.pageUrl,gpt_network_code:e.gptNetworkCode,section:e.section,subsection:e.subsection,topic:e.topic,subtopic:e.subtopic,content_type:e.contentType,category:e.category,market:e.market,subcategory:e.subcategory,keywords:e.keywords,document_title:e.documentTitle,ga_property_id:e.gaPropertyId,canonical_url:e.canonicalUrl,video_included:e.videoIncluded,video_name:e.videoName,video_length:e.videoLength,video_related_play:e.videoRelatedPlay,article_date:e.articleDate,asset_id:e.assetId,article_keywords:e.articleKeywords,content_title:e.contentTitle,original_headline:e.originalHeadline,content_categories:e.contentCategories,tracking_tags:e.trackingTags,t1_publisher:e.t1Publisher,article_byline:e.articleByline,topics_included:e.topicsIncluded,call_letters:e.callLetters,item_number:e.itemNumber,content_score:e.contentScore,cct_story:e.cctStory,platform:e.platform,full_environment:e.fullEnvironment,index_wrapper_url:e.indexWrapperUrl,a9_publisher_id:e.a9PublisherId,a9_timeout:e.a9Timeout,oneplusx_client_id:e.oneplusxClientId,oneplusx_debug:"true"===e.oneplusxDebug.toLowerCase(),pubmatic_desktop_url:e.pubmaticDesktopUrl,pubmatic_mobile_url:e.pubmaticMobileUrl,minutely_url:e.minutelyUrl},window.utag_data=JSON.parse(JSON.stringify(window.tegna.initialTracking)))}();
//# sourceMappingURL=utag-data.js.map</script>
        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
    var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wusa.png') !important;
        }
    </style>
    <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
        let obj = {};
        obj[document.currentScript.dataset.taboolaType] = 'auto';
        _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
<script type="text/javascript">!function(T,l,y){var S=T.location,u="script",k="instrumentationKey",D="ingestionendpoint",C="disableExceptionTracking",E="ai.device.",I="toLowerCase",b="crossOrigin",w="POST",e="appInsightsSDK",t=y.name||"appInsights";(y.name||T[e])&&(T[e]=t);var n=T[t]||function(d){var g=!1,f=!1,m={initialize:!0,queue:[],sv:"4",version:2,config:d};function v(e,t){var n={},a="Browser";return n[E+"id"]=a[I](),n[E+"type"]=a,n["ai.operation.name"]=S&&S.pathname||"_unknown_",n["ai.internal.sdkVersion"]="javascript:snippet_"+(m.sv||m.version),{time:function(){var e=new Date;function t(e){var t=""+e;return 1===t.length&&(t="0"+t),t}return e.getUTCFullYear()+"-"+t(1+e.getUTCMonth())+"-"+t(e.getUTCDate())+"T"+t(e.getUTCHours())+":"+t(e.getUTCMinutes())+":"+t(e.getUTCSeconds())+"."+((e.getUTCMilliseconds()/1e3).toFixed(3)+"").slice(2,5)+"Z"}(),iKey:e,name:"Microsoft.ApplicationInsights."+e.replace(/-/g,"")+"."+t,sampleRate:100,tags:n,data:{baseData:{ver:2}}}}var h=d.url||y.src;if(h){function a(e){var t,n,a,i,r,o,s,c,p,l,u;g=!0,m.queue=[],f||(f=!0,t=h,s=function(){var e={},t=d.connectionString;if(t)for(var n=t.split(";"),a=0;a<n.length;a++){var i=n[a].split("=");2===i.length&&(e[i[0][I]()]=i[1])}if(!e[D]){var r=e.endpointsuffix,o=r?e.location:null;e[D]="https://"+(o?o+".":"")+"dc."+(r||"services.visualstudio.com")}return e}(),c=s[k]||d[k]||"",p=s[D],l=p?p+"/v2/track":config.endpointUrl,(u=[]).push((n="SDK LOAD Failure: Failed to load Application Insights SDK script (See stack for details)",a=t,i=l,(o=(r=v(c,"Exception")).data).baseType="ExceptionData",o.baseData.exceptions=[{typeName:"SDKLoadFailed",message:n.replace(/\./g,"-"),hasFullStack:!1,stack:n+"\nSnippet failed to load ["+a+"] -- Telemetry is disabled\nHelp Link: https://go.microsoft.com/fwlink/?linkid=2128109\nHost: "+(S&&S.pathname||"_unknown_")+"\nEndpoint: "+i,parsedStack:[]}],r)),u.push(function(e,t,n,a){var i=v(c,"Message"),r=i.data;r.baseType="MessageData";var o=r.baseData;return o.message='AI (Internal): 99 message:"'+("SDK LOAD Failure: Failed to load Application Insights SDK script (See stack for details) ("+n+")").replace(/\"/g,"")+'"',o.properties={endpoint:a},i}(0,0,t,l)),function(e,t){if(JSON){var n=T.fetch;if(n&&!y.useXhr)n(t,{method:w,body:JSON.stringify(e),mode:"cors"});else if(XMLHttpRequest){var a=new XMLHttpRequest;a.open(w,t),a.setRequestHeader("Content-type","application/json"),a.send(JSON.stringify(e))}}}(u,l))}function i(e,t){f||setTimeout(function(){!t&&m.core||a()},500)}var e=function(){var n=l.createElement(u);n.src=h;var e=y[b];return!e&&""!==e||"undefined"==n[b]||(n[b]=e),n.onload=i,n.onerror=a,n.onreadystatechange=function(e,t){"loaded"!==n.readyState&&"complete"!==n.readyState||i(0,t)},n}();y.ld<0?l.getElementsByTagName("head")[0].appendChild(e):setTimeout(function(){l.getElementsByTagName(u)[0].parentNode.appendChild(e)},y.ld||0)}try{m.cookie=l.cookie}catch(p){}function t(e){for(;e.length;)!function(t){m[t]=function(){var e=arguments;g||m.queue.push(function(){m[t].apply(m,e)})}}(e.pop())}var n="track",r="TrackPage",o="TrackEvent";t([n+"Event",n+"PageView",n+"Exception",n+"Trace",n+"DependencyData",n+"Metric",n+"PageViewPerformance","start"+r,"stop"+r,"start"+o,"stop"+o,"addTelemetryInitializer","setAuthenticatedUserContext","clearAuthenticatedUserContext","flush"]),m.SeverityLevel={Verbose:0,Information:1,Warning:2,Error:3,Critical:4};var s=(d.extensionConfig||{}).ApplicationInsightsAnalytics||{};if(!0!==d[C]&&!0!==s[C]){method="onerror",t(["_"+method]);var c=T[method];T[method]=function(e,t,n,a,i){var r=c&&c(e,t,n,a,i);return!0!==r&&m["_"+method]({message:e,url:t,lineNumber:n,columnNumber:a,error:i}),r},d.autoExceptionInstrumented=!0}return m}(y.cfg);(T[t]=n).queue&&0===n.queue.length&&n.trackPageView({})}(window,document,{
src: "https://az416426.vo.msecnd.net/scripts/b/ai.2.min.js",
cfg: { 
    connectionString: 'InstrumentationKey=8677a78e-d00e-4768-9fc8-b6e09a59ec28'
}});
    </script></head>
<body>
    <input name="__RequestVerificationToken" type="hidden" value="CfDJ8EQZLBUfLDBPgZwVBlNDI9WVQYgBRsqkdlIt6mG46_dARva0IOwK7y7Lgcn1AqCBbTXwQYUOBojhI3zdVeiZsWlSMrEFg9ptyG3v_1JWiO6u2RKRI_jojqAa9JcE7CKUUvAwCiYPoawcGd90p-WbQ8c" />
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.renameElement=(e,t)=>{var i=document.createElement(t);for(Array.from(e.attributes).forEach(e=>{i.setAttribute(e.nodeName,e.nodeValue)});e.firstChild;)i.appendChild(e.firstChild);return e.parentNode.replaceChild(i,e)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,r=(r=30-t.length)<0?0:r,a="log",n=("error"in console&&3===n?a="error":"warn"in console&&2===n?a="warn":"info"in console&&(a="info"),"["+e+"] "+" ".repeat(o)+t+" ".repeat(r));"production"!==document.getElementsByClassName("page")[0].dataset.environment.toLowerCase()&&(i?console[a](n,i):console[a](n))},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0],r=("undefined"!=typeof templatePolyfill&&templatePolyfill(n),document.importNode(o.content,!0)),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(r),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcast",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(r))};class a extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),(t=/iPad|iPhone|iPod/.test(e)&&!window.MSStream?"ios":t)===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",a);class b extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",b);class c extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],a=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(a=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(a=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,a),window.localStorage.setItem(this.uuid+"_tegna_expire",Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:a}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl,o=document.querySelector('[name="__RequestVerificationToken"]').value;const r=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache","XSRF-TOKEN":o},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:a,click:e?1:0,impression:t?1:0})});r.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===a){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:a}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:a})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",c)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-page-type="article"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=MBgNiyctUHq6xiIYB/bQMXO6JGoWdYTJlS5zn04Z/Oq9NK4z9ZfKSA=="
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="65"
         data-primarydomain="wusa9.com"
         data-environment-base-url="https://www.wusa9.com/"
         data-call-letters="WUSA"
         data-full-environment="WUSA"
         data-twitter-id="WUSA9"
         data-fban="143217143049026"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="false"
         data-targeting-ttid=""
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.wusa9.com/article/news/verify/social-security-verify/social-security-retirement-benefits-pandemic-reduction-claims-born-in-1960-62-in-2022-fact-check/536-75980b9c-83a6-4108-869f-dff65b1a6165"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="DC-Washingtondc-WUSA-B3312_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/wusa-redesign-desktop/prod/utag"
         data-taboola-url="https://www.verifythis.com/article/news/verify/social-security-verify/social-security-retirement-benefits-pandemic-reduction-claims-born-in-1960-62-in-2022-fact-check/536-75980b9c-83a6-4108-869f-dff65b1a6165"
         data-elvs-id="10"
         data-assets-base-url="https://media.wusa9.com"
         data-elvs-stream-url="https://livevideo.tegnadigital.com/wusa/v1/master/f9c1bf9ffd6ac86b6173a7c169ff6e3f4efbd693/WUSA/elvs/live.m3u8"
         data-elvs-stream-title="Daily Blast Live"
         data-is-elvs-disabled="false"
         data-hls-js-url="https://amp.akamaized.net/players/9.1.8&#x2B;premier/akamai/amp/core/libs/hls.min"
         data-tealium-id-comscore="1"data-tealium-id-googleanalytics="470"data-tealium-id-oneplusx="602"data-tealium-id-simplifi="550"data-tealium-id-taboola="549"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
    <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/DC-Washingtondc-WUSA-B3312_DesktopTablet/article_universal/news/verify/social-security-verify"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-lazy="false"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id="1420432707"
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id="4204204271"
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
            <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="143217143049026"
        data-twitter-id="WUSA9">
    <a class="header__skip" href="#main" tabindex="1">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container" role="button" tabindex="0">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="WUSA9 Home" src="/assets/shared-images/logos/wusa.png" loading="eager" width="103" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <div class="header__tooltip-overlay"></div>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/dcnews" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="DC">
                                                                    <span class="header__subnav-label">DC</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/maryland" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maryland">
                                                                    <span class="header__subnav-label">Maryland</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/virginia" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Virginia">
                                                                    <span class="header__subnav-label">Virginia</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigative" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Investigations">
                                                                    <span class="header__subnav-label">Investigations</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/coronavirus-covid-19" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Coronavirus">
                                                                    <span class="header__subnav-label">Coronavirus</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation/World">
                                                                    <span class="header__subnav-label">Nation/World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                                                    <span class="header__subnav-label">Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/environment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Environment">
                                                                    <span class="header__subnav-label">Environment</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half ">
                    <tegna-ab uuid="ad49bf59-7a7d-449f-94de-64bb6c37ec18">
                            <tegna-variant uuid="067cba5b-3129-4748-980c-13f35cf10210">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="https://www.wusa9.com/article/news/local/virginia/kings-dominion-expanding-year-round-operations-2023/65-ec14ece5-e9da-44f9-beda-864438bc0d2d" aria-label="Read Virginia&#x27;s Kings Dominion expanding to year-round operations in 2023" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Virginia&#x27;s Kings Dominion expanding to year-round operations in 2023">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Virginia's Kings Dominion expanding to year-round operations in 2023" width="" height="" src="https://media.wusa9.com/assets/WUSA/images/8d0e9ca8-d762-4bec-8910-91bc542f1636/8d0e9ca8-d762-4bec-8910-91bc542f1636_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Virginia's Kings Dominion expanding to year-round operations in 2023" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wusa9.com/assets/WUSA/images/8d0e9ca8-d762-4bec-8910-91bc542f1636/8d0e9ca8-d762-4bec-8910-91bc542f1636_360x203.jpg" data-srcset="https://media.wusa9.com/assets/WUSA/images/8d0e9ca8-d762-4bec-8910-91bc542f1636/8d0e9ca8-d762-4bec-8910-91bc542f1636_16x9.jpg 16w, https://media.wusa9.com/assets/WUSA/images/8d0e9ca8-d762-4bec-8910-91bc542f1636/8d0e9ca8-d762-4bec-8910-91bc542f1636_140x79.jpg 140w, https://media.wusa9.com/assets/WUSA/images/8d0e9ca8-d762-4bec-8910-91bc542f1636/8d0e9ca8-d762-4bec-8910-91bc542f1636_360x203.jpg 360w, https://media.wusa9.com/assets/WUSA/images/8d0e9ca8-d762-4bec-8910-91bc542f1636/8d0e9ca8-d762-4bec-8910-91bc542f1636_540x304.jpg 540w, https://media.wusa9.com/assets/WUSA/images/8d0e9ca8-d762-4bec-8910-91bc542f1636/8d0e9ca8-d762-4bec-8910-91bc542f1636_750x422.jpg 750w, https://media.wusa9.com/assets/WUSA/images/8d0e9ca8-d762-4bec-8910-91bc542f1636/8d0e9ca8-d762-4bec-8910-91bc542f1636_1920x1080.jpg 1920w, https://media.wusa9.com/assets/WUSA/images/8d0e9ca8-d762-4bec-8910-91bc542f1636/8d0e9ca8-d762-4bec-8910-91bc542f1636_1140x641.jpg 1140w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.wusa9.com/article/news/local/virginia/kings-dominion-expanding-year-round-operations-2023/65-ec14ece5-e9da-44f9-beda-864438bc0d2d" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Virginia&#x27;s Kings Dominion expanding to year-round operations in 2023">Virginia&#x27;s Kings Dominion expanding to year-round operations in 2023</a></h4>
                                </div>
                            </tegna-variant>
                            <tegna-variant uuid="71bcf5d5-ee00-45a3-b37b-3c00168078e8">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="https://www.wusa9.com/article/news/local/virginia/kings-dominion-expanding-year-round-operations-2023/65-ec14ece5-e9da-44f9-beda-864438bc0d2d" aria-label="Read &#x27;Cure for cabin fever&#x27; | Kings Dominion to be open year-round starting next seaspn" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; &#x27;Cure for cabin fever&#x27; | Kings Dominion to be open year-round starting next seaspn">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="'Cure for cabin fever' | Kings Dominion to be open year-round starting next seaspn" width="" height="" src="https://media.wusa9.com/assets/WUSA/images/8d0e9ca8-d762-4bec-8910-91bc542f1636/8d0e9ca8-d762-4bec-8910-91bc542f1636_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="'Cure for cabin fever' | Kings Dominion to be open year-round starting next seaspn" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wusa9.com/assets/WUSA/images/8d0e9ca8-d762-4bec-8910-91bc542f1636/8d0e9ca8-d762-4bec-8910-91bc542f1636_360x203.jpg" data-srcset="https://media.wusa9.com/assets/WUSA/images/8d0e9ca8-d762-4bec-8910-91bc542f1636/8d0e9ca8-d762-4bec-8910-91bc542f1636_16x9.jpg 16w, https://media.wusa9.com/assets/WUSA/images/8d0e9ca8-d762-4bec-8910-91bc542f1636/8d0e9ca8-d762-4bec-8910-91bc542f1636_140x79.jpg 140w, https://media.wusa9.com/assets/WUSA/images/8d0e9ca8-d762-4bec-8910-91bc542f1636/8d0e9ca8-d762-4bec-8910-91bc542f1636_360x203.jpg 360w, https://media.wusa9.com/assets/WUSA/images/8d0e9ca8-d762-4bec-8910-91bc542f1636/8d0e9ca8-d762-4bec-8910-91bc542f1636_540x304.jpg 540w, https://media.wusa9.com/assets/WUSA/images/8d0e9ca8-d762-4bec-8910-91bc542f1636/8d0e9ca8-d762-4bec-8910-91bc542f1636_750x422.jpg 750w, https://media.wusa9.com/assets/WUSA/images/8d0e9ca8-d762-4bec-8910-91bc542f1636/8d0e9ca8-d762-4bec-8910-91bc542f1636_1920x1080.jpg 1920w, https://media.wusa9.com/assets/WUSA/images/8d0e9ca8-d762-4bec-8910-91bc542f1636/8d0e9ca8-d762-4bec-8910-91bc542f1636_1140x641.jpg 1140w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.wusa9.com/article/news/local/virginia/kings-dominion-expanding-year-round-operations-2023/65-ec14ece5-e9da-44f9-beda-864438bc0d2d" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; &#x27;Cure for cabin fever&#x27; | Kings Dominion to be open year-round starting next seaspn">&#x27;Cure for cabin fever&#x27; | Kings Dominion to be open year-round starting next seaspn</a></h4>
                                </div>
                            </tegna-variant>
                            <tegna-variant uuid="fa30787a-a3a9-4f0f-9b51-887ce4dfc561">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="https://www.wusa9.com/article/news/local/virginia/kings-dominion-expanding-year-round-operations-2023/65-ec14ece5-e9da-44f9-beda-864438bc0d2d" aria-label="Read Popular Virginia amusement park to be open year-round starting in 2023" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Popular Virginia amusement park to be open year-round starting in 2023">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Popular Virginia amusement park to be open year-round starting in 2023" width="" height="" src="https://media.wusa9.com/assets/WUSA/images/8d0e9ca8-d762-4bec-8910-91bc542f1636/8d0e9ca8-d762-4bec-8910-91bc542f1636_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Popular Virginia amusement park to be open year-round starting in 2023" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wusa9.com/assets/WUSA/images/8d0e9ca8-d762-4bec-8910-91bc542f1636/8d0e9ca8-d762-4bec-8910-91bc542f1636_360x203.jpg" data-srcset="https://media.wusa9.com/assets/WUSA/images/8d0e9ca8-d762-4bec-8910-91bc542f1636/8d0e9ca8-d762-4bec-8910-91bc542f1636_16x9.jpg 16w, https://media.wusa9.com/assets/WUSA/images/8d0e9ca8-d762-4bec-8910-91bc542f1636/8d0e9ca8-d762-4bec-8910-91bc542f1636_140x79.jpg 140w, https://media.wusa9.com/assets/WUSA/images/8d0e9ca8-d762-4bec-8910-91bc542f1636/8d0e9ca8-d762-4bec-8910-91bc542f1636_360x203.jpg 360w, https://media.wusa9.com/assets/WUSA/images/8d0e9ca8-d762-4bec-8910-91bc542f1636/8d0e9ca8-d762-4bec-8910-91bc542f1636_540x304.jpg 540w, https://media.wusa9.com/assets/WUSA/images/8d0e9ca8-d762-4bec-8910-91bc542f1636/8d0e9ca8-d762-4bec-8910-91bc542f1636_750x422.jpg 750w, https://media.wusa9.com/assets/WUSA/images/8d0e9ca8-d762-4bec-8910-91bc542f1636/8d0e9ca8-d762-4bec-8910-91bc542f1636_1920x1080.jpg 1920w, https://media.wusa9.com/assets/WUSA/images/8d0e9ca8-d762-4bec-8910-91bc542f1636/8d0e9ca8-d762-4bec-8910-91bc542f1636_1140x641.jpg 1140w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.wusa9.com/article/news/local/virginia/kings-dominion-expanding-year-round-operations-2023/65-ec14ece5-e9da-44f9-beda-864438bc0d2d" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Popular Virginia amusement park to be open year-round starting in 2023">Popular Virginia amusement park to be open year-round starting in 2023</a></h4>
                                </div>
                            </tegna-variant>
                            <tegna-variant uuid="263ed996-499b-47a1-99a2-11607823e788">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="https://www.wusa9.com/article/news/local/virginia/kings-dominion-expanding-year-round-operations-2023/65-ec14ece5-e9da-44f9-beda-864438bc0d2d" aria-label="Read Kings Dominion adds on weekends in January, February and March for year-round operations" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Kings Dominion adds on weekends in January, February and March for year-round operations">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Kings Dominion adds on weekends in January, February and March for year-round operations" width="" height="" src="https://media.wusa9.com/assets/WUSA/images/8d0e9ca8-d762-4bec-8910-91bc542f1636/8d0e9ca8-d762-4bec-8910-91bc542f1636_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Kings Dominion adds on weekends in January, February and March for year-round operations" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wusa9.com/assets/WUSA/images/8d0e9ca8-d762-4bec-8910-91bc542f1636/8d0e9ca8-d762-4bec-8910-91bc542f1636_360x203.jpg" data-srcset="https://media.wusa9.com/assets/WUSA/images/8d0e9ca8-d762-4bec-8910-91bc542f1636/8d0e9ca8-d762-4bec-8910-91bc542f1636_16x9.jpg 16w, https://media.wusa9.com/assets/WUSA/images/8d0e9ca8-d762-4bec-8910-91bc542f1636/8d0e9ca8-d762-4bec-8910-91bc542f1636_140x79.jpg 140w, https://media.wusa9.com/assets/WUSA/images/8d0e9ca8-d762-4bec-8910-91bc542f1636/8d0e9ca8-d762-4bec-8910-91bc542f1636_360x203.jpg 360w, https://media.wusa9.com/assets/WUSA/images/8d0e9ca8-d762-4bec-8910-91bc542f1636/8d0e9ca8-d762-4bec-8910-91bc542f1636_540x304.jpg 540w, https://media.wusa9.com/assets/WUSA/images/8d0e9ca8-d762-4bec-8910-91bc542f1636/8d0e9ca8-d762-4bec-8910-91bc542f1636_750x422.jpg 750w, https://media.wusa9.com/assets/WUSA/images/8d0e9ca8-d762-4bec-8910-91bc542f1636/8d0e9ca8-d762-4bec-8910-91bc542f1636_1920x1080.jpg 1920w, https://media.wusa9.com/assets/WUSA/images/8d0e9ca8-d762-4bec-8910-91bc542f1636/8d0e9ca8-d762-4bec-8910-91bc542f1636_1140x641.jpg 1140w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.wusa9.com/article/news/local/virginia/kings-dominion-expanding-year-round-operations-2023/65-ec14ece5-e9da-44f9-beda-864438bc0d2d" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Kings Dominion adds on weekends in January, February and March for year-round operations">Kings Dominion adds on weekends in January, February and March for year-round operations</a></h4>
                                </div>
                            </tegna-variant>
                    </tegna-ab>
            </li>
            <li class="story-row__item story-row__item_size_half ">
                    <tegna-ab uuid="dcbb01e5-1fad-49de-9f20-c947a7c75312">
                            <tegna-variant uuid="375c29be-3c02-4530-a157-bd6a1593171a">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="https://www.wusa9.com/article/news/local/virginia/former-anc-commissioner-indicted-for-manslaughter-fatal-drunk-driving-crash/65-3a158d29-7d81-4d07-82d2-d13d0a3fc915" aria-label="Read Former ANC Commissioner indicted for manslaughter in fatal drunk driving crash" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Former ANC Commissioner indicted for manslaughter in fatal drunk driving crash">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Former ANC Commissioner indicted for manslaughter in fatal drunk driving crash" width="" height="" src="https://media.wusa9.com/assets/WUSA/images/cea34012-d766-4534-a20b-80d7ef9db4c0/cea34012-d766-4534-a20b-80d7ef9db4c0_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Former ANC Commissioner indicted for manslaughter in fatal drunk driving crash" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wusa9.com/assets/WUSA/images/cea34012-d766-4534-a20b-80d7ef9db4c0/cea34012-d766-4534-a20b-80d7ef9db4c0_360x203.jpg" data-srcset="https://media.wusa9.com/assets/WUSA/images/cea34012-d766-4534-a20b-80d7ef9db4c0/cea34012-d766-4534-a20b-80d7ef9db4c0_16x9.jpg 16w, https://media.wusa9.com/assets/WUSA/images/cea34012-d766-4534-a20b-80d7ef9db4c0/cea34012-d766-4534-a20b-80d7ef9db4c0_140x79.jpg 140w, https://media.wusa9.com/assets/WUSA/images/cea34012-d766-4534-a20b-80d7ef9db4c0/cea34012-d766-4534-a20b-80d7ef9db4c0_360x203.jpg 360w, https://media.wusa9.com/assets/WUSA/images/cea34012-d766-4534-a20b-80d7ef9db4c0/cea34012-d766-4534-a20b-80d7ef9db4c0_540x304.jpg 540w, https://media.wusa9.com/assets/WUSA/images/cea34012-d766-4534-a20b-80d7ef9db4c0/cea34012-d766-4534-a20b-80d7ef9db4c0_750x422.jpg 750w, https://media.wusa9.com/assets/WUSA/images/cea34012-d766-4534-a20b-80d7ef9db4c0/cea34012-d766-4534-a20b-80d7ef9db4c0_1140x641.jpg 1140w, https://media.wusa9.com/assets/WUSA/images/cea34012-d766-4534-a20b-80d7ef9db4c0/cea34012-d766-4534-a20b-80d7ef9db4c0_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.wusa9.com/article/news/local/virginia/former-anc-commissioner-indicted-for-manslaughter-fatal-drunk-driving-crash/65-3a158d29-7d81-4d07-82d2-d13d0a3fc915" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Former ANC Commissioner indicted for manslaughter in fatal drunk driving crash">Former ANC Commissioner indicted for manslaughter in fatal drunk driving crash</a></h4>
                                </div>
                            </tegna-variant>
                            <tegna-variant uuid="8c1cc4c2-23bf-40df-bcca-93b632f41904">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="https://www.wusa9.com/article/news/local/virginia/former-anc-commissioner-indicted-for-manslaughter-fatal-drunk-driving-crash/65-3a158d29-7d81-4d07-82d2-d13d0a3fc915" aria-label="Read Jury indicts former DC ANC Commissioner for manslaughter in fatal DUI crash in Fairfax County" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Jury indicts former DC ANC Commissioner for manslaughter in fatal DUI crash in Fairfax County">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Jury indicts former DC ANC Commissioner for manslaughter in fatal DUI crash in Fairfax County" width="" height="" src="https://media.wusa9.com/assets/WUSA/images/cea34012-d766-4534-a20b-80d7ef9db4c0/cea34012-d766-4534-a20b-80d7ef9db4c0_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Jury indicts former DC ANC Commissioner for manslaughter in fatal DUI crash in Fairfax County" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wusa9.com/assets/WUSA/images/cea34012-d766-4534-a20b-80d7ef9db4c0/cea34012-d766-4534-a20b-80d7ef9db4c0_360x203.jpg" data-srcset="https://media.wusa9.com/assets/WUSA/images/cea34012-d766-4534-a20b-80d7ef9db4c0/cea34012-d766-4534-a20b-80d7ef9db4c0_16x9.jpg 16w, https://media.wusa9.com/assets/WUSA/images/cea34012-d766-4534-a20b-80d7ef9db4c0/cea34012-d766-4534-a20b-80d7ef9db4c0_140x79.jpg 140w, https://media.wusa9.com/assets/WUSA/images/cea34012-d766-4534-a20b-80d7ef9db4c0/cea34012-d766-4534-a20b-80d7ef9db4c0_360x203.jpg 360w, https://media.wusa9.com/assets/WUSA/images/cea34012-d766-4534-a20b-80d7ef9db4c0/cea34012-d766-4534-a20b-80d7ef9db4c0_540x304.jpg 540w, https://media.wusa9.com/assets/WUSA/images/cea34012-d766-4534-a20b-80d7ef9db4c0/cea34012-d766-4534-a20b-80d7ef9db4c0_750x422.jpg 750w, https://media.wusa9.com/assets/WUSA/images/cea34012-d766-4534-a20b-80d7ef9db4c0/cea34012-d766-4534-a20b-80d7ef9db4c0_1140x641.jpg 1140w, https://media.wusa9.com/assets/WUSA/images/cea34012-d766-4534-a20b-80d7ef9db4c0/cea34012-d766-4534-a20b-80d7ef9db4c0_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.wusa9.com/article/news/local/virginia/former-anc-commissioner-indicted-for-manslaughter-fatal-drunk-driving-crash/65-3a158d29-7d81-4d07-82d2-d13d0a3fc915" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Jury indicts former DC ANC Commissioner for manslaughter in fatal DUI crash in Fairfax County">Jury indicts former DC ANC Commissioner for manslaughter in fatal DUI crash in Fairfax County</a></h4>
                                </div>
                            </tegna-variant>
                    </tegna-ab>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hourly">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closings &amp; Delays">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/stormreport" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Storm Reports">
                                                                    <span class="header__subnav-label">Storm Reports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weatherblogs" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Blogs">
                                                                    <span class="header__subnav-label">Blogs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic &amp; Transportation">
                                                                    <span class="header__subnav-label">Traffic &amp; Transportation</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half ">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.wusa9.com/article/weather/forecast/weather-forecast-dmv/65-f729a838-1067-401b-a864-3c1cbb341b72" aria-label="Read Frost and freeze warnings tonight" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Frost and freeze warnings tonight">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Frost and freeze warnings tonight" width="" height="" src="https://media.wusa9.com/assets/WUSA/images/bc737bea-0a7a-4481-9550-95fb33f89442/bc737bea-0a7a-4481-9550-95fb33f89442_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Frost and freeze warnings tonight" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wusa9.com/assets/WUSA/images/bc737bea-0a7a-4481-9550-95fb33f89442/bc737bea-0a7a-4481-9550-95fb33f89442_360x203.jpg" data-srcset="https://media.wusa9.com/assets/WUSA/images/bc737bea-0a7a-4481-9550-95fb33f89442/bc737bea-0a7a-4481-9550-95fb33f89442_16x9.jpg 16w, https://media.wusa9.com/assets/WUSA/images/bc737bea-0a7a-4481-9550-95fb33f89442/bc737bea-0a7a-4481-9550-95fb33f89442_140x79.jpg 140w, https://media.wusa9.com/assets/WUSA/images/bc737bea-0a7a-4481-9550-95fb33f89442/bc737bea-0a7a-4481-9550-95fb33f89442_360x203.jpg 360w, https://media.wusa9.com/assets/WUSA/images/bc737bea-0a7a-4481-9550-95fb33f89442/bc737bea-0a7a-4481-9550-95fb33f89442_540x304.jpg 540w, https://media.wusa9.com/assets/WUSA/images/bc737bea-0a7a-4481-9550-95fb33f89442/bc737bea-0a7a-4481-9550-95fb33f89442_750x422.jpg 750w, https://media.wusa9.com/assets/WUSA/images/bc737bea-0a7a-4481-9550-95fb33f89442/bc737bea-0a7a-4481-9550-95fb33f89442_1140x641.jpg 1140w, https://media.wusa9.com/assets/WUSA/images/bc737bea-0a7a-4481-9550-95fb33f89442/bc737bea-0a7a-4481-9550-95fb33f89442_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.wusa9.com/article/weather/forecast/weather-forecast-dmv/65-f729a838-1067-401b-a864-3c1cbb341b72" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Frost and freeze warnings tonight">Frost and freeze warnings tonight</a></h4>
                    </div>
            </li>
            <li class="story-row__item story-row__item_size_half ">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.wusa9.com/article/weather/weather-watchers/how-to-join-wusa-9-weather-watcher-team-weather-enthusiasts-submit-dmv-weather-photos-videos-forecast-reports-storm-damage/65-b6908368-494f-47af-aac1-efb7ffcbfb14" aria-label="Read SIGN UP HERE: Love weather? We do too! Here&#x27;s how to join WUSA9 Weather Watchers team" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; SIGN UP HERE: Love weather? We do too! Here&#x27;s how to join WUSA9 Weather Watchers team">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="SIGN UP HERE: Love weather? We do too! Here's how to join WUSA9 Weather Watchers team" width="" height="" src="https://media.wusa9.com/assets/WUSA/images/c1dc68f7-85c4-40ab-8829-2d3ace2ffbe5/c1dc68f7-85c4-40ab-8829-2d3ace2ffbe5_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="SIGN UP HERE: Love weather? We do too! Here's how to join WUSA9 Weather Watchers team" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wusa9.com/assets/WUSA/images/c1dc68f7-85c4-40ab-8829-2d3ace2ffbe5/c1dc68f7-85c4-40ab-8829-2d3ace2ffbe5_360x203.jpg" data-srcset="https://media.wusa9.com/assets/WUSA/images/c1dc68f7-85c4-40ab-8829-2d3ace2ffbe5/c1dc68f7-85c4-40ab-8829-2d3ace2ffbe5_16x9.jpg 16w, https://media.wusa9.com/assets/WUSA/images/c1dc68f7-85c4-40ab-8829-2d3ace2ffbe5/c1dc68f7-85c4-40ab-8829-2d3ace2ffbe5_140x79.jpg 140w, https://media.wusa9.com/assets/WUSA/images/c1dc68f7-85c4-40ab-8829-2d3ace2ffbe5/c1dc68f7-85c4-40ab-8829-2d3ace2ffbe5_360x203.jpg 360w, https://media.wusa9.com/assets/WUSA/images/c1dc68f7-85c4-40ab-8829-2d3ace2ffbe5/c1dc68f7-85c4-40ab-8829-2d3ace2ffbe5_540x304.jpg 540w, https://media.wusa9.com/assets/WUSA/images/c1dc68f7-85c4-40ab-8829-2d3ace2ffbe5/c1dc68f7-85c4-40ab-8829-2d3ace2ffbe5_750x422.jpg 750w, https://media.wusa9.com/assets/WUSA/images/c1dc68f7-85c4-40ab-8829-2d3ace2ffbe5/c1dc68f7-85c4-40ab-8829-2d3ace2ffbe5_1140x641.jpg 1140w, https://media.wusa9.com/assets/WUSA/images/c1dc68f7-85c4-40ab-8829-2d3ace2ffbe5/c1dc68f7-85c4-40ab-8829-2d3ace2ffbe5_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.wusa9.com/article/weather/weather-watchers/how-to-join-wusa-9-weather-watcher-team-weather-enthusiasts-submit-dmv-weather-photos-videos-forecast-reports-storm-damage/65-b6908368-494f-47af-aac1-efb7ffcbfb14" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; SIGN UP HERE: Love weather? We do too! Here&#x27;s how to join WUSA9 Weather Watchers team">SIGN UP HERE: Love weather? We do too! Here&#x27;s how to join WUSA9 Weather Watchers team</a></h4>
                    </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/near-me" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Near Me">
                                        <span class="header__nav-label">Near Me</span>
                            </a>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/verify" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                        <span class="header__nav-label">VERIFY</span>
                            </a>
                        </li>
                        <li>
                            <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_true" data-watch-enabled="true">
    <a class="watch-live__cta" href="/watch">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video watch-live__mini-live-video_active_true">
        <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video mini-live-video_state_playing" data-is-watch="false">    
        <div class="mini-live-video__player"></div>
    </div>        </a>
    </div>
</div>                            </div>
                        </li>
                    <li class="header__nav-search header__nav-search_type_search">
                        <a class="header__nav-link header__nav-link_type_search" href="/search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </a>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wusa9.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                            <button class="header__close-button" aria-label="close"></button>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
    <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/DC-Washingtondc-WUSA-B3312_DesktopTablet/masthead_sponsor/news/verify/social-security-verify"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-lazy="false"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id="4204204271"
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="linkClick" data-tracking-label="Link From: https://www.wusa9.com/article/news/verify/social-security-verify/social-security-retirement-benefits-pandemic-reduction-claims-born-in-1960-62-in-2022-fact-check/536-75980b9c-83a6-4108-869f-dff65b1a6165" aria-label="Visit the weather page">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Washington, DC&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">54&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Washington, DC&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_true" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="linkClick" data-tracking-label="Link From: https://www.wusa9.com/article/news/verify/social-security-verify/social-security-retirement-benefits-pandemic-reduction-claims-born-in-1960-62-in-2022-fact-check/536-75980b9c-83a6-4108-869f-dff65b1a6165">Weather</a>
                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="linkClick" data-tracking-label="Link From: https://www.wusa9.com/article/news/verify/social-security-verify/social-security-retirement-benefits-pandemic-reduction-claims-born-in-1960-62-in-2022-fact-check/536-75980b9c-83a6-4108-869f-dff65b1a6165">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <button disabled class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></button>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/advertise">Advertise With Us</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/getupdc">Get Up DC</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wusa9.com/contests">Contests</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/environment">Environment</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wusa9.com/washington-commanders">Washington Commanders</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/investigative">Investigations</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/open-mic">Open Mic</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/greatday">Great Day Washington</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/riots">Capitol Riots</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/equalitymatters">Equality Matters</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/impact">Impact</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/life">Life</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/ourpicks">Our Picks</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/militaryspousesbenefits">Military</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/section/heartthreads">HeartThreads</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/food">Food</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/consumer">Consumer</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/pets">Pets</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/getupgiveback">Get Up Give Back</a>
                        </li>
                </ul>
            </div>
            <button disabled class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></button>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


<div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section grid__section_behavior_static grid__section_theme_default" data-behavior="static" data-theme="default" data-cooldown="0" data-name="">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full" >
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="75980b9c-83a6-4108-869f-dff65b1a6165"
         data-title="No, people born in 1960 won&#x2019;t earn less in Social Security benefits due to a payment formula quirk"
         data-seo-title="People born in 1960 won&#x2019;t earn less in Social Security"
         data-abstract="Experts warned that people born in 1960 could have faced a lifetime reduction in benefits if the economy hadn&#x27;t recovered in 2020 from the pandemic shutdown."
         data-section="news"
         data-subsection="verify"
         data-topic="social-security-verify"
         data-subtopic=""
         data-url="https://www.wusa9.com/article/news/verify/social-security-verify/social-security-retirement-benefits-pandemic-reduction-claims-born-in-1960-62-in-2022-fact-check/536-75980b9c-83a6-4108-869f-dff65b1a6165"
         data-pathname="www.wusa9.com/article/news/verify/social-security-verify/social-security-retirement-benefits-pandemic-reduction-claims-born-in-1960-62-in-2022-fact-check/536-75980b9c-83a6-4108-869f-dff65b1a6165"
         data-gpt-network-code="32805352"
         data-categories="social-security-verify,national-verify,economy-verify,coronavirus-verify,verify,news,home"
         data-author="Erin Jones, Brandon Lewis"
         data-keywords="social-security-verify,national-verify,economy-verify,coronavirus-verify,verify,news,home"
         data-has-video="false"
         data-watson-keywords="Social Security benefits,Social Security,average wages,U.S. Social Security Administration,Medicare policy analyst"
         data-t1-publisher=""
         data-is-cct="false"
         data-original-headline="No, people born in 1960 won&#x2019;t earn less in Social Security benefits due to a payment formula quirk"
         data-content-score="60"
         data-tracking-tags="">
            <a class="article__category" href="/section/social-security-verify" data-tracking-category="article" data-tracking-action="click" data-tracking-label="article; topic; Social Security Verify">Social Security Verify</a>
            <h1 class="article__headline">No, people born in 1960 won&#x2019;t earn less in Social Security benefits due to a payment formula quirk</h1>
            <div class="article__summary">Experts warned that people born in 1960 could have faced a lifetime reduction in benefits if the economy hadn't recovered in 2020 from the pandemic shutdown.</div>
        <div class="article__lead-asset ">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wusa9.com/assets/VERIFY/images/a0862e37-66fa-4129-85ed-fe5d7f138968/a0862e37-66fa-4129-85ed-fe5d7f138968_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.wusa9.com/assets/VERIFY/images/a0862e37-66fa-4129-85ed-fe5d7f138968/a0862e37-66fa-4129-85ed-fe5d7f138968_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wusa9.com/assets/VERIFY/images/a0862e37-66fa-4129-85ed-fe5d7f138968/a0862e37-66fa-4129-85ed-fe5d7f138968_750x422.jpg" data-srcset="https://media.wusa9.com/assets/VERIFY/images/a0862e37-66fa-4129-85ed-fe5d7f138968/a0862e37-66fa-4129-85ed-fe5d7f138968_16x9.jpg 16w, https://media.wusa9.com/assets/VERIFY/images/a0862e37-66fa-4129-85ed-fe5d7f138968/a0862e37-66fa-4129-85ed-fe5d7f138968_140x79.jpg 140w, https://media.wusa9.com/assets/VERIFY/images/a0862e37-66fa-4129-85ed-fe5d7f138968/a0862e37-66fa-4129-85ed-fe5d7f138968_360x203.jpg 360w, https://media.wusa9.com/assets/VERIFY/images/a0862e37-66fa-4129-85ed-fe5d7f138968/a0862e37-66fa-4129-85ed-fe5d7f138968_540x304.jpg 540w, https://media.wusa9.com/assets/VERIFY/images/a0862e37-66fa-4129-85ed-fe5d7f138968/a0862e37-66fa-4129-85ed-fe5d7f138968_750x422.jpg 750w, https://media.wusa9.com/assets/VERIFY/images/a0862e37-66fa-4129-85ed-fe5d7f138968/a0862e37-66fa-4129-85ed-fe5d7f138968_1140x641.jpg 1140w, https://media.wusa9.com/assets/VERIFY/images/a0862e37-66fa-4129-85ed-fe5d7f138968/a0862e37-66fa-4129-85ed-fe5d7f138968_1920x1080.jpg 1920w" sizes="750px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.wusa9.com/assets/VERIFY/images/a0862e37-66fa-4129-85ed-fe5d7f138968/a0862e37-66fa-4129-85ed-fe5d7f138968_750x422.jpg" srcset="https://media.wusa9.com/assets/VERIFY/images/a0862e37-66fa-4129-85ed-fe5d7f138968/a0862e37-66fa-4129-85ed-fe5d7f138968_16x9.jpg 16w, https://media.wusa9.com/assets/VERIFY/images/a0862e37-66fa-4129-85ed-fe5d7f138968/a0862e37-66fa-4129-85ed-fe5d7f138968_140x79.jpg 140w, https://media.wusa9.com/assets/VERIFY/images/a0862e37-66fa-4129-85ed-fe5d7f138968/a0862e37-66fa-4129-85ed-fe5d7f138968_360x203.jpg 360w, https://media.wusa9.com/assets/VERIFY/images/a0862e37-66fa-4129-85ed-fe5d7f138968/a0862e37-66fa-4129-85ed-fe5d7f138968_540x304.jpg 540w, https://media.wusa9.com/assets/VERIFY/images/a0862e37-66fa-4129-85ed-fe5d7f138968/a0862e37-66fa-4129-85ed-fe5d7f138968_750x422.jpg 750w, https://media.wusa9.com/assets/VERIFY/images/a0862e37-66fa-4129-85ed-fe5d7f138968/a0862e37-66fa-4129-85ed-fe5d7f138968_1140x641.jpg 1140w, https://media.wusa9.com/assets/VERIFY/images/a0862e37-66fa-4129-85ed-fe5d7f138968/a0862e37-66fa-4129-85ed-fe5d7f138968_1920x1080.jpg 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: JohnKwan - stock.adobe.com</div>
    </div>
</div>        </div>
        <aside class="article__meta">
                <div class="article__author">
                    <span class="article__meta-label">Author:</span> Erin Jones, Brandon Lewis
                </div>
                <div class="article__published">
                    <span class="article__meta-label">Published:</span> 2:54 PM EDT October 18, 2022
                </div>
                <div class="article__updated">
                    <span class="article__meta-label">Updated:</span> 2:54 PM EDT October 18, 2022
                </div>
            <div class="article__sharing">
    <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=143217143049026&display=popup&href=https%3A%2F%2Fwww.wusa9.com%2Farticle%2Fnews%2Fverify%2Fsocial-security-verify%2Fsocial-security-retirement-benefits-pandemic-reduction-claims-born-in-1960-62-in-2022-fact-check%2F536-75980b9c-83a6-4108-869f-dff65b1a6165&redirect_uri=https%3A%2F%2Fwww.wusa9.com%2Farticle%2Fnews%2Fverify%2Fsocial-security-verify%2Fsocial-security-retirement-benefits-pandemic-reduction-claims-born-in-1960-62-in-2022-fact-check%2F536-75980b9c-83a6-4108-869f-dff65b1a6165" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="linkClick" data-tracking-label="Link From: https://www.wusa9.com/article/news/verify/social-security-verify/social-security-retirement-benefits-pandemic-reduction-claims-born-in-1960-62-in-2022-fact-check/536-75980b9c-83a6-4108-869f-dff65b1a6165">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=No%2C%20people%20born%20in%201960%20won%E2%80%99t%20earn%20less%20in%20Social%20Security%20benefits%20due%20to%20a%20payment%20formula%20quirk&url=https://www.wusa9.com/article/news/verify/social-security-verify/social-security-retirement-benefits-pandemic-reduction-claims-born-in-1960-62-in-2022-fact-check/536-75980b9c-83a6-4108-869f-dff65b1a6165&via=WUSA9" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="linkClick" data-tracking-label="Link From: https://www.wusa9.com/article/news/verify/social-security-verify/social-security-retirement-benefits-pandemic-reduction-claims-born-in-1960-62-in-2022-fact-check/536-75980b9c-83a6-4108-869f-dff65b1a6165">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>            </div>
        </aside>
    <div class="article__body">
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.ssa.gov/benefits/retirement/learn.html" rel="noopener noreferrer" target="_blank">Social Security</a> was created in 1935 to pay workers a continuing income after retirement. Currently, 1 in 5 Americans receives a Social Security benefit from the <a href="https://www.ssa.gov/" rel="noopener noreferrer" target="_blank">U.S. Social Security Administration</a>.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In 2022, millions of Americans who turned 62 became eligible to start receiving Social Security benefits. VERIFY viewer Kevin recently emailed our team about claims he saw that suggest people born in 1960 might face a permanent reduction in their Social Security benefits. That speculation was <a href="https://seniorsleague.org/people-born-in-1960-face-permanent-social-security-benefit-reduction/#:~:text=Without%20quick%20remedial%20action%20from,the%20Social%20Security%20benefit%20formula" rel="noopener noreferrer" target="_blank">widely</a> <a href="https://www.forbes.com/sites/kotlikoff/2021/05/27/ask-larry-will-congress-fix-social-securitys-benefit-calculation-problems-for-people-born-in-1960/?sh=20aebdee2965" rel="noopener noreferrer" target="_blank">reported</a> in <a href="https://www.aarp.org/retirement/social-security/info-2020/pandemic-impacts-1960-birth-year-benefits.html" rel="noopener noreferrer" target="_blank">2020</a> and <a href="https://www.fa-mag.com/news/1960-birth-cohort-faces-lower-social-security-benefits--policy-analyst-says-63003.html" rel="noopener noreferrer" target="_blank">2021</a>.&nbsp;</p>                    </div>
                        <div class="article__section article__section_type_ad">
    <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/DC-Washingtondc-WUSA-B3312_DesktopTablet/article_mid1/news/verify/social-security-verify"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-lazy="false"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id="1420432700"
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id="4204204271"
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“Will people born in 1960 earn less Social Security due to a quirk in the payment formula?” Kevin asked.&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<h3 id="tgnaNewNode">THE QUESTION</h3>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Will people born in 1960 earn less in Social Security benefits because of a quirk in the payment formula?</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<h3 id="tgnaNewNode">THE SOURCES</h3>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<ul><li><a href="https://www.ssa.gov/oact/cola/AWI.html" rel="noopener noreferrer" target="_blank">Social Security Administration</a></li><li><a href="https://www.aarp.org/retirement/social-security/questions-answers/social-security-benefits-calculation.html" rel="noopener noreferrer" target="_blank">AARP</a></li><li><a href="https://seniorsleague.org/about-us/board-and-staff/mary-johnson-policy-analysteditor/" rel="noopener noreferrer" target="_blank">Mary Johnson</a>, Social Security and Medicare policy analyst for <a href="https://seniorsleague.org/" rel="noopener noreferrer" target="_blank">The Senior Citizens League</a></li></ul>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<h3 id="tgnaNewNode">THE ANSWER</h3>                    </div>

    <div data-module="article-verify-claim" class="article-verify-claim">
            <img class="article-verify-claim__badge article-verify-claim__badge_checkmark_false" alt="This is false." src="/assets/shared-images/icons/verify/badge-false.png" />
    </div>                    <div class="article__section article__section_type_text utility__text">
<p>No, people born in 1960 won’t earn less in Social Security benefits because of a quirk in the payment formula. If the pandemic had caused average wages in 2020 to drop, Social Security benefits would have been adjusted downward as well. However, wages actually increased in 2020.&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<h3 id="tgnaNewNode">WHAT WE FOUND</h3>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>When there's a severe downturn in the economy, it can negatively impact Social Security benefits for some recipients born in a specific year. While rare, this has happened once before — in 2009 during the Great Recession when wages dropped 1.5 percent. This means people born in 1949 (who turned 60 in 2009) earn fewer Social Security benefits than those born in other years for the rest of their lives.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Some <a href="https://www.americanprogress.org/article/social-security-benefits-workers-turning-60-2020-will-likely-drop-due-coronavirus-pandemic/" rel="noopener noreferrer" target="_blank">analysts</a> anticipated that the negative economic impact of the start of the coronavirus pandemic in 2020 could have a similar effect on Social Security recipients born in 1960.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.ssa.gov/oact/cola/Benefits.html" rel="noopener noreferrer" target="_blank">Social Security benefits</a> are typically calculated using average indexed monthly earnings (AIME). This average is calculated using up to 35 years of a worker's highest earnings adjusted for changes in the economy over time, according to the Social Security Administration and <a href="https://www.aarp.org/retirement/social-security/questions-answers/social-security-benefits-calculation.html" rel="noopener noreferrer" target="_blank">AARP</a>. The Social Security Administration applies a formula to this average to calculate the primary insurance amount (PIA), which is the basis for the benefits that are paid to an individual.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The formula used to calculate the PIA reflects changes in general wage levels, as measured by the <a href="https://www.ssa.gov/oact/cola/AWI.html" rel="noopener noreferrer" target="_blank">national average wage index (AWI)</a>, which the Social Security Administration uses to track wage growth among American workers as a measure of inflation.&nbsp;</p>                    </div>
                                <div class="article__section article__section_type_ad">
    <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/DC-Washingtondc-WUSA-B3312_DesktopTablet/article_mid2/news/verify/social-security-verify"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-lazy="false"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]"
         data-collapse="false"
         data-ozone-placement-id="1420432701"
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id="4204204271"
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story"><em>More from VERIFY</em>: <a class="cms__embed-related-story__link" href="/article/news/verify/social-security-verify/bill-proposes-200-dollar-monthly-increase-social-security-benefits-but-has-not-passed/536-d07f5068-9674-431f-8e9e-180f1dad525b">Bill proposes extra $2,400 per year in Social Security benefits, but it hasn’t passed</a></strong></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>When a person turns 60, two years before they become eligible for benefits, the federal government looks at all of their annual earnings. The Social Security Administration adjusts each year for wage inflation based on the average income growth of all Americans according to the AWI. This ensures the calculations reflect changes over time in the cost of living.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In a July 2020 <a href="https://www.c-span.org/video/?473949-1/hearing-coronavirus-pandemic-impact-social-security-beneficiaries" rel="noopener noreferrer" target="_blank">testimony</a> before a Congressional subcommittee, Stephen C. Goss, chief actuary of the Social Security Administration, <a href="https://www.ssa.gov/legislation/testimony_071720.html" rel="noopener noreferrer" target="_blank">warned</a> that people born in 1960 faced a nearly 10 percent reduction in their Social Security benefits because of the way the AWI is calculated.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“In an economic recession, when many workers might work for less than the entire year, the AWI will tend to increase less than in a typical year, and can even decline,” Goss said.&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story"><em>More from VERIFY</em>: <a class="cms__embed-related-story__link" href="/article/news/verify/social-security-verify/medicare-health-insurance-social-security-check-ads-medicare-advantage-plans-fact-check/536-11641b86-3962-4a23-a394-a3271c8b10a0">Medicare ads that claim to put money back in your Social Security check need context</a></strong></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Fortunately, the economy recovered quicker than Goss’ initial projections. In fact, <a href="https://www.ssa.gov/oact/cola/awiseries.html" rel="noopener noreferrer" target="_blank">wages in 2020 actually increased</a> by nearly 3 percent, meaning people who were born in 1960 (who became eligible in 2022) will not face a permanent reduction in their Social Security benefits.&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“The Social Security Administration recently posted the Average Wage Index that applies to 2020 and will be used to calculate the benefits of people born in 1960. The index rose 2.8% from 2019 to 2020 — very good news for those with birthdays in 1960,” Mary Johnson, Social Security and Medicare policy analyst for The Senior Citizens League, wrote in a December 2021 newsletter.&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Some groups have called on Congress to step in if wages are adjusted down again. Lawmakers declined to do so in 2009. But in 2020, legislation was <a href="https://www.congress.gov/bill/116th-congress/house-bill/7499?r=1&s=2" rel="noopener noreferrer" target="_blank">introduced</a> in the House and <a href="https://www.congress.gov/bill/116th-congress/senate-bill/4180" rel="noopener noreferrer" target="_blank">Senate</a> that attempted to prevent an unintended drop in Social Security benefits in the future. Neither bill was brought up for a vote.&nbsp;</p>                    </div>
                                <div class="article__section article__section_type_ad">
    <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/DC-Washingtondc-WUSA-B3312_DesktopTablet/article_mid3/news/verify/social-security-verify"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-lazy="false"
         data-position="article_mid3"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id="1420432702"
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id="4204204271"
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story"><em>More from VERIFY</em>: <a class="cms__embed-related-story__link" href="/article/news/verify/social-security-verify/how-much-social-security-cola-could-increase-2023/536-0b1a385a-2f8d-40f9-9215-56d3e2eae993">Yes, Social Security's cost-of-living adjustment for 2023 is expected to be higher than average</a></strong></p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/tc0Sg5ftf1c?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>
<div data-module="article-verify-follow-subscribe" class="article-verify-follow-subscribe">
    <div class="article-verify-follow-subscribe__left-column">
        <p class="article-verify-follow-subscribe__left-message">The <a class="article-verify-follow-subscribe__message-link article-verify-follow-subscribe__message-link_bold_true" href="https://www.verifythis.com/?utm_source=desktop_article_embed" target="_blank">VERIFY</a> team works to separate fact from fiction so that you can understand what is true and false. Please consider subscribing to our daily <a class="article-verify-follow-subscribe__message-link" href="https://www.verifythis.com/email?utm_source=desktop_article_embed" target="_blank">newsletter</a>, <a class="article-verify-follow-subscribe__message-link" href="https://joinsubtext.com/verifythis" target="_blank">text alerts</a> and our YouTube <a class="article-verify-follow-subscribe__message-link" href="https://www.youtube.com/channel/UCnI90RlIs3yUCDCSVLLGeUA" target="_blank">channel</a>. You can also follow us on <a class="article-verify-follow-subscribe__message-link" href="https://story.snapchat.com/p/7def9c80-b70b-41b4-96cf-6c13d3b8ea8f" target="_blank">Snapchat</a>, <a class="article-verify-follow-subscribe__message-link" href="https://twitter.com/verifythis" target="_blank">Twitter</a>, <a class="article-verify-follow-subscribe__message-link" href="https://www.instagram.com/verifythis/" target="_blank">Instagram</a>, <a class="article-verify-follow-subscribe__message-link" href="https://www.facebook.com/verifythis" target="_blank">Facebook</a> and <a class="article-verify-follow-subscribe__message-link" href="https://www.tiktok.com/&#64;verifythis" target="_blank">TikTok</a>. <a class="article-verify-follow-subscribe__message-link article-verify-follow-subscribe__message-link_bold_true" href="https://www.verifythis.com/about-us?utm_source=desktop_article_embed" target="_blank">Learn More &raquo;</a></p>
    </div>
    <div class="article-verify-follow-subscribe__right-column">
        <h3 class="article-verify-follow-subscribe__heading">Follow Us</h3>
        <ul class="article-verify-follow-subscribe__follow-list">
            <li class="article-verify-follow-subscribe__follow-item">
                <a class="article-verify-follow-subscribe__follow-link article-verify-follow-subscribe__follow-link_type_youtube" href="https://www.youtube.com/channel/UCnI90RlIs3yUCDCSVLLGeUA" target="_blank">YouTube</a>
            </li>
            <li class="article-verify-follow-subscribe__follow-item">
                <a class="article-verify-follow-subscribe__follow-link article-verify-follow-subscribe__follow-link_type_snapchat" href="https://www.snapchat.com/discover/VERIFY/2718043836" target="_blank">Snapchat</a>
            </li>
            <li class="article-verify-follow-subscribe__follow-item">
                <a class="article-verify-follow-subscribe__follow-link article-verify-follow-subscribe__follow-link_type_twitter" href="https://twitter.com/verifythis" target="_blank">Twitter</a>
            </li>
            <li class="article-verify-follow-subscribe__follow-item">
                <a class="article-verify-follow-subscribe__follow-link article-verify-follow-subscribe__follow-link_type_instagram" href="https://www.instagram.com/verifythis/" target="_blank">Instagram</a>
            </li>
            <li class="article-verify-follow-subscribe__follow-item">
                <a class="article-verify-follow-subscribe__follow-link article-verify-follow-subscribe__follow-link_type_facebook" href="https://www.facebook.com/verifythis" target="_blank">Facebook</a>
            </li>
            <li class="article-verify-follow-subscribe__follow-item">
                <a class="article-verify-follow-subscribe__follow-link article-verify-follow-subscribe__follow-link_type_tiktok" href="https://www.tiktok.com/&#64;verifythis" target="_blank">TikTok</a>
            </li>
        </ul>
        <h3 class="article-verify-follow-subscribe__heading">Want something VERIFIED?</h3>
        <p class="article-verify-follow-subscribe__right-message">
            Text: 202-410-8808        </p>
    </div>
</div>    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "No, people born in 1960 won’t earn less in Social Security benefits due to a payment formula quirk",
  "datePublished": "2:54 PM EDT October 18, 2022",
  "dateModified": "2:54 PM EDT October 18, 2022",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wusa9.com/article/news/verify/social-security-verify/social-security-retirement-benefits-pandemic-reduction-claims-born-in-1960-62-in-2022-fact-check/536-75980b9c-83a6-4108-869f-dff65b1a6165"
  },
  "author": {
    "@type": "Person",
    "name": "Erin Jones"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WUSA",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wusa9.com/assets/shared-images/amp-logos/wusa.png",
      "width": 340,
      "height": 60
    }
  },
  "image": null
}
    </script>
        <script type="application/ld+json">
            {
  "@context": "http://schema.org",
  "@type": "ClaimReview",
  "url": "https://www.wusa9.com/article/news/verify/social-security-verify/social-security-retirement-benefits-pandemic-reduction-claims-born-in-1960-62-in-2022-fact-check/536-75980b9c-83a6-4108-869f-dff65b1a6165",
  "identifier": "75980b9c-83a6-4108-869f-dff65b1a6165",
  "datePublished": "2:54 PM EDT October 18, 2022",
  "dateModified": "2:54 PM EDT October 18, 2022",
  "claimReviewed": "People born in 1960 will earn less in Social Security benefits.",
  "author": {
    "name": "VERIFY",
    "@type": "Organization"
  },
  "reviewRating": {
    "alternateName": "False, people born in 1960 won't earn less in Social Security benefits.",
    "ratingValue": "1",
    "@type": "Rating",
    "worstRating": 1,
    "bestRating": 5
  }
}
        </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true grid__module_padding_none" >
                                    <div class="grid__module-sizer grid__module-sizer_name_headliner" data-module-sizer="headliner" data-count="1">
<div data-module="headliner" class="headliner"
     data-sdk-url="https://disco.headliner.link/d/wusa9/web/js/widget.js"
     data-widget-id="WI_cl26pye2b00110ys14matx08h"
     data-categories="sports">
    <div class="headliner__shadow-host"></div>
</div>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true grid__module_padding_none" >
                                    <div class="grid__module-sizer grid__module-sizer_name_public-good" data-module-sizer="public-good" data-count="1">


<div data-module="public-good" class="public-good public-good_populated_false">
        <p class="public-good__disclaimer public-good__disclaimer_visible_false">Paid Advertisement</p>
    <div class="public-good__slot"></div>
</div>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full" >
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="https://www.wusa9.com/::contentUrl::"
         data-id="taboola-below-article-thumbnails-2nd-::articleNumber::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full" >
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
    <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/DC-Washingtondc-WUSA-B3312_DesktopTablet/article_atf/news/verify/social-security-verify"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-lazy="false"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id="1420432698"
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id="4204204271"
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/DC-Washingtondc-WUSA-B3312_DesktopTablet/article_atf/news/verify/social-security-verify&amp;sz=300x250&amp;c=692" width="300" height="250" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full" data-analytics-name="Right Rail Video Player-1">
                                    <div class="grid__module-sizer grid__module-sizer_name_related-videos" data-module-sizer="related-videos" data-count="1">
    <div data-module="related-videos" class="related-videos">
        <div class="related-videos__player">
        <div data-module="video" class="video video_docked_false"
             data-stream="https://video.tegna-media.com/assets/WUSA/videos/ce87414a-22f9-40ca-8817-4d5ddad5fc82/ce87414a-22f9-40ca-8817-4d5ddad5fc82.m3u8"
             data-float="false"
             data-thumbnail="https://media.wusa9.com/assets/WUSA/images/a5e6ae5c-eb20-403f-9d0c-55c5a66c1326/a5e6ae5c-eb20-403f-9d0c-55c5a66c1326_1920x1080.png"
             data-title="DC homeowner suing developer she says ruined her home for $400,000, rallying others to do the same"
             data-description="Mamie Preston&#x27;s fight for a safe home continues after 5 years, as a group of homeowners in similar situations plan a collective action to protect their properties."
             data-site="65"
             data-id="ce87414a-22f9-40ca-8817-4d5ddad5fc82"
             data-mute="true"
             data-autoplay="true"
             data-link="https://www.wusa9.com/video/news/local/dc/dc-homeowner-suing-developer-she-says-ruined-her-home-for-400000-rallying-others-to-do-the-same/65-ce87414a-22f9-40ca-8817-4d5ddad5fc82"
             data-origin="video"
             data-section="news"
             data-subsection="local"
             data-subcategory="local"
             data-topic="dc"
             data-subtopic=""
             data-categories="dc,news,local"
             data-captions=""
             data-tracking-tags=""
             data-is-watch-player="false"
             data-is-live-now="On Demand"
             data-is-ugc="false"
             data-is-cct="false"
             data-ugc-preroll-disabled="true"
             data-duration=""
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="true"
             data-newscast-preroll-disabled="false"
             data-facebook-app-id="143217143049026"
             data-sharing-twitter-title="DC homeowner suing developer she says ruined her home for $400,000, rallying others to do the same"
             data-sharing-twitter-username="WUSA9"
             data-a9-pubid="3276"
             data-related-autoplay-delay="5"
             data-ama-enabled="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <noscript><img class="video__fallback" src="https://media.wusa9.com/assets/WUSA/images/a5e6ae5c-eb20-403f-9d0c-55c5a66c1326/a5e6ae5c-eb20-403f-9d0c-55c5a66c1326_1920x1080.png" alt="Mamie Preston&#x27;s fight for a safe home continues after 5 years, as a group of homeowners in similar situations plan a collective action to protect their properties." /></noscript>
                    <div class="video__docker-container">
                        <div class="video__docker">
                            <button class="video__docker-close" aria-label="undock video"></button>
                            <div class="video__ratio-enforcer">
                                <div class="video__ratio-enforced">
                                    <div class="video__inner">
                                        <div class="video__player-container">
                                            <div class="video__player"></div>
                                            <div class="video__endslate">
                                                <button class="video__endslate-close-button" aria-label="close"></button>
                                                <h4 class="video__endslate-heading">More Videos</h4>
                                                <ul class="video__endslate-list">
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <div class="video__animation video__animation_side_top"></div>
                                                                    <div class="video__animation video__animation_side_right"></div>
                                                                    <div class="video__animation video__animation_side_bottom"></div>
                                                                    <div class="video__animation video__animation_side_left"></div>
                                                                    <img class="video__endslate-thumbnail" src="https://media.wusa9.com/assets/WUSA/images/a5e6ae5c-eb20-403f-9d0c-55c5a66c1326/a5e6ae5c-eb20-403f-9d0c-55c5a66c1326_1920x1080.png" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-countdown">Next up in <span class="video__endslate-counter">5</span></p>
                                                            <p class="video__endslate-title video__endslate-title_primary_true">Example video title will go here for this video</p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                </ul>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                        <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "DC homeowner suing developer she says ruined her home for $400,000, rallying others to do the same",
                    "description": "Mamie Preston&#x27;s fight for a safe home continues after 5 years, as a group of homeowners in similar situations plan a collective action to protect their properties.",
                    "thumbnailUrl": "https://media.wusa9.com/assets/WUSA/images/a5e6ae5c-eb20-403f-9d0c-55c5a66c1326/a5e6ae5c-eb20-403f-9d0c-55c5a66c1326_1920x1080.png",
                    "uploadDate": "12:36 PM EDT October 18, 2022",
                    "duration": "",
                    "contentUrl": "https://www.wusa9.com/video/news/local/dc/dc-homeowner-suing-developer-she-says-ruined-her-home-for-400000-rallying-others-to-do-the-same/65-ce87414a-22f9-40ca-8817-4d5ddad5fc82",
                    "embedUrl": "https://media.wusa9.com/embeds/video/responsive/65-ce87414a-22f9-40ca-8817-4d5ddad5fc82/iframe"
                    }
                        </script>
                </div>
        </div>
        <p class="related-videos__topic">In Other News</p>
        <h4 class="related-videos__title">DC homeowner suing developer she says ruined her home for $400,000, rallying others to do the same</h4>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_behavior_static grid__section_theme_default" data-behavior="static" data-theme="default" data-cooldown="0" data-name="">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full" >
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
    <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/DC-Washingtondc-WUSA-B3312_DesktopTablet/article_flex_btf/news/verify/social-security-verify"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-lazy="false"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id="1420432699"
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id="4204204271"
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/DC-Washingtondc-WUSA-B3312_DesktopTablet/article_flex_btf/news/verify/social-security-verify&amp;sz=970x250|728x90|1140x286|1x1&amp;c=694" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_behavior_static grid__section_theme_default" data-behavior="static" data-theme="default" data-cooldown="0" data-name="">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full" >
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <dialog class="grid__section grid__section_behavior_modal grid__section_theme_default" data-behavior="modal" data-theme="default" data-cooldown="1" data-name="exitInterstitial">
                <form method="dialog">
                    <button class="grid__modal-close" aria-label="close"></button>
                <input name="__RequestVerificationToken" type="hidden" value="CfDJ8EQZLBUfLDBPgZwVBlNDI9WVQYgBRsqkdlIt6mG46_dARva0IOwK7y7Lgcn1AqCBbTXwQYUOBojhI3zdVeiZsWlSMrEFg9ptyG3v_1JWiO6u2RKRI_jojqAa9JcE7CKUUvAwCiYPoawcGd90p-WbQ8c" /></form>
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__section-header grid__section-header_sponsor-location_right">
                                <h2 class="grid__section-heading">Before You Leave, Check This Out</h2>
                                <img class="grid__modal-logo" alt="WUSA9 Home" src="/assets/shared-images/logos/wusa.png" width="103" />
                        </div>
                        <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_false grid__module_padding_full" >
                                    <div class="grid__module-sizer grid__module-sizer_name_lazy-story-grid" data-module-sizer="lazy-story-grid" data-count="1">
                                            <template class="grid__template">
<div data-module="lazy-story-grid" class="lazy-story-grid"
     data-endpoint="/ajax/content/interstitial"
     data-link-tracking-query="ref=exit-recirc">
    <ul class="lazy-story-grid__list">
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
    </ul>
</div>                                            </template>
                                            <noscript>
<div data-module="lazy-story-grid" class="lazy-story-grid"
     data-endpoint="/ajax/content/interstitial"
     data-link-tracking-query="ref=exit-recirc">
    <ul class="lazy-story-grid__list">
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
    </ul>
</div>                                            </noscript>
                                            <script id="module_script_9">
                                                if (window.tegna.supportsJavascript) {
                                                    tegna.loadModule(document.getElementById('module_script_9'), 'lazy-story-grid');
                                                }
                                            </script>
                                    </div>
                                </div>
                        </div>
                        <div class="grid__cell grid__cell_columns_1" data-columns="1">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full" >
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
    <div data-module="ad" class="ad ad_position_exit_interstitial_display ad_background_true"
         data-status="new"
         data-path="/32805352/DC-Washingtondc-WUSA-B3312_DesktopTablet/exit_interstitial_display/news/verify/social-security-verify"
         data-sizes="[300,250]"
         data-delay="0"
         data-lazy="true"
         data-position="exit_interstitial_display"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id="4204204271"
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/DC-Washingtondc-WUSA-B3312_DesktopTablet/exit_interstitial_display/news/verify/social-security-verify&amp;sz=&amp;c=700" width="0" height="0" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </dialog>
</div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WUSA-TV" src="/assets/shared-images/logos/wusa.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list" role="list">
                                <li class="footer__item" role="listitem"><a class="footer__link" href="https://www.wusa9.com/wusajobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list" role="list">
                                <li class="footer__item" role="listitem"><a class="footer__link" href="https://interactive.wusa9.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false" role="listitem"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2022 WUSA-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
    <div data-module="ad" class="ad ad_position_article_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/DC-Washingtondc-WUSA-B3312_DesktopTablet/article_interstitial/news/verify/social-security-verify"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-lazy="false"
         data-position="article_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id="4204204271"
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
        <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WUSA" src="/assets/shared-images/logos/wusa.png" />
    </div>
    <h2 class="notifications__heading">WUSA would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wusa.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
<div class="modal modal_open_false" data-theme="modal" data-analytics-name="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script src="https://amp.akamaized.net/hosted/1.1/player.esi?apikey=tegna&amp;version=9.1.8"></script>
    <script>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</script>
    <script data-base="/" data-modules="accessibility-statement,ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,connect,countdown,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,headliner,hot-races,hot-races-carousel,hourly-graph,iframe,image,lazy-image,lazy-story-grid,live-broadcasts,live-video-banner,longform,mini-live-video,minutely-top-videos,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,public-good,question-of-the-day,radar-gallery,raw-html,related-stories,related-videos,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,traffic-map,universal-ad,video,watch-carousel,watch-content-ad,watch-faq,watch-free,watch-free-cta,watch-free-secondary,watch-live,watch-platforms,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="6.8.3">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=(e.push("byocarousel"),["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"]);for(var a=document.querySelectorAll("[data-module]"),t=0;t<a.length;++t)n=void 0,function(e,s){for(var a=s.length,t=0;t<a;t++)if(s[t]===e)return 1}(n=a[t].getAttribute("data-module"),s)||s.push(n);var r=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"",o=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.hlsJsUrl:"";const m={utils:"tegna-utils_"+r,bem:"bem_"+r,"jquery-utils":"jquery-utils_"+r,storage:"tegna-storage_"+r,common:"common.min_"+r,"live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",hls:o,comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places",pgm:"//assets.publicgood.com/pgm/v1/pgm-api","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in m==!1&&(m[e]=e+"_"+r)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater","byocarousel"]},paths:m,shim:{signalr:{exports:"signalR"},tealium:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){console.warn("Module failed: "+s)}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyAGfI-5wvKe6GCH3GKyHNd9FfEcSglJHjM" data-project-id="wusa-news-app" data-sender-id="769521636650" data-app-id="1:769521636650:web:51514c3509bec9d0">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:i+".firebaseapp.com",databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:i+".appspot.com",messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var r=t.item(n);r.outerHTML=(r=r.innerHTML,e=void 0,(e=document.createElement("textarea")).innerHTML=r,0===e.childNodes.length?"":e.childNodes[0].nodeValue)}}var t,n,r;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),r=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(r)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
