<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.8.4" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Frozen honey TikTok trend can cause health problems | wusa9.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=${e}`}}(),window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_5.8.4.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.8.4.css"></noscript>

<link rel="preload" href="/common.min_5.8.4.js?ver=5.8.4" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WUSA.png?ver=2.5.8.4" />
    <link rel="canonical" href="https://www.verifythis.com/article/news/verify/food-verify/frozen-honey-tiktok-challenge-health-risks/536-0ef386c9-e31f-45d3-9d47-b2649c3be4b7" />
        <link rel="alternate" href="https://www.wusa9.com/mobile/article/news/verify/frozen-honey-tiktok-challenge-health-risks/536-0ef386c9-e31f-45d3-9d47-b2649c3be4b7" />
                    <link rel="amphtml" href="https://www.wusa9.com/amp/article/news/verify/frozen-honey-tiktok-challenge-health-risks/536-0ef386c9-e31f-45d3-9d47-b2649c3be4b7" />
        <meta itemprop="datePublished" content="4:30 PM EDT August 23, 2021" />
        <meta itemprop="dateModified" content="4:30 PM EDT August 23, 2021" />
        <meta itemprop="url" content="https://www.wusa9.com/article/news/verify/frozen-honey-tiktok-challenge-health-risks/536-0ef386c9-e31f-45d3-9d47-b2649c3be4b7" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.wusa9.com/article/news/verify/frozen-honey-tiktok-challenge-health-risks/536-0ef386c9-e31f-45d3-9d47-b2649c3be4b7">
        <meta property="og:title" content="Yes, the frozen honey TikTok trend can cause health problems, such as cavities and stomach issues">
        <meta property="og:description" content="Health experts say eating frozen honey frequently could lead to weight gain, high blood sugar, gastrointestinal issues and cause cavities.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.wusa9.com/assets/VERIFY/images/44fb9be9-80e6-43a4-b29b-8c9fabcea60a/44fb9be9-80e6-43a4-b29b-8c9fabcea60a_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="4:30 PM EDT August 23, 2021" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="https://www.wusa9.com/,news,verify" />
        <meta name="twitter:title" content="Yes, the frozen honey TikTok trend can cause health problems, such as cavities and stomach issues">
        <meta name="twitter:image:src" content="https://media.wusa9.com/assets/VERIFY/images/44fb9be9-80e6-43a4-b29b-8c9fabcea60a/44fb9be9-80e6-43a4-b29b-8c9fabcea60a_1140x641.jpg">
        <meta name="twitter:image" content="https://media.wusa9.com/assets/VERIFY/images/44fb9be9-80e6-43a4-b29b-8c9fabcea60a/44fb9be9-80e6-43a4-b29b-8c9fabcea60a_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="WUSA9">
        <meta name="twitter:description" content="Health experts say eating frozen honey frequently could lead to weight gain, high blood sugar, gastrointestinal issues and cause cavities.">
        <meta name="twitter:domain" content="www.wusa9.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wusa9.com" />
            <meta name="description" content="Health experts say eating frozen honey frequently could lead to weight gain, high blood sugar, gastrointestinal issues and cause cavities." />
            <meta property="fb:app_id" content="143217143049026" />
            <meta property="og:site_name" content="wusa9.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="4:30 PM EDT August 23, 2021" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="eb9fa27e-64df-4fa1-9982-21730f04530d"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
    <!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/DC-Washingtondc-WUSA-B3312_DesktopTablet" data-section="news" data-subsection="verify" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Washington, DC, DC" data-subcategory="verify" data-keywords="WUSA9, Washington, DC, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Washington, DC&#x27;s Leading Local News: Weather, Traffic, Sports and more | Washington, DC | WUSA9.com" data-ga-property-id="UA-74192137-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.wusa9.com/article/news/verify/frozen-honey-tiktok-challenge-health-risks/536-0ef386c9-e31f-45d3-9d47-b2649c3be4b7" data-canonical-url="https://www.verifythis.com/article/news/verify/food-verify/frozen-honey-tiktok-challenge-health-risks/536-0ef386c9-e31f-45d3-9d47-b2649c3be4b7" data-asset-id="0ef386c9-e31f-45d3-9d47-b2649c3be4b7" data-article-keywords="verify,news" data-content-title="VERIFY: Yes, the frozen honey TikTok trend can cause health problems, such as cavities and stomach issues" data-content-categories="verify,news" data-content-score="50" data-tracking-tags="" data-t1-publisher="ejones8@tegna.com" data-call-letters="WUSA" data-article-byline="Erin Jones" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-video-title="" data-item-number="1" data-original-headline="Yes, the frozen honey TikTok trend can cause health problems, such as cavities and stomach issues" data-cct-story="false" data-platform="desktop" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-232382037479200.js" , data-a9-publisher-id="3276" , data-a9-timeout="1000" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4040/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4041/pwt.js">!function(){var t;window.tegna.supportsJavascript&&(t=document.getElementById("utag_data_script").dataset,window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform,index_wrapper_url:t.indexWrapperUrl,a9_publisher_id:t.a9PublisherId,a9_timeout:t.a9Timeout,pubmatic_desktop_url:t.pubmaticDesktopUrl,pubmatic_mobile_url:t.pubmaticMobileUrl})}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wusa.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,a=(a=30-t.length)<0?0:a,r="log";"error"in console&&3===n?r="error":"warn"in console&&2===n?r="warn":"info"in console&&(r="info");a="["+e+"] "+" ".repeat(o)+t+" ".repeat(a);i?void 0:void 0},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var a=document.importNode(o.content,!0),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(a),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(a))};class e extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),/iPad|iPhone|iPod/.test(e)&&!window.MSStream&&(t="ios"),t===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",e);class t extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",t);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],a=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(a=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(a=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,a),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:a}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl;const o=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:a,click:e?1:0,impression:t?1:0})});o.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===a){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:a}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:a})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=MBgNiyctUHq6xiIYB/bQMXO6JGoWdYTJlS5zn04Z/Oq9NK4z9ZfKSA=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="65"
         data-primarydomain="wusa9.com"
         data-call-letters="WUSA"
         data-twitter-id="WUSA9"
         data-fban="143217143049026"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="false"
         data-targeting-ttid=""
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.wusa9.com/article/news/verify/frozen-honey-tiktok-challenge-health-risks/536-0ef386c9-e31f-45d3-9d47-b2649c3be4b7"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="DC-Washingtondc-WUSA-B3312_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/wusa-redesign-desktop/prod/utag"
         data-tealium-id-comscore="1"data-tealium-id-datasphere="453"data-tealium-id-dealboss="547"data-tealium-id-googleanalytics="470"data-tealium-id-simplifi="550"data-tealium-id-taboola="549"data-tealium-id-truanthem="442"data-tealium-id-visto="452"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/DC-Washingtondc-WUSA-B3312_DesktopTablet/article_universal/news/verify"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="143217143049026"
        data-twitter-id="WUSA9">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wusa.png" loading="eager" width="103" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/dcnews" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="DC">
                                                                    <span class="header__subnav-label">DC</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/maryland" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maryland">
                                                                    <span class="header__subnav-label">Maryland</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/virginia" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Virginia">
                                                                    <span class="header__subnav-label">Virginia</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigative" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Investigations">
                                                                    <span class="header__subnav-label">Investigations</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/verify" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                                                    <span class="header__subnav-label">VERIFY</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/coronavirus-covid-19" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Coronavirus">
                                                                    <span class="header__subnav-label">Coronavirus</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation/World">
                                                                    <span class="header__subnav-label">Nation/World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/traffic/sinkhole-shuts-down-lanes-of-3rd-street-tunnel/65-e289037c-2b5d-4b09-ab3d-6e5afae263ac" aria-label="Read Part of 3rd Street Tunnel remains closed as crews continue repairs">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Part of 3rd Street Tunnel remains closed as crews continue repairs" width="" height="" src="https://media.wusa9.com/assets/WUSA/images/91e891ed-b177-4cc5-9c80-b5c989f8f639/91e891ed-b177-4cc5-9c80-b5c989f8f639_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Part of 3rd Street Tunnel remains closed as crews continue repairs" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wusa9.com/assets/WUSA/images/91e891ed-b177-4cc5-9c80-b5c989f8f639/91e891ed-b177-4cc5-9c80-b5c989f8f639_360x203.jpg" data-srcset="https://media.wusa9.com/assets/WUSA/images/91e891ed-b177-4cc5-9c80-b5c989f8f639/91e891ed-b177-4cc5-9c80-b5c989f8f639_16x9.jpg 16w, https://media.wusa9.com/assets/WUSA/images/91e891ed-b177-4cc5-9c80-b5c989f8f639/91e891ed-b177-4cc5-9c80-b5c989f8f639_140x79.jpg 140w, https://media.wusa9.com/assets/WUSA/images/91e891ed-b177-4cc5-9c80-b5c989f8f639/91e891ed-b177-4cc5-9c80-b5c989f8f639_360x203.jpg 360w, https://media.wusa9.com/assets/WUSA/images/91e891ed-b177-4cc5-9c80-b5c989f8f639/91e891ed-b177-4cc5-9c80-b5c989f8f639_540x304.jpg 540w, https://media.wusa9.com/assets/WUSA/images/91e891ed-b177-4cc5-9c80-b5c989f8f639/91e891ed-b177-4cc5-9c80-b5c989f8f639_750x422.jpg 750w, https://media.wusa9.com/assets/WUSA/images/91e891ed-b177-4cc5-9c80-b5c989f8f639/91e891ed-b177-4cc5-9c80-b5c989f8f639_1140x641.jpg 1140w, https://media.wusa9.com/assets/WUSA/images/91e891ed-b177-4cc5-9c80-b5c989f8f639/91e891ed-b177-4cc5-9c80-b5c989f8f639_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/traffic/sinkhole-shuts-down-lanes-of-3rd-street-tunnel/65-e289037c-2b5d-4b09-ab3d-6e5afae263ac">Part of 3rd Street Tunnel remains closed as crews continue repairs</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/crime/fredericksburg-apartment-shooting-three-hurt/65-37d4601f-4eb0-4795-8624-74bb98eca913" aria-label="Read Three hospitalized in Fredericksburg apartment shooting">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Three hospitalized in Fredericksburg apartment shooting" width="" height="" src="https://media.wusa9.com/assets/WUSA/images/547601417/547601417_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Three hospitalized in Fredericksburg apartment shooting" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wusa9.com/assets/WUSA/images/547601417/547601417_360x203.jpg" data-srcset="https://media.wusa9.com/assets/WUSA/images/547601417/547601417_16x9.jpg 16w, https://media.wusa9.com/assets/WUSA/images/547601417/547601417_140x79.jpg 140w, https://media.wusa9.com/assets/WUSA/images/547601417/547601417_360x203.jpg 360w, https://media.wusa9.com/assets/WUSA/images/547601417/547601417_540x304.jpg 540w, https://media.wusa9.com/assets/WUSA/images/547601417/547601417_750x422.jpg 750w, https://media.wusa9.com/assets/WUSA/images/547601417/547601417_1140x641.jpg 1140w, https://media.wusa9.com/assets/WUSA/images/547601417/547601417_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/crime/fredericksburg-apartment-shooting-three-hurt/65-37d4601f-4eb0-4795-8624-74bb98eca913">Three hospitalized in Fredericksburg apartment shooting</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hourly">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closings &amp; Delays">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/stormreport" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Storm Reports">
                                                                    <span class="header__subnav-label">Storm Reports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weatherblogs" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Blogs">
                                                                    <span class="header__subnav-label">Blogs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic &amp; Transportation">
                                                                    <span class="header__subnav-label">Traffic &amp; Transportation</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/weather-forecast-dmv/65-f729a838-1067-401b-a864-3c1cbb341b72" aria-label="Read Sunny, highs in the 90s Tuesday. Heatwave continues for the rest of the week">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Sunny, highs in the 90s Tuesday. Heatwave continues for the rest of the week" width="" height="" src="https://media.wusa9.com/assets/WUSA/images/cd834586-511e-49e1-850e-7f6990a61581/cd834586-511e-49e1-850e-7f6990a61581_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Sunny, highs in the 90s Tuesday. Heatwave continues for the rest of the week" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wusa9.com/assets/WUSA/images/cd834586-511e-49e1-850e-7f6990a61581/cd834586-511e-49e1-850e-7f6990a61581_360x203.png" data-srcset="https://media.wusa9.com/assets/WUSA/images/cd834586-511e-49e1-850e-7f6990a61581/cd834586-511e-49e1-850e-7f6990a61581_16x9.png 16w, https://media.wusa9.com/assets/WUSA/images/cd834586-511e-49e1-850e-7f6990a61581/cd834586-511e-49e1-850e-7f6990a61581_140x79.png 140w, https://media.wusa9.com/assets/WUSA/images/cd834586-511e-49e1-850e-7f6990a61581/cd834586-511e-49e1-850e-7f6990a61581_360x203.png 360w, https://media.wusa9.com/assets/WUSA/images/cd834586-511e-49e1-850e-7f6990a61581/cd834586-511e-49e1-850e-7f6990a61581_540x304.png 540w, https://media.wusa9.com/assets/WUSA/images/cd834586-511e-49e1-850e-7f6990a61581/cd834586-511e-49e1-850e-7f6990a61581_750x422.png 750w, https://media.wusa9.com/assets/WUSA/images/cd834586-511e-49e1-850e-7f6990a61581/cd834586-511e-49e1-850e-7f6990a61581_1140x641.png 1140w, https://media.wusa9.com/assets/WUSA/images/cd834586-511e-49e1-850e-7f6990a61581/cd834586-511e-49e1-850e-7f6990a61581_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/weather-forecast-dmv/65-f729a838-1067-401b-a864-3c1cbb341b72">Sunny, highs in the 90s Tuesday. Heatwave continues for the rest of the week</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/forecast/dangerous-heat-and-humidity-as-the-heat-index-reaches-the-upper-90s/65-3824a62f-4edc-4f2d-893c-f5888156390e" aria-label="Read Sunny, highs in the 90s Tuesday">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Sunny, highs in the 90s Tuesday" width="" height="" src="https://media.wusa9.com/assets/WUSA/images/cd834586-511e-49e1-850e-7f6990a61581/cd834586-511e-49e1-850e-7f6990a61581_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Sunny, highs in the 90s Tuesday" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wusa9.com/assets/WUSA/images/cd834586-511e-49e1-850e-7f6990a61581/cd834586-511e-49e1-850e-7f6990a61581_360x203.png" data-srcset="https://media.wusa9.com/assets/WUSA/images/cd834586-511e-49e1-850e-7f6990a61581/cd834586-511e-49e1-850e-7f6990a61581_16x9.png 16w, https://media.wusa9.com/assets/WUSA/images/cd834586-511e-49e1-850e-7f6990a61581/cd834586-511e-49e1-850e-7f6990a61581_140x79.png 140w, https://media.wusa9.com/assets/WUSA/images/cd834586-511e-49e1-850e-7f6990a61581/cd834586-511e-49e1-850e-7f6990a61581_360x203.png 360w, https://media.wusa9.com/assets/WUSA/images/cd834586-511e-49e1-850e-7f6990a61581/cd834586-511e-49e1-850e-7f6990a61581_540x304.png 540w, https://media.wusa9.com/assets/WUSA/images/cd834586-511e-49e1-850e-7f6990a61581/cd834586-511e-49e1-850e-7f6990a61581_750x422.png 750w, https://media.wusa9.com/assets/WUSA/images/cd834586-511e-49e1-850e-7f6990a61581/cd834586-511e-49e1-850e-7f6990a61581_1140x641.png 1140w, https://media.wusa9.com/assets/WUSA/images/cd834586-511e-49e1-850e-7f6990a61581/cd834586-511e-49e1-850e-7f6990a61581_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/forecast/dangerous-heat-and-humidity-as-the-heat-index-reaches-the-upper-90s/65-3824a62f-4edc-4f2d-893c-f5888156390e">Sunny, highs in the 90s Tuesday</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/sports" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nfl" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Washington NFL">
                                                                    <span class="header__subnav-label">Washington NFL</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/capitals" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Capitals">
                                                                    <span class="header__subnav-label">Capitals</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/college" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="College">
                                                                    <span class="header__subnav-label">College</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nationals" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nationals">
                                                                    <span class="header__subnav-label">Nationals</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/wizards" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Wizards">
                                                                    <span class="header__subnav-label">Wizards</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/sports/olympics/paralympic-symbol-installed-at-odaiba-marine-park/507-56774f79-9670-48bf-b778-11e6a6c9c43a" aria-label="Read Paralympic symbol installed at Odaiba Marine Park">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Paralympic symbol installed at Odaiba Marine Park" width="" height="" src="https://media.wusa9.com/assets/CCT/images/cb3cea64-fc1e-418b-8109-51a3a93217fe/cb3cea64-fc1e-418b-8109-51a3a93217fe_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Paralympic symbol installed at Odaiba Marine Park" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wusa9.com/assets/CCT/images/cb3cea64-fc1e-418b-8109-51a3a93217fe/cb3cea64-fc1e-418b-8109-51a3a93217fe_360x203.jpg" data-srcset="https://media.wusa9.com/assets/CCT/images/cb3cea64-fc1e-418b-8109-51a3a93217fe/cb3cea64-fc1e-418b-8109-51a3a93217fe_16x9.jpg 16w, https://media.wusa9.com/assets/CCT/images/cb3cea64-fc1e-418b-8109-51a3a93217fe/cb3cea64-fc1e-418b-8109-51a3a93217fe_140x79.jpg 140w, https://media.wusa9.com/assets/CCT/images/cb3cea64-fc1e-418b-8109-51a3a93217fe/cb3cea64-fc1e-418b-8109-51a3a93217fe_360x203.jpg 360w, https://media.wusa9.com/assets/CCT/images/cb3cea64-fc1e-418b-8109-51a3a93217fe/cb3cea64-fc1e-418b-8109-51a3a93217fe_540x304.jpg 540w, https://media.wusa9.com/assets/CCT/images/cb3cea64-fc1e-418b-8109-51a3a93217fe/cb3cea64-fc1e-418b-8109-51a3a93217fe_750x422.jpg 750w, https://media.wusa9.com/assets/CCT/images/cb3cea64-fc1e-418b-8109-51a3a93217fe/cb3cea64-fc1e-418b-8109-51a3a93217fe_1140x641.jpg 1140w, https://media.wusa9.com/assets/CCT/images/cb3cea64-fc1e-418b-8109-51a3a93217fe/cb3cea64-fc1e-418b-8109-51a3a93217fe_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/sports/olympics/paralympic-symbol-installed-at-odaiba-marine-park/507-56774f79-9670-48bf-b778-11e6a6c9c43a">Paralympic symbol installed at Odaiba Marine Park</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/sports/washington-football-win-preseason-jaret-patterson/65-b43a9d1b-eb2c-4079-ab0d-189ac1daadca" aria-label="Read Washington Football secures first preseason win against the Bengals">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Washington Football secures first preseason win against the Bengals" width="" height="" src="https://media.wusa9.com/assets/WUSA/images/0385e560-18fa-47ea-963b-1cec7ae0bb95/0385e560-18fa-47ea-963b-1cec7ae0bb95_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Washington Football secures first preseason win against the Bengals" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wusa9.com/assets/WUSA/images/0385e560-18fa-47ea-963b-1cec7ae0bb95/0385e560-18fa-47ea-963b-1cec7ae0bb95_360x203.jpg" data-srcset="https://media.wusa9.com/assets/WUSA/images/0385e560-18fa-47ea-963b-1cec7ae0bb95/0385e560-18fa-47ea-963b-1cec7ae0bb95_16x9.jpg 16w, https://media.wusa9.com/assets/WUSA/images/0385e560-18fa-47ea-963b-1cec7ae0bb95/0385e560-18fa-47ea-963b-1cec7ae0bb95_140x79.jpg 140w, https://media.wusa9.com/assets/WUSA/images/0385e560-18fa-47ea-963b-1cec7ae0bb95/0385e560-18fa-47ea-963b-1cec7ae0bb95_360x203.jpg 360w, https://media.wusa9.com/assets/WUSA/images/0385e560-18fa-47ea-963b-1cec7ae0bb95/0385e560-18fa-47ea-963b-1cec7ae0bb95_540x304.jpg 540w, https://media.wusa9.com/assets/WUSA/images/0385e560-18fa-47ea-963b-1cec7ae0bb95/0385e560-18fa-47ea-963b-1cec7ae0bb95_750x422.jpg 750w, https://media.wusa9.com/assets/WUSA/images/0385e560-18fa-47ea-963b-1cec7ae0bb95/0385e560-18fa-47ea-963b-1cec7ae0bb95_1140x641.jpg 1140w, https://media.wusa9.com/assets/WUSA/images/0385e560-18fa-47ea-963b-1cec7ae0bb95/0385e560-18fa-47ea-963b-1cec7ae0bb95_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/sports/washington-football-win-preseason-jaret-patterson/65-b43a9d1b-eb2c-4079-ab0d-189ac1daadca">Washington Football secures first preseason win against the Bengals</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/connect" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Connect">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="About Us">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Contact Us">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Meet the Team">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Send Us A News Tip">
                                                                    <span class="header__subnav-label">Send Us A News Tip</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Advertise">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.wusa9.com/wusajobs" target="_blank" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Jobs">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="TV Listings">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Newsletters">
                                                                    <span class="header__subnav-label">Newsletters</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/rss" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="RSS Feeds">
                                                                    <span class="header__subnav-label">RSS Feeds</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/news/local/dc/save-wusa9-in-your-phone-so-you-can-text-us-with-tips-videos/65-1a492c0f-9c46-4b44-9ea2-b048e2a8e6be" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Text Us">
                                                                    <span class="header__subnav-label">Text Us</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/crime/fredericksburg-apartment-shooting-three-hurt/65-37d4601f-4eb0-4795-8624-74bb98eca913" aria-label="Read Three hospitalized in Fredericksburg apartment shooting">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Three hospitalized in Fredericksburg apartment shooting" width="" height="" src="https://media.wusa9.com/assets/WUSA/images/547601417/547601417_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Three hospitalized in Fredericksburg apartment shooting" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wusa9.com/assets/WUSA/images/547601417/547601417_360x203.jpg" data-srcset="https://media.wusa9.com/assets/WUSA/images/547601417/547601417_16x9.jpg 16w, https://media.wusa9.com/assets/WUSA/images/547601417/547601417_140x79.jpg 140w, https://media.wusa9.com/assets/WUSA/images/547601417/547601417_360x203.jpg 360w, https://media.wusa9.com/assets/WUSA/images/547601417/547601417_540x304.jpg 540w, https://media.wusa9.com/assets/WUSA/images/547601417/547601417_750x422.jpg 750w, https://media.wusa9.com/assets/WUSA/images/547601417/547601417_1140x641.jpg 1140w, https://media.wusa9.com/assets/WUSA/images/547601417/547601417_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/crime/fredericksburg-apartment-shooting-three-hurt/65-37d4601f-4eb0-4795-8624-74bb98eca913">Three hospitalized in Fredericksburg apartment shooting</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/education/fcps-elementary-parents-worry-safety-students-not-eligible-covid-vaccination/65-c1a1b19e-7064-4c5f-84b9-ed73f145d9de" aria-label="Read Fairfax elementary parents worry for safety of students not eligible for vaccination">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Fairfax elementary parents worry for safety of students not eligible for vaccination" width="" height="" src="https://media.wusa9.com/assets/WUSA/images/7379c0f6-26ac-4afc-a07f-a6063de780d8/7379c0f6-26ac-4afc-a07f-a6063de780d8_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Fairfax elementary parents worry for safety of students not eligible for vaccination" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wusa9.com/assets/WUSA/images/7379c0f6-26ac-4afc-a07f-a6063de780d8/7379c0f6-26ac-4afc-a07f-a6063de780d8_360x203.png" data-srcset="https://media.wusa9.com/assets/WUSA/images/7379c0f6-26ac-4afc-a07f-a6063de780d8/7379c0f6-26ac-4afc-a07f-a6063de780d8_16x9.png 16w, https://media.wusa9.com/assets/WUSA/images/7379c0f6-26ac-4afc-a07f-a6063de780d8/7379c0f6-26ac-4afc-a07f-a6063de780d8_140x79.png 140w, https://media.wusa9.com/assets/WUSA/images/7379c0f6-26ac-4afc-a07f-a6063de780d8/7379c0f6-26ac-4afc-a07f-a6063de780d8_360x203.png 360w, https://media.wusa9.com/assets/WUSA/images/7379c0f6-26ac-4afc-a07f-a6063de780d8/7379c0f6-26ac-4afc-a07f-a6063de780d8_540x304.png 540w, https://media.wusa9.com/assets/WUSA/images/7379c0f6-26ac-4afc-a07f-a6063de780d8/7379c0f6-26ac-4afc-a07f-a6063de780d8_750x422.png 750w, https://media.wusa9.com/assets/WUSA/images/7379c0f6-26ac-4afc-a07f-a6063de780d8/7379c0f6-26ac-4afc-a07f-a6063de780d8_1140x641.png 1140w, https://media.wusa9.com/assets/WUSA/images/7379c0f6-26ac-4afc-a07f-a6063de780d8/7379c0f6-26ac-4afc-a07f-a6063de780d8_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/education/fcps-elementary-parents-worry-safety-students-not-eligible-covid-vaccination/65-c1a1b19e-7064-4c5f-84b9-ed73f145d9de">Fairfax elementary parents worry for safety of students not eligible for vaccination</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wusa9.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/DC-Washingtondc-WUSA-B3312_DesktopTablet/masthead_sponsor/news/verify"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wusa9.com/article/news/verify/frozen-honey-tiktok-challenge-health-risks/536-0ef386c9-e31f-45d3-9d47-b2649c3be4b7">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Washington, DC&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">82&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Washington, DC&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wusa9.com/article/news/verify/frozen-honey-tiktok-challenge-health-risks/536-0ef386c9-e31f-45d3-9d47-b2649c3be4b7">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wusa9.com/article/news/verify/frozen-honey-tiktok-challenge-health-risks/536-0ef386c9-e31f-45d3-9d47-b2649c3be4b7">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/riots">Capitol Riots</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/equalitymatters">Equality Matters</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/investigative">Originals</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/getupdc">Get Up DC</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/robocalls">Stop the Robocalls</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/impact">Impact</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/theqanda">The Q&amp;A</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/greatday">Great Day Washington</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/life">Life</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/ourpicks">Our Picks</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/militaryspousesbenefits">Military</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/section/heartthreads">HeartThreads</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/food">Food</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/consumer">Consumer</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/pets">Pets</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/amazon-effect">Amazon Effect</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://interactive.wusa9.com/storied/survivedby">Survived</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/underrides">Underrides</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/stopandfrisk">Stop and Frisk</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/rayful-edmond">Rayful Edmond</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/getupgiveback">Get Up Give Back</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="0ef386c9-e31f-45d3-9d47-b2649c3be4b7"
         data-title="VERIFY: Yes, the frozen honey TikTok trend can cause health problems, such as cavities and stomach issues"
         data-seo-title="Frozen honey TikTok trend can cause health problems"
         data-abstract="Health experts say eating frozen honey frequently could lead to weight gain, high blood sugar, gastrointestinal issues and cause cavities."
         data-section="news"
         data-subsection="verify"
         data-topic=""
         data-subtopic=""
         data-url="www.wusa9.com/article/news/verify/frozen-honey-tiktok-challenge-health-risks/536-0ef386c9-e31f-45d3-9d47-b2649c3be4b7"
         data-gpt-network-code="32805352"
         data-categories="verify, news"
         data-author="Erin Jones"
         data-keywords="[&#xD;&#xA;  &quot;verify&quot;,&#xD;&#xA;  &quot;news&quot;&#xD;&#xA;]"
         data-has-video="false"
         data-t1-publisher="ejones8@tegna.com">
    <a class="article__category" href="/section/verify">Verify</a>
    <h1 class="article__headline">VERIFY: Yes, the frozen honey TikTok trend can cause health problems, such as cavities and stomach issues</h1>
    <div class="article__summary">Health experts say eating frozen honey frequently could lead to weight gain, high blood sugar, gastrointestinal issues and cause cavities.</div>
    <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wusa9.com/assets/VERIFY/images/44fb9be9-80e6-43a4-b29b-8c9fabcea60a/44fb9be9-80e6-43a4-b29b-8c9fabcea60a_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.wusa9.com/assets/VERIFY/images/44fb9be9-80e6-43a4-b29b-8c9fabcea60a/44fb9be9-80e6-43a4-b29b-8c9fabcea60a_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wusa9.com/assets/VERIFY/images/44fb9be9-80e6-43a4-b29b-8c9fabcea60a/44fb9be9-80e6-43a4-b29b-8c9fabcea60a_750x422.jpg" data-srcset="https://media.wusa9.com/assets/VERIFY/images/44fb9be9-80e6-43a4-b29b-8c9fabcea60a/44fb9be9-80e6-43a4-b29b-8c9fabcea60a_16x9.jpg 16w, https://media.wusa9.com/assets/VERIFY/images/44fb9be9-80e6-43a4-b29b-8c9fabcea60a/44fb9be9-80e6-43a4-b29b-8c9fabcea60a_140x79.jpg 140w, https://media.wusa9.com/assets/VERIFY/images/44fb9be9-80e6-43a4-b29b-8c9fabcea60a/44fb9be9-80e6-43a4-b29b-8c9fabcea60a_360x203.jpg 360w, https://media.wusa9.com/assets/VERIFY/images/44fb9be9-80e6-43a4-b29b-8c9fabcea60a/44fb9be9-80e6-43a4-b29b-8c9fabcea60a_540x304.jpg 540w, https://media.wusa9.com/assets/VERIFY/images/44fb9be9-80e6-43a4-b29b-8c9fabcea60a/44fb9be9-80e6-43a4-b29b-8c9fabcea60a_750x422.jpg 750w, https://media.wusa9.com/assets/VERIFY/images/44fb9be9-80e6-43a4-b29b-8c9fabcea60a/44fb9be9-80e6-43a4-b29b-8c9fabcea60a_1140x641.jpg 1140w, https://media.wusa9.com/assets/VERIFY/images/44fb9be9-80e6-43a4-b29b-8c9fabcea60a/44fb9be9-80e6-43a4-b29b-8c9fabcea60a_1920x1080.jpg 1920w" sizes="750px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.wusa9.com/assets/VERIFY/images/44fb9be9-80e6-43a4-b29b-8c9fabcea60a/44fb9be9-80e6-43a4-b29b-8c9fabcea60a_750x422.jpg" srcset="https://media.wusa9.com/assets/VERIFY/images/44fb9be9-80e6-43a4-b29b-8c9fabcea60a/44fb9be9-80e6-43a4-b29b-8c9fabcea60a_16x9.jpg 16w, https://media.wusa9.com/assets/VERIFY/images/44fb9be9-80e6-43a4-b29b-8c9fabcea60a/44fb9be9-80e6-43a4-b29b-8c9fabcea60a_140x79.jpg 140w, https://media.wusa9.com/assets/VERIFY/images/44fb9be9-80e6-43a4-b29b-8c9fabcea60a/44fb9be9-80e6-43a4-b29b-8c9fabcea60a_360x203.jpg 360w, https://media.wusa9.com/assets/VERIFY/images/44fb9be9-80e6-43a4-b29b-8c9fabcea60a/44fb9be9-80e6-43a4-b29b-8c9fabcea60a_540x304.jpg 540w, https://media.wusa9.com/assets/VERIFY/images/44fb9be9-80e6-43a4-b29b-8c9fabcea60a/44fb9be9-80e6-43a4-b29b-8c9fabcea60a_750x422.jpg 750w, https://media.wusa9.com/assets/VERIFY/images/44fb9be9-80e6-43a4-b29b-8c9fabcea60a/44fb9be9-80e6-43a4-b29b-8c9fabcea60a_1140x641.jpg 1140w, https://media.wusa9.com/assets/VERIFY/images/44fb9be9-80e6-43a4-b29b-8c9fabcea60a/44fb9be9-80e6-43a4-b29b-8c9fabcea60a_1920x1080.jpg 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: nataliazakharova - stock.adobe.com</div>
            </div>
</div>    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Erin Jones
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 4:30 PM EDT August 23, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 4:30 PM EDT August 23, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=143217143049026&display=popup&href=https://www.wusa9.com/article/news/verify/frozen-honey-tiktok-challenge-health-risks/536-0ef386c9-e31f-45d3-9d47-b2649c3be4b7&redirect_uri=https://www.wusa9.com/article/news/verify/frozen-honey-tiktok-challenge-health-risks/536-0ef386c9-e31f-45d3-9d47-b2649c3be4b7" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wusa9.com/article/news/verify/frozen-honey-tiktok-challenge-health-risks/536-0ef386c9-e31f-45d3-9d47-b2649c3be4b7">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Yes,%20the%20frozen%20honey%20TikTok%20trend%20can%20cause%20health%20problems,%20such%20as%20cavities%20and%20stomach%20issues&url=https://www.wusa9.com/article/news/verify/frozen-honey-tiktok-challenge-health-risks/536-0ef386c9-e31f-45d3-9d47-b2649c3be4b7&via=WUSA9" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wusa9.com/article/news/verify/frozen-honey-tiktok-challenge-health-risks/536-0ef386c9-e31f-45d3-9d47-b2649c3be4b7">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>This summer has been hot! In fact, according to the National Oceanic and Atmospheric Administration (NOAA), July 2021 was <a href="https://www.noaa.gov/news/its-official-july-2021-was-earths-hottest-month-on-record" rel="noopener noreferrer" target="_blank">Earth’s hottest month on record</a>. With the temperatures up, many people are looking for creative ways to cool down.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>On TikTok, a recent trend known as the <a href="https://www.tiktok.com/tag/frozenhoney?_d=secCgYIASAHKAESMgowsrszeo%2Bj%2BRCZ%2BN5aEoW0pKADHYoJkTYhnoh39%2BBaiOiGbLrTJuGYM93VMzRZIEeIGgA%3D&checksum=f3e3811fdd23d7d9ba37b146cbc6437813135a975ce61b47073e6137a9b1654c&language=en&name=frozenhoney&sec_user_id=MS4wLjABAAAAozrHWjA7TUldkC6w7uba-ay-V4La4qhw-yf9wxvYPOo7CWlIX2QOuhw5SpmFnpd1&share_app_id=1233&share_challenge_id=1601789690102789&share_link_id=C632911D-256A-4F00-A26E-8F60C84711AB&source=h5_m&tt_from=copy&u_code=d92c3237a54b2k&user_id=6752112634109150213&utm_campaign=client_share&utm_medium=ios&utm_source=copy&_r=1" rel="noopener noreferrer" target="_blank">#FrozenHoney Challenge</a> has garnered over 1.2 billion views as of Aug. 23. In several videos, TikTok users can be seen <a href="https://www.tiktok.com/@daveyrz/video/6984163788064820486?_d=secCgYIASAHKAESMgowsrszeo%2Bj%2BRCZ%2BN5aEoW0pKADHYoJkTYhnoh39%2BBaiOiGbLrTJuGYM93VMzRZIEeIGgA%3D&checksum=f3e3811fdd23d7d9ba37b146cbc6437813135a975ce61b47073e6137a9b1654c&language=en&name=frozenhoney&sec_user_id=MS4wLjABAAAAozrHWjA7TUldkC6w7uba-ay-V4La4qhw-yf9wxvYPOo7CWlIX2QOuhw5SpmFnpd1&share_app_id=1233&share_challenge_id=1601789690102789&share_link_id=C632911D-256A-4F00-A26E-8F60C84711AB&source=h5_m&tt_from=copy&u_code=d92c3237a54b2k&user_id=6752112634109150213&utm_campaign=client_share&utm_medium=ios&utm_source=copy&_r=1&is_copy_url=1&is_from_webapp=v1" rel="noopener noreferrer" target="_blank">freezing bottles of honey</a> — sometimes mixing it with other sugary concoctions like corn syrup and Kool-Aid — and then eating the sticky substance. Now, there are <a href="https://www.google.com/search?q=frozen+honey+tiktok+trend&rlz=1C1GCEB_enUS949US949&sxsrf=ALeKk01IBGAa9vZtNsSMR1hNGS34af5Asw:1629743910895&source=lnms&tbm=nws&sa=X&ved=2ahUKEwidzYiX5cfyAhV-ElkFHWtfCyMQ_AUoAnoECAEQBA&biw=1536&bih=722" rel="noopener noreferrer" target="_blank">several news headlines</a> and <a href="https://www.tiktok.com/@lalaleluu/video/6988740983865330949?_d=secCgYIASAHKAESMgowsrszeo%2Bj%2BRCZ%2BN5aEoW0pKADHYoJkTYhnoh39%2BBaiOiGbLrTJuGYM93VMzRZIEeIGgA%3D&checksum=f3e3811fdd23d7d9ba37b146cbc6437813135a975ce61b47073e6137a9b1654c&language=en&name=frozenhoney&sec_user_id=MS4wLjABAAAAozrHWjA7TUldkC6w7uba-ay-V4La4qhw-yf9wxvYPOo7CWlIX2QOuhw5SpmFnpd1&share_app_id=1233&share_challenge_id=1601789690102789&share_link_id=C632911D-256A-4F00-A26E-8F60C84711AB&source=h5_m&tt_from=copy&u_code=d92c3237a54b2k&user_id=6752112634109150213&utm_campaign=client_share&utm_medium=ios&utm_source=copy&_r=1&is_copy_url=0&is_from_webapp=v1&sender_device=pc&sender_web_id=6951779910328600070" rel="noopener noreferrer" target="_blank">social media users</a> claiming the frozen honey trend can cause health problems. The VERIFY team asked health experts to weigh in.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/DC-Washingtondc-WUSA-B3312_DesktopTablet/article_mid1/news/verify"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="tiktok-embed" cite="https://www.tiktok.com/@daveyrz/video/6984163788064820486" data-video-id="6984163788064820486" style="max-width: 605px;min-width: 325px;" > <section> <a target="_blank" title="@daveyrz" href="https://www.tiktok.com/@daveyrz">@daveyrz</a> <p>honey jelly without the honey <a title="experiment" target="_blank" href="https://www.tiktok.com/tag/experiment">#experiment</a></p> <a target="_blank" title="♬ original sound - Davey" href="https://www.tiktok.com/music/original-sound-6984163690736061189">♬ original sound - Davey</a> </section> </blockquote> <script async src="https://www.tiktok.com/embed.js"></script>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<h3>THE QUESTION</h3>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Can the frozen honey TikTok trend cause health problems?</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<h3>THE SOURCES&nbsp;</h3>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<ul><li><a href="https://www.tiktok.com/tag/frozenhoney?_d=secCgYIASAHKAESMgowsrszeo%2Bj%2BRCZ%2BN5aEoW0pKADHYoJkTYhnoh39%2BBaiOiGbLrTJuGYM93VMzRZIEeIGgA%3D&checksum=f3e3811fdd23d7d9ba37b146cbc6437813135a975ce61b47073e6137a9b1654c&language=en&name=frozenhoney&sec_user_id=MS4wLjABAAAAozrHWjA7TUldkC6w7uba-ay-V4La4qhw-yf9wxvYPOo7CWlIX2QOuhw5SpmFnpd1&share_app_id=1233&share_challenge_id=1601789690102789&share_link_id=C632911D-256A-4F00-A26E-8F60C84711AB&source=h5_m&tt_from=copy&u_code=d92c3237a54b2k&user_id=6752112634109150213&utm_campaign=client_share&utm_medium=ios&utm_source=copy&_r=1" rel="noopener noreferrer" target="_blank">#FrozenHoney TikTok Challenge</a></li><li><a href="https://www.heart.org/en/healthy-living/healthy-eating/eat-smart/sugar/added-sugars" rel="noopener noreferrer" target="_blank">American Heart Association</a></li><li><a href="https://fdc.nal.usda.gov/fdc-app.html#/food-details/169640/nutrients" rel="noopener noreferrer" target="_blank">USDA</a></li><li><a href="https://www.foodjonezi.com/bio" rel="noopener noreferrer" target="_blank">Charmaine Jones, MS, RDN, LDN</a>, Owner of Food Jonezi</li><li><a href="https://www.eatrightpro.org/media/meet-our-spokespeople/spokespeople/amy-kimberlain" rel="noopener noreferrer" target="_blank">Amy Kimberlain, RDN, LDN, CDCES</a>, National Spokesperson for the Academy of Nutrition and Dietetics</li><li><a href="http://myparkslopedentist.com/our-team/" rel="noopener noreferrer" target="_blank">Dr. Tricia Quartey-Sagaille, DMD, FAGD</a>, CEO of Noble Dental Care and Spokesperson for the American Dental Association</li></ul>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<h3>THE ANSWER</h3>                                            </div>

    <div data-module="article-verify-claim" class="article-verify-claim">
            <img class="article-verify-claim__badge" alt="This is true." src="/assets/shared-images/icons/verify/badge-true.png" />
    </div>                    <div class="article__section article__section_type_text utility__text">
<p>Yes, the frozen honey TikTok trend can cause health problems, such as cavities and stomach issues.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<h3>WHAT WE FOUND</h3>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Amy Kimberlain, a registered dietitian nutritionist and national spokesperson for the Academy of Nutrition and Dietetics, tells VERIFY that eating anything in excess is not always a “good” thing — honey included. She says while honey is typically used to sweeten food and sometimes can be considered a “healthier sugar alternative” because of its antioxidants, it is simply another form of sugar and people should be mindful of how much they are consuming.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In relation to the frozen honey trend, Kimberlain says it can be compared to eating a lot of candy all in one sitting and eating the frozen concoction does not have any nutritional benefits.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“Honey is sugar. Eating too much sugar, in general, is not something I would recommend for a healthy treat and of course, if consumed frequently (as is shown in the trend) it could potentially lead to someone consuming an excessive number of extra calories, which could lead to weight gain. Also, having too much sugar at once does lead to a rise in blood sugar,” said Kimberlain.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The <a href="https://www.heart.org/en/healthy-living/healthy-eating/eat-smart/sugar/added-sugars" rel="noopener noreferrer" target="_blank">American Heart Association</a> recommends women eat no more than 100 calories a day of added sugar, which equals around six teaspoons. For men, the nonprofit organization recommends they eat no more than 150 calories of added sugar per day, or around nine teaspoons. According to the USDA, <a href="https://fdc.nal.usda.gov/fdc-app.html#/food-details/169640/nutrients" rel="noopener noreferrer" target="_blank">one tablespoon of honey</a> — which is equal to three teaspoons — contains 17.2 grams of sugar or around 64 calories.&nbsp;</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/DC-Washingtondc-WUSA-B3312_DesktopTablet/article_mid2/news/verify"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]"
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Charmaine Jones, a registered dietitian nutritionist and owner of Food Jonezi in Washington, D.C., also tells VERIFY she does not recommend eating large portions of frozen honey because it could lead to gastrointestinal issues.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“When you eat so much sugar at once, the first thing that happens is that you actually overstimulate your gastrointestinal system, which is your gut. When you do that, it causes diarrhea, it causes nauseousness, it causes bloating and gassiness because a lot of times your system cannot absorb all that sugar fructose at once, so it causes this <a href="https://www.hopkinsmedicine.org/health/conditions-and-diseases/malabsorption#:~:text=Malabsorption%20is%20difficulty%20in%20the,Chronic%20pancreatitis" rel="noopener noreferrer" target="_blank">malabsorption</a>. So no, you definitely don't want to eat a blob of honey at one time, especially with extra sugar, too,” said Jones.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Dr. Tricia Quartey-Sagaille, a general family and cosmetic dentist and spokesperson for the American Dental Association, says trying the #FrozenHoney trend could potentially lead to tooth decay and long-term tooth damage if consumed too often.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“I saw the videos and I was mortified. It can absolutely cause cavities. What we worry about with these sugary things is the bacteria in your plaque will produce acids that attack your teeth. So 100%, it can cause cavities, especially when you start adding in Kool-Aid and all these other things,” said Dr. Quartey-Sagaille. “Honey is sticky, and it's full of sugar — it just stays in all the wrong places. We always try and tell people to stay away from sticky foods, especially things like honey. I definitely don't recommend that anybody freeze honey and consume it.”&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Kimberlain, Jones and Quartey-Sagaille all warn against trying any food or nutrition-related trends on TikTok and other forms of social media without consulting a doctor, registered dietitian nutritionist or dentist first.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“I do always say consider the source. Make sure if you are following a food trend, or taking some nutritional advice that this person is credible, that this person is a registered dietitian. If you’re not really sure about the information, it is always good to talk to your personal registered dietitian or your health care team or doctor,” said Jones. “Everyone's body is different. If you’re a person that has an underlying condition like diabetes or has an issue with weight gain, you don't want to follow these bizarre TikTok trends.”</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/DC-Washingtondc-WUSA-B3312_DesktopTablet/article_mid3/news/verify"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em>More from VERIFY:&nbsp;</em><a href="/article/news/verify/food-verify/no-theres-no-evidence-that-drinking-lettuce-tea-helps-induce-sleep-in-humans/536-0710105d-e2b4-459e-bd55-bd1f3e10ad9e" rel="noopener noreferrer" target="_blank"><em>No, there’s no evidence that drinking lettuce tea helps induce sleep in humans</em></a></p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/YEdanzCTp0g?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>
<div data-module="article-verify-follow-subscribe" class="article-verify-follow-subscribe">
    <div class="article-verify-follow-subscribe__left-column">
        <p class="article-verify-follow-subscribe__left-message">The <a class="article-verify-follow-subscribe__message-link article-verify-follow-subscribe__message-link_bold_true" href="https://www.verifythis.com/?utm_source=desktop_article_embed" target="_blank">VERIFY</a> team works to separate fact from fiction so that you can understand what is true and false. Please consider subscribing to our daily <a class="article-verify-follow-subscribe__message-link" href="https://www.verifythis.com/email?utm_source=desktop_article_embed" target="_blank">newsletter</a>, <a class="article-verify-follow-subscribe__message-link" href="https://joinsubtext.com/verifythis" target="_blank">text alerts</a> and our YouTube <a class="article-verify-follow-subscribe__message-link" href="https://www.youtube.com/channel/UCnI90RlIs3yUCDCSVLLGeUA" target="_blank">channel</a>. You can also follow us on <a class="article-verify-follow-subscribe__message-link" href="https://story.snapchat.com/p/7def9c80-b70b-41b4-96cf-6c13d3b8ea8f" target="_blank">Snapchat</a>, <a class="article-verify-follow-subscribe__message-link" href="https://twitter.com/verifythis" target="_blank">Twitter</a>, <a class="article-verify-follow-subscribe__message-link" href="https://www.instagram.com/verifythis/" target="_blank">Instagram</a>, <a class="article-verify-follow-subscribe__message-link" href="https://www.facebook.com/verifythis" target="_blank">Facebook</a> and <a class="article-verify-follow-subscribe__message-link" href="https://www.tiktok.com/&#64;verifythis" target="_blank">TikTok</a>. <a class="article-verify-follow-subscribe__message-link article-verify-follow-subscribe__message-link_bold_true" href="https://www.verifythis.com/about-us?utm_source=desktop_article_embed" target="_blank">Learn More &raquo;</a></p>
    </div>
    <div class="article-verify-follow-subscribe__right-column">
        <h3 class="article-verify-follow-subscribe__heading">Follow Us</h3>
        <ul class="article-verify-follow-subscribe__follow-list">
            <li class="article-verify-follow-subscribe__follow-item">
                <a class="article-verify-follow-subscribe__follow-link article-verify-follow-subscribe__follow-link_type_youtube" href="https://www.youtube.com/channel/UCnI90RlIs3yUCDCSVLLGeUA" target="_blank">YouTube</a>
            </li>
            <li class="article-verify-follow-subscribe__follow-item">
                <a class="article-verify-follow-subscribe__follow-link article-verify-follow-subscribe__follow-link_type_snapchat" href="https://www.snapchat.com/discover/VERIFY/2718043836" target="_blank">Snapchat</a>
            </li>
            <li class="article-verify-follow-subscribe__follow-item">
                <a class="article-verify-follow-subscribe__follow-link article-verify-follow-subscribe__follow-link_type_twitter" href="https://twitter.com/verifythis" target="_blank">Twitter</a>
            </li>
            <li class="article-verify-follow-subscribe__follow-item">
                <a class="article-verify-follow-subscribe__follow-link article-verify-follow-subscribe__follow-link_type_instagram" href="https://www.instagram.com/verifythis/" target="_blank">Instagram</a>
            </li>
            <li class="article-verify-follow-subscribe__follow-item">
                <a class="article-verify-follow-subscribe__follow-link article-verify-follow-subscribe__follow-link_type_facebook" href="https://www.facebook.com/verifythis" target="_blank">Facebook</a>
            </li>
            <li class="article-verify-follow-subscribe__follow-item">
                <a class="article-verify-follow-subscribe__follow-link article-verify-follow-subscribe__follow-link_type_tiktok" href="https://www.tiktok.com/&#64;verifythis" target="_blank">TikTok</a>
            </li>
        </ul>
        <h3 class="article-verify-follow-subscribe__heading">Want something VERIFIED?</h3>
        <p class="article-verify-follow-subscribe__right-message">
            Text: 202-410-8808        </p>
    </div>
</div>    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "VERIFY: Yes, the frozen honey TikTok trend can cause health problems, such as cavities and stomach issues",
  "datePublished": "4:30 PM EDT August 23, 2021",
  "dateModified": "4:30 PM EDT August 23, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wusa9.com/article/news/verify/frozen-honey-tiktok-challenge-health-risks/536-0ef386c9-e31f-45d3-9d47-b2649c3be4b7"
  },
  "author": {
    "@type": "Person",
    "name": "Erin Jones"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WUSA",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wusa9.com/assets/shared-images/amp-logos/wusa.png",
      "width": 340,
      "height": 60
    }
  },
  "image": null
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.wusa9.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/DC-Washingtondc-WUSA-B3312_DesktopTablet/article_atf/news/verify"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/DC-Washingtondc-WUSA-B3312_DesktopTablet/article_atf/news/verify&amp;sz=300x250|300x600&amp;c=284" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/DC-Washingtondc-WUSA-B3312_DesktopTablet/article_flex_btf/news/verify"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/DC-Washingtondc-WUSA-B3312_DesktopTablet/article_flex_btf/news/verify&amp;sz=970x250|728x90|1140x286|1x1&amp;c=284" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WUSA-TV" src="/assets/shared-images/logos/wusa.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.wusa9.com/wusajobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.wusa9.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 WUSA-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/DC-Washingtondc-WUSA-B3312_DesktopTablet/exit_interstitial/news/verify"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WUSA" src="/assets/shared-images/logos/wusa.png" />
    </div>
    <h2 class="notifications__heading">WUSA would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wusa.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.8.4">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)o=void 0,function(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return 1}(o=a[r].getAttribute("data-module"),s)||s.push(o);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const n={utils:"tegna-utils_"+t,bem:"bem_"+t,"jquery-utils":"jquery-utils_"+t,storage:"tegna-storage_"+t,common:"common.min_"+t,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in n==!1&&(n[e]=`${e}_${t}`)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:n,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){void 0}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyAGfI-5wvKe6GCH3GKyHNd9FfEcSglJHjM" data-project-id="wusa-news-app" data-sender-id="769521636650" data-app-id="1:769521636650:web:51514c3509bec9d0">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){void 0;for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var o=t.item(n);o.outerHTML=(e=o.innerHTML,o=void 0,(o=document.createElement("textarea")).innerHTML=e,0===o.childNodes.length?"":o.childNodes[0].nodeValue)}}var t,n,o;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),o=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(o)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
