<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.11.6" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>How can I watch &#x27;It&#x27;s the Great Pumpkin, Charlie Brown?&#x27; | wusa9.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=4.11.6" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.11.6"></noscript>
<!--
<link rel="preload" href="/page.js?ver=4.11.6" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=4.11.6" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=4.11.6" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=4.11.6" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=4.11.6" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=4.11.6" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=4.11.6" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=4.11.6" as="script" type="text/javascript" />
    -->

<link rel="preload" href="/common.min.js?ver=4.11.6" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WUSA.png?ver=2.4.11.6" />
        <link rel="canonical" href="https://www.wusa9.com/article/news/nation-world/great-pumpkin-charlie-brown-apple-tv/507-297f8cf2-9cd4-4eb9-8dda-572aef0dfd8e" />
        <link rel="alternate" href="https://www.wusa9.com/mobile/article/news/nation-world/great-pumpkin-charlie-brown-apple-tv/507-297f8cf2-9cd4-4eb9-8dda-572aef0dfd8e" />
                    <link rel="amphtml" href="https://www.wusa9.com/amp/article/news/nation-world/great-pumpkin-charlie-brown-apple-tv/507-297f8cf2-9cd4-4eb9-8dda-572aef0dfd8e" />
        <meta itemprop="datePublished" content="10/30/2020 5:31:10 AM" />
        <meta itemprop="dateModified" content="10/30/2020 5:31:10 AM" />
        <meta itemprop="url" content="https://www.wusa9.com/article/news/nation-world/great-pumpkin-charlie-brown-apple-tv/507-297f8cf2-9cd4-4eb9-8dda-572aef0dfd8e" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.wusa9.com/article/news/nation-world/great-pumpkin-charlie-brown-apple-tv/507-297f8cf2-9cd4-4eb9-8dda-572aef0dfd8e">
        <meta property="og:title" content="&#x27;It&#x2019;s the Great Pumpkin, Charlie Brown&#x27; streaming free on Apple TV&#x2B; for 2 days">
        <meta property="og:description" content="The &#x27;Peanuts&#x27; holiday special is not airing on broadcast TV for the first time since 1966, but you can still watch it for free Friday and Saturday.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.wusa9.com/assets/CCT/images/5d2bb796-aa1f-43c0-b045-be677807e62f/5d2bb796-aa1f-43c0-b045-be677807e62f_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="10/30/2020 5:31:10 AM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="&#x27;It&#x2019;s the Great Pumpkin, Charlie Brown&#x27; streaming free on Apple TV&#x2B; for 2 days">
        <meta name="twitter:image:src" content="https://media.wusa9.com/assets/CCT/images/5d2bb796-aa1f-43c0-b045-be677807e62f/5d2bb796-aa1f-43c0-b045-be677807e62f_1140x641.jpg">
        <meta name="twitter:image" content="https://media.wusa9.com/assets/CCT/images/5d2bb796-aa1f-43c0-b045-be677807e62f/5d2bb796-aa1f-43c0-b045-be677807e62f_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="WUSA9">
        <meta name="twitter:description" content="The &#x27;Peanuts&#x27; holiday special is not airing on broadcast TV for the first time since 1966, but you can still watch it for free Friday and Saturday.">
        <meta name="twitter:domain" content="www.wusa9.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wusa9.com" />
            <meta name="description" content="The Peanuts holiday special is not airing on broadcast TV for the first time since 1966, but you can still stream it for free Friday and Saturday." />
            <meta property="fb:app_id" content="143217143049026" />
            <meta property="og:site_name" content="wusa9.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="10/30/2020 5:31:10 AM" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="eb9fa27e-64df-4fa1-9982-21730f04530d"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-232382037479200.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/DC-Washingtondc-WUSA-B3312_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Washington, DC, DC" data-subcategory="nation-world" data-keywords="WUSA9, Washington, DC, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Washington, DC&#x27;s Leading Local News: Weather, Traffic, Sports and more | Washington, DC | WUSA9.com" data-ga-property-id="UA-74192137-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.wusa9.com/article/news/nation-world/great-pumpkin-charlie-brown-apple-tv/507-297f8cf2-9cd4-4eb9-8dda-572aef0dfd8e" data-canonical-url="https://www.wusa9.com/article/news/nation-world/great-pumpkin-charlie-brown-apple-tv/507-297f8cf2-9cd4-4eb9-8dda-572aef0dfd8e" data-asset-id="297f8cf2-9cd4-4eb9-8dda-572aef0dfd8e" data-article-keywords="nation-world,cct-tracking,entertainment,news,entertainment-news" data-content-title="&#x27;It&#x2019;s the Great Pumpkin, Charlie Brown&#x27; streaming free on Apple TV&#x2B; for 2 days" data-content-categories="nation-world,cct-tracking,entertainment,news,entertainment-news" data-content-score="82" data-tracking-tags="" data-t1-publisher="Travis Pittman" data-call-letters="WUSA" data-article-byline="Douglas Jones (TEGNA), Travis Pittman (TEGNA)" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-item-number="1" data-original-headline="&#x27;It&#x2019;s the Great Pumpkin, Charlie Brown&#x27; streaming free on Apple TV&#x2B; for 2 days" data-cct-story="true" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wusa.png') !important;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,o,n,r){var t=20-e.length;t=t<0?0:t;var i=30-o.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+o+" ".repeat(i);n?void 0:void 0},window.tegna.loadModule=function(e,o){var n=e.parentNode,r=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){if(e.isIntersecting){r.remove(),n.append(t),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),i.unobserve(n),"undefined"!=typeof require&&require([o]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(r.remove(),n.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="65" data-primarydomain="wusa9.com" data-call-letters="WUSA" data-twitter-id="WUSA9" data-fban="143217143049026" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="297f8cf2-9cd4-4eb9-8dda-572aef0dfd8e" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.wusa9.com/article/news/nation-world/great-pumpkin-charlie-brown-apple-tv/507-297f8cf2-9cd4-4eb9-8dda-572aef0dfd8e" data-gptid="DC-Washingtondc-WUSA-B3312_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/wusa-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="453" data-tealium-id-dealboss="547" data-tealium-id-googleanalytics="470" data-tealium-id-simplifi="550" data-tealium-id-taboola="549" data-tealium-id-truanthem="442" data-tealium-id-visto="452" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/DC-Washingtondc-WUSA-B3312_DesktopTablet/article_universal/news/nation-world"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="143217143049026"
        data-twitter-id="WUSA9">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wusa.png" loading="eager" width="103" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wusa9.com/article/news/nation-world/great-pumpkin-charlie-brown-apple-tv/507-297f8cf2-9cd4-4eb9-8dda-572aef0dfd8e">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wusa9.com/article/news/nation-world/great-pumpkin-charlie-brown-apple-tv/507-297f8cf2-9cd4-4eb9-8dda-572aef0dfd8e">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/dcnews" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wusa9.com/article/news/nation-world/great-pumpkin-charlie-brown-apple-tv/507-297f8cf2-9cd4-4eb9-8dda-572aef0dfd8e">
                                                                    <span class="header__subnav-label">DC</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/maryland" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wusa9.com/article/news/nation-world/great-pumpkin-charlie-brown-apple-tv/507-297f8cf2-9cd4-4eb9-8dda-572aef0dfd8e">
                                                                    <span class="header__subnav-label">Maryland</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/virginia" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wusa9.com/article/news/nation-world/great-pumpkin-charlie-brown-apple-tv/507-297f8cf2-9cd4-4eb9-8dda-572aef0dfd8e">
                                                                    <span class="header__subnav-label">Virginia</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigative" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wusa9.com/article/news/nation-world/great-pumpkin-charlie-brown-apple-tv/507-297f8cf2-9cd4-4eb9-8dda-572aef0dfd8e">
                                                                    <span class="header__subnav-label">Investigations</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/verify" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wusa9.com/article/news/nation-world/great-pumpkin-charlie-brown-apple-tv/507-297f8cf2-9cd4-4eb9-8dda-572aef0dfd8e">
                                                                    <span class="header__subnav-label">VERIFY</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/coronavirus-covid-19" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wusa9.com/article/news/nation-world/great-pumpkin-charlie-brown-apple-tv/507-297f8cf2-9cd4-4eb9-8dda-572aef0dfd8e">
                                                                    <span class="header__subnav-label">Coronavirus</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wusa9.com/article/news/nation-world/great-pumpkin-charlie-brown-apple-tv/507-297f8cf2-9cd4-4eb9-8dda-572aef0dfd8e">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wusa9.com/article/news/nation-world/great-pumpkin-charlie-brown-apple-tv/507-297f8cf2-9cd4-4eb9-8dda-572aef0dfd8e">
                                                                    <span class="header__subnav-label">Nation/World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wusa9.com/article/news/nation-world/great-pumpkin-charlie-brown-apple-tv/507-297f8cf2-9cd4-4eb9-8dda-572aef0dfd8e">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/dc/dc-police-suv-strikes-kills-bicyclist/65-c3fcd17e-9e96-4831-a6ad-5a87af5acdf0" aria-label="Read Cyclist dead after being hit by an unmarked DC police car in Prince George&#x27;s County">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wusa9.com/assets/WUSA/images/d75cfb13-b6ef-4a76-b390-0d36c3741dc7/d75cfb13-b6ef-4a76-b390-0d36c3741dc7_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wusa9.com/assets/WUSA/images/d75cfb13-b6ef-4a76-b390-0d36c3741dc7/d75cfb13-b6ef-4a76-b390-0d36c3741dc7_360x203.png" data-srcset="https://media.wusa9.com/assets/WUSA/images/d75cfb13-b6ef-4a76-b390-0d36c3741dc7/d75cfb13-b6ef-4a76-b390-0d36c3741dc7_16x9.png 16w, https://media.wusa9.com/assets/WUSA/images/d75cfb13-b6ef-4a76-b390-0d36c3741dc7/d75cfb13-b6ef-4a76-b390-0d36c3741dc7_140x79.png 140w, https://media.wusa9.com/assets/WUSA/images/d75cfb13-b6ef-4a76-b390-0d36c3741dc7/d75cfb13-b6ef-4a76-b390-0d36c3741dc7_360x203.png 360w, https://media.wusa9.com/assets/WUSA/images/d75cfb13-b6ef-4a76-b390-0d36c3741dc7/d75cfb13-b6ef-4a76-b390-0d36c3741dc7_540x304.png 540w, https://media.wusa9.com/assets/WUSA/images/d75cfb13-b6ef-4a76-b390-0d36c3741dc7/d75cfb13-b6ef-4a76-b390-0d36c3741dc7_750x422.png 750w, https://media.wusa9.com/assets/WUSA/images/d75cfb13-b6ef-4a76-b390-0d36c3741dc7/d75cfb13-b6ef-4a76-b390-0d36c3741dc7_1140x641.png 1140w, https://media.wusa9.com/assets/WUSA/images/d75cfb13-b6ef-4a76-b390-0d36c3741dc7/d75cfb13-b6ef-4a76-b390-0d36c3741dc7_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/dc/dc-police-suv-strikes-kills-bicyclist/65-c3fcd17e-9e96-4831-a6ad-5a87af5acdf0">Cyclist dead after being hit by an unmarked DC police car in Prince George&#x27;s County</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/life/animals/judge-issues-temporary-stop-to-fairfax-county-dogs-euthanization/65-610e0e9a-cacb-45ef-8139-b7732460e6e5" aria-label="Read Hope for Draco: Judge issues temporary stop to Fairfax County dog&#x27;s euthanization">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wusa9.com/assets/WUSA/images/11d8cca7-d5b7-47bd-82c3-9248467edf3f/11d8cca7-d5b7-47bd-82c3-9248467edf3f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wusa9.com/assets/WUSA/images/11d8cca7-d5b7-47bd-82c3-9248467edf3f/11d8cca7-d5b7-47bd-82c3-9248467edf3f_360x203.jpg" data-srcset="https://media.wusa9.com/assets/WUSA/images/11d8cca7-d5b7-47bd-82c3-9248467edf3f/11d8cca7-d5b7-47bd-82c3-9248467edf3f_16x9.jpg 16w, https://media.wusa9.com/assets/WUSA/images/11d8cca7-d5b7-47bd-82c3-9248467edf3f/11d8cca7-d5b7-47bd-82c3-9248467edf3f_140x79.jpg 140w, https://media.wusa9.com/assets/WUSA/images/11d8cca7-d5b7-47bd-82c3-9248467edf3f/11d8cca7-d5b7-47bd-82c3-9248467edf3f_360x203.jpg 360w, https://media.wusa9.com/assets/WUSA/images/11d8cca7-d5b7-47bd-82c3-9248467edf3f/11d8cca7-d5b7-47bd-82c3-9248467edf3f_540x304.jpg 540w, https://media.wusa9.com/assets/WUSA/images/11d8cca7-d5b7-47bd-82c3-9248467edf3f/11d8cca7-d5b7-47bd-82c3-9248467edf3f_750x422.jpg 750w, https://media.wusa9.com/assets/WUSA/images/11d8cca7-d5b7-47bd-82c3-9248467edf3f/11d8cca7-d5b7-47bd-82c3-9248467edf3f_1920x1080.jpg 1920w, https://media.wusa9.com/assets/WUSA/images/11d8cca7-d5b7-47bd-82c3-9248467edf3f/11d8cca7-d5b7-47bd-82c3-9248467edf3f_1140x641.jpg 1140w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/life/animals/judge-issues-temporary-stop-to-fairfax-county-dogs-euthanization/65-610e0e9a-cacb-45ef-8139-b7732460e6e5">Hope for Draco: Judge issues temporary stop to Fairfax County dog&#x27;s euthanization</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wusa9.com/article/news/nation-world/great-pumpkin-charlie-brown-apple-tv/507-297f8cf2-9cd4-4eb9-8dda-572aef0dfd8e">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wusa9.com/article/news/nation-world/great-pumpkin-charlie-brown-apple-tv/507-297f8cf2-9cd4-4eb9-8dda-572aef0dfd8e">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wusa9.com/article/news/nation-world/great-pumpkin-charlie-brown-apple-tv/507-297f8cf2-9cd4-4eb9-8dda-572aef0dfd8e">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wusa9.com/article/news/nation-world/great-pumpkin-charlie-brown-apple-tv/507-297f8cf2-9cd4-4eb9-8dda-572aef0dfd8e">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wusa9.com/article/news/nation-world/great-pumpkin-charlie-brown-apple-tv/507-297f8cf2-9cd4-4eb9-8dda-572aef0dfd8e">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wusa9.com/article/news/nation-world/great-pumpkin-charlie-brown-apple-tv/507-297f8cf2-9cd4-4eb9-8dda-572aef0dfd8e">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/stormreport" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wusa9.com/article/news/nation-world/great-pumpkin-charlie-brown-apple-tv/507-297f8cf2-9cd4-4eb9-8dda-572aef0dfd8e">
                                                                    <span class="header__subnav-label">Storm Reports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weatherblogs" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wusa9.com/article/news/nation-world/great-pumpkin-charlie-brown-apple-tv/507-297f8cf2-9cd4-4eb9-8dda-572aef0dfd8e">
                                                                    <span class="header__subnav-label">Blogs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wusa9.com/article/news/nation-world/great-pumpkin-charlie-brown-apple-tv/507-297f8cf2-9cd4-4eb9-8dda-572aef0dfd8e">
                                                                    <span class="header__subnav-label">Traffic &amp; Transportation</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/preparing-for-outdoor-dining-in-the-winter/607-67eecbd1-2545-4d10-83bb-54bfa84d5fbe" aria-label="Read Preparing for outdoor dining in the winter">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wusa9.com/assets/ACCUWEATHER/images/edf90c3b-c6dd-43df-a369-c9ae29472d16/edf90c3b-c6dd-43df-a369-c9ae29472d16_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wusa9.com/assets/ACCUWEATHER/images/edf90c3b-c6dd-43df-a369-c9ae29472d16/edf90c3b-c6dd-43df-a369-c9ae29472d16_360x203.jpg" data-srcset="https://media.wusa9.com/assets/ACCUWEATHER/images/edf90c3b-c6dd-43df-a369-c9ae29472d16/edf90c3b-c6dd-43df-a369-c9ae29472d16_16x9.jpg 16w, https://media.wusa9.com/assets/ACCUWEATHER/images/edf90c3b-c6dd-43df-a369-c9ae29472d16/edf90c3b-c6dd-43df-a369-c9ae29472d16_140x79.jpg 140w, https://media.wusa9.com/assets/ACCUWEATHER/images/edf90c3b-c6dd-43df-a369-c9ae29472d16/edf90c3b-c6dd-43df-a369-c9ae29472d16_360x203.jpg 360w, https://media.wusa9.com/assets/ACCUWEATHER/images/edf90c3b-c6dd-43df-a369-c9ae29472d16/edf90c3b-c6dd-43df-a369-c9ae29472d16_540x304.jpg 540w, https://media.wusa9.com/assets/ACCUWEATHER/images/edf90c3b-c6dd-43df-a369-c9ae29472d16/edf90c3b-c6dd-43df-a369-c9ae29472d16_750x422.jpg 750w, https://media.wusa9.com/assets/ACCUWEATHER/images/edf90c3b-c6dd-43df-a369-c9ae29472d16/edf90c3b-c6dd-43df-a369-c9ae29472d16_1140x641.jpg 1140w, https://media.wusa9.com/assets/ACCUWEATHER/images/edf90c3b-c6dd-43df-a369-c9ae29472d16/edf90c3b-c6dd-43df-a369-c9ae29472d16_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/preparing-for-outdoor-dining-in-the-winter/607-67eecbd1-2545-4d10-83bb-54bfa84d5fbe">Preparing for outdoor dining in the winter</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/winter-weather-forecast-snowfall-predictions/65-048891c1-a2ea-4ae1-a35f-48c36cac04ce" aria-label="Read Winter Weather Forecast: Expect 15 times more snow this winter than last">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wusa9.com/assets/WUSA/images/b9631bfc-2a75-4ec6-98cc-9e7c77727176/b9631bfc-2a75-4ec6-98cc-9e7c77727176_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wusa9.com/assets/WUSA/images/b9631bfc-2a75-4ec6-98cc-9e7c77727176/b9631bfc-2a75-4ec6-98cc-9e7c77727176_360x203.jpg" data-srcset="https://media.wusa9.com/assets/WUSA/images/b9631bfc-2a75-4ec6-98cc-9e7c77727176/b9631bfc-2a75-4ec6-98cc-9e7c77727176_16x9.jpg 16w, https://media.wusa9.com/assets/WUSA/images/b9631bfc-2a75-4ec6-98cc-9e7c77727176/b9631bfc-2a75-4ec6-98cc-9e7c77727176_140x79.jpg 140w, https://media.wusa9.com/assets/WUSA/images/b9631bfc-2a75-4ec6-98cc-9e7c77727176/b9631bfc-2a75-4ec6-98cc-9e7c77727176_360x203.jpg 360w, https://media.wusa9.com/assets/WUSA/images/b9631bfc-2a75-4ec6-98cc-9e7c77727176/b9631bfc-2a75-4ec6-98cc-9e7c77727176_540x304.jpg 540w, https://media.wusa9.com/assets/WUSA/images/b9631bfc-2a75-4ec6-98cc-9e7c77727176/b9631bfc-2a75-4ec6-98cc-9e7c77727176_750x422.jpg 750w, https://media.wusa9.com/assets/WUSA/images/b9631bfc-2a75-4ec6-98cc-9e7c77727176/b9631bfc-2a75-4ec6-98cc-9e7c77727176_1140x641.jpg 1140w, https://media.wusa9.com/assets/WUSA/images/b9631bfc-2a75-4ec6-98cc-9e7c77727176/b9631bfc-2a75-4ec6-98cc-9e7c77727176_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/winter-weather-forecast-snowfall-predictions/65-048891c1-a2ea-4ae1-a35f-48c36cac04ce">Winter Weather Forecast: Expect 15 times more snow this winter than last</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wusa9.com/article/news/nation-world/great-pumpkin-charlie-brown-apple-tv/507-297f8cf2-9cd4-4eb9-8dda-572aef0dfd8e">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nfl" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wusa9.com/article/news/nation-world/great-pumpkin-charlie-brown-apple-tv/507-297f8cf2-9cd4-4eb9-8dda-572aef0dfd8e">
                                                                    <span class="header__subnav-label">Washington NFL</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/capitals" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wusa9.com/article/news/nation-world/great-pumpkin-charlie-brown-apple-tv/507-297f8cf2-9cd4-4eb9-8dda-572aef0dfd8e">
                                                                    <span class="header__subnav-label">Capitals</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/college" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wusa9.com/article/news/nation-world/great-pumpkin-charlie-brown-apple-tv/507-297f8cf2-9cd4-4eb9-8dda-572aef0dfd8e">
                                                                    <span class="header__subnav-label">College</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nationals" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wusa9.com/article/news/nation-world/great-pumpkin-charlie-brown-apple-tv/507-297f8cf2-9cd4-4eb9-8dda-572aef0dfd8e">
                                                                    <span class="header__subnav-label">Nationals</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/wizards" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wusa9.com/article/news/nation-world/great-pumpkin-charlie-brown-apple-tv/507-297f8cf2-9cd4-4eb9-8dda-572aef0dfd8e">
                                                                    <span class="header__subnav-label">Wizards</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/travis-roy-hockey-player-obit/507-a6ddabfb-4410-47c4-a5ff-0cb3891d9d6d" aria-label="Read Travis Roy, hockey player paralyzed 11 seconds into 1st college game, dies at 45">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wusa9.com/assets/CCT/images/f4136748-9119-4276-893c-eee8162a5352/f4136748-9119-4276-893c-eee8162a5352_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wusa9.com/assets/CCT/images/f4136748-9119-4276-893c-eee8162a5352/f4136748-9119-4276-893c-eee8162a5352_360x203.jpg" data-srcset="https://media.wusa9.com/assets/CCT/images/f4136748-9119-4276-893c-eee8162a5352/f4136748-9119-4276-893c-eee8162a5352_16x9.jpg 16w, https://media.wusa9.com/assets/CCT/images/f4136748-9119-4276-893c-eee8162a5352/f4136748-9119-4276-893c-eee8162a5352_140x79.jpg 140w, https://media.wusa9.com/assets/CCT/images/f4136748-9119-4276-893c-eee8162a5352/f4136748-9119-4276-893c-eee8162a5352_360x203.jpg 360w, https://media.wusa9.com/assets/CCT/images/f4136748-9119-4276-893c-eee8162a5352/f4136748-9119-4276-893c-eee8162a5352_540x304.jpg 540w, https://media.wusa9.com/assets/CCT/images/f4136748-9119-4276-893c-eee8162a5352/f4136748-9119-4276-893c-eee8162a5352_750x422.jpg 750w, https://media.wusa9.com/assets/CCT/images/f4136748-9119-4276-893c-eee8162a5352/f4136748-9119-4276-893c-eee8162a5352_1140x641.jpg 1140w, https://media.wusa9.com/assets/CCT/images/f4136748-9119-4276-893c-eee8162a5352/f4136748-9119-4276-893c-eee8162a5352_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/travis-roy-hockey-player-obit/507-a6ddabfb-4410-47c4-a5ff-0cb3891d9d6d">Travis Roy, hockey player paralyzed 11 seconds into 1st college game, dies at 45</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/dc/washington-dc-sports-venues-2020-election-voting-centers/65-9884b261-558b-46c0-ac6c-3e9638f7c08b" aria-label="Read From Capital One Arena to Nats Park: Inside voting at DC&#x27;s sporting venues ahead of 2020 Election">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wusa9.com/assets/WUSA/images/4de8e660-f978-483c-9d97-dd67cf4f319e/4de8e660-f978-483c-9d97-dd67cf4f319e_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wusa9.com/assets/WUSA/images/4de8e660-f978-483c-9d97-dd67cf4f319e/4de8e660-f978-483c-9d97-dd67cf4f319e_360x203.jpg" data-srcset="https://media.wusa9.com/assets/WUSA/images/4de8e660-f978-483c-9d97-dd67cf4f319e/4de8e660-f978-483c-9d97-dd67cf4f319e_16x9.jpg 16w, https://media.wusa9.com/assets/WUSA/images/4de8e660-f978-483c-9d97-dd67cf4f319e/4de8e660-f978-483c-9d97-dd67cf4f319e_140x79.jpg 140w, https://media.wusa9.com/assets/WUSA/images/4de8e660-f978-483c-9d97-dd67cf4f319e/4de8e660-f978-483c-9d97-dd67cf4f319e_360x203.jpg 360w, https://media.wusa9.com/assets/WUSA/images/4de8e660-f978-483c-9d97-dd67cf4f319e/4de8e660-f978-483c-9d97-dd67cf4f319e_540x304.jpg 540w, https://media.wusa9.com/assets/WUSA/images/4de8e660-f978-483c-9d97-dd67cf4f319e/4de8e660-f978-483c-9d97-dd67cf4f319e_750x422.jpg 750w, https://media.wusa9.com/assets/WUSA/images/4de8e660-f978-483c-9d97-dd67cf4f319e/4de8e660-f978-483c-9d97-dd67cf4f319e_1140x641.jpg 1140w, https://media.wusa9.com/assets/WUSA/images/4de8e660-f978-483c-9d97-dd67cf4f319e/4de8e660-f978-483c-9d97-dd67cf4f319e_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/dc/washington-dc-sports-venues-2020-election-voting-centers/65-9884b261-558b-46c0-ac6c-3e9638f7c08b">From Capital One Arena to Nats Park: Inside voting at DC&#x27;s sporting venues ahead of 2020 Election</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wusa9.com/article/news/nation-world/great-pumpkin-charlie-brown-apple-tv/507-297f8cf2-9cd4-4eb9-8dda-572aef0dfd8e">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wusa9.com/article/news/nation-world/great-pumpkin-charlie-brown-apple-tv/507-297f8cf2-9cd4-4eb9-8dda-572aef0dfd8e">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wusa9.com/article/news/nation-world/great-pumpkin-charlie-brown-apple-tv/507-297f8cf2-9cd4-4eb9-8dda-572aef0dfd8e">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wusa9.com/article/news/nation-world/great-pumpkin-charlie-brown-apple-tv/507-297f8cf2-9cd4-4eb9-8dda-572aef0dfd8e">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wusa9.com/article/news/nation-world/great-pumpkin-charlie-brown-apple-tv/507-297f8cf2-9cd4-4eb9-8dda-572aef0dfd8e">
                                                                    <span class="header__subnav-label">Send Us A News Tip</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wusa9.com/article/news/nation-world/great-pumpkin-charlie-brown-apple-tv/507-297f8cf2-9cd4-4eb9-8dda-572aef0dfd8e">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WUSA" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wusa9.com/article/news/nation-world/great-pumpkin-charlie-brown-apple-tv/507-297f8cf2-9cd4-4eb9-8dda-572aef0dfd8e">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wusa9.com/article/news/nation-world/great-pumpkin-charlie-brown-apple-tv/507-297f8cf2-9cd4-4eb9-8dda-572aef0dfd8e">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wusa9.com/article/news/nation-world/great-pumpkin-charlie-brown-apple-tv/507-297f8cf2-9cd4-4eb9-8dda-572aef0dfd8e">
                                                                    <span class="header__subnav-label">Newsletters</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/rss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wusa9.com/article/news/nation-world/great-pumpkin-charlie-brown-apple-tv/507-297f8cf2-9cd4-4eb9-8dda-572aef0dfd8e">
                                                                    <span class="header__subnav-label">RSS Feeds</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/news/local/dc/save-wusa9-in-your-phone-so-you-can-text-us-with-tips-videos/65-1a492c0f-9c46-4b44-9ea2-b048e2a8e6be" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wusa9.com/article/news/nation-world/great-pumpkin-charlie-brown-apple-tv/507-297f8cf2-9cd4-4eb9-8dda-572aef0dfd8e">
                                                                    <span class="header__subnav-label">Text Us</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/great-pumpkin-charlie-brown-apple-tv/507-297f8cf2-9cd4-4eb9-8dda-572aef0dfd8e" aria-label="Read &#x27;It&#x2019;s the Great Pumpkin, Charlie Brown&#x27; streaming free on Apple TV&#x2B; for 2 days">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wusa9.com/assets/CCT/images/5d2bb796-aa1f-43c0-b045-be677807e62f/5d2bb796-aa1f-43c0-b045-be677807e62f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wusa9.com/assets/CCT/images/5d2bb796-aa1f-43c0-b045-be677807e62f/5d2bb796-aa1f-43c0-b045-be677807e62f_360x203.jpg" data-srcset="https://media.wusa9.com/assets/CCT/images/5d2bb796-aa1f-43c0-b045-be677807e62f/5d2bb796-aa1f-43c0-b045-be677807e62f_16x9.jpg 16w, https://media.wusa9.com/assets/CCT/images/5d2bb796-aa1f-43c0-b045-be677807e62f/5d2bb796-aa1f-43c0-b045-be677807e62f_140x79.jpg 140w, https://media.wusa9.com/assets/CCT/images/5d2bb796-aa1f-43c0-b045-be677807e62f/5d2bb796-aa1f-43c0-b045-be677807e62f_360x203.jpg 360w, https://media.wusa9.com/assets/CCT/images/5d2bb796-aa1f-43c0-b045-be677807e62f/5d2bb796-aa1f-43c0-b045-be677807e62f_540x304.jpg 540w, https://media.wusa9.com/assets/CCT/images/5d2bb796-aa1f-43c0-b045-be677807e62f/5d2bb796-aa1f-43c0-b045-be677807e62f_750x422.jpg 750w, https://media.wusa9.com/assets/CCT/images/5d2bb796-aa1f-43c0-b045-be677807e62f/5d2bb796-aa1f-43c0-b045-be677807e62f_1140x641.jpg 1140w, https://media.wusa9.com/assets/CCT/images/5d2bb796-aa1f-43c0-b045-be677807e62f/5d2bb796-aa1f-43c0-b045-be677807e62f_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/great-pumpkin-charlie-brown-apple-tv/507-297f8cf2-9cd4-4eb9-8dda-572aef0dfd8e">&#x27;It&#x2019;s the Great Pumpkin, Charlie Brown&#x27; streaming free on Apple TV&#x2B; for 2 days</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/early-voting-record-totals/507-5ec2c02e-1ff2-45d0-8c76-fc54fb94abf5" aria-label="Read 81 million have already voted in 2020 election">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wusa9.com/assets/KJAC/images/8a9440b9-0fe0-413c-9ea7-c6bc32b56779/8a9440b9-0fe0-413c-9ea7-c6bc32b56779_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wusa9.com/assets/KJAC/images/8a9440b9-0fe0-413c-9ea7-c6bc32b56779/8a9440b9-0fe0-413c-9ea7-c6bc32b56779_360x203.jpg" data-srcset="https://media.wusa9.com/assets/KJAC/images/8a9440b9-0fe0-413c-9ea7-c6bc32b56779/8a9440b9-0fe0-413c-9ea7-c6bc32b56779_16x9.jpg 16w, https://media.wusa9.com/assets/KJAC/images/8a9440b9-0fe0-413c-9ea7-c6bc32b56779/8a9440b9-0fe0-413c-9ea7-c6bc32b56779_140x79.jpg 140w, https://media.wusa9.com/assets/KJAC/images/8a9440b9-0fe0-413c-9ea7-c6bc32b56779/8a9440b9-0fe0-413c-9ea7-c6bc32b56779_360x203.jpg 360w, https://media.wusa9.com/assets/KJAC/images/8a9440b9-0fe0-413c-9ea7-c6bc32b56779/8a9440b9-0fe0-413c-9ea7-c6bc32b56779_540x304.jpg 540w, https://media.wusa9.com/assets/KJAC/images/8a9440b9-0fe0-413c-9ea7-c6bc32b56779/8a9440b9-0fe0-413c-9ea7-c6bc32b56779_750x422.jpg 750w, https://media.wusa9.com/assets/KJAC/images/8a9440b9-0fe0-413c-9ea7-c6bc32b56779/8a9440b9-0fe0-413c-9ea7-c6bc32b56779_1140x641.jpg 1140w, https://media.wusa9.com/assets/KJAC/images/8a9440b9-0fe0-413c-9ea7-c6bc32b56779/8a9440b9-0fe0-413c-9ea7-c6bc32b56779_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/early-voting-record-totals/507-5ec2c02e-1ff2-45d0-8c76-fc54fb94abf5">81 million have already voted in 2020 election</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wusa9.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/DC-Washingtondc-WUSA-B3312_DesktopTablet/masthead_sponsor/news/nation-world"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wusa9.com/article/news/nation-world/great-pumpkin-charlie-brown-apple-tv/507-297f8cf2-9cd4-4eb9-8dda-572aef0dfd8e">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Washington, DC&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">52&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-67_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-67_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-67_8x8.png 8w, /assets/shared-images/weather-icons/wx-67_16x16.png 16w, /assets/shared-images/weather-icons/wx-67_32x32.png 32w, /assets/shared-images/weather-icons/wx-67_64x64.png 64w, /assets/shared-images/weather-icons/wx-67_128x128.png 128w, /assets/shared-images/weather-icons/wx-67_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-67_32x32.png" srcset="/assets/shared-images/weather-icons/wx-67_8x8.png 8w, /assets/shared-images/weather-icons/wx-67_16x16.png 16w, /assets/shared-images/weather-icons/wx-67_32x32.png 32w, /assets/shared-images/weather-icons/wx-67_64x64.png 64w, /assets/shared-images/weather-icons/wx-67_128x128.png 128w, /assets/shared-images/weather-icons/wx-67_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Washington, DC&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_true" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wusa9.com/article/news/nation-world/great-pumpkin-charlie-brown-apple-tv/507-297f8cf2-9cd4-4eb9-8dda-572aef0dfd8e">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_true" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wusa9.com/article/news/nation-world/great-pumpkin-charlie-brown-apple-tv/507-297f8cf2-9cd4-4eb9-8dda-572aef0dfd8e">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/election2020">Elections 2020</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/equalitymatters">Equality Matters</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/investigative">Originals</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/theqanda">The Q&amp;A</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/getupdc">Get Up DC</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">Verify</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/impact">Impact</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/greatday">Great Day Washington</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/life">Life</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/ourpicks">Our Picks</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/militaryspousesbenefits">Military</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/section/heartthreads">HeartThreads</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/food">Food</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/consumer">Consumer</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/pets">Pets</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/amazon-effect">Amazon Effect</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://interactive.wusa9.com/storied/survivedby">Survived</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/underrides">Underrides</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/stopandfrisk">Stop and Frisk</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/rayful-edmond">Rayful Edmond</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/getupgiveback">Get Up Give Back</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Washington, DC&#x27;s Leading Local News: Weather, Traffic, Sports and more | Washington, DC | WUSA9.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="297f8cf2-9cd4-4eb9-8dda-572aef0dfd8e"
         data-title="&#x27;It&#x2019;s the Great Pumpkin, Charlie Brown&#x27; streaming free on Apple TV&#x2B; for 2 days"
         data-seo-title="How can I watch &#x27;It&#x27;s the Great Pumpkin, Charlie Brown?&#x27;"
         data-abstract="The &#x27;Peanuts&#x27; holiday special is not airing on broadcast TV for the first time since 1966, but you can still watch it for free Friday and Saturday."
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-url="www.wusa9.com/article/news/nation-world/great-pumpkin-charlie-brown-apple-tv/507-297f8cf2-9cd4-4eb9-8dda-572aef0dfd8e"
         data-gpt-network-code="32805352"
         data-categories="nation-world, cct-tracking, entertainment, news, entertainment-news"
         data-author="Douglas Jones (TEGNA), Travis Pittman (TEGNA)"
         data-keywords="[&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;cct-tracking&quot;,&#xD;&#xA;  &quot;entertainment&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;entertainment-news&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Travis Pittman">
    <a class="article__category" href="/section/nation-world">Nation World</a>
    <h1 class="article__headline">&#x27;It&#x2019;s the Great Pumpkin, Charlie Brown&#x27; streaming free on Apple TV&#x2B; for 2 days</h1>
    <div class="article__summary">The 'Peanuts' holiday special is not airing on broadcast TV for the first time since 1966, but you can still watch it for free Friday and Saturday.</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/WQAD/videos/c51ab23e-64aa-4658-bc2d-0973a4bdb4e6/c51ab23e-64aa-4658-bc2d-0973a4bdb4e6.m3u8"
             data-float="true"
             data-thumbnail="https://media.wusa9.com/assets/WQAD/images/05bd4ac8-9087-419e-b099-4a7d8ffeb47c/05bd4ac8-9087-419e-b099-4a7d8ffeb47c_1920x1080.jpg"
             data-title="Watching Charlie Brown will be different in 2020"
             data-description="These specials are streaming this season."
             data-site="526"
             data-id="c51ab23e-64aa-4658-bc2d-0973a4bdb4e6"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.wusa9.com/video/entertainment/watching-charlie-brown-will-be-different-in-2020/526-c51ab23e-64aa-4658-bc2d-0973a4bdb4e6"
             data-origin="clipping"
             data-section="entertainment"
             data-subsection=""
             data-topic=""
             data-subtopic=""
             data-captions=""
             data-related-playlist-id="tSIkxFyA"
             data-related-media-id="0JbcnAd4"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="false"
             data-duration="79"
             data-disable-preroll-at-duration="0">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.wusa9.com/assets/WQAD/images/05bd4ac8-9087-419e-b099-4a7d8ffeb47c/05bd4ac8-9087-419e-b099-4a7d8ffeb47c_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Watching Charlie Brown will be different in 2020",
                    "description": "These specials are streaming this season.",
                    "thumbnailUrl": "https://media.wusa9.com/assets/WQAD/images/05bd4ac8-9087-419e-b099-4a7d8ffeb47c/05bd4ac8-9087-419e-b099-4a7d8ffeb47c_1920x1080.jpg",
                    "uploadDate": "10/22/2020 2:49:11 PM",
                    "duration": "79",
                    "contentUrl": "https://www.wusa9.com/video/entertainment/watching-charlie-brown-will-be-different-in-2020/526-c51ab23e-64aa-4658-bc2d-0973a4bdb4e6",
                    "embedUrl": "https://media.wusa9.com/embeds/video/c51ab23e-64aa-4658-bc2d-0973a4bdb4e6/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Douglas Jones (TEGNA), Travis Pittman (TEGNA)
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 1:31 AM EDT October 30, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 1:31 AM EDT October 30, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=143217143049026&display=popup&href=http://www.wusa9.com/article/news/nation-world/great-pumpkin-charlie-brown-apple-tv/507-297f8cf2-9cd4-4eb9-8dda-572aef0dfd8e&redirect_uri=http://www.wusa9.com/article/news/nation-world/great-pumpkin-charlie-brown-apple-tv/507-297f8cf2-9cd4-4eb9-8dda-572aef0dfd8e" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.wusa9.com/article/news/nation-world/great-pumpkin-charlie-brown-apple-tv/507-297f8cf2-9cd4-4eb9-8dda-572aef0dfd8e">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=&#x27;It%E2%80%99s%20the%20Great%20Pumpkin,%20Charlie%20Brown&#x27;%20streaming%20free%20on%20Apple%20TV&#x2B;%20for%202%20days&url=http://www.wusa9.com/article/news/nation-world/great-pumpkin-charlie-brown-apple-tv/507-297f8cf2-9cd4-4eb9-8dda-572aef0dfd8e&via=WUSA9" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.wusa9.com/article/news/nation-world/great-pumpkin-charlie-brown-apple-tv/507-297f8cf2-9cd4-4eb9-8dda-572aef0dfd8e">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>You won't find “It’s the Great Pumpkin, Charlie Brown” on broadcast TV this year for the first time in decades. But starting Friday, you have two days to watch it for free on <a href="https://tv.apple.com/" rel="noopener noreferrer" target="_blank">Apple's streaming service</a>.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Apple TV+ <a href="/article/news/nation-world/peanuts-apple-tv-exclusive-rights-great-pumpking-charlie-brown/507-7b820281-8db6-484f-b63f-d744f08bb9aa">announced last week</a> that it has secured the exclusive rights for all things "Peanuts" in a deal with WildBrain, Peanuts Worldwide and Lee Mendelson Film Productions.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/DC-Washingtondc-WUSA-B3312_DesktopTablet/article_mid1/news/nation-world"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>As part of the new partnership, the classic Charlie Brown holiday specials for Halloween, Thanksgiving and Christmas won't air on any broadcast TV network this year. But they will all be available for free for two days each on Apple TV+.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/peanuts-apple-tv-exclusive-rights-great-pumpking-charlie-brown/507-7b820281-8db6-484f-b63f-d744f08bb9aa">Peanuts holiday specials won't air on TV for 1st time in decades</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/netflix-subscription-price-increase/507-6224c52e-3d1e-48ff-9e86-b5fd0eb063bf">Netflix raising prices on premium, standard plans</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“It’s the Great Pumpkin, Charlie Brown” debuted Oct. 19. It will air for free on the streaming service Friday and Saturday. It can be <a href="https://tv.apple.com/" rel="noopener noreferrer" target="_blank">watched at this link</a>. While an Apple TV+ subscription is not required, the service does ask viewers to input their Apple ID.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“A Charlie Brown Thanksgiving” will be released on Nov. 18, and will be available for free from Nov. 25 to Nov. 27. "A Charlie Brown Christmas" will stream exclusively on Apple TV+ starting on Dec. 4, and will be available for free from Dec. 11 until Dec. 13.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"It's the Great Pumpkin, Charlie Brown" premiered on CBS in 1966, then moved to ABC in 2001 where it had aired every year since.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The animated series, created by <a href="https://www.britannica.com/biography/Charles-Schulz">Charles Schulz</a>, first began as a strip comic called "Li’l Folks" published back in 1947. Soon after, it was renamed "Peanuts" in 1950 and featured a cast of children, with the most prominent and introspective of them named <a href="https://www.britannica.com/topic/Charlie-Brown-comic-strip-character">Charlie Brown</a>. His dog Snoopy became just as popular.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>When Schulz died in 2000, the "<a href="https://www.britannica.com/topic/Peanuts" rel="noopener noreferrer" target="_blank">Peanuts</a>" comic was running in over 2,500 newspapers in 75 countries. The "Peanuts" <a href="https://www.history.com/news/9-things-you-might-not-know-about-peanuts" rel="noopener noreferrer" target="_blank">Christmas special was initially expected</a> to be a flop when it aired on television, premiering Dec. 9, 1965. Instead, it became the one of the longest-running holiday specials of all time.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/DC-Washingtondc-WUSA-B3312_DesktopTablet/article_mid2/news/nation-world"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wusa9.com/assets/CCT/images/5d2bb796-aa1f-43c0-b045-be677807e62f/5d2bb796-aa1f-43c0-b045-be677807e62f_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.wusa9.com/assets/CCT/images/5d2bb796-aa1f-43c0-b045-be677807e62f/5d2bb796-aa1f-43c0-b045-be677807e62f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wusa9.com/assets/CCT/images/5d2bb796-aa1f-43c0-b045-be677807e62f/5d2bb796-aa1f-43c0-b045-be677807e62f_1140x641.jpg" data-srcset="https://media.wusa9.com/assets/CCT/images/5d2bb796-aa1f-43c0-b045-be677807e62f/5d2bb796-aa1f-43c0-b045-be677807e62f_16x9.jpg 16w, https://media.wusa9.com/assets/CCT/images/5d2bb796-aa1f-43c0-b045-be677807e62f/5d2bb796-aa1f-43c0-b045-be677807e62f_140x79.jpg 140w, https://media.wusa9.com/assets/CCT/images/5d2bb796-aa1f-43c0-b045-be677807e62f/5d2bb796-aa1f-43c0-b045-be677807e62f_360x203.jpg 360w, https://media.wusa9.com/assets/CCT/images/5d2bb796-aa1f-43c0-b045-be677807e62f/5d2bb796-aa1f-43c0-b045-be677807e62f_540x304.jpg 540w, https://media.wusa9.com/assets/CCT/images/5d2bb796-aa1f-43c0-b045-be677807e62f/5d2bb796-aa1f-43c0-b045-be677807e62f_750x422.jpg 750w, https://media.wusa9.com/assets/CCT/images/5d2bb796-aa1f-43c0-b045-be677807e62f/5d2bb796-aa1f-43c0-b045-be677807e62f_1140x641.jpg 1140w, https://media.wusa9.com/assets/CCT/images/5d2bb796-aa1f-43c0-b045-be677807e62f/5d2bb796-aa1f-43c0-b045-be677807e62f_1920x1080.jpg 1920w" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.wusa9.com/assets/CCT/images/5d2bb796-aa1f-43c0-b045-be677807e62f/5d2bb796-aa1f-43c0-b045-be677807e62f_1140x641.jpg" srcset="https://media.wusa9.com/assets/CCT/images/5d2bb796-aa1f-43c0-b045-be677807e62f/5d2bb796-aa1f-43c0-b045-be677807e62f_16x9.jpg 16w, https://media.wusa9.com/assets/CCT/images/5d2bb796-aa1f-43c0-b045-be677807e62f/5d2bb796-aa1f-43c0-b045-be677807e62f_140x79.jpg 140w, https://media.wusa9.com/assets/CCT/images/5d2bb796-aa1f-43c0-b045-be677807e62f/5d2bb796-aa1f-43c0-b045-be677807e62f_360x203.jpg 360w, https://media.wusa9.com/assets/CCT/images/5d2bb796-aa1f-43c0-b045-be677807e62f/5d2bb796-aa1f-43c0-b045-be677807e62f_540x304.jpg 540w, https://media.wusa9.com/assets/CCT/images/5d2bb796-aa1f-43c0-b045-be677807e62f/5d2bb796-aa1f-43c0-b045-be677807e62f_750x422.jpg 750w, https://media.wusa9.com/assets/CCT/images/5d2bb796-aa1f-43c0-b045-be677807e62f/5d2bb796-aa1f-43c0-b045-be677807e62f_1140x641.jpg 1140w, https://media.wusa9.com/assets/CCT/images/5d2bb796-aa1f-43c0-b045-be677807e62f/5d2bb796-aa1f-43c0-b045-be677807e62f_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: Apple TV </div>
                    <div class="photo__caption">The &#x201C;Peanuts&#x201D; gang comes to Apple TV&#x2B; for new original shows and specials.</div>
    </div>
</div>                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "'It’s the Great Pumpkin, Charlie Brown' streaming free on Apple TV+ for 2 days",
  "datePublished": "1:31 AM EDT October 30, 2020",
  "dateModified": "1:31 AM EDT October 30, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.wusa9.com/article/news/nation-world/great-pumpkin-charlie-brown-apple-tv/507-297f8cf2-9cd4-4eb9-8dda-572aef0dfd8e"
  },
  "author": {
    "@type": "Person",
    "name": "Douglas Jones (TEGNA)"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WUSA",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.wusa9.com/assets/shared-images/amp-logos/wusa.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.wusa9.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/DC-Washingtondc-WUSA-B3312_DesktopTablet/article_atf/news/nation-world"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/DC-Washingtondc-WUSA-B3312_DesktopTablet/article_atf/news/nation-world&amp;sz=300x250|300x600&amp;c=425" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/DC-Washingtondc-WUSA-B3312_DesktopTablet/article_flex_btf/news/nation-world"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/DC-Washingtondc-WUSA-B3312_DesktopTablet/article_flex_btf/news/nation-world&amp;sz=970x250|728x90|1140x286|1x1&amp;c=425" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WUSA-TV" src="/assets/shared-images/logos/wusa.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WUSA" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.wusa9.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 WUSA-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/DC-Washingtondc-WUSA-B3312_DesktopTablet/exit_interstitial/news/nation-world"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WUSA" src="/assets/shared-images/logos/wusa.png" />
    </div>
    <h2 class="notifications__heading">WUSA would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wusa.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.11.6">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(n=a[r].getAttribute("data-module"),e)||e.push(n);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:{utils:"tegna-utils",storage:"tegna-storage",common:"common.min",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyAGfI-5wvKe6GCH3GKyHNd9FfEcSglJHjM" data-project-id="wusa-news-app" data-sender-id="769521636650" data-app-id="1:769521636650:web:51514c3509bec9d0">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-74192137-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-74192137-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>