<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.6.2" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>COVID vaccine goal of 70% by July 4 likely won&#x27;t happen | wusa9.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let n=new Date;n.setYear(n.getFullYear()+1),n=n.toISOString();let t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${n}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_5.6.2.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.6.2.css"></noscript>

<link rel="preload" href="/common.min_5.6.2.js?ver=5.6.2" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WUSA.png?ver=2.5.6.2" />
    <link rel="canonical" href="http://www.wusa9.com/article/news/health/coronavirus/vaccine/biden-us-vaccine-goal-july-4/507-fe8eae0e-31fc-4c79-b29e-a525545a47a8" />
        <link rel="alternate" href="https://www.wusa9.com/mobile/article/news/health/coronavirus/vaccine/biden-us-vaccine-goal-july-4/507-fe8eae0e-31fc-4c79-b29e-a525545a47a8" />
                    <link rel="amphtml" href="https://www.wusa9.com/amp/article/news/health/coronavirus/vaccine/biden-us-vaccine-goal-july-4/507-fe8eae0e-31fc-4c79-b29e-a525545a47a8" />
        <meta itemprop="datePublished" content="12:57 AM EDT June 9, 2021" />
        <meta itemprop="dateModified" content="12:57 AM EDT June 9, 2021" />
        <meta itemprop="url" content="https://www.wusa9.com/article/news/health/coronavirus/vaccine/biden-us-vaccine-goal-july-4/507-fe8eae0e-31fc-4c79-b29e-a525545a47a8" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.wusa9.com/article/news/health/coronavirus/vaccine/biden-us-vaccine-goal-july-4/507-fe8eae0e-31fc-4c79-b29e-a525545a47a8">
        <meta property="og:title" content="US likely to miss goal of 70% partially vaccinated by July 4">
        <meta property="og:description" content="The Biden administration insists that even if the goal isn&#x27;t reached, it will have little effect on the overall U.S. recovery.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.wusa9.com/assets/CCT/images/ac78fddb-de98-4df8-a451-7070a590a530/ac78fddb-de98-4df8-a451-7070a590a530_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="12:57 AM EDT June 9, 2021" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="https://www.wusa9.com/,news,health,coronavirus,vaccine" />
        <meta name="twitter:title" content="US likely to miss goal of 70% partially vaccinated by July 4">
        <meta name="twitter:image:src" content="https://media.wusa9.com/assets/CCT/images/ac78fddb-de98-4df8-a451-7070a590a530/ac78fddb-de98-4df8-a451-7070a590a530_1140x641.jpg">
        <meta name="twitter:image" content="https://media.wusa9.com/assets/CCT/images/ac78fddb-de98-4df8-a451-7070a590a530/ac78fddb-de98-4df8-a451-7070a590a530_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="WUSA9">
        <meta name="twitter:description" content="The Biden administration insists that even if the goal isn&#x27;t reached, it will have little effect on the overall U.S. recovery.">
        <meta name="twitter:domain" content="www.wusa9.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wusa9.com" />
            <meta name="description" content="The U.S. is unlikely to meet President Joe Biden&#x27;s target to have 70% of Americans at least partially vaccinated by July 4." />
            <meta property="fb:app_id" content="143217143049026" />
            <meta property="og:site_name" content="wusa9.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="12:57 AM EDT June 9, 2021" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="eb9fa27e-64df-4fa1-9982-21730f04530d"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}!1===e&&(e="False"),!0===e&&(e="True"),googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_isNumeric:function(e){return"string"==typeof e&&(!isNaN(e)&&!isNaN(parseFloat(e)))},_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),s=a.parentElement.dataset,g=s.path,o=JSON.parse(s.sizes),n=googletag.defineSlot(g,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:g,sizes:o,slot:n},window.tegna.ads.setTargetingFromDataset(e,n),googletag.display(e),a.dataset.status="requested",t(e)})},setTargetingFromDataset:function(e,t){var a=document.getElementById(e);if(window.PWT&&window.PWT.removeKeyValuePairsFromGPTSlots){[].push(t),window.PWT.removeKeyValuePairsFromGPTSlots(t)}for(var s=0;s<a.parentElement.attributes.length;s++){var g=a.parentElement.attributes[s];if(g.nodeName.startsWith("data-targeting-")){let e,a=g.nodeName.replace("data-targeting-","");if(window.tegna.ads._isNumeric(g.nodeValue))e=g.nodeValue;else try{e=JSON.parse(g.nodeValue)}catch(t){e=g.nodeValue}!1===e&&(e="False"),!0===e&&(e="True"),t.setTargeting(a,e)}}},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",window.tegna.ads.setTargetingFromDataset(e,window.tegna.ads._slots[e].slot),googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var s={},g=!1;$.each(a,function(e,t){"number"==typeof t&&(g?s.height=t:s.width=t,g=!0)}),t.push(s)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/DC-Washingtondc-WUSA-B3312_DesktopTablet" data-section="news" data-subsection="health" data-topic="coronavirus" data-subtopic="vaccine" data-content-type="article" data-category="news" data-market="Washington, DC, DC" data-subcategory="health" data-keywords="WUSA9, Washington, DC, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Washington, DC&#x27;s Leading Local News: Weather, Traffic, Sports and more | Washington, DC | WUSA9.com" data-ga-property-id="UA-74192137-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.wusa9.com/article/news/health/coronavirus/vaccine/biden-us-vaccine-goal-july-4/507-fe8eae0e-31fc-4c79-b29e-a525545a47a8" data-canonical-url="http://www.wusa9.com/article/news/health/coronavirus/vaccine/biden-us-vaccine-goal-july-4/507-fe8eae0e-31fc-4c79-b29e-a525545a47a8" data-asset-id="fe8eae0e-31fc-4c79-b29e-a525545a47a8" data-article-keywords="vaccine,nation-world,cct-tracking,news,health,coronavirus" data-content-title="US likely to miss goal of 70% partially vaccinated by July 4" data-content-categories="vaccine,nation-world,cct-tracking,news,health,coronavirus" data-content-score="85" data-tracking-tags="" data-t1-publisher="tpittman2@tegna.com" data-call-letters="WUSA" data-article-byline="ZEKE MILLER and LEAH WILLINGHAM  Associated Press" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="US likely to miss goal of 70% partially vaccinated by July 4" data-item-number="1" data-original-headline="US likely to miss goal of 70% partially vaccinated by July 4" data-cct-story="true" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wusa.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.log=function(t,e,i,n){var o=20-t.length;o=o<0?0:o;var r=30-e.length;r=r<0?0:r;var a="log";"error"in console&&3===n?a="error":"warn"in console&&2===n?a="warn":"info"in console&&(a="info");var s="["+t+"] "+" ".repeat(o)+e+" ".repeat(r);i?void 0:void 0},window.tegna.loadModule=function(t,e){var i=t.parentNode,n=i.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(i);var o=document.importNode(n.content,!0),r="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;t.remove(),r?new window.IntersectionObserver(function(t,r){t.forEach(function(t){if(t.isIntersecting){n.remove(),i.append(o),i.closest(".grid__module").classList.add("grid__module_loaded_true"),i.closest(".grid__module").classList.remove("grid__module_loaded_false"),r.unobserve(i),"undefined"!=typeof require&&require([e]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(i)}]);let t={el:i};"$"in window&&(t.$el=$(i)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:t}}))}})}).observe(i):(n.remove(),i.append(o))};class t extends HTMLElement{get os(){return this.getAttribute("os")}set os(t){this.setAttribute("os",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){const t=navigator.userAgent||navigator.vendor||window.opera;let e="unknown";/android/i.test(t)&&(e="android"),/iPad|iPhone|iPod/.test(t)&&!window.MSStream&&(e="ios"),e===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",t);class e extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",e);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}constructor(){super()}connectedCallback(){var t;window.setTimeout(()=>{let e=[...this.children],i=e[0].uuid,n=window.localStorage.getItem(this.uuid);null!==n?(i=n,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:n})):(i=e[(t=e.length,Math.floor(Math.random()*Math.floor(t)))].uuid,window.localStorage.setItem(this.uuid,i),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:i}));const o=async(t,e,n)=>{const o=document.querySelector(".page").dataset.uxTrackingUrl;(await fetch(o,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:i,click:t?1:0,impression:e?1:0})})).text().then(t=>{n(t)})};for(var r=0;r<e.length;r++)if(e[r].uuid===i){e[r].active=!0,[...e[r].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),o(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})}),new IntersectionObserver((t,e)=>{t.forEach(t=>{t.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:i}),o(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:i})}),e.unobserve(t.target)):window.tegna.log("_abtest","notIntersecting")})}).observe(this)}else e[r].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=MBgNiyctUHq6xiIYB/bQMXO6JGoWdYTJlS5zn04Z/Oq9NK4z9ZfKSA=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="65"
         data-primarydomain="wusa9.com"
         data-call-letters="WUSA"
         data-twitter-id="WUSA9"
         data-fban="143217143049026"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="true"
         data-targeting-ttid="fe8eae0e-31fc-4c79-b29e-a525545a47a8"
         data-targeting-pgtype="article"
         data-targeting-topic_section="vaccine"
         data-targeting-url="https://www.wusa9.com/article/news/health/coronavirus/vaccine/biden-us-vaccine-goal-july-4/507-fe8eae0e-31fc-4c79-b29e-a525545a47a8"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="DC-Washingtondc-WUSA-B3312_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/wusa-redesign-desktop/prod/utag"
         data-pubmatic-enabled="true"
         data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4040/pwt.js"
         data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4041/pwt.js"
         data-tealium-id-chartbeat="2"data-tealium-id-comscore="1"data-tealium-id-datasphere="453"data-tealium-id-dealboss="547"data-tealium-id-googleanalytics="470"data-tealium-id-simplifi="550"data-tealium-id-taboola="549"data-tealium-id-truanthem="442"data-tealium-id-visto="452"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/DC-Washingtondc-WUSA-B3312_DesktopTablet/article_universal/news/health/coronavirus"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-232382037479200.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="143217143049026"
        data-twitter-id="WUSA9">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wusa.png" loading="eager" width="103" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/dcnews" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="DC">
                                                                    <span class="header__subnav-label">DC</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/maryland" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maryland">
                                                                    <span class="header__subnav-label">Maryland</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/virginia" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Virginia">
                                                                    <span class="header__subnav-label">Virginia</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigative" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Investigations">
                                                                    <span class="header__subnav-label">Investigations</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/verify" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                                                    <span class="header__subnav-label">VERIFY</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/coronavirus-covid-19" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Coronavirus">
                                                                    <span class="header__subnav-label">Coronavirus</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation/World">
                                                                    <span class="header__subnav-label">Nation/World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/virginia/virginia-democratic-primary-hala-ayala-lieutenant-governor-race/65-14690a9a-f632-460b-abb1-c2204792c917" aria-label="Read Hala Ayala wins the Virginia Democratic primary nomination for lieutenant governor">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Hala Ayala wins the Virginia Democratic primary nomination for lieutenant governor" width="" height="" src="https://media.wusa9.com/assets/WUSA/images/3cd04c56-75b7-496b-b9f2-02df84713f9e/3cd04c56-75b7-496b-b9f2-02df84713f9e_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Hala Ayala wins the Virginia Democratic primary nomination for lieutenant governor" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wusa9.com/assets/WUSA/images/3cd04c56-75b7-496b-b9f2-02df84713f9e/3cd04c56-75b7-496b-b9f2-02df84713f9e_360x203.jpg" data-srcset="https://media.wusa9.com/assets/WUSA/images/3cd04c56-75b7-496b-b9f2-02df84713f9e/3cd04c56-75b7-496b-b9f2-02df84713f9e_16x9.jpg 16w, https://media.wusa9.com/assets/WUSA/images/3cd04c56-75b7-496b-b9f2-02df84713f9e/3cd04c56-75b7-496b-b9f2-02df84713f9e_140x79.jpg 140w, https://media.wusa9.com/assets/WUSA/images/3cd04c56-75b7-496b-b9f2-02df84713f9e/3cd04c56-75b7-496b-b9f2-02df84713f9e_360x203.jpg 360w, https://media.wusa9.com/assets/WUSA/images/3cd04c56-75b7-496b-b9f2-02df84713f9e/3cd04c56-75b7-496b-b9f2-02df84713f9e_540x304.jpg 540w, https://media.wusa9.com/assets/WUSA/images/3cd04c56-75b7-496b-b9f2-02df84713f9e/3cd04c56-75b7-496b-b9f2-02df84713f9e_750x422.jpg 750w, https://media.wusa9.com/assets/WUSA/images/3cd04c56-75b7-496b-b9f2-02df84713f9e/3cd04c56-75b7-496b-b9f2-02df84713f9e_1140x641.jpg 1140w, https://media.wusa9.com/assets/WUSA/images/3cd04c56-75b7-496b-b9f2-02df84713f9e/3cd04c56-75b7-496b-b9f2-02df84713f9e_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/virginia/virginia-democratic-primary-hala-ayala-lieutenant-governor-race/65-14690a9a-f632-460b-abb1-c2204792c917">Hala Ayala wins the Virginia Democratic primary nomination for lieutenant governor</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/news/local/virginia/mcauliffe-wins-democratic-nomination-for-virginia-governor/65-11c13a8f-1c7b-4ad4-bff4-2257dd8170d9" aria-label="Read McAuliffe wins Democratic nomination for Virginia governor">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="McAuliffe wins Democratic nomination for Virginia governor" width="" height="" src="https://media.wusa9.com/assets/WUSA/images/4ec00f49-983f-4570-8ffe-c4dac7d4b1fd/4ec00f49-983f-4570-8ffe-c4dac7d4b1fd_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="McAuliffe wins Democratic nomination for Virginia governor" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wusa9.com/assets/WUSA/images/4ec00f49-983f-4570-8ffe-c4dac7d4b1fd/4ec00f49-983f-4570-8ffe-c4dac7d4b1fd_360x203.jpg" data-srcset="https://media.wusa9.com/assets/WUSA/images/4ec00f49-983f-4570-8ffe-c4dac7d4b1fd/4ec00f49-983f-4570-8ffe-c4dac7d4b1fd_16x9.jpg 16w, https://media.wusa9.com/assets/WUSA/images/4ec00f49-983f-4570-8ffe-c4dac7d4b1fd/4ec00f49-983f-4570-8ffe-c4dac7d4b1fd_140x79.jpg 140w, https://media.wusa9.com/assets/WUSA/images/4ec00f49-983f-4570-8ffe-c4dac7d4b1fd/4ec00f49-983f-4570-8ffe-c4dac7d4b1fd_360x203.jpg 360w, https://media.wusa9.com/assets/WUSA/images/4ec00f49-983f-4570-8ffe-c4dac7d4b1fd/4ec00f49-983f-4570-8ffe-c4dac7d4b1fd_540x304.jpg 540w, https://media.wusa9.com/assets/WUSA/images/4ec00f49-983f-4570-8ffe-c4dac7d4b1fd/4ec00f49-983f-4570-8ffe-c4dac7d4b1fd_750x422.jpg 750w, https://media.wusa9.com/assets/WUSA/images/4ec00f49-983f-4570-8ffe-c4dac7d4b1fd/4ec00f49-983f-4570-8ffe-c4dac7d4b1fd_1140x641.jpg 1140w, https://media.wusa9.com/assets/WUSA/images/4ec00f49-983f-4570-8ffe-c4dac7d4b1fd/4ec00f49-983f-4570-8ffe-c4dac7d4b1fd_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/local/virginia/mcauliffe-wins-democratic-nomination-for-virginia-governor/65-11c13a8f-1c7b-4ad4-bff4-2257dd8170d9">McAuliffe wins Democratic nomination for Virginia governor</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hourly">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closings &amp; Delays">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/stormreport" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Storm Reports">
                                                                    <span class="header__subnav-label">Storm Reports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weatherblogs" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Blogs">
                                                                    <span class="header__subnav-label">Blogs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic &amp; Transportation">
                                                                    <span class="header__subnav-label">Traffic &amp; Transportation</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/weather-forecast-dmv/65-f729a838-1067-401b-a864-3c1cbb341b72" aria-label="Read Strong storms possible again Wednesday. Here&#x27;s the timing for possible rough weather">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Strong storms possible again Wednesday. Here's the timing for possible rough weather" width="" height="" src="https://media.wusa9.com/assets/WUSA/images/ab5525a0-23c1-4643-8e46-536677e7d0bc/ab5525a0-23c1-4643-8e46-536677e7d0bc_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Strong storms possible again Wednesday. Here's the timing for possible rough weather" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wusa9.com/assets/WUSA/images/ab5525a0-23c1-4643-8e46-536677e7d0bc/ab5525a0-23c1-4643-8e46-536677e7d0bc_360x203.png" data-srcset="https://media.wusa9.com/assets/WUSA/images/ab5525a0-23c1-4643-8e46-536677e7d0bc/ab5525a0-23c1-4643-8e46-536677e7d0bc_16x9.png 16w, https://media.wusa9.com/assets/WUSA/images/ab5525a0-23c1-4643-8e46-536677e7d0bc/ab5525a0-23c1-4643-8e46-536677e7d0bc_140x79.png 140w, https://media.wusa9.com/assets/WUSA/images/ab5525a0-23c1-4643-8e46-536677e7d0bc/ab5525a0-23c1-4643-8e46-536677e7d0bc_360x203.png 360w, https://media.wusa9.com/assets/WUSA/images/ab5525a0-23c1-4643-8e46-536677e7d0bc/ab5525a0-23c1-4643-8e46-536677e7d0bc_540x304.png 540w, https://media.wusa9.com/assets/WUSA/images/ab5525a0-23c1-4643-8e46-536677e7d0bc/ab5525a0-23c1-4643-8e46-536677e7d0bc_750x422.png 750w, https://media.wusa9.com/assets/WUSA/images/ab5525a0-23c1-4643-8e46-536677e7d0bc/ab5525a0-23c1-4643-8e46-536677e7d0bc_1140x641.png 1140w, https://media.wusa9.com/assets/WUSA/images/ab5525a0-23c1-4643-8e46-536677e7d0bc/ab5525a0-23c1-4643-8e46-536677e7d0bc_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/weather-forecast-dmv/65-f729a838-1067-401b-a864-3c1cbb341b72">Strong storms possible again Wednesday. Here&#x27;s the timing for possible rough weather</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/forecast/strong-storms-west-of-dc-heres-the-timing-for-possible-rough-weather/65-9a4dc7ee-3275-4ddc-9a0a-fb375ed4527c" aria-label="Read Strong storms west of DC. Here&#x27;s the timing for possible rough weather">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Strong storms west of DC. Here's the timing for possible rough weather" width="" height="" src="https://media.wusa9.com/assets/WUSA/images/cc0b7709-64f3-4328-9347-6454b1379712/cc0b7709-64f3-4328-9347-6454b1379712_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Strong storms west of DC. Here's the timing for possible rough weather" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wusa9.com/assets/WUSA/images/cc0b7709-64f3-4328-9347-6454b1379712/cc0b7709-64f3-4328-9347-6454b1379712_360x203.png" data-srcset="https://media.wusa9.com/assets/WUSA/images/cc0b7709-64f3-4328-9347-6454b1379712/cc0b7709-64f3-4328-9347-6454b1379712_16x9.png 16w, https://media.wusa9.com/assets/WUSA/images/cc0b7709-64f3-4328-9347-6454b1379712/cc0b7709-64f3-4328-9347-6454b1379712_140x79.png 140w, https://media.wusa9.com/assets/WUSA/images/cc0b7709-64f3-4328-9347-6454b1379712/cc0b7709-64f3-4328-9347-6454b1379712_360x203.png 360w, https://media.wusa9.com/assets/WUSA/images/cc0b7709-64f3-4328-9347-6454b1379712/cc0b7709-64f3-4328-9347-6454b1379712_540x304.png 540w, https://media.wusa9.com/assets/WUSA/images/cc0b7709-64f3-4328-9347-6454b1379712/cc0b7709-64f3-4328-9347-6454b1379712_750x422.png 750w, https://media.wusa9.com/assets/WUSA/images/cc0b7709-64f3-4328-9347-6454b1379712/cc0b7709-64f3-4328-9347-6454b1379712_1140x641.png 1140w, https://media.wusa9.com/assets/WUSA/images/cc0b7709-64f3-4328-9347-6454b1379712/cc0b7709-64f3-4328-9347-6454b1379712_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/forecast/strong-storms-west-of-dc-heres-the-timing-for-possible-rough-weather/65-9a4dc7ee-3275-4ddc-9a0a-fb375ed4527c">Strong storms west of DC. Here&#x27;s the timing for possible rough weather</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/sports" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nfl" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Washington NFL">
                                                                    <span class="header__subnav-label">Washington NFL</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/capitals" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Capitals">
                                                                    <span class="header__subnav-label">Capitals</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/college" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="College">
                                                                    <span class="header__subnav-label">College</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nationals" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nationals">
                                                                    <span class="header__subnav-label">Nationals</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/wizards" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Wizards">
                                                                    <span class="header__subnav-label">Wizards</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/washington-football-team-minicamp-chase-young-ron-rivera/65-ee07b9f9-09cf-4814-9114-08988184d630" aria-label="Read Washington Football Team starts 2021 minicamp practices | Chase Young is back and ready!">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Washington Football Team starts 2021 minicamp practices | Chase Young is back and ready!" width="" height="" src="https://media.wusa9.com/assets/WUSA/images/5f706462-e87e-46e2-be1c-0e9d511d9253/5f706462-e87e-46e2-be1c-0e9d511d9253_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Washington Football Team starts 2021 minicamp practices | Chase Young is back and ready!" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wusa9.com/assets/WUSA/images/5f706462-e87e-46e2-be1c-0e9d511d9253/5f706462-e87e-46e2-be1c-0e9d511d9253_360x203.jpg" data-srcset="https://media.wusa9.com/assets/WUSA/images/5f706462-e87e-46e2-be1c-0e9d511d9253/5f706462-e87e-46e2-be1c-0e9d511d9253_16x9.jpg 16w, https://media.wusa9.com/assets/WUSA/images/5f706462-e87e-46e2-be1c-0e9d511d9253/5f706462-e87e-46e2-be1c-0e9d511d9253_140x79.jpg 140w, https://media.wusa9.com/assets/WUSA/images/5f706462-e87e-46e2-be1c-0e9d511d9253/5f706462-e87e-46e2-be1c-0e9d511d9253_360x203.jpg 360w, https://media.wusa9.com/assets/WUSA/images/5f706462-e87e-46e2-be1c-0e9d511d9253/5f706462-e87e-46e2-be1c-0e9d511d9253_540x304.jpg 540w, https://media.wusa9.com/assets/WUSA/images/5f706462-e87e-46e2-be1c-0e9d511d9253/5f706462-e87e-46e2-be1c-0e9d511d9253_750x422.jpg 750w, https://media.wusa9.com/assets/WUSA/images/5f706462-e87e-46e2-be1c-0e9d511d9253/5f706462-e87e-46e2-be1c-0e9d511d9253_1140x641.jpg 1140w, https://media.wusa9.com/assets/WUSA/images/5f706462-e87e-46e2-be1c-0e9d511d9253/5f706462-e87e-46e2-be1c-0e9d511d9253_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/washington-football-team-minicamp-chase-young-ron-rivera/65-ee07b9f9-09cf-4814-9114-08988184d630">Washington Football Team starts 2021 minicamp practices | Chase Young is back and ready!</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/ortizs-walk-off-homer-sends-virginia-into-super-regionals/291-970e12d1-baab-4128-939f-fbae3cfde261" aria-label="Read Monarchs historic run ends in heartbreaking extra innings loss to Cavs">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Monarchs historic run ends in heartbreaking extra innings loss to Cavs" width="" height="" src="https://media.wusa9.com/assets/WVEC/images/85f1635b-8f99-498b-a7a0-54408291cb6e/85f1635b-8f99-498b-a7a0-54408291cb6e_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Monarchs historic run ends in heartbreaking extra innings loss to Cavs" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wusa9.com/assets/WVEC/images/85f1635b-8f99-498b-a7a0-54408291cb6e/85f1635b-8f99-498b-a7a0-54408291cb6e_360x203.jpg" data-srcset="https://media.wusa9.com/assets/WVEC/images/85f1635b-8f99-498b-a7a0-54408291cb6e/85f1635b-8f99-498b-a7a0-54408291cb6e_16x9.jpg 16w, https://media.wusa9.com/assets/WVEC/images/85f1635b-8f99-498b-a7a0-54408291cb6e/85f1635b-8f99-498b-a7a0-54408291cb6e_140x79.jpg 140w, https://media.wusa9.com/assets/WVEC/images/85f1635b-8f99-498b-a7a0-54408291cb6e/85f1635b-8f99-498b-a7a0-54408291cb6e_360x203.jpg 360w, https://media.wusa9.com/assets/WVEC/images/85f1635b-8f99-498b-a7a0-54408291cb6e/85f1635b-8f99-498b-a7a0-54408291cb6e_540x304.jpg 540w, https://media.wusa9.com/assets/WVEC/images/85f1635b-8f99-498b-a7a0-54408291cb6e/85f1635b-8f99-498b-a7a0-54408291cb6e_750x422.jpg 750w, https://media.wusa9.com/assets/WVEC/images/85f1635b-8f99-498b-a7a0-54408291cb6e/85f1635b-8f99-498b-a7a0-54408291cb6e_1140x641.jpg 1140w, https://media.wusa9.com/assets/WVEC/images/85f1635b-8f99-498b-a7a0-54408291cb6e/85f1635b-8f99-498b-a7a0-54408291cb6e_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/ortizs-walk-off-homer-sends-virginia-into-super-regionals/291-970e12d1-baab-4128-939f-fbae3cfde261">Monarchs historic run ends in heartbreaking extra innings loss to Cavs</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/connect" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Connect">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="About Us">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Contact Us">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Meet the Team">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Send Us A News Tip">
                                                                    <span class="header__subnav-label">Send Us A News Tip</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Advertise">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.wusa9.com/wusajobs" target="_blank" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Jobs">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="TV Listings">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Newsletters">
                                                                    <span class="header__subnav-label">Newsletters</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/rss" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="RSS Feeds">
                                                                    <span class="header__subnav-label">RSS Feeds</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/news/local/dc/save-wusa9-in-your-phone-so-you-can-text-us-with-tips-videos/65-1a492c0f-9c46-4b44-9ea2-b048e2a8e6be" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Text Us">
                                                                    <span class="header__subnav-label">Text Us</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/nation-world/biden-first-oveseas-trip/507-e7fa5d3f-d945-4a1e-88fd-4192a17fb474" aria-label="Read Biden embarks in 1st overseas trip to reassure allies, meet Putin">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Biden embarks in 1st overseas trip to reassure allies, meet Putin" width="" height="" src="https://media.wusa9.com/assets/CCT/images/da5045d7-37b5-4ba8-96f4-da39d90dcacc/da5045d7-37b5-4ba8-96f4-da39d90dcacc_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Biden embarks in 1st overseas trip to reassure allies, meet Putin" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wusa9.com/assets/CCT/images/da5045d7-37b5-4ba8-96f4-da39d90dcacc/da5045d7-37b5-4ba8-96f4-da39d90dcacc_360x203.jpg" data-srcset="https://media.wusa9.com/assets/CCT/images/da5045d7-37b5-4ba8-96f4-da39d90dcacc/da5045d7-37b5-4ba8-96f4-da39d90dcacc_16x9.jpg 16w, https://media.wusa9.com/assets/CCT/images/da5045d7-37b5-4ba8-96f4-da39d90dcacc/da5045d7-37b5-4ba8-96f4-da39d90dcacc_140x79.jpg 140w, https://media.wusa9.com/assets/CCT/images/da5045d7-37b5-4ba8-96f4-da39d90dcacc/da5045d7-37b5-4ba8-96f4-da39d90dcacc_360x203.jpg 360w, https://media.wusa9.com/assets/CCT/images/da5045d7-37b5-4ba8-96f4-da39d90dcacc/da5045d7-37b5-4ba8-96f4-da39d90dcacc_540x304.jpg 540w, https://media.wusa9.com/assets/CCT/images/da5045d7-37b5-4ba8-96f4-da39d90dcacc/da5045d7-37b5-4ba8-96f4-da39d90dcacc_750x422.jpg 750w, https://media.wusa9.com/assets/CCT/images/da5045d7-37b5-4ba8-96f4-da39d90dcacc/da5045d7-37b5-4ba8-96f4-da39d90dcacc_1140x641.jpg 1140w, https://media.wusa9.com/assets/CCT/images/da5045d7-37b5-4ba8-96f4-da39d90dcacc/da5045d7-37b5-4ba8-96f4-da39d90dcacc_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/biden-first-oveseas-trip/507-e7fa5d3f-d945-4a1e-88fd-4192a17fb474">Biden embarks in 1st overseas trip to reassure allies, meet Putin</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/virginia/virginia-democratic-primary-hala-ayala-lieutenant-governor-race/65-14690a9a-f632-460b-abb1-c2204792c917" aria-label="Read Hala Ayala wins the Virginia Democratic primary nomination for lieutenant governor">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Hala Ayala wins the Virginia Democratic primary nomination for lieutenant governor" width="" height="" src="https://media.wusa9.com/assets/WUSA/images/3cd04c56-75b7-496b-b9f2-02df84713f9e/3cd04c56-75b7-496b-b9f2-02df84713f9e_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Hala Ayala wins the Virginia Democratic primary nomination for lieutenant governor" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wusa9.com/assets/WUSA/images/3cd04c56-75b7-496b-b9f2-02df84713f9e/3cd04c56-75b7-496b-b9f2-02df84713f9e_360x203.jpg" data-srcset="https://media.wusa9.com/assets/WUSA/images/3cd04c56-75b7-496b-b9f2-02df84713f9e/3cd04c56-75b7-496b-b9f2-02df84713f9e_16x9.jpg 16w, https://media.wusa9.com/assets/WUSA/images/3cd04c56-75b7-496b-b9f2-02df84713f9e/3cd04c56-75b7-496b-b9f2-02df84713f9e_140x79.jpg 140w, https://media.wusa9.com/assets/WUSA/images/3cd04c56-75b7-496b-b9f2-02df84713f9e/3cd04c56-75b7-496b-b9f2-02df84713f9e_360x203.jpg 360w, https://media.wusa9.com/assets/WUSA/images/3cd04c56-75b7-496b-b9f2-02df84713f9e/3cd04c56-75b7-496b-b9f2-02df84713f9e_540x304.jpg 540w, https://media.wusa9.com/assets/WUSA/images/3cd04c56-75b7-496b-b9f2-02df84713f9e/3cd04c56-75b7-496b-b9f2-02df84713f9e_750x422.jpg 750w, https://media.wusa9.com/assets/WUSA/images/3cd04c56-75b7-496b-b9f2-02df84713f9e/3cd04c56-75b7-496b-b9f2-02df84713f9e_1140x641.jpg 1140w, https://media.wusa9.com/assets/WUSA/images/3cd04c56-75b7-496b-b9f2-02df84713f9e/3cd04c56-75b7-496b-b9f2-02df84713f9e_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/virginia/virginia-democratic-primary-hala-ayala-lieutenant-governor-race/65-14690a9a-f632-460b-abb1-c2204792c917">Hala Ayala wins the Virginia Democratic primary nomination for lieutenant governor</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wusa9.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/DC-Washingtondc-WUSA-B3312_DesktopTablet/masthead_sponsor/news/health/coronavirus"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-232382037479200.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wusa9.com/article/news/health/coronavirus/vaccine/biden-us-vaccine-goal-july-4/507-fe8eae0e-31fc-4c79-b29e-a525545a47a8">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Washington, DC&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">77&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-67_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-67_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-67_8x8.png 8w, /assets/shared-images/weather-icons/wx-67_16x16.png 16w, /assets/shared-images/weather-icons/wx-67_32x32.png 32w, /assets/shared-images/weather-icons/wx-67_64x64.png 64w, /assets/shared-images/weather-icons/wx-67_128x128.png 128w, /assets/shared-images/weather-icons/wx-67_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-67_32x32.png" srcset="/assets/shared-images/weather-icons/wx-67_8x8.png 8w, /assets/shared-images/weather-icons/wx-67_16x16.png 16w, /assets/shared-images/weather-icons/wx-67_32x32.png 32w, /assets/shared-images/weather-icons/wx-67_64x64.png 64w, /assets/shared-images/weather-icons/wx-67_128x128.png 128w, /assets/shared-images/weather-icons/wx-67_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Washington, DC&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_true" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wusa9.com/article/news/health/coronavirus/vaccine/biden-us-vaccine-goal-july-4/507-fe8eae0e-31fc-4c79-b29e-a525545a47a8">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wusa9.com/article/news/health/coronavirus/vaccine/biden-us-vaccine-goal-july-4/507-fe8eae0e-31fc-4c79-b29e-a525545a47a8">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/riots">Capitol Riots</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/equalitymatters">Equality Matters</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/investigative">Originals</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/getupdc">Get Up DC</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/robocalls">Stop the Robocalls</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/impact">Impact</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/theqanda">The Q&amp;A</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/greatday">Great Day Washington</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/life">Life</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/ourpicks">Our Picks</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/militaryspousesbenefits">Military</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/section/heartthreads">HeartThreads</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/food">Food</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/consumer">Consumer</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/pets">Pets</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/amazon-effect">Amazon Effect</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://interactive.wusa9.com/storied/survivedby">Survived</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/underrides">Underrides</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/stopandfrisk">Stop and Frisk</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/rayful-edmond">Rayful Edmond</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/getupgiveback">Get Up Give Back</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Washington, DC&#x27;s Leading Local News: Weather, Traffic, Sports and more | Washington, DC | WUSA9.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="fe8eae0e-31fc-4c79-b29e-a525545a47a8"
         data-title="US likely to miss goal of 70% partially vaccinated by July 4"
         data-seo-title="COVID vaccine goal of 70% by July 4 likely won&#x27;t happen"
         data-abstract="The Biden administration insists that even if the goal isn&#x27;t reached, it will have little effect on the overall U.S. recovery."
         data-section="news"
         data-subsection="health"
         data-topic="coronavirus"
         data-subtopic="vaccine"
         data-url="www.wusa9.com/article/news/health/coronavirus/vaccine/biden-us-vaccine-goal-july-4/507-fe8eae0e-31fc-4c79-b29e-a525545a47a8"
         data-gpt-network-code="32805352"
         data-categories="vaccine, nation-world, cct-tracking, news, health, coronavirus"
         data-author="ZEKE MILLER and LEAH WILLINGHAM  Associated Press"
         data-keywords="[&#xD;&#xA;  &quot;vaccine&quot;,&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;cct-tracking&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;health&quot;,&#xD;&#xA;  &quot;coronavirus&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="tpittman2@tegna.com">
    <a class="article__category" href="/section/vaccine">Vaccine</a>
    <h1 class="article__headline">US likely to miss goal of 70% partially vaccinated by July 4</h1>
    <div class="article__summary">The Biden administration insists that even if the goal isn't reached, it will have little effect on the overall U.S. recovery.</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/KING/videos/7060e0a9-7c1f-4c1a-870b-f3c716a15e94/7060e0a9-7c1f-4c1a-870b-f3c716a15e94.m3u8"
             data-float="true"
             data-thumbnail="https://media.wusa9.com/assets/KING/images/d8a92e18-d0a5-4c30-988b-c56de984054e/d8a92e18-d0a5-4c30-988b-c56de984054e_1920x1080.jpg"
             data-title="Comfort dog helps patient anxious about needles receive COVID-19 vaccine in Sammamish"
             data-description="A pup named Wrigley helped a patient with a fear of needles get the COVID-19 vaccine in Sammamish."
             data-site="281"
             data-id="7060e0a9-7c1f-4c1a-870b-f3c716a15e94"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.wusa9.com/video/news/local/covid-19-vaccine-comfort-dog/281-7060e0a9-7c1f-4c1a-870b-f3c716a15e94"
             data-origin="clipping"
             data-section="news"
             data-subsection="local"
             data-subcategory="local"
             data-topic=""
             data-subtopic=""
             data-captions="https://video.tegna-media.com/assets/KING/videos/7060e0a9-7c1f-4c1a-870b-f3c716a15e94/7060e0a9-7c1f-4c1a-870b-f3c716a15e94_vtt.vtt"
             data-related-playlist-id="tSIkxFyA"
             data-related-media-id="fR4qZCxQ"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="true"
             data-duration="115"
             data-disable-preroll-at-duration="0">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.wusa9.com/assets/KING/images/d8a92e18-d0a5-4c30-988b-c56de984054e/d8a92e18-d0a5-4c30-988b-c56de984054e_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Comfort dog helps patient anxious about needles receive COVID-19 vaccine in Sammamish",
                    "description": "A pup named Wrigley helped a patient with a fear of needles get the COVID-19 vaccine in Sammamish.",
                    "thumbnailUrl": "https://media.wusa9.com/assets/KING/images/d8a92e18-d0a5-4c30-988b-c56de984054e/d8a92e18-d0a5-4c30-988b-c56de984054e_1920x1080.jpg",
                    "uploadDate": "",
                    "duration": "115",
                    "contentUrl": "https://www.wusa9.com/video/news/local/covid-19-vaccine-comfort-dog/281-7060e0a9-7c1f-4c1a-870b-f3c716a15e94",
                    "embedUrl": "https://media.wusa9.com/embeds/video/7060e0a9-7c1f-4c1a-870b-f3c716a15e94/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> ZEKE MILLER and LEAH WILLINGHAM  Associated Press
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 12:57 AM EDT June 9, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 12:57 AM EDT June 9, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=143217143049026&display=popup&href=https://www.wusa9.com/article/news/health/coronavirus/vaccine/biden-us-vaccine-goal-july-4/507-fe8eae0e-31fc-4c79-b29e-a525545a47a8&redirect_uri=https://www.wusa9.com/article/news/health/coronavirus/vaccine/biden-us-vaccine-goal-july-4/507-fe8eae0e-31fc-4c79-b29e-a525545a47a8" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wusa9.com/article/news/health/coronavirus/vaccine/biden-us-vaccine-goal-july-4/507-fe8eae0e-31fc-4c79-b29e-a525545a47a8">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=US%20likely%20to%20miss%20goal%20of%2070%25%20partially%20vaccinated%20by%20July%204&url=https://www.wusa9.com/article/news/health/coronavirus/vaccine/biden-us-vaccine-goal-july-4/507-fe8eae0e-31fc-4c79-b29e-a525545a47a8&via=WUSA9" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wusa9.com/article/news/health/coronavirus/vaccine/biden-us-vaccine-goal-july-4/507-fe8eae0e-31fc-4c79-b29e-a525545a47a8">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>WASHINGTON — For months, President Joe Biden has laid out goal after goal for taming the <a href="/coronavirus-covid-19">coronavirus pandemic</a> and then exceeded his own benchmarks. Now, though, the U.S. is unlikely to meet his target to have <a href="/article/news/health/coronavirus/vaccine/us-shift-covid-vaccines-amid-waning-demand/507-5339bc5f-e030-4c44-ae18-72e83b49b9a9">70% of Americans at least partially vaccinated by July 4</a>.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The White House has launched a month-long blitz to combat <a href="/coronavirus-vaccine">vaccine </a>hesitancy and a lack of urgency to get shots, particularly in the South and Midwest, but it is increasingly resigned to missing the president’s vaccination target. The administration insists that even if the goal isn't reached, it will have little effect on the overall U.S. recovery, which is already ahead of where Biden said it would be months ago.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/DC-Washingtondc-WUSA-B3312_DesktopTablet/article_mid1/news/health/coronavirus"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-232382037479200.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>About 15.5 million unvaccinated adults need to receive at least one dose in the next four weeks for Biden to meet his goal. But the pace of new vaccinations in the U.S. has dropped below 400,000 people per day — down from a high of nearly 2 million per day two months ago.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Dr. Anthony Fauci, the nation’s top infectious disease expert, told reporters at a briefing on Tuesday that he still hopes the goal will be met “and if we don’t, we’re going to continue to keep pushing.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>So far 14 states have reached 70% coverage among adults, with about a dozen more on pace to reach the milestone by July 4. But the state-to-state variation is stark.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Fauci said the administration is “pleading" with states, particularly those with low vaccination rates, to step up their efforts in the coming months, though some of the states trailing behind are hardly sharing the urgency.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>On a conference call Tuesday, White House COVID-19 coordinator Jeff Zients delivered an impassioned call for governors to join the administration in “pulling out all the stops” on vaccinations this month. “We need your leadership on the ground – which is where it matters the most – more than ever,” he said.</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/YiHUPawWbcA?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In Mississippi, which trails the nation with only about 34% of its population vaccinated, Republican Gov. Tate Reeves has called Biden’s goal “arbitrary, to say the least.”</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/DC-Washingtondc-WUSA-B3312_DesktopTablet/article_mid2/news/health/coronavirus"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-232382037479200.js"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]"
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The vaccination rate in the state has dropped off so sharply that it would take the better part of a year for the state to reach the 70% target.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Speaking to CNN on Sunday, Reeves said he encouraged residents to get vaccinated, but that the more important marker was the decline in cases in the state.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>That sentiment makes winning over people like University of Mississippi student Mary Crane all the more important to Biden meeting his goal. She hasn’t felt much urgency to get the COVID-19 vaccine because she’s already had the virus, and the family she's living with during the summer break has been vaccinated.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“Initially, it was to wait on everyone else to get it and not take a vaccine,” she said, explaining why she hasn’t been vaccinated. “But now that it’s available, there’s really not a reason I haven’t gotten it, other than I just haven’t gotten it.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Crane, 20, said she’s seen classmates who were eager to get the vaccine right away — there was a trend when the vaccine first came out of posting vaccination cards on social media sites like Instagram. But now that the vaccine has been available for a few months, Crane said she sees fewer young people talking about it.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“Everything’s pretty much back to normal now,” she said.</p>                                            </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.wusa9.com/article/news/health/coronavirus/vaccine/guns-beer-and-trucks-are-being-offered-as-incentives-for-people-to-get-a-covid-19-vaccine/536-c8f5e10f-3fc1-4daf-9af0-44c766575f93" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Yes, guns, beer and trucks are being offered as incentives for people to get a COVID-19 vaccine">Yes, guns, beer and trucks are being offered as incentives for people to get a COVID-19 vaccine</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.wusa9.com/article/news/verify/coronavirus-verify/antibody-tests-can-prove-if-youre-protected-by-the-covid-19-vaccines/536-31124a1e-3268-4224-aef2-1359148f4c15" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="No, antibody tests can&#x27;t prove if you&#x2019;re protected by the COVID-19 vaccines">No, antibody tests can&#x27;t prove if you&#x2019;re protected by the COVID-19 vaccines</a>
            </li>
    </ul>
</div>                    <div class="article__section article__section_type_text utility__text">
<p>Fauci on Tuesday emphasized that increased vaccination was essential to stamping out potentially dangerous variants, including the so-called “Delta variant” first identified in India that is now the dominant strain in the United Kingdom and is growing in the U.S. Vaccines have proven less effective against that variant when people are not fully immunized, and evidence points to it being more transmissible and more deadly.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In an attempt to drive up the vaccination rate, the White House has worked to encourage an array of incentives for people to get shots — from paid time off to the chance to win a million dollars. It's partnered with community groups, businesses and health providers to make it easier than ever to get a shot. Those efforts have helped sustain some of the interest, but the trends point to Biden missing the target by several percentage points.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/DC-Washingtondc-WUSA-B3312_DesktopTablet/article_mid3/news/health/coronavirus"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-232382037479200.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In Ohio, Republican Gov. Mike DeWine created a lottery offering $1 million prizes for vaccinated adults and full-ride college scholarships for children. Ohio’s lottery kicked off a wave of similar incentive lotteries nationally.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>DeWine’s May 12 announcement of the state’s Vax-a-Million program had the desired effect, leading to a 43% boost in state vaccination numbers over the previous week. But the impact was short-lived, with vaccinations falling again the following week.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>For some, the chance of winning $1 million isn’t enough to overcome skepticism about the need for the vaccine.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Joanna Lawrence of Bethel in southwestern Ohio says the COVID-19 survivability rate is so high, and the experiences of people she knows who took the vaccine are so bad, that she sees no need to risk a shot for herself. She made it through her own bout of the coronavirus in August.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“My life is not worth money,” said Lawrence, 51, who farms and works in commercial real estate. “I can always get more money if I need to. I cannot get another life.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>White House press secretary Jen Psaki declined to make a prediction on whether the goal would be met but said the administration was using “ every tool at our disposal to get there,.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“Regardless of where we are on July 4th, we’re not shutting down shop," she said. “On July 5th, we’re going to continue to press to vaccinate more people across the country.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Husband and wife Keila Moore 41, and Willie Moore, 42, of Pearl, Mississippi, have disagreed on whether to get the COVID-19 vaccine.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Willie said he knew he wanted to get it because he has high blood pressure and other preexisting conditions and is a frontline worker.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“As soon as I had the chance to get it, I took it,” said Willie, who was vaccinated in February.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>But Keila, who doesn’t have preexisting conditions and works from home, has so far chosen not to be vaccinated.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>After her husband was vaccinated, she tested positive for the virus. She said it was a mild case, but that it was still a scary experience. She said she’s feeling more open to getting the vaccine, and is considering getting it this fall, if reports of side effects continue to be minimal.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid4 ad_background_true"
         data-status="new"
         data-path="/32805352/DC-Washingtondc-WUSA-B3312_DesktopTablet/article_mid4/news/health/coronavirus"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid4"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-232382037479200.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“I’m just still weighing the options and the time frame,” she said. “I’m a little bit more confident in it now as the time is going by because the time is going by and I’m not really seeing any side effects that are too worrisome.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>___</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em>Willingham reported from Jackson, Mississippi. AP writer Andrew Welsh-Huggins contributed from Columbus, Ohio.</em></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "US likely to miss goal of 70% partially vaccinated by July 4",
  "datePublished": "12:57 AM EDT June 9, 2021",
  "dateModified": "12:57 AM EDT June 9, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wusa9.com/article/news/health/coronavirus/vaccine/biden-us-vaccine-goal-july-4/507-fe8eae0e-31fc-4c79-b29e-a525545a47a8"
  },
  "author": {
    "@type": "Person",
    "name": "ZEKE MILLER and LEAH WILLINGHAM  Associated Press"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WUSA",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wusa9.com/assets/shared-images/amp-logos/wusa.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.wusa9.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/DC-Washingtondc-WUSA-B3312_DesktopTablet/article_atf/news/health/coronavirus"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-232382037479200.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/DC-Washingtondc-WUSA-B3312_DesktopTablet/article_atf/news/health/coronavirus&amp;sz=300x250|300x600&amp;c=228" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/DC-Washingtondc-WUSA-B3312_DesktopTablet/article_flex_btf/news/health/coronavirus"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-232382037479200.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/DC-Washingtondc-WUSA-B3312_DesktopTablet/article_flex_btf/news/health/coronavirus&amp;sz=970x250|728x90|1140x286|1x1&amp;c=228" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WUSA-TV" src="/assets/shared-images/logos/wusa.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.wusa9.com/wusajobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.wusa9.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 WUSA-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/DC-Washingtondc-WUSA-B3312_DesktopTablet/exit_interstitial/news/health/coronavirus"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-232382037479200.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WUSA" src="/assets/shared-images/logos/wusa.png" />
    </div>
    <h2 class="notifications__heading">WUSA would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wusa.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,near-me,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.6.2">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function a(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var r=document.querySelectorAll("[data-module]"),t=0;t<r.length;++t)void 0,a(o=r[t].getAttribute("data-module"),s)||s.push(o);var i=document.currentScript.dataset.version,l=document.currentScript.dataset.base,n=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const c={utils:"tegna-utils",storage:"tegna-storage",common:"common.min_"+i,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:n,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in c==!1&&(c[e]=`${e}_${i}`)}),require.config({baseUrl:l,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:c,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),s.forEach(e=>{try{require([e])}catch(s){void 0}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyAGfI-5wvKe6GCH3GKyHNd9FfEcSglJHjM" data-project-id="wusa-news-app" data-sender-id="769521636650" data-app-id="1:769521636650:web:51514c3509bec9d0">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                window.performance.mark('tegna_requesting_gpt');
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-74192137-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-74192137-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
        <script>window.performance.mark('tegna_dom_parsed');</script>
</body>
</html>
