<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.4.3" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>&amp;#039;NCIS&amp;#039;: Wilmer Valderrama on Torres&amp;#039; Dad Heartbreak and Bishop Relationship (Exclusive) | wusa9.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let n=new Date;n.setYear(n.getFullYear()+1),n=n.toISOString();let t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${n}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_5.4.3.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.4.3.css"></noscript>

<link rel="preload" href="/common.min_5.4.3.js?ver=5.4.3" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WUSA.png?ver=2.5.4.3" />
    <link rel="canonical" href="https://www.etonline.com/ncis-wilmer-valderrama-on-torres-dad-heartbreak-and-bishop-relationship-exclusive-164298" />
        <link rel="alternate" href="https://www.wusa9.com/mobile/article/entertainment/entertainment-tonight/039ncis039-wilmer-valderrama-on-torres039-dad-heartbreak-and-bishop-relationship-exclusive/603-6543e0c4-f455-4bf6-8aef-b1bef71aea41" />
                    <link rel="amphtml" href="https://www.wusa9.com/amp/article/entertainment/entertainment-tonight/039ncis039-wilmer-valderrama-on-torres039-dad-heartbreak-and-bishop-relationship-exclusive/603-6543e0c4-f455-4bf6-8aef-b1bef71aea41" />
        <meta itemprop="datePublished" content="9:01 PM EDT April 27, 2021" />
        <meta itemprop="dateModified" content="9:01 PM EDT April 27, 2021" />
        <meta itemprop="url" content="https://www.wusa9.com/article/entertainment/entertainment-tonight/039ncis039-wilmer-valderrama-on-torres039-dad-heartbreak-and-bishop-relationship-exclusive/603-6543e0c4-f455-4bf6-8aef-b1bef71aea41" />
        <meta itemprop="magnet:custom" name="category" content="entertainment" />
        <meta property="og:url" content="https://www.wusa9.com/article/entertainment/entertainment-tonight/039ncis039-wilmer-valderrama-on-torres039-dad-heartbreak-and-bishop-relationship-exclusive/603-6543e0c4-f455-4bf6-8aef-b1bef71aea41">
        <meta property="og:title" content="&amp;#039;NCIS&amp;#039;: Wilmer Valderrama on Torres&amp;#039; Dad Heartbreak and Bishop Relationship (Exclusive)">
        <meta property="og:description" content="&amp;#039;NCIS&amp;#039;: Wilmer Valderrama on Torres&amp;#039; Dad Heartbreak and Bishop Relationship (Exclusive)">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.tegna-media.com/assets/ETOnline/images/cdef50de-34e3-48f7-8bed-7c5ac17dee36/cdef50de-34e3-48f7-8bed-7c5ac17dee36.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="9:01 PM EDT April 27, 2021" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="&amp;#039;NCIS&amp;#039;: Wilmer Valderrama on Torres&amp;#039; Dad Heartbreak and Bishop Relationship (Exclusive)">
        <meta name="twitter:image:src" content="https://media.tegna-media.com/assets/ETOnline/images/cdef50de-34e3-48f7-8bed-7c5ac17dee36/cdef50de-34e3-48f7-8bed-7c5ac17dee36.jpg">
        <meta name="twitter:image" content="https://media.tegna-media.com/assets/ETOnline/images/cdef50de-34e3-48f7-8bed-7c5ac17dee36/cdef50de-34e3-48f7-8bed-7c5ac17dee36.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="WUSA9">
        <meta name="twitter:description" content="&amp;#039;NCIS&amp;#039;: Wilmer Valderrama on Torres&amp;#039; Dad Heartbreak and Bishop Relationship (Exclusive)">
        <meta name="twitter:domain" content="www.wusa9.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wusa9.com" />
            <meta name="description" content="&amp;#039;NCIS&amp;#039;: Wilmer Valderrama on Torres&amp;#039; Dad Heartbreak and Bishop Relationship (Exclusive)" />
            <meta property="fb:app_id" content="143217143049026" />
            <meta property="og:site_name" content="wusa9.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="9:01 PM EDT April 27, 2021" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="eb9fa27e-64df-4fa1-9982-21730f04530d"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),s=a.parentElement.dataset,g=s.path,o=JSON.parse(s.sizes),n=googletag.defineSlot(g,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:g,sizes:o,slot:n},window.tegna.ads.setTargetingFromDataset(e,n),googletag.display(e),a.dataset.status="requested",t(e)})},setTargetingFromDataset:function(e,t){var a=document.getElementById(e);if(window.PWT&&window.PWT.removeKeyValuePairsFromGPTSlots){[].push(t),window.PWT.removeKeyValuePairsFromGPTSlots(t)}for(var s=0;s<a.parentElement.attributes.length;s++){var g=a.parentElement.attributes[s];if(g.nodeName.startsWith("data-targeting-")){let e,a=g.nodeName.replace("data-targeting-","");try{e=JSON.parse(g.nodeValue)}catch(t){e=g.nodeValue}t.setTargeting(a,e)}}},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",window.tegna.ads.setTargetingFromDataset(e,window.tegna.ads._slots[e].slot),googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var s={},g=!1;$.each(a,function(e,t){"number"==typeof t&&(g?s.height=t:s.width=t,g=!0)}),t.push(s)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/DC-Washingtondc-WUSA-B3312_DesktopTablet" data-section="entertainment" data-subsection="entertainment-tonight" data-topic="None" data-subtopic="" data-content-type="article" data-category="entertainment" data-market="Washington, DC, DC" data-subcategory="entertainment-tonight" data-keywords="WUSA9, Washington, DC, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Washington, DC&#x27;s Leading Local News: Weather, Traffic, Sports and more | Washington, DC | WUSA9.com" data-ga-property-id="UA-74192137-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.wusa9.com/article/entertainment/entertainment-tonight/ncis-wilmer-valderrama-on-torres-dad-heartbreak-and-bishop-relationship-exclusive/603-6543e0c4-f455-4bf6-8aef-b1bef71aea41" data-canonical-url="https://www.etonline.com/ncis-wilmer-valderrama-on-torres-dad-heartbreak-and-bishop-relationship-exclusive-164298" data-asset-id="6543e0c4-f455-4bf6-8aef-b1bef71aea41" data-article-keywords="entertainment,tv,entertainment-tonight" data-content-title="&amp;#039;NCIS&amp;#039;: Wilmer Valderrama on Torres&amp;#039; Dad Heartbreak and Bishop Relationship (Exclusive)" data-content-categories="entertainment,entertainment-tonight" data-content-score="" data-tracking-tags="" data-t1-publisher="" data-call-letters="WUSA" data-article-byline="Philiana Ng&#x200D;" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-video-title="" data-item-number="1" data-original-headline="&amp;#039;NCIS&amp;#039;: Wilmer Valderrama on Torres&amp;#039; Dad Heartbreak and Bishop Relationship (Exclusive)" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wusa.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">
            window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);
        </script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.log=function(t,e,i,n){var o=20-t.length;o=o<0?0:o;var r=30-e.length;r=r<0?0:r;var a="log";"error"in console&&3===n?a="error":"warn"in console&&2===n?a="warn":"info"in console&&(a="info");var s="["+t+"] "+" ".repeat(o)+e+" ".repeat(r);i?void 0:void 0},window.tegna.loadModule=function(t,e){var i=t.parentNode,n=i.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(i);var o=document.importNode(n.content,!0),r="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;t.remove(),r?new window.IntersectionObserver(function(t,r){t.forEach(function(t){if(t.isIntersecting){n.remove(),i.append(o),i.closest(".grid__module").classList.add("grid__module_loaded_true"),i.closest(".grid__module").classList.remove("grid__module_loaded_false"),r.unobserve(i),"undefined"!=typeof require&&require([e]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(i)}]);let t={el:i};"$"in window&&(t.$el=$(i)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:t}}))}})}).observe(i):(n.remove(),i.append(o))};class t extends HTMLElement{get os(){return this.getAttribute("os")}set os(t){this.setAttribute("os",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){const t=navigator.userAgent||navigator.vendor||window.opera;let e="unknown";/android/i.test(t)&&(e="android"),/iPad|iPhone|iPod/.test(t)&&!window.MSStream&&(e="ios"),e===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",t);class e extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",e);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}constructor(){super()}connectedCallback(){var t;window.setTimeout(()=>{let e=[...this.children],i=e[0].uuid,n=window.localStorage.getItem(this.uuid);null!==n?(i=n,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:n})):(i=e[(t=e.length,Math.floor(Math.random()*Math.floor(t)))].uuid,window.localStorage.setItem(this.uuid,i),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:i}));const o=async(t,e,n)=>{const o=document.querySelector(".page").dataset.uxTrackingUrl;(await fetch(o,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:i,click:t?1:0,impression:e?1:0})})).text().then(t=>{n(t)})};for(var r=0;r<e.length;r++)if(e[r].uuid===i){e[r].active=!0,[...e[r].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),o(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})}),new IntersectionObserver((t,e)=>{t.forEach(t=>{t.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:i}),o(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:i})}),e.unobserve(t.target)):window.tegna.log("_abtest","notIntersecting")})}).observe(this)}else e[r].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
  
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-index-enabled="true" data-index-url="//js-sec.indexww.com/ht/p/184603-232382037479200.js" data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=MBgNiyctUHq6xiIYB/bQMXO6JGoWdYTJlS5zn04Z/Oq9NK4z9ZfKSA==" data-api-key="" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="65" data-primarydomain="wusa9.com" data-call-letters="WUSA" data-twitter-id="WUSA9" data-fban="143217143049026" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="False" data-targeting-ttid="" data-targeting-pgtype="article" data-targeting-topic_section="" data-is-video="false" data-is-longform="false" data-gptid="DC-Washingtondc-WUSA-B3312_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/wusa-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="453" data-tealium-id-dealboss="547" data-tealium-id-googleanalytics="470" data-tealium-id-simplifi="550" data-tealium-id-taboola="549" data-tealium-id-truanthem="442" data-tealium-id-visto="452" 
         data-pubmatic-enabled="false"
         data-pubmatic-desktop-url="0"
         data-pubmatic-mobile-url="0"
         data-targeting-url="https://www.wusa9.com/article/entertainment/entertainment-tonight/ncis-wilmer-valderrama-on-torres-dad-heartbreak-and-bishop-relationship-exclusive/603-6543e0c4-f455-4bf6-8aef-b1bef71aea41">
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/DC-Washingtondc-WUSA-B3312_DesktopTablet/article_universal/entertainment/entertainment-tonight"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-232382037479200.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="143217143049026"
        data-twitter-id="WUSA9">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wusa.png" loading="eager" width="103" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wusa9.com/article/entertainment/entertainment-tonight/ncis-wilmer-valderrama-on-torres-dad-heartbreak-and-bishop-relationship-exclusive/603-6543e0c4-f455-4bf6-8aef-b1bef71aea41">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wusa9.com/article/entertainment/entertainment-tonight/ncis-wilmer-valderrama-on-torres-dad-heartbreak-and-bishop-relationship-exclusive/603-6543e0c4-f455-4bf6-8aef-b1bef71aea41">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/dcnews" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wusa9.com/article/entertainment/entertainment-tonight/ncis-wilmer-valderrama-on-torres-dad-heartbreak-and-bishop-relationship-exclusive/603-6543e0c4-f455-4bf6-8aef-b1bef71aea41">
                                                                    <span class="header__subnav-label">DC</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/maryland" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wusa9.com/article/entertainment/entertainment-tonight/ncis-wilmer-valderrama-on-torres-dad-heartbreak-and-bishop-relationship-exclusive/603-6543e0c4-f455-4bf6-8aef-b1bef71aea41">
                                                                    <span class="header__subnav-label">Maryland</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/virginia" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wusa9.com/article/entertainment/entertainment-tonight/ncis-wilmer-valderrama-on-torres-dad-heartbreak-and-bishop-relationship-exclusive/603-6543e0c4-f455-4bf6-8aef-b1bef71aea41">
                                                                    <span class="header__subnav-label">Virginia</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigative" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wusa9.com/article/entertainment/entertainment-tonight/ncis-wilmer-valderrama-on-torres-dad-heartbreak-and-bishop-relationship-exclusive/603-6543e0c4-f455-4bf6-8aef-b1bef71aea41">
                                                                    <span class="header__subnav-label">Investigations</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/verify" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wusa9.com/article/entertainment/entertainment-tonight/ncis-wilmer-valderrama-on-torres-dad-heartbreak-and-bishop-relationship-exclusive/603-6543e0c4-f455-4bf6-8aef-b1bef71aea41">
                                                                    <span class="header__subnav-label">VERIFY</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/coronavirus-covid-19" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wusa9.com/article/entertainment/entertainment-tonight/ncis-wilmer-valderrama-on-torres-dad-heartbreak-and-bishop-relationship-exclusive/603-6543e0c4-f455-4bf6-8aef-b1bef71aea41">
                                                                    <span class="header__subnav-label">Coronavirus</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wusa9.com/article/entertainment/entertainment-tonight/ncis-wilmer-valderrama-on-torres-dad-heartbreak-and-bishop-relationship-exclusive/603-6543e0c4-f455-4bf6-8aef-b1bef71aea41">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wusa9.com/article/entertainment/entertainment-tonight/ncis-wilmer-valderrama-on-torres-dad-heartbreak-and-bishop-relationship-exclusive/603-6543e0c4-f455-4bf6-8aef-b1bef71aea41">
                                                                    <span class="header__subnav-label">Nation/World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wusa9.com/article/entertainment/entertainment-tonight/ncis-wilmer-valderrama-on-torres-dad-heartbreak-and-bishop-relationship-exclusive/603-6543e0c4-f455-4bf6-8aef-b1bef71aea41">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/virginia/prince-william-police-mental-health-therapists/65-a634003e-79a8-4b5f-bc1a-5abe6f2a0492" aria-label="Read Prince William County adding more mental health therapists to co-responder unit">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Prince William County adding more mental health therapists to co-responder unit" width="" height="" src="https://media.wusa9.com/assets/WUSA/images/fc101af9-3816-4f06-adb3-dc9dfcef3c94/fc101af9-3816-4f06-adb3-dc9dfcef3c94_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Prince William County adding more mental health therapists to co-responder unit" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wusa9.com/assets/WUSA/images/fc101af9-3816-4f06-adb3-dc9dfcef3c94/fc101af9-3816-4f06-adb3-dc9dfcef3c94_360x203.png" data-srcset="https://media.wusa9.com/assets/WUSA/images/fc101af9-3816-4f06-adb3-dc9dfcef3c94/fc101af9-3816-4f06-adb3-dc9dfcef3c94_16x9.png 16w, https://media.wusa9.com/assets/WUSA/images/fc101af9-3816-4f06-adb3-dc9dfcef3c94/fc101af9-3816-4f06-adb3-dc9dfcef3c94_140x79.png 140w, https://media.wusa9.com/assets/WUSA/images/fc101af9-3816-4f06-adb3-dc9dfcef3c94/fc101af9-3816-4f06-adb3-dc9dfcef3c94_360x203.png 360w, https://media.wusa9.com/assets/WUSA/images/fc101af9-3816-4f06-adb3-dc9dfcef3c94/fc101af9-3816-4f06-adb3-dc9dfcef3c94_540x304.png 540w, https://media.wusa9.com/assets/WUSA/images/fc101af9-3816-4f06-adb3-dc9dfcef3c94/fc101af9-3816-4f06-adb3-dc9dfcef3c94_750x422.png 750w, https://media.wusa9.com/assets/WUSA/images/fc101af9-3816-4f06-adb3-dc9dfcef3c94/fc101af9-3816-4f06-adb3-dc9dfcef3c94_1140x641.png 1140w, https://media.wusa9.com/assets/WUSA/images/fc101af9-3816-4f06-adb3-dc9dfcef3c94/fc101af9-3816-4f06-adb3-dc9dfcef3c94_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/virginia/prince-william-police-mental-health-therapists/65-a634003e-79a8-4b5f-bc1a-5abe6f2a0492">Prince William County adding more mental health therapists to co-responder unit</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/news/local/dc/domestic-violence-uptick-remains-14-months-into-the-pandemic-says-dc-support-group/65-43206ea5-b731-4479-ae24-536335fd2bdd" aria-label="Read Domestic violence uptick remains 14 months into the pandemic, says DC support group">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Domestic violence uptick remains 14 months into the pandemic, says DC support group" width="" height="" src="https://media.wusa9.com/assets/WUSA/images/393cbbc6-e7f7-411a-9384-3ea6ed18eeef/393cbbc6-e7f7-411a-9384-3ea6ed18eeef_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Domestic violence uptick remains 14 months into the pandemic, says DC support group" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wusa9.com/assets/WUSA/images/393cbbc6-e7f7-411a-9384-3ea6ed18eeef/393cbbc6-e7f7-411a-9384-3ea6ed18eeef_360x203.jpg" data-srcset="https://media.wusa9.com/assets/WUSA/images/393cbbc6-e7f7-411a-9384-3ea6ed18eeef/393cbbc6-e7f7-411a-9384-3ea6ed18eeef_16x9.jpg 16w, https://media.wusa9.com/assets/WUSA/images/393cbbc6-e7f7-411a-9384-3ea6ed18eeef/393cbbc6-e7f7-411a-9384-3ea6ed18eeef_140x79.jpg 140w, https://media.wusa9.com/assets/WUSA/images/393cbbc6-e7f7-411a-9384-3ea6ed18eeef/393cbbc6-e7f7-411a-9384-3ea6ed18eeef_360x203.jpg 360w, https://media.wusa9.com/assets/WUSA/images/393cbbc6-e7f7-411a-9384-3ea6ed18eeef/393cbbc6-e7f7-411a-9384-3ea6ed18eeef_540x304.jpg 540w, https://media.wusa9.com/assets/WUSA/images/393cbbc6-e7f7-411a-9384-3ea6ed18eeef/393cbbc6-e7f7-411a-9384-3ea6ed18eeef_750x422.jpg 750w, https://media.wusa9.com/assets/WUSA/images/393cbbc6-e7f7-411a-9384-3ea6ed18eeef/393cbbc6-e7f7-411a-9384-3ea6ed18eeef_1140x641.jpg 1140w, https://media.wusa9.com/assets/WUSA/images/393cbbc6-e7f7-411a-9384-3ea6ed18eeef/393cbbc6-e7f7-411a-9384-3ea6ed18eeef_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/local/dc/domestic-violence-uptick-remains-14-months-into-the-pandemic-says-dc-support-group/65-43206ea5-b731-4479-ae24-536335fd2bdd">Domestic violence uptick remains 14 months into the pandemic, says DC support group</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wusa9.com/article/entertainment/entertainment-tonight/ncis-wilmer-valderrama-on-torres-dad-heartbreak-and-bishop-relationship-exclusive/603-6543e0c4-f455-4bf6-8aef-b1bef71aea41">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wusa9.com/article/entertainment/entertainment-tonight/ncis-wilmer-valderrama-on-torres-dad-heartbreak-and-bishop-relationship-exclusive/603-6543e0c4-f455-4bf6-8aef-b1bef71aea41">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wusa9.com/article/entertainment/entertainment-tonight/ncis-wilmer-valderrama-on-torres-dad-heartbreak-and-bishop-relationship-exclusive/603-6543e0c4-f455-4bf6-8aef-b1bef71aea41">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wusa9.com/article/entertainment/entertainment-tonight/ncis-wilmer-valderrama-on-torres-dad-heartbreak-and-bishop-relationship-exclusive/603-6543e0c4-f455-4bf6-8aef-b1bef71aea41">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wusa9.com/article/entertainment/entertainment-tonight/ncis-wilmer-valderrama-on-torres-dad-heartbreak-and-bishop-relationship-exclusive/603-6543e0c4-f455-4bf6-8aef-b1bef71aea41">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wusa9.com/article/entertainment/entertainment-tonight/ncis-wilmer-valderrama-on-torres-dad-heartbreak-and-bishop-relationship-exclusive/603-6543e0c4-f455-4bf6-8aef-b1bef71aea41">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/stormreport" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wusa9.com/article/entertainment/entertainment-tonight/ncis-wilmer-valderrama-on-torres-dad-heartbreak-and-bishop-relationship-exclusive/603-6543e0c4-f455-4bf6-8aef-b1bef71aea41">
                                                                    <span class="header__subnav-label">Storm Reports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weatherblogs" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wusa9.com/article/entertainment/entertainment-tonight/ncis-wilmer-valderrama-on-torres-dad-heartbreak-and-bishop-relationship-exclusive/603-6543e0c4-f455-4bf6-8aef-b1bef71aea41">
                                                                    <span class="header__subnav-label">Blogs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wusa9.com/article/entertainment/entertainment-tonight/ncis-wilmer-valderrama-on-torres-dad-heartbreak-and-bishop-relationship-exclusive/603-6543e0c4-f455-4bf6-8aef-b1bef71aea41">
                                                                    <span class="header__subnav-label">Traffic &amp; Transportation</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/accuweather/severe-weather-throughout-oklahoma/607-ba011bf2-8024-4e00-8e19-3671092276c3" aria-label="Read Severe weather throughout Oklahoma">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Severe weather throughout Oklahoma" width="" height="" src="https://media.wusa9.com/assets/ACCUWEATHER/images/10a35677-b165-4f07-bf2a-12c548bc9175/10a35677-b165-4f07-bf2a-12c548bc9175_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Severe weather throughout Oklahoma" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wusa9.com/assets/ACCUWEATHER/images/10a35677-b165-4f07-bf2a-12c548bc9175/10a35677-b165-4f07-bf2a-12c548bc9175_360x203.jpg" data-srcset="https://media.wusa9.com/assets/ACCUWEATHER/images/10a35677-b165-4f07-bf2a-12c548bc9175/10a35677-b165-4f07-bf2a-12c548bc9175_16x9.jpg 16w, https://media.wusa9.com/assets/ACCUWEATHER/images/10a35677-b165-4f07-bf2a-12c548bc9175/10a35677-b165-4f07-bf2a-12c548bc9175_140x79.jpg 140w, https://media.wusa9.com/assets/ACCUWEATHER/images/10a35677-b165-4f07-bf2a-12c548bc9175/10a35677-b165-4f07-bf2a-12c548bc9175_360x203.jpg 360w, https://media.wusa9.com/assets/ACCUWEATHER/images/10a35677-b165-4f07-bf2a-12c548bc9175/10a35677-b165-4f07-bf2a-12c548bc9175_540x304.jpg 540w, https://media.wusa9.com/assets/ACCUWEATHER/images/10a35677-b165-4f07-bf2a-12c548bc9175/10a35677-b165-4f07-bf2a-12c548bc9175_750x422.jpg 750w, https://media.wusa9.com/assets/ACCUWEATHER/images/10a35677-b165-4f07-bf2a-12c548bc9175/10a35677-b165-4f07-bf2a-12c548bc9175_1140x641.jpg 1140w, https://media.wusa9.com/assets/ACCUWEATHER/images/10a35677-b165-4f07-bf2a-12c548bc9175/10a35677-b165-4f07-bf2a-12c548bc9175_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/severe-weather-throughout-oklahoma/607-ba011bf2-8024-4e00-8e19-3671092276c3">Severe weather throughout Oklahoma</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/weather-forecast-dmv/65-f729a838-1067-401b-a864-3c1cbb341b72" aria-label="Read More 80s Wednesday with  showers or storms at night. Here&#x27;s a look at the forecast">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="More 80s Wednesday with  showers or storms at night. Here's a look at the forecast" width="" height="" src="https://media.wusa9.com/assets/WUSA/images/b6ff999c-cce1-4f56-98fb-eb9f4b314e1f/b6ff999c-cce1-4f56-98fb-eb9f4b314e1f_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="More 80s Wednesday with  showers or storms at night. Here's a look at the forecast" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wusa9.com/assets/WUSA/images/b6ff999c-cce1-4f56-98fb-eb9f4b314e1f/b6ff999c-cce1-4f56-98fb-eb9f4b314e1f_360x203.png" data-srcset="https://media.wusa9.com/assets/WUSA/images/b6ff999c-cce1-4f56-98fb-eb9f4b314e1f/b6ff999c-cce1-4f56-98fb-eb9f4b314e1f_16x9.png 16w, https://media.wusa9.com/assets/WUSA/images/b6ff999c-cce1-4f56-98fb-eb9f4b314e1f/b6ff999c-cce1-4f56-98fb-eb9f4b314e1f_140x79.png 140w, https://media.wusa9.com/assets/WUSA/images/b6ff999c-cce1-4f56-98fb-eb9f4b314e1f/b6ff999c-cce1-4f56-98fb-eb9f4b314e1f_360x203.png 360w, https://media.wusa9.com/assets/WUSA/images/b6ff999c-cce1-4f56-98fb-eb9f4b314e1f/b6ff999c-cce1-4f56-98fb-eb9f4b314e1f_540x304.png 540w, https://media.wusa9.com/assets/WUSA/images/b6ff999c-cce1-4f56-98fb-eb9f4b314e1f/b6ff999c-cce1-4f56-98fb-eb9f4b314e1f_750x422.png 750w, https://media.wusa9.com/assets/WUSA/images/b6ff999c-cce1-4f56-98fb-eb9f4b314e1f/b6ff999c-cce1-4f56-98fb-eb9f4b314e1f_1140x641.png 1140w, https://media.wusa9.com/assets/WUSA/images/b6ff999c-cce1-4f56-98fb-eb9f4b314e1f/b6ff999c-cce1-4f56-98fb-eb9f4b314e1f_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/weather-forecast-dmv/65-f729a838-1067-401b-a864-3c1cbb341b72">More 80s Wednesday with  showers or storms at night. Here&#x27;s a look at the forecast</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wusa9.com/article/entertainment/entertainment-tonight/ncis-wilmer-valderrama-on-torres-dad-heartbreak-and-bishop-relationship-exclusive/603-6543e0c4-f455-4bf6-8aef-b1bef71aea41">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nfl" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wusa9.com/article/entertainment/entertainment-tonight/ncis-wilmer-valderrama-on-torres-dad-heartbreak-and-bishop-relationship-exclusive/603-6543e0c4-f455-4bf6-8aef-b1bef71aea41">
                                                                    <span class="header__subnav-label">Washington NFL</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/capitals" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wusa9.com/article/entertainment/entertainment-tonight/ncis-wilmer-valderrama-on-torres-dad-heartbreak-and-bishop-relationship-exclusive/603-6543e0c4-f455-4bf6-8aef-b1bef71aea41">
                                                                    <span class="header__subnav-label">Capitals</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/college" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wusa9.com/article/entertainment/entertainment-tonight/ncis-wilmer-valderrama-on-torres-dad-heartbreak-and-bishop-relationship-exclusive/603-6543e0c4-f455-4bf6-8aef-b1bef71aea41">
                                                                    <span class="header__subnav-label">College</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nationals" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wusa9.com/article/entertainment/entertainment-tonight/ncis-wilmer-valderrama-on-torres-dad-heartbreak-and-bishop-relationship-exclusive/603-6543e0c4-f455-4bf6-8aef-b1bef71aea41">
                                                                    <span class="header__subnav-label">Nationals</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/wizards" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wusa9.com/article/entertainment/entertainment-tonight/ncis-wilmer-valderrama-on-torres-dad-heartbreak-and-bishop-relationship-exclusive/603-6543e0c4-f455-4bf6-8aef-b1bef71aea41">
                                                                    <span class="header__subnav-label">Wizards</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/capitals-nhl-fans-washington-dc-capital-one-arena/65-6a8de8a6-6955-48a1-81db-ac6b26b675b3" aria-label="Read Capitals shut out Islanders 1-0 amid fans back in the stands">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Capitals shut out Islanders 1-0 amid fans back in the stands" width="" height="" src="https://media.wusa9.com/assets/WUSA/images/7f5b5a13-db8b-4762-b219-a304f06fa5b7/7f5b5a13-db8b-4762-b219-a304f06fa5b7_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Capitals shut out Islanders 1-0 amid fans back in the stands" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wusa9.com/assets/WUSA/images/7f5b5a13-db8b-4762-b219-a304f06fa5b7/7f5b5a13-db8b-4762-b219-a304f06fa5b7_360x203.jpg" data-srcset="https://media.wusa9.com/assets/WUSA/images/7f5b5a13-db8b-4762-b219-a304f06fa5b7/7f5b5a13-db8b-4762-b219-a304f06fa5b7_16x9.jpg 16w, https://media.wusa9.com/assets/WUSA/images/7f5b5a13-db8b-4762-b219-a304f06fa5b7/7f5b5a13-db8b-4762-b219-a304f06fa5b7_140x79.jpg 140w, https://media.wusa9.com/assets/WUSA/images/7f5b5a13-db8b-4762-b219-a304f06fa5b7/7f5b5a13-db8b-4762-b219-a304f06fa5b7_360x203.jpg 360w, https://media.wusa9.com/assets/WUSA/images/7f5b5a13-db8b-4762-b219-a304f06fa5b7/7f5b5a13-db8b-4762-b219-a304f06fa5b7_540x304.jpg 540w, https://media.wusa9.com/assets/WUSA/images/7f5b5a13-db8b-4762-b219-a304f06fa5b7/7f5b5a13-db8b-4762-b219-a304f06fa5b7_750x422.jpg 750w, https://media.wusa9.com/assets/WUSA/images/7f5b5a13-db8b-4762-b219-a304f06fa5b7/7f5b5a13-db8b-4762-b219-a304f06fa5b7_1140x641.jpg 1140w, https://media.wusa9.com/assets/WUSA/images/7f5b5a13-db8b-4762-b219-a304f06fa5b7/7f5b5a13-db8b-4762-b219-a304f06fa5b7_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/capitals-nhl-fans-washington-dc-capital-one-arena/65-6a8de8a6-6955-48a1-81db-ac6b26b675b3">Capitals shut out Islanders 1-0 amid fans back in the stands</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/sports/capitals-fans-back-in-the-stands-at-capital-one-arena/65-c9805961-561b-4395-923a-b0f51f6bfab8" aria-label="Read Capitals fans back in the stands at Capital One Arena">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Capitals fans back in the stands at Capital One Arena" width="" height="" src="https://media.wusa9.com/assets/WUSA/images/15514a87-05d2-4cfa-a8c4-8e83a4cda525/15514a87-05d2-4cfa-a8c4-8e83a4cda525_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Capitals fans back in the stands at Capital One Arena" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wusa9.com/assets/WUSA/images/15514a87-05d2-4cfa-a8c4-8e83a4cda525/15514a87-05d2-4cfa-a8c4-8e83a4cda525_360x203.jpg" data-srcset="https://media.wusa9.com/assets/WUSA/images/15514a87-05d2-4cfa-a8c4-8e83a4cda525/15514a87-05d2-4cfa-a8c4-8e83a4cda525_16x9.jpg 16w, https://media.wusa9.com/assets/WUSA/images/15514a87-05d2-4cfa-a8c4-8e83a4cda525/15514a87-05d2-4cfa-a8c4-8e83a4cda525_140x79.jpg 140w, https://media.wusa9.com/assets/WUSA/images/15514a87-05d2-4cfa-a8c4-8e83a4cda525/15514a87-05d2-4cfa-a8c4-8e83a4cda525_360x203.jpg 360w, https://media.wusa9.com/assets/WUSA/images/15514a87-05d2-4cfa-a8c4-8e83a4cda525/15514a87-05d2-4cfa-a8c4-8e83a4cda525_540x304.jpg 540w, https://media.wusa9.com/assets/WUSA/images/15514a87-05d2-4cfa-a8c4-8e83a4cda525/15514a87-05d2-4cfa-a8c4-8e83a4cda525_750x422.jpg 750w, https://media.wusa9.com/assets/WUSA/images/15514a87-05d2-4cfa-a8c4-8e83a4cda525/15514a87-05d2-4cfa-a8c4-8e83a4cda525_1140x641.jpg 1140w, https://media.wusa9.com/assets/WUSA/images/15514a87-05d2-4cfa-a8c4-8e83a4cda525/15514a87-05d2-4cfa-a8c4-8e83a4cda525_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/sports/capitals-fans-back-in-the-stands-at-capital-one-arena/65-c9805961-561b-4395-923a-b0f51f6bfab8">Capitals fans back in the stands at Capital One Arena</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wusa9.com/article/entertainment/entertainment-tonight/ncis-wilmer-valderrama-on-torres-dad-heartbreak-and-bishop-relationship-exclusive/603-6543e0c4-f455-4bf6-8aef-b1bef71aea41">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wusa9.com/article/entertainment/entertainment-tonight/ncis-wilmer-valderrama-on-torres-dad-heartbreak-and-bishop-relationship-exclusive/603-6543e0c4-f455-4bf6-8aef-b1bef71aea41">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wusa9.com/article/entertainment/entertainment-tonight/ncis-wilmer-valderrama-on-torres-dad-heartbreak-and-bishop-relationship-exclusive/603-6543e0c4-f455-4bf6-8aef-b1bef71aea41">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wusa9.com/article/entertainment/entertainment-tonight/ncis-wilmer-valderrama-on-torres-dad-heartbreak-and-bishop-relationship-exclusive/603-6543e0c4-f455-4bf6-8aef-b1bef71aea41">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wusa9.com/article/entertainment/entertainment-tonight/ncis-wilmer-valderrama-on-torres-dad-heartbreak-and-bishop-relationship-exclusive/603-6543e0c4-f455-4bf6-8aef-b1bef71aea41">
                                                                    <span class="header__subnav-label">Send Us A News Tip</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wusa9.com/article/entertainment/entertainment-tonight/ncis-wilmer-valderrama-on-torres-dad-heartbreak-and-bishop-relationship-exclusive/603-6543e0c4-f455-4bf6-8aef-b1bef71aea41">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.wusa9.com/wusajobs" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wusa9.com/article/entertainment/entertainment-tonight/ncis-wilmer-valderrama-on-torres-dad-heartbreak-and-bishop-relationship-exclusive/603-6543e0c4-f455-4bf6-8aef-b1bef71aea41">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wusa9.com/article/entertainment/entertainment-tonight/ncis-wilmer-valderrama-on-torres-dad-heartbreak-and-bishop-relationship-exclusive/603-6543e0c4-f455-4bf6-8aef-b1bef71aea41">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wusa9.com/article/entertainment/entertainment-tonight/ncis-wilmer-valderrama-on-torres-dad-heartbreak-and-bishop-relationship-exclusive/603-6543e0c4-f455-4bf6-8aef-b1bef71aea41">
                                                                    <span class="header__subnav-label">Newsletters</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/rss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wusa9.com/article/entertainment/entertainment-tonight/ncis-wilmer-valderrama-on-torres-dad-heartbreak-and-bishop-relationship-exclusive/603-6543e0c4-f455-4bf6-8aef-b1bef71aea41">
                                                                    <span class="header__subnav-label">RSS Feeds</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/news/local/dc/save-wusa9-in-your-phone-so-you-can-text-us-with-tips-videos/65-1a492c0f-9c46-4b44-9ea2-b048e2a8e6be" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wusa9.com/article/entertainment/entertainment-tonight/ncis-wilmer-valderrama-on-torres-dad-heartbreak-and-bishop-relationship-exclusive/603-6543e0c4-f455-4bf6-8aef-b1bef71aea41">
                                                                    <span class="header__subnav-label">Text Us</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/virginia/prince-william-police-mental-health-therapists/65-a634003e-79a8-4b5f-bc1a-5abe6f2a0492" aria-label="Read Prince William County adding more mental health therapists to co-responder unit">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Prince William County adding more mental health therapists to co-responder unit" width="" height="" src="https://media.wusa9.com/assets/WUSA/images/fc101af9-3816-4f06-adb3-dc9dfcef3c94/fc101af9-3816-4f06-adb3-dc9dfcef3c94_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Prince William County adding more mental health therapists to co-responder unit" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wusa9.com/assets/WUSA/images/fc101af9-3816-4f06-adb3-dc9dfcef3c94/fc101af9-3816-4f06-adb3-dc9dfcef3c94_360x203.png" data-srcset="https://media.wusa9.com/assets/WUSA/images/fc101af9-3816-4f06-adb3-dc9dfcef3c94/fc101af9-3816-4f06-adb3-dc9dfcef3c94_16x9.png 16w, https://media.wusa9.com/assets/WUSA/images/fc101af9-3816-4f06-adb3-dc9dfcef3c94/fc101af9-3816-4f06-adb3-dc9dfcef3c94_140x79.png 140w, https://media.wusa9.com/assets/WUSA/images/fc101af9-3816-4f06-adb3-dc9dfcef3c94/fc101af9-3816-4f06-adb3-dc9dfcef3c94_360x203.png 360w, https://media.wusa9.com/assets/WUSA/images/fc101af9-3816-4f06-adb3-dc9dfcef3c94/fc101af9-3816-4f06-adb3-dc9dfcef3c94_540x304.png 540w, https://media.wusa9.com/assets/WUSA/images/fc101af9-3816-4f06-adb3-dc9dfcef3c94/fc101af9-3816-4f06-adb3-dc9dfcef3c94_750x422.png 750w, https://media.wusa9.com/assets/WUSA/images/fc101af9-3816-4f06-adb3-dc9dfcef3c94/fc101af9-3816-4f06-adb3-dc9dfcef3c94_1140x641.png 1140w, https://media.wusa9.com/assets/WUSA/images/fc101af9-3816-4f06-adb3-dc9dfcef3c94/fc101af9-3816-4f06-adb3-dc9dfcef3c94_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/virginia/prince-william-police-mental-health-therapists/65-a634003e-79a8-4b5f-bc1a-5abe6f2a0492">Prince William County adding more mental health therapists to co-responder unit</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/news/nation-world/greatest-nfl-draft-steals/507-3f36ed94-3cd9-4bf1-9898-794e3097e419" aria-label="Read Greatest NFL draft steals">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Greatest NFL draft steals" width="" height="" src="https://media.wusa9.com/assets/CCT/images/a33590c0-bdb5-4a06-a61b-656531e60613/a33590c0-bdb5-4a06-a61b-656531e60613_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Greatest NFL draft steals" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wusa9.com/assets/CCT/images/a33590c0-bdb5-4a06-a61b-656531e60613/a33590c0-bdb5-4a06-a61b-656531e60613_360x203.jpg" data-srcset="https://media.wusa9.com/assets/CCT/images/a33590c0-bdb5-4a06-a61b-656531e60613/a33590c0-bdb5-4a06-a61b-656531e60613_16x9.jpg 16w, https://media.wusa9.com/assets/CCT/images/a33590c0-bdb5-4a06-a61b-656531e60613/a33590c0-bdb5-4a06-a61b-656531e60613_140x79.jpg 140w, https://media.wusa9.com/assets/CCT/images/a33590c0-bdb5-4a06-a61b-656531e60613/a33590c0-bdb5-4a06-a61b-656531e60613_360x203.jpg 360w, https://media.wusa9.com/assets/CCT/images/a33590c0-bdb5-4a06-a61b-656531e60613/a33590c0-bdb5-4a06-a61b-656531e60613_540x304.jpg 540w, https://media.wusa9.com/assets/CCT/images/a33590c0-bdb5-4a06-a61b-656531e60613/a33590c0-bdb5-4a06-a61b-656531e60613_750x422.jpg 750w, https://media.wusa9.com/assets/CCT/images/a33590c0-bdb5-4a06-a61b-656531e60613/a33590c0-bdb5-4a06-a61b-656531e60613_1140x641.jpg 1140w, https://media.wusa9.com/assets/CCT/images/a33590c0-bdb5-4a06-a61b-656531e60613/a33590c0-bdb5-4a06-a61b-656531e60613_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/nation-world/greatest-nfl-draft-steals/507-3f36ed94-3cd9-4bf1-9898-794e3097e419">Greatest NFL draft steals</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wusa9.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/DC-Washingtondc-WUSA-B3312_DesktopTablet/masthead_sponsor/entertainment/entertainment-tonight"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-232382037479200.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wusa9.com/article/entertainment/entertainment-tonight/ncis-wilmer-valderrama-on-torres-dad-heartbreak-and-bishop-relationship-exclusive/603-6543e0c4-f455-4bf6-8aef-b1bef71aea41">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Washington, DC&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">66&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-99_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-99_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-99_8x8.png 8w, /assets/shared-images/weather-icons/wx-99_16x16.png 16w, /assets/shared-images/weather-icons/wx-99_32x32.png 32w, /assets/shared-images/weather-icons/wx-99_64x64.png 64w, /assets/shared-images/weather-icons/wx-99_128x128.png 128w, /assets/shared-images/weather-icons/wx-99_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-99_32x32.png" srcset="/assets/shared-images/weather-icons/wx-99_8x8.png 8w, /assets/shared-images/weather-icons/wx-99_16x16.png 16w, /assets/shared-images/weather-icons/wx-99_32x32.png 32w, /assets/shared-images/weather-icons/wx-99_64x64.png 64w, /assets/shared-images/weather-icons/wx-99_128x128.png 128w, /assets/shared-images/weather-icons/wx-99_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Washington, DC&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wusa9.com/article/entertainment/entertainment-tonight/ncis-wilmer-valderrama-on-torres-dad-heartbreak-and-bishop-relationship-exclusive/603-6543e0c4-f455-4bf6-8aef-b1bef71aea41">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wusa9.com/article/entertainment/entertainment-tonight/ncis-wilmer-valderrama-on-torres-dad-heartbreak-and-bishop-relationship-exclusive/603-6543e0c4-f455-4bf6-8aef-b1bef71aea41">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/riots">Capitol Riots</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/equalitymatters">Equality Matters</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/investigative">Originals</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/theqanda">The Q&amp;A</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/getupdc">Get Up DC</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">Verify</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/impact">Impact</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/greatday">Great Day Washington</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/life">Life</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/ourpicks">Our Picks</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/militaryspousesbenefits">Military</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/section/heartthreads">HeartThreads</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/food">Food</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/consumer">Consumer</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/pets">Pets</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/amazon-effect">Amazon Effect</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://interactive.wusa9.com/storied/survivedby">Survived</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/underrides">Underrides</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/stopandfrisk">Stop and Frisk</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/rayful-edmond">Rayful Edmond</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/getupgiveback">Get Up Give Back</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Washington, DC&#x27;s Leading Local News: Weather, Traffic, Sports and more | Washington, DC | WUSA9.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="6543e0c4-f455-4bf6-8aef-b1bef71aea41"
         data-title="&amp;#039;NCIS&amp;#039;: Wilmer Valderrama on Torres&amp;#039; Dad Heartbreak and Bishop Relationship (Exclusive)"
         data-seo-title="&amp;#039;NCIS&amp;#039;: Wilmer Valderrama on Torres&amp;#039; Dad Heartbreak and Bishop Relationship (Exclusive)"
         data-abstract="&amp;#039;NCIS&amp;#039;: Wilmer Valderrama on Torres&amp;#039; Dad Heartbreak and Bishop Relationship (Exclusive)"
         data-section="entertainment"
         data-subsection="entertainment-tonight"
         data-topic=""
         data-subtopic=""
         data-url="www.wusa9.com/article/entertainment/entertainment-tonight/039ncis039-wilmer-valderrama-on-torres039-dad-heartbreak-and-bishop-relationship-exclusive/603-6543e0c4-f455-4bf6-8aef-b1bef71aea41"
         data-gpt-network-code="32805352"
         data-categories="entertainment, entertainment-tonight"
         data-author="Philiana Ng&#x200D;"
         data-keywords="[&#xD;&#xA;  &quot;entertainment&quot;,&#xD;&#xA;  &quot;tv&quot;,&#xD;&#xA;  &quot;entertainment-tonight&quot;&#xD;&#xA;]"
         data-has-video="false"
         data-t1-publisher="">
    <a class="article__category" href="/section/entertainment-tonight">Entertainment Tonight</a>
    <h1 class="article__headline">&amp;#039;NCIS&amp;#039;: Wilmer Valderrama on Torres&amp;#039; Dad Heartbreak and Bishop Relationship (Exclusive)</h1>
    <div class="article__summary">&#039;NCIS&#039;: Wilmer Valderrama on Torres&#039; Dad Heartbreak and Bishop Relationship (Exclusive)</div>
    <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wusa9.com/assets/ETONLINE/images/cdef50de-34e3-48f7-8bed-7c5ac17dee36/cdef50de-34e3-48f7-8bed-7c5ac17dee36_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.wusa9.com/assets/ETONLINE/images/cdef50de-34e3-48f7-8bed-7c5ac17dee36/cdef50de-34e3-48f7-8bed-7c5ac17dee36_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wusa9.com/assets/ETONLINE/images/cdef50de-34e3-48f7-8bed-7c5ac17dee36/cdef50de-34e3-48f7-8bed-7c5ac17dee36_750x422.jpg" data-srcset="https://media.wusa9.com/assets/ETONLINE/images/cdef50de-34e3-48f7-8bed-7c5ac17dee36/cdef50de-34e3-48f7-8bed-7c5ac17dee36_16x9.jpg 16w, https://media.wusa9.com/assets/ETONLINE/images/cdef50de-34e3-48f7-8bed-7c5ac17dee36/cdef50de-34e3-48f7-8bed-7c5ac17dee36_140x79.jpg 140w, https://media.wusa9.com/assets/ETONLINE/images/cdef50de-34e3-48f7-8bed-7c5ac17dee36/cdef50de-34e3-48f7-8bed-7c5ac17dee36_360x203.jpg 360w, https://media.wusa9.com/assets/ETONLINE/images/cdef50de-34e3-48f7-8bed-7c5ac17dee36/cdef50de-34e3-48f7-8bed-7c5ac17dee36_540x304.jpg 540w, https://media.wusa9.com/assets/ETONLINE/images/cdef50de-34e3-48f7-8bed-7c5ac17dee36/cdef50de-34e3-48f7-8bed-7c5ac17dee36_750x422.jpg 750w, https://media.wusa9.com/assets/ETONLINE/images/cdef50de-34e3-48f7-8bed-7c5ac17dee36/cdef50de-34e3-48f7-8bed-7c5ac17dee36_1140x641.jpg 1140w, https://media.wusa9.com/assets/ETONLINE/images/cdef50de-34e3-48f7-8bed-7c5ac17dee36/cdef50de-34e3-48f7-8bed-7c5ac17dee36_1920x1080.jpg 1920w" sizes="750px" /><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.wusa9.com/assets/ETONLINE/images/cdef50de-34e3-48f7-8bed-7c5ac17dee36/cdef50de-34e3-48f7-8bed-7c5ac17dee36_750x422.jpg" srcset="https://media.wusa9.com/assets/ETONLINE/images/cdef50de-34e3-48f7-8bed-7c5ac17dee36/cdef50de-34e3-48f7-8bed-7c5ac17dee36_16x9.jpg 16w, https://media.wusa9.com/assets/ETONLINE/images/cdef50de-34e3-48f7-8bed-7c5ac17dee36/cdef50de-34e3-48f7-8bed-7c5ac17dee36_140x79.jpg 140w, https://media.wusa9.com/assets/ETONLINE/images/cdef50de-34e3-48f7-8bed-7c5ac17dee36/cdef50de-34e3-48f7-8bed-7c5ac17dee36_360x203.jpg 360w, https://media.wusa9.com/assets/ETONLINE/images/cdef50de-34e3-48f7-8bed-7c5ac17dee36/cdef50de-34e3-48f7-8bed-7c5ac17dee36_540x304.jpg 540w, https://media.wusa9.com/assets/ETONLINE/images/cdef50de-34e3-48f7-8bed-7c5ac17dee36/cdef50de-34e3-48f7-8bed-7c5ac17dee36_750x422.jpg 750w, https://media.wusa9.com/assets/ETONLINE/images/cdef50de-34e3-48f7-8bed-7c5ac17dee36/cdef50de-34e3-48f7-8bed-7c5ac17dee36_1140x641.jpg 1140w, https://media.wusa9.com/assets/ETONLINE/images/cdef50de-34e3-48f7-8bed-7c5ac17dee36/cdef50de-34e3-48f7-8bed-7c5ac17dee36_1920x1080.jpg 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            </div>
</div>    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Philiana Ng&#x200D;
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 9:01 PM EDT April 27, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 9:01 PM EDT April 27, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=143217143049026&display=popup&href=https://www.wusa9.com/article/entertainment/entertainment-tonight/ncis-wilmer-valderrama-on-torres-dad-heartbreak-and-bishop-relationship-exclusive/603-6543e0c4-f455-4bf6-8aef-b1bef71aea41&redirect_uri=https://www.wusa9.com/article/entertainment/entertainment-tonight/ncis-wilmer-valderrama-on-torres-dad-heartbreak-and-bishop-relationship-exclusive/603-6543e0c4-f455-4bf6-8aef-b1bef71aea41" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wusa9.com/article/entertainment/entertainment-tonight/ncis-wilmer-valderrama-on-torres-dad-heartbreak-and-bishop-relationship-exclusive/603-6543e0c4-f455-4bf6-8aef-b1bef71aea41">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=&amp;%23039;NCIS&amp;%23039;:%20Wilmer%20Valderrama%20on%20Torres&amp;%23039;%20Dad%20Heartbreak%20and%20Bishop%20Relationship%20(Exclusive)&url=https://www.wusa9.com/article/entertainment/entertainment-tonight/ncis-wilmer-valderrama-on-torres-dad-heartbreak-and-bishop-relationship-exclusive/603-6543e0c4-f455-4bf6-8aef-b1bef71aea41&via=WUSA9" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wusa9.com/article/entertainment/entertainment-tonight/ncis-wilmer-valderrama-on-torres-dad-heartbreak-and-bishop-relationship-exclusive/603-6543e0c4-f455-4bf6-8aef-b1bef71aea41">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p><strong>Spoiler alert! Do not proceed if you have not watched Tuesday's episode of <a href="https://www.etonline.com/tv/ncis" target="_blank"><em>NCIS</em></a>.</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Nick Torres may have gotten answers about his father, but they it ended in heartbreaking fashion.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Tuesday's episode of <em><a href="https://www.etonline.com/tv/ncis" target="_blank">NCIS</a> </em>unpacked Torres' heartbreaking family history, digging into the real truths behind his nonexistent relationship with his absent father, who walked out on Torres and the family when he was five years old and who he believed was dead. It turns out, his father, Miguel (guest star Steven Bauer), had been alive this entire time, working on dangerous undercover missions for various government agencies over the years -- most recently for the CIA. Though Torres understood his dad to be a deadbeat and a liar, the NCIS agent was surprised to discover that the elder Torres kept tabs on him and even helped the family financially (through the church) over the years. </p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/DC-Washingtondc-WUSA-B3312_DesktopTablet/article_mid1/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-232382037479200.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>After a dramatic confrontation between Torres and his father against a rogue CIA agent, there was a moment when Torres believed he lost his dad -- <em>again </em>-- after he was shot multiple times. Thankfully, that wasn't the case (whew, bulletproof vests!). Even though there were decades of estrangement between father and son, Torres extended an olive branch, inviting him to dinner and even proposing he make up for lost time with other members of the family. Miguel agreed. But when Torres arrived at his hotel later that evening, he was nowhere to be found. Gone, again. Instead, Torres ended up at Gibbs' house and the two friends shared a silent moment of understanding. His dad wasn't his family, his NCIS team was. </p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"We've been bread-crumbing a lot of what Torres is to this team and who he is for years now. That's what's exciting about this is weeks before [the episode] was even written, the writers and the showrunners came up to me and said, 'Hey, we really want to do a Torres episode where we find out a little bit more of his past, where he came from so we can have a deeper understanding of who he is.' I was excited about that opportunity," <a href="https://www.etonline.com/people/wilmer-valderrama" target="_blank">Wilmer Valderrama</a> tells ET. </p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/DC-Washingtondc-WUSA-B3312_DesktopTablet/article_mid2/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-232382037479200.js"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Following the episode, the actor discusses Torres' bittersweet revelation about his dad, his character's slow-burn of a relationship with Bishop and what he's looking forward to in <a href="https://www.etonline.com/canceled-and-renewed-tv-shows-for-2021-see-the-full-list-160164" target="_blank">season 19</a>.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>ET: When you got the script for this episode, what were your initial thoughts about exploring Torres' relationship with his estranged father?</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>Wilmer Valderrama:</strong> It was exciting. I had shared with them my real dad's journey back when I was younger and in Venezuela. My dad was there for me; he was really there for me. We started playing with, "What if he wasn't? Maybe that is a beacon that really led him into a world of undercover work and allowed him to capture the bad guy, and being emotionally unavailable because he never had that permission." It was really fun to have that conversation. As we started thinking about it, what it meant and what the case was and how did it all pop up, it became even more thrilling to know that, "OK, we're going to catch his dad." We started thinking about people to come forward. I had done a pilot with Steven Bauer called <em>Four Stars</em>. It was about two four-star generals, and Bruce Greenwood and Steven Bauer played four-star generals. I played Steven Bauer's son in that pilot. That was the pilot that CBS used to basically offer me the <em>NCIS</em> invitation. I started thinking to myself, "Man, this would be pretty awesome if we had Steven Bauer," and everybody was like, "Yeah, what about Steven Bauer?" He showed up and it was everything we needed it to be. I'm so thrilled with how it all came out. </p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>You learn a lot about Torres' father and the actual truth behind his absence in Torres' life. What was it like to really dig into Torres' family history and filling those blanks for you? </strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The truth is that for Torres, he's been hanging on to how things were literally and emotionally at home, and not understanding the pain his father possibly went through. But also for his father to not understand the pain that him and his mother even went through, I think that was a big revelation. It's a big moment and a big iconic moment for Torres to really understand what sacrifices were made back then for the possibility of him being a man who he could be or he could grow up to be. The circumstances were what the circumstances were. When he looks at the new information, it's like he doesn't want to believe it. He still wants to be mad because he's talking about 30 years of being mad at somebody. "Hey, I can't just undo that hate, it almost deconstructs who I am." That was a very tough conversation for all of us, the writers and the producers. Even with Bauer and I in our dynamic, we had a lot of conversations on the phone about that. "What do you mean by that? Where are you coming from? How are you feeling when you say those things?" When we went to set, we wanted to have a notion that Torres really knew where he was coming from and he felt a certain way. Then that new information really challenged everything he was and what he became, because had he been given that information when he was younger, who knows what Torres' vision would be for a father. I think Gibbs has accidentally become the father that Torres never had. This team of NCIS also became accidentally the family he never had.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/DC-Washingtondc-WUSA-B3312_DesktopTablet/article_mid3/entertainment/entertainment-tonight"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-232382037479200.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In the last couple of years, you've seen Torres softening up a little bit and being more of a positive team member, and about his teammates, and about having each other's backs. In this episode, you really see it come to a dramatic halt. When Torres walks into the hotel room, what does that mean when his father is not there? It's almost a confirmation of everything that Torres was before, it's a confirmation that maybe he should go back to who he was before, "Yeah, exactly, that's the answer I wanted. OK, cool, you broke my heart again. Now, how do I believe everything you said to me before this?"</p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url()"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/ETOnline/images/dbc1f6db-a04d-492b-b6c4-11e3b2802194/dbc1f6db-a04d-492b-b6c4-11e3b2802194.jpg" data-srcset="" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.tegna-media.com/assets/ETOnline/images/dbc1f6db-a04d-492b-b6c4-11e3b2802194/dbc1f6db-a04d-492b-b6c4-11e3b2802194.jpg" srcset="" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><div>Sonja Flemming/CBS</div></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>In the final moments of the episode, there's still hope on Torres' side that his dad has maybe turned a new leaf. Then he sees that his dad has left. What was going through Torres' mind in that moment when he realized, "He is who I thought he was for all these years..."?</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>They had just fought for each other's lives. He thought he almost lost his dad when he got shot. He saw that moment as, "I now know too much, but not enough. Please don't die." Then when he survived and to get through that, then there is this notion of, "While you're here, might as well meet your niece and see your other daughter. Let's go eat or something?" When he says "yes," Torres actually truly believes it. I don't think Torres assumes, "You're going to be my dad now. Let's play catch." He just thinks, "I need an opportunity for me to know who my dad really was and what he's been through because that will be healing." He was excited to heal, he was excited to move forward. He was excited to show his dad, "I know you sacrificed a lot for my mother and me and everybody else in our family, but don't worry, we're cool. We turned out OK." When he was walking up to that hotel and he saw the hotel room empty, Torres in that moment realized, "Wait a minute, did anything he said to me have any truth? Did he betray my trust again? Told me a movie and now used it to exit left again?"</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>When he shows up at Gibbs' house, he doesn't know that he's driving to his house. When he walks in, he wasn't there to have any conversation, he wasn't there to process anything. He goes, "I'm not trying to be emotionally available either." I think Gibbs understands when Torres says, "I don't want to talk about it." He goes, "Then you came to the right place." That is their way. These are two seasoned bulls dealing with emotions. For Torres, I think it means, "Maybe this is why I went undercover for so long. This is why I wasn't emotionally attached to anything. That's why I trained myself to not be at one place for too long, to become anything but me to get the bad guy." It confirmed that he shouldn't trust anyone anymore. That is going to do a number on him, and something fractured and broke in Torres. You're going to see that play out. He's not going to trust many people. The only people he really knows to put his trust in is his team, because he knows that they've been through worse together somehow.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid4 ad_background_true"
         data-status="new"
         data-path="/32805352/DC-Washingtondc-WUSA-B3312_DesktopTablet/article_mid4/entertainment/entertainment-tonight"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid4"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-232382037479200.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>Torres and Bishop's relationship has been quite a slow burn. What can you say about what viewers can look forward to with their close bond?</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The fans have seen the seeds of a closer and deeper connection between the two of them. I think they really, truly have a very special and honest relationship. They can trust each other. They know they're not emotionally available to one another or to the world. I mean, they've been through too much for them to break their own rules and figure out how you make that work. I think that's why it's so slow. They just don't really know how to be in a relationship. You wear the badge for that long and you give yourself to service, and then when it's time to do something for yourself, it's really hard to do that. For Bishop, the few times that she's tried to be emotionally available has really backfired for her. The same thing for Torres. Most of his relationships were part of an undercover scheme for him to get the bad guy. It's hard for them to really know how to make a square fit in the triangle. It's this Tetris. They're playing Tetris with their minds and they don't really know where they fit with one another. But I will tell you, this is the season you'll find out.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>Oh really? </strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Yeah. There's something exciting that you can explore the psychology of both of them or where they come from. Whatever the fans have been wondering about -- what it really is, what it isn't, they're going to get their answers this season... It's vague but it's incredibly loaded. That's all I can tell you.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>Congratulations on the <a href="https://www.etonline.com/canceled-and-renewed-tv-shows-for-2021-see-the-full-list-160164" target="_blank">season 19 renewal</a>. What are you looking forward to with another year on the show and kind of getting to at least another year of work for you on the show?</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Because we stopped our season 17 abruptly, we weren't able to have a proper season finale. Even though we came back, we had a shorter order. We had a 16-episode order, and there were a lot of challenges -- where you could go, how many characters could be in one scene and all of that. It was hard to thrive as a season, but I look at it as a huge testament to our fans that kept showing up every Tuesday night and almost breaking 10 million every week. To go into this season and have all the major protocols, and have a time and place... We just didn't know what was going to be of the show. Being able to pull off a season, do 16 episodes and be able to be back on television for the fans when 30 percent of our industry was working of what traditionally shoots. We feel very fortunate, and I think we nailed our protocols, and we were excited to show that we could be at work and be safe. Now, in this [upcoming] 19th season, we finally get to give the fans the season finale they've been wanting or needing or wanting to see. We were able to have a real season finale that leads us into a season premiere, and it's a major one. It's a major, major season finale.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid5 ad_background_true"
         data-status="new"
         data-path="/32805352/DC-Washingtondc-WUSA-B3312_DesktopTablet/article_mid5/entertainment/entertainment-tonight"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid5"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-232382037479200.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>That's what's exciting about what's to come. The show is not slowing down. If anything, it's the same magic but different energy. It's different dynamics that continue to take us to different places on the show. As long as they keep watching, we're going to keep showing up. That's how I feel about that, and I'm grateful that at such a historic time in our industry and the world, we can in a very, very, very, very small part be a contributor to a little bit of sanity. And if we can just stay on the air and we can continue, that is everything you want as an actor and as an entertainer. I'm glad and I'm happy.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em><a href="https://www.cbs.com/shows/ncis/" target="_blank">NCIS</a> </em>airs Tuesdays at 8 p.m. ET/PT on CBS. For more, watch below.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>To stay up to date on breaking TV news, sign up for ET's daily newsletter.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>RELATED CONTENT:</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/9-gifts-for-the-ncis-fan-162005">        9 Gifts for the 'NCIS' Fan    </a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/ncis-fans-are-not-ok-with-latest-episodes-shocking-death-161974">        'NCIS' Fans Are Not OK With Latest Episode's Shocking Death    </a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/ncis-maria-bello-final-episode-sloane-gibbs-kiss-161479">        'NCIS': Maria Bello's Final Episode Ends With a Bittersweet Goodbye    </a></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "&#039;NCIS&#039;: Wilmer Valderrama on Torres&#039; Dad Heartbreak and Bishop Relationship (Exclusive)",
  "datePublished": "9:01 PM EDT April 27, 2021",
  "dateModified": "9:01 PM EDT April 27, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wusa9.com/article/entertainment/entertainment-tonight/039ncis039-wilmer-valderrama-on-torres039-dad-heartbreak-and-bishop-relationship-exclusive/603-6543e0c4-f455-4bf6-8aef-b1bef71aea41"
  },
  "author": {
    "@type": "Person",
    "name": "Philiana Ng‍"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WUSA",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wusa9.com/assets/shared-images/amp-logos/wusa.png",
      "width": 340,
      "height": 60
    }
  },
  "image": "https://media.tegna-media.com/assets/ETOnline/images/cdef50de-34e3-48f7-8bed-7c5ac17dee36/cdef50de-34e3-48f7-8bed-7c5ac17dee36.jpg"
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.wusa9.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/DC-Washingtondc-WUSA-B3312_DesktopTablet/article_atf/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-232382037479200.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/DC-Washingtondc-WUSA-B3312_DesktopTablet/article_atf/entertainment/entertainment-tonight&amp;sz=300x250|300x600&amp;c=509" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/DC-Washingtondc-WUSA-B3312_DesktopTablet/article_flex_btf/entertainment/entertainment-tonight"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-232382037479200.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/DC-Washingtondc-WUSA-B3312_DesktopTablet/article_flex_btf/entertainment/entertainment-tonight&amp;sz=970x250|728x90|1140x286|1x1&amp;c=509" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WUSA-TV" src="/assets/shared-images/logos/wusa.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.wusa9.com/wusajobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.wusa9.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 WUSA-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/DC-Washingtondc-WUSA-B3312_DesktopTablet/exit_interstitial/entertainment/entertainment-tonight"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-232382037479200.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WUSA" src="/assets/shared-images/logos/wusa.png" />
    </div>
    <h2 class="notifications__heading">WUSA would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wusa.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,near-me,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.4.3">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function a(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var r=document.querySelectorAll("[data-module]"),t=0;t<r.length;++t)void 0,a(o=r[t].getAttribute("data-module"),s)||s.push(o);var i=document.currentScript.dataset.version,l=document.currentScript.dataset.base,n=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const c={utils:"tegna-utils",storage:"tegna-storage",common:"common.min_"+i,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:n,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in c==!1&&(c[e]=`${e}_${i}`)}),require.config({baseUrl:l,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:c,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),s.forEach(e=>{try{require([e])}catch(s){void 0}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyAGfI-5wvKe6GCH3GKyHNd9FfEcSglJHjM" data-project-id="wusa-news-app" data-sender-id="769521636650" data-app-id="1:769521636650:web:51514c3509bec9d0">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                window.performance.mark('tegna_requesting_gpt');
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-74192137-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-74192137-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
        <script>window.performance.mark('tegna_dom_parsed');</script>
</body>
</html>
