<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.2.13" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Milo Ventimiglia Raves About Mandy Moore&#x27;s New Role as a Mom (Exclusive) | wusa9.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=5.2.13" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=5.2.13"></noscript>
<!--
<link rel="preload" href="/page.js?ver=5.2.13" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=5.2.13" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=5.2.13" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=5.2.13" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=5.2.13" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=5.2.13" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=5.2.13" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=5.2.13" as="script" type="text/javascript" />
    -->

<link rel="preload" href="/common.min.js?ver=5.2.13" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WUSA.png?ver=2.5.2.13" />
        <link rel="canonical" href="https://www.wusa9.com/article/entertainment/entertainment-tonight/milo-ventimiglia-raves-about-mandy-moores-new-role-as-a-mom-exclusive/603-b912d0ff-5393-4204-b716-73ffa34665fb" />
        <link rel="alternate" href="https://www.wusa9.com/mobile/article/entertainment/entertainment-tonight/milo-ventimiglia-raves-about-mandy-moores-new-role-as-a-mom-exclusive/603-b912d0ff-5393-4204-b716-73ffa34665fb" />
                    <link rel="amphtml" href="https://www.wusa9.com/amp/article/entertainment/entertainment-tonight/milo-ventimiglia-raves-about-mandy-moores-new-role-as-a-mom-exclusive/603-b912d0ff-5393-4204-b716-73ffa34665fb" />
        <meta itemprop="datePublished" content="3/24/2021 1:53:03 PM" />
        <meta itemprop="dateModified" content="3/24/2021 1:53:03 PM" />
        <meta itemprop="url" content="https://www.wusa9.com/article/entertainment/entertainment-tonight/milo-ventimiglia-raves-about-mandy-moores-new-role-as-a-mom-exclusive/603-b912d0ff-5393-4204-b716-73ffa34665fb" />
        <meta itemprop="magnet:custom" name="category" content="entertainment" />
        <meta property="og:url" content="https://www.wusa9.com/article/entertainment/entertainment-tonight/milo-ventimiglia-raves-about-mandy-moores-new-role-as-a-mom-exclusive/603-b912d0ff-5393-4204-b716-73ffa34665fb">
        <meta property="og:title" content="Milo Ventimiglia Raves About Mandy Moore&#x27;s New Role as a Mom (Exclusive)">
        <meta property="og:description" content="Milo Ventimiglia Raves About Mandy Moore&#x27;s New Role as a Mom (Exclusive)">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.tegna-media.com/assets/ETOnline/images/141a014a-c42f-4dfb-af5a-ebf18e40dfce/141a014a-c42f-4dfb-af5a-ebf18e40dfce.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="3/24/2021 1:53:03 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Milo Ventimiglia Raves About Mandy Moore&#x27;s New Role as a Mom (Exclusive)">
        <meta name="twitter:image:src" content="https://media.tegna-media.com/assets/ETOnline/images/141a014a-c42f-4dfb-af5a-ebf18e40dfce/141a014a-c42f-4dfb-af5a-ebf18e40dfce.jpg">
        <meta name="twitter:image" content="https://media.tegna-media.com/assets/ETOnline/images/141a014a-c42f-4dfb-af5a-ebf18e40dfce/141a014a-c42f-4dfb-af5a-ebf18e40dfce.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="WUSA9">
        <meta name="twitter:description" content="Milo Ventimiglia Raves About Mandy Moore&#x27;s New Role as a Mom (Exclusive)">
        <meta name="twitter:domain" content="www.wusa9.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wusa9.com" />
            <meta name="description" content="Milo Ventimiglia Raves About Mandy Moore&#x27;s New Role as a Mom (Exclusive)" />
            <meta property="fb:app_id" content="143217143049026" />
            <meta property="og:site_name" content="wusa9.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="3/24/2021 1:53:03 PM" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="eb9fa27e-64df-4fa1-9982-21730f04530d"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-232382037479200.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/DC-Washingtondc-WUSA-B3312_DesktopTablet" data-section="entertainment" data-subsection="entertainment-tonight" data-topic="None" data-subtopic="" data-content-type="article" data-category="entertainment" data-market="Washington, DC, DC" data-subcategory="entertainment-tonight" data-keywords="WUSA9, Washington, DC, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Washington, DC&#x27;s Leading Local News: Weather, Traffic, Sports and more | Washington, DC | WUSA9.com" data-ga-property-id="UA-74192137-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.wusa9.com/article/entertainment/entertainment-tonight/milo-ventimiglia-raves-about-mandy-moores-new-role-as-a-mom-exclusive/603-b912d0ff-5393-4204-b716-73ffa34665fb" data-canonical-url="https://www.wusa9.com/article/entertainment/entertainment-tonight/milo-ventimiglia-raves-about-mandy-moores-new-role-as-a-mom-exclusive/603-b912d0ff-5393-4204-b716-73ffa34665fb" data-asset-id="b912d0ff-5393-4204-b716-73ffa34665fb" data-article-keywords="entertainment,celebrity news,entertainment-tonight" data-content-title="Milo Ventimiglia Raves About Mandy Moore&#x27;s New Role as a Mom (Exclusive)" data-content-categories="entertainment,entertainment-tonight" data-content-score="" data-tracking-tags="" data-t1-publisher="" data-call-letters="WUSA" data-article-byline="Paige Gawley&#x200D;" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-video-title="" data-item-number="1" data-original-headline="Milo Ventimiglia Raves About Mandy Moore&amp;#039;s New Role as a Mom (Exclusive)" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wusa.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">
            window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);
        </script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.log=function(e,t,i,n){var o=20-e.length;o=o<0?0:o;var r=30-t.length;r=r<0?0:r;var a="log";"error"in console&&3===n?a="error":"warn"in console&&2===n?a="warn":"info"in console&&(a="info");var s="["+e+"] "+" ".repeat(o)+t+" ".repeat(r);i?void 0:void 0},window.tegna.loadModule=function(e,t){var i=e.parentNode,n=i.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(i);var o=document.importNode(n.content,!0),r="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),r?new window.IntersectionObserver(function(e,r){e.forEach(function(e){if(e.isIntersecting){n.remove(),i.append(o),i.closest(".grid__module").classList.add("grid__module_loaded_true"),i.closest(".grid__module").classList.remove("grid__module_loaded_false"),r.unobserve(i),"undefined"!=typeof require&&require([t]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(i)}]);let e={el:i};"$"in window&&(e.$el=$(i)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(i):(n.remove(),i.append(o))};class e extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",e);class t extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){var e;window.setTimeout(()=>{let t=[...this.children],i=t[0].uuid,n=window.localStorage.getItem(this.uuid);null!==n?(i=n,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:n})):(i=t[(e=t.length,Math.floor(Math.random()*Math.floor(e)))].uuid,window.localStorage.setItem(this.uuid,i),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:i}));const o=async(e,t,n)=>{const o=document.querySelector(".page").dataset.uxTrackingUrl;(await fetch(o,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:i,click:e?1:0,impression:t?1:0})})).text().then(e=>{n(e)})};for(var r=0;r<t.length;r++)if(t[r].uuid===i){t[r].active=!0,[...t[r].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((e,t)=>{e.addEventListener("click",t=>{t.preventDefault(),t.stopPropagation(),o(!0,!1,()=>{window.location=e.getAttribute("href")}),window.setTimeout(()=>{window.location=e.getAttribute("href")},500)})}),new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:i}),o(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:i})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})}).observe(this)}else t[r].active=!1})}}window.customElements.define("tegna-ab",t)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=MBgNiyctUHq6xiIYB/bQMXO6JGoWdYTJlS5zn04Z/Oq9NK4z9ZfKSA==" data-api-key="" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="65" data-primarydomain="wusa9.com" data-call-letters="WUSA" data-twitter-id="WUSA9" data-fban="143217143049026" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="False" data-targeting-ttid="" data-targeting-pgtype="article" data-targeting-topic_section="" data-is-video="false" data-is-longform="false" data-gptid="DC-Washingtondc-WUSA-B3312_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/wusa-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="453" data-tealium-id-dealboss="547" data-tealium-id-googleanalytics="470" data-tealium-id-simplifi="550" data-tealium-id-taboola="549" data-tealium-id-truanthem="442" data-tealium-id-visto="452"  data-targeting-url="https://www.wusa9.com/article/entertainment/entertainment-tonight/milo-ventimiglia-raves-about-mandy-moores-new-role-as-a-mom-exclusive/603-b912d0ff-5393-4204-b716-73ffa34665fb">
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/DC-Washingtondc-WUSA-B3312_DesktopTablet/article_universal/entertainment/entertainment-tonight"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="143217143049026"
        data-twitter-id="WUSA9">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wusa.png" loading="eager" width="103" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wusa9.com/article/entertainment/entertainment-tonight/milo-ventimiglia-raves-about-mandy-moores-new-role-as-a-mom-exclusive/603-b912d0ff-5393-4204-b716-73ffa34665fb">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wusa9.com/article/entertainment/entertainment-tonight/milo-ventimiglia-raves-about-mandy-moores-new-role-as-a-mom-exclusive/603-b912d0ff-5393-4204-b716-73ffa34665fb">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/dcnews" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wusa9.com/article/entertainment/entertainment-tonight/milo-ventimiglia-raves-about-mandy-moores-new-role-as-a-mom-exclusive/603-b912d0ff-5393-4204-b716-73ffa34665fb">
                                                                    <span class="header__subnav-label">DC</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/maryland" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wusa9.com/article/entertainment/entertainment-tonight/milo-ventimiglia-raves-about-mandy-moores-new-role-as-a-mom-exclusive/603-b912d0ff-5393-4204-b716-73ffa34665fb">
                                                                    <span class="header__subnav-label">Maryland</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/virginia" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wusa9.com/article/entertainment/entertainment-tonight/milo-ventimiglia-raves-about-mandy-moores-new-role-as-a-mom-exclusive/603-b912d0ff-5393-4204-b716-73ffa34665fb">
                                                                    <span class="header__subnav-label">Virginia</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigative" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wusa9.com/article/entertainment/entertainment-tonight/milo-ventimiglia-raves-about-mandy-moores-new-role-as-a-mom-exclusive/603-b912d0ff-5393-4204-b716-73ffa34665fb">
                                                                    <span class="header__subnav-label">Investigations</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/verify" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wusa9.com/article/entertainment/entertainment-tonight/milo-ventimiglia-raves-about-mandy-moores-new-role-as-a-mom-exclusive/603-b912d0ff-5393-4204-b716-73ffa34665fb">
                                                                    <span class="header__subnav-label">VERIFY</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/coronavirus-covid-19" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wusa9.com/article/entertainment/entertainment-tonight/milo-ventimiglia-raves-about-mandy-moores-new-role-as-a-mom-exclusive/603-b912d0ff-5393-4204-b716-73ffa34665fb">
                                                                    <span class="header__subnav-label">Coronavirus</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wusa9.com/article/entertainment/entertainment-tonight/milo-ventimiglia-raves-about-mandy-moores-new-role-as-a-mom-exclusive/603-b912d0ff-5393-4204-b716-73ffa34665fb">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wusa9.com/article/entertainment/entertainment-tonight/milo-ventimiglia-raves-about-mandy-moores-new-role-as-a-mom-exclusive/603-b912d0ff-5393-4204-b716-73ffa34665fb">
                                                                    <span class="header__subnav-label">Nation/World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wusa9.com/article/entertainment/entertainment-tonight/milo-ventimiglia-raves-about-mandy-moores-new-role-as-a-mom-exclusive/603-b912d0ff-5393-4204-b716-73ffa34665fb">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/crime/missing-frederick-teen-murder-charge-curtis-smith/65-a79c8e4c-50b6-4015-97f0-c36bd1de7e76" aria-label="Read 19-year-old charged with murder of missing Frederick teen, sheriff&#x27;s office says">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="19-year-old charged with murder of missing Frederick teen, sheriff's office says" width="" height="" src="https://media.wusa9.com/assets/WUSA/images/aba36bb4-2cc4-4371-8587-8f80e9f07e9b/aba36bb4-2cc4-4371-8587-8f80e9f07e9b_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="19-year-old charged with murder of missing Frederick teen, sheriff's office says" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wusa9.com/assets/WUSA/images/aba36bb4-2cc4-4371-8587-8f80e9f07e9b/aba36bb4-2cc4-4371-8587-8f80e9f07e9b_360x203.jpg" data-srcset="https://media.wusa9.com/assets/WUSA/images/aba36bb4-2cc4-4371-8587-8f80e9f07e9b/aba36bb4-2cc4-4371-8587-8f80e9f07e9b_16x9.jpg 16w, https://media.wusa9.com/assets/WUSA/images/aba36bb4-2cc4-4371-8587-8f80e9f07e9b/aba36bb4-2cc4-4371-8587-8f80e9f07e9b_140x79.jpg 140w, https://media.wusa9.com/assets/WUSA/images/aba36bb4-2cc4-4371-8587-8f80e9f07e9b/aba36bb4-2cc4-4371-8587-8f80e9f07e9b_360x203.jpg 360w, https://media.wusa9.com/assets/WUSA/images/aba36bb4-2cc4-4371-8587-8f80e9f07e9b/aba36bb4-2cc4-4371-8587-8f80e9f07e9b_540x304.jpg 540w, https://media.wusa9.com/assets/WUSA/images/aba36bb4-2cc4-4371-8587-8f80e9f07e9b/aba36bb4-2cc4-4371-8587-8f80e9f07e9b_750x422.jpg 750w, https://media.wusa9.com/assets/WUSA/images/aba36bb4-2cc4-4371-8587-8f80e9f07e9b/aba36bb4-2cc4-4371-8587-8f80e9f07e9b_1140x641.jpg 1140w, https://media.wusa9.com/assets/WUSA/images/aba36bb4-2cc4-4371-8587-8f80e9f07e9b/aba36bb4-2cc4-4371-8587-8f80e9f07e9b_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/crime/missing-frederick-teen-murder-charge-curtis-smith/65-a79c8e4c-50b6-4015-97f0-c36bd1de7e76">19-year-old charged with murder of missing Frederick teen, sheriff&#x27;s office says</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/frederick-county/mass-shooting-manifesto-weapons-explosives-recovered-during-arrest-of-19-year-old-murder-charges/65-19995d76-a281-428b-9003-c2e6dc8ddb25" aria-label="Read Police: 19-year-old may have been planning for &#x27;a mass shooting&#x27;">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Police: 19-year-old may have been planning for 'a mass shooting'" width="" height="" src="https://media.wusa9.com/assets/WUSA/images/bcaf6f01-3f0c-4216-9520-6c96bb8ca994/bcaf6f01-3f0c-4216-9520-6c96bb8ca994_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Police: 19-year-old may have been planning for 'a mass shooting'" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wusa9.com/assets/WUSA/images/bcaf6f01-3f0c-4216-9520-6c96bb8ca994/bcaf6f01-3f0c-4216-9520-6c96bb8ca994_360x203.jpg" data-srcset="https://media.wusa9.com/assets/WUSA/images/bcaf6f01-3f0c-4216-9520-6c96bb8ca994/bcaf6f01-3f0c-4216-9520-6c96bb8ca994_16x9.jpg 16w, https://media.wusa9.com/assets/WUSA/images/bcaf6f01-3f0c-4216-9520-6c96bb8ca994/bcaf6f01-3f0c-4216-9520-6c96bb8ca994_140x79.jpg 140w, https://media.wusa9.com/assets/WUSA/images/bcaf6f01-3f0c-4216-9520-6c96bb8ca994/bcaf6f01-3f0c-4216-9520-6c96bb8ca994_360x203.jpg 360w, https://media.wusa9.com/assets/WUSA/images/bcaf6f01-3f0c-4216-9520-6c96bb8ca994/bcaf6f01-3f0c-4216-9520-6c96bb8ca994_540x304.jpg 540w, https://media.wusa9.com/assets/WUSA/images/bcaf6f01-3f0c-4216-9520-6c96bb8ca994/bcaf6f01-3f0c-4216-9520-6c96bb8ca994_750x422.jpg 750w, https://media.wusa9.com/assets/WUSA/images/bcaf6f01-3f0c-4216-9520-6c96bb8ca994/bcaf6f01-3f0c-4216-9520-6c96bb8ca994_1140x641.jpg 1140w, https://media.wusa9.com/assets/WUSA/images/bcaf6f01-3f0c-4216-9520-6c96bb8ca994/bcaf6f01-3f0c-4216-9520-6c96bb8ca994_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/frederick-county/mass-shooting-manifesto-weapons-explosives-recovered-during-arrest-of-19-year-old-murder-charges/65-19995d76-a281-428b-9003-c2e6dc8ddb25">Police: 19-year-old may have been planning for &#x27;a mass shooting&#x27;</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wusa9.com/article/entertainment/entertainment-tonight/milo-ventimiglia-raves-about-mandy-moores-new-role-as-a-mom-exclusive/603-b912d0ff-5393-4204-b716-73ffa34665fb">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wusa9.com/article/entertainment/entertainment-tonight/milo-ventimiglia-raves-about-mandy-moores-new-role-as-a-mom-exclusive/603-b912d0ff-5393-4204-b716-73ffa34665fb">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wusa9.com/article/entertainment/entertainment-tonight/milo-ventimiglia-raves-about-mandy-moores-new-role-as-a-mom-exclusive/603-b912d0ff-5393-4204-b716-73ffa34665fb">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wusa9.com/article/entertainment/entertainment-tonight/milo-ventimiglia-raves-about-mandy-moores-new-role-as-a-mom-exclusive/603-b912d0ff-5393-4204-b716-73ffa34665fb">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wusa9.com/article/entertainment/entertainment-tonight/milo-ventimiglia-raves-about-mandy-moores-new-role-as-a-mom-exclusive/603-b912d0ff-5393-4204-b716-73ffa34665fb">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wusa9.com/article/entertainment/entertainment-tonight/milo-ventimiglia-raves-about-mandy-moores-new-role-as-a-mom-exclusive/603-b912d0ff-5393-4204-b716-73ffa34665fb">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/stormreport" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wusa9.com/article/entertainment/entertainment-tonight/milo-ventimiglia-raves-about-mandy-moores-new-role-as-a-mom-exclusive/603-b912d0ff-5393-4204-b716-73ffa34665fb">
                                                                    <span class="header__subnav-label">Storm Reports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weatherblogs" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wusa9.com/article/entertainment/entertainment-tonight/milo-ventimiglia-raves-about-mandy-moores-new-role-as-a-mom-exclusive/603-b912d0ff-5393-4204-b716-73ffa34665fb">
                                                                    <span class="header__subnav-label">Blogs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wusa9.com/article/entertainment/entertainment-tonight/milo-ventimiglia-raves-about-mandy-moores-new-role-as-a-mom-exclusive/603-b912d0ff-5393-4204-b716-73ffa34665fb">
                                                                    <span class="header__subnav-label">Traffic &amp; Transportation</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/weather-forecast-dmv/65-f729a838-1067-401b-a864-3c1cbb341b72" aria-label="Read Yellow Weather Alert: More showers this afternoon">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Yellow Weather Alert: More showers this afternoon" width="" height="" src="https://media.wusa9.com/assets/WUSA/images/7394bb22-de24-4a54-bc7a-2b596b130d4a/7394bb22-de24-4a54-bc7a-2b596b130d4a_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Yellow Weather Alert: More showers this afternoon" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wusa9.com/assets/WUSA/images/7394bb22-de24-4a54-bc7a-2b596b130d4a/7394bb22-de24-4a54-bc7a-2b596b130d4a_360x203.png" data-srcset="https://media.wusa9.com/assets/WUSA/images/7394bb22-de24-4a54-bc7a-2b596b130d4a/7394bb22-de24-4a54-bc7a-2b596b130d4a_16x9.png 16w, https://media.wusa9.com/assets/WUSA/images/7394bb22-de24-4a54-bc7a-2b596b130d4a/7394bb22-de24-4a54-bc7a-2b596b130d4a_140x79.png 140w, https://media.wusa9.com/assets/WUSA/images/7394bb22-de24-4a54-bc7a-2b596b130d4a/7394bb22-de24-4a54-bc7a-2b596b130d4a_360x203.png 360w, https://media.wusa9.com/assets/WUSA/images/7394bb22-de24-4a54-bc7a-2b596b130d4a/7394bb22-de24-4a54-bc7a-2b596b130d4a_540x304.png 540w, https://media.wusa9.com/assets/WUSA/images/7394bb22-de24-4a54-bc7a-2b596b130d4a/7394bb22-de24-4a54-bc7a-2b596b130d4a_750x422.png 750w, https://media.wusa9.com/assets/WUSA/images/7394bb22-de24-4a54-bc7a-2b596b130d4a/7394bb22-de24-4a54-bc7a-2b596b130d4a_1140x641.png 1140w, https://media.wusa9.com/assets/WUSA/images/7394bb22-de24-4a54-bc7a-2b596b130d4a/7394bb22-de24-4a54-bc7a-2b596b130d4a_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/weather-forecast-dmv/65-f729a838-1067-401b-a864-3c1cbb341b72">Yellow Weather Alert: More showers this afternoon</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/dc-first-80-of-the-year-is-likely-this-week/65-5b1abeb8-5a0f-4723-8027-0d87f2a482de" aria-label="Read Our first 80 degree day of the year is likely this week">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Our first 80 degree day of the year is likely this week" width="" height="" src="https://media.wusa9.com/assets/WUSA/images/5fa879a7-d4a4-4c39-9559-bacc7acf1903/5fa879a7-d4a4-4c39-9559-bacc7acf1903_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Our first 80 degree day of the year is likely this week" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wusa9.com/assets/WUSA/images/5fa879a7-d4a4-4c39-9559-bacc7acf1903/5fa879a7-d4a4-4c39-9559-bacc7acf1903_360x203.png" data-srcset="https://media.wusa9.com/assets/WUSA/images/5fa879a7-d4a4-4c39-9559-bacc7acf1903/5fa879a7-d4a4-4c39-9559-bacc7acf1903_16x9.png 16w, https://media.wusa9.com/assets/WUSA/images/5fa879a7-d4a4-4c39-9559-bacc7acf1903/5fa879a7-d4a4-4c39-9559-bacc7acf1903_140x79.png 140w, https://media.wusa9.com/assets/WUSA/images/5fa879a7-d4a4-4c39-9559-bacc7acf1903/5fa879a7-d4a4-4c39-9559-bacc7acf1903_360x203.png 360w, https://media.wusa9.com/assets/WUSA/images/5fa879a7-d4a4-4c39-9559-bacc7acf1903/5fa879a7-d4a4-4c39-9559-bacc7acf1903_540x304.png 540w, https://media.wusa9.com/assets/WUSA/images/5fa879a7-d4a4-4c39-9559-bacc7acf1903/5fa879a7-d4a4-4c39-9559-bacc7acf1903_750x422.png 750w, https://media.wusa9.com/assets/WUSA/images/5fa879a7-d4a4-4c39-9559-bacc7acf1903/5fa879a7-d4a4-4c39-9559-bacc7acf1903_1140x641.png 1140w, https://media.wusa9.com/assets/WUSA/images/5fa879a7-d4a4-4c39-9559-bacc7acf1903/5fa879a7-d4a4-4c39-9559-bacc7acf1903_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/dc-first-80-of-the-year-is-likely-this-week/65-5b1abeb8-5a0f-4723-8027-0d87f2a482de">Our first 80 degree day of the year is likely this week</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wusa9.com/article/entertainment/entertainment-tonight/milo-ventimiglia-raves-about-mandy-moores-new-role-as-a-mom-exclusive/603-b912d0ff-5393-4204-b716-73ffa34665fb">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nfl" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wusa9.com/article/entertainment/entertainment-tonight/milo-ventimiglia-raves-about-mandy-moores-new-role-as-a-mom-exclusive/603-b912d0ff-5393-4204-b716-73ffa34665fb">
                                                                    <span class="header__subnav-label">Washington NFL</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/capitals" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wusa9.com/article/entertainment/entertainment-tonight/milo-ventimiglia-raves-about-mandy-moores-new-role-as-a-mom-exclusive/603-b912d0ff-5393-4204-b716-73ffa34665fb">
                                                                    <span class="header__subnav-label">Capitals</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/college" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wusa9.com/article/entertainment/entertainment-tonight/milo-ventimiglia-raves-about-mandy-moores-new-role-as-a-mom-exclusive/603-b912d0ff-5393-4204-b716-73ffa34665fb">
                                                                    <span class="header__subnav-label">College</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nationals" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wusa9.com/article/entertainment/entertainment-tonight/milo-ventimiglia-raves-about-mandy-moores-new-role-as-a-mom-exclusive/603-b912d0ff-5393-4204-b716-73ffa34665fb">
                                                                    <span class="header__subnav-label">Nationals</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/wizards" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wusa9.com/article/entertainment/entertainment-tonight/milo-ventimiglia-raves-about-mandy-moores-new-role-as-a-mom-exclusive/603-b912d0ff-5393-4204-b716-73ffa34665fb">
                                                                    <span class="header__subnav-label">Wizards</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/ncaa/bracket-challenge-march-madness/65-412b4887-ea27-4dfd-bced-c3b8e75326f2" aria-label="Read Journey to $1,500: Track how you&#x27;re doing in the Bracket Challenge here">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Journey to $1,500: Track how you're doing in the Bracket Challenge here" width="" height="" src="https://media.wusa9.com/assets/WUSA/images/0b573386-87b7-4dfb-b855-2e1c498ea73c/0b573386-87b7-4dfb-b855-2e1c498ea73c_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Journey to $1,500: Track how you're doing in the Bracket Challenge here" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wusa9.com/assets/WUSA/images/0b573386-87b7-4dfb-b855-2e1c498ea73c/0b573386-87b7-4dfb-b855-2e1c498ea73c_360x203.png" data-srcset="https://media.wusa9.com/assets/WUSA/images/0b573386-87b7-4dfb-b855-2e1c498ea73c/0b573386-87b7-4dfb-b855-2e1c498ea73c_16x9.png 16w, https://media.wusa9.com/assets/WUSA/images/0b573386-87b7-4dfb-b855-2e1c498ea73c/0b573386-87b7-4dfb-b855-2e1c498ea73c_140x79.png 140w, https://media.wusa9.com/assets/WUSA/images/0b573386-87b7-4dfb-b855-2e1c498ea73c/0b573386-87b7-4dfb-b855-2e1c498ea73c_360x203.png 360w, https://media.wusa9.com/assets/WUSA/images/0b573386-87b7-4dfb-b855-2e1c498ea73c/0b573386-87b7-4dfb-b855-2e1c498ea73c_540x304.png 540w, https://media.wusa9.com/assets/WUSA/images/0b573386-87b7-4dfb-b855-2e1c498ea73c/0b573386-87b7-4dfb-b855-2e1c498ea73c_750x422.png 750w, https://media.wusa9.com/assets/WUSA/images/0b573386-87b7-4dfb-b855-2e1c498ea73c/0b573386-87b7-4dfb-b855-2e1c498ea73c_1140x641.png 1140w, https://media.wusa9.com/assets/WUSA/images/0b573386-87b7-4dfb-b855-2e1c498ea73c/0b573386-87b7-4dfb-b855-2e1c498ea73c_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/ncaa/bracket-challenge-march-madness/65-412b4887-ea27-4dfd-bced-c3b8e75326f2">Journey to $1,500: Track how you&#x27;re doing in the Bracket Challenge here</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/washington-football-team-dan-snyder-sole-owner/65-60737d3b-5272-466e-89e2-6959d35b077b" aria-label="Read Snyder to buy out other Washington owners, pending approval">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Snyder to buy out other Washington owners, pending approval" width="" height="" src="https://media.wusa9.com/assets/WUSA/images/eb705120-9867-44e1-b647-f951b3c53c28/eb705120-9867-44e1-b647-f951b3c53c28_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Snyder to buy out other Washington owners, pending approval" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wusa9.com/assets/WUSA/images/eb705120-9867-44e1-b647-f951b3c53c28/eb705120-9867-44e1-b647-f951b3c53c28_360x203.jpg" data-srcset="https://media.wusa9.com/assets/WUSA/images/eb705120-9867-44e1-b647-f951b3c53c28/eb705120-9867-44e1-b647-f951b3c53c28_16x9.jpg 16w, https://media.wusa9.com/assets/WUSA/images/eb705120-9867-44e1-b647-f951b3c53c28/eb705120-9867-44e1-b647-f951b3c53c28_140x79.jpg 140w, https://media.wusa9.com/assets/WUSA/images/eb705120-9867-44e1-b647-f951b3c53c28/eb705120-9867-44e1-b647-f951b3c53c28_360x203.jpg 360w, https://media.wusa9.com/assets/WUSA/images/eb705120-9867-44e1-b647-f951b3c53c28/eb705120-9867-44e1-b647-f951b3c53c28_540x304.jpg 540w, https://media.wusa9.com/assets/WUSA/images/eb705120-9867-44e1-b647-f951b3c53c28/eb705120-9867-44e1-b647-f951b3c53c28_750x422.jpg 750w, https://media.wusa9.com/assets/WUSA/images/eb705120-9867-44e1-b647-f951b3c53c28/eb705120-9867-44e1-b647-f951b3c53c28_1140x641.jpg 1140w, https://media.wusa9.com/assets/WUSA/images/eb705120-9867-44e1-b647-f951b3c53c28/eb705120-9867-44e1-b647-f951b3c53c28_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/washington-football-team-dan-snyder-sole-owner/65-60737d3b-5272-466e-89e2-6959d35b077b">Snyder to buy out other Washington owners, pending approval</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wusa9.com/article/entertainment/entertainment-tonight/milo-ventimiglia-raves-about-mandy-moores-new-role-as-a-mom-exclusive/603-b912d0ff-5393-4204-b716-73ffa34665fb">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wusa9.com/article/entertainment/entertainment-tonight/milo-ventimiglia-raves-about-mandy-moores-new-role-as-a-mom-exclusive/603-b912d0ff-5393-4204-b716-73ffa34665fb">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wusa9.com/article/entertainment/entertainment-tonight/milo-ventimiglia-raves-about-mandy-moores-new-role-as-a-mom-exclusive/603-b912d0ff-5393-4204-b716-73ffa34665fb">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wusa9.com/article/entertainment/entertainment-tonight/milo-ventimiglia-raves-about-mandy-moores-new-role-as-a-mom-exclusive/603-b912d0ff-5393-4204-b716-73ffa34665fb">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wusa9.com/article/entertainment/entertainment-tonight/milo-ventimiglia-raves-about-mandy-moores-new-role-as-a-mom-exclusive/603-b912d0ff-5393-4204-b716-73ffa34665fb">
                                                                    <span class="header__subnav-label">Send Us A News Tip</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wusa9.com/article/entertainment/entertainment-tonight/milo-ventimiglia-raves-about-mandy-moores-new-role-as-a-mom-exclusive/603-b912d0ff-5393-4204-b716-73ffa34665fb">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.wusa9.com/wusajobs" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wusa9.com/article/entertainment/entertainment-tonight/milo-ventimiglia-raves-about-mandy-moores-new-role-as-a-mom-exclusive/603-b912d0ff-5393-4204-b716-73ffa34665fb">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wusa9.com/article/entertainment/entertainment-tonight/milo-ventimiglia-raves-about-mandy-moores-new-role-as-a-mom-exclusive/603-b912d0ff-5393-4204-b716-73ffa34665fb">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wusa9.com/article/entertainment/entertainment-tonight/milo-ventimiglia-raves-about-mandy-moores-new-role-as-a-mom-exclusive/603-b912d0ff-5393-4204-b716-73ffa34665fb">
                                                                    <span class="header__subnav-label">Newsletters</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/rss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wusa9.com/article/entertainment/entertainment-tonight/milo-ventimiglia-raves-about-mandy-moores-new-role-as-a-mom-exclusive/603-b912d0ff-5393-4204-b716-73ffa34665fb">
                                                                    <span class="header__subnav-label">RSS Feeds</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/news/local/dc/save-wusa9-in-your-phone-so-you-can-text-us-with-tips-videos/65-1a492c0f-9c46-4b44-9ea2-b048e2a8e6be" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wusa9.com/article/entertainment/entertainment-tonight/milo-ventimiglia-raves-about-mandy-moores-new-role-as-a-mom-exclusive/603-b912d0ff-5393-4204-b716-73ffa34665fb">
                                                                    <span class="header__subnav-label">Text Us</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/crime/missing-frederick-teen-murder-charge-curtis-smith/65-a79c8e4c-50b6-4015-97f0-c36bd1de7e76" aria-label="Read 19-year-old charged with murder of missing Frederick teen, sheriff&#x27;s office says">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="19-year-old charged with murder of missing Frederick teen, sheriff's office says" width="" height="" src="https://media.wusa9.com/assets/WUSA/images/aba36bb4-2cc4-4371-8587-8f80e9f07e9b/aba36bb4-2cc4-4371-8587-8f80e9f07e9b_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="19-year-old charged with murder of missing Frederick teen, sheriff's office says" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wusa9.com/assets/WUSA/images/aba36bb4-2cc4-4371-8587-8f80e9f07e9b/aba36bb4-2cc4-4371-8587-8f80e9f07e9b_360x203.jpg" data-srcset="https://media.wusa9.com/assets/WUSA/images/aba36bb4-2cc4-4371-8587-8f80e9f07e9b/aba36bb4-2cc4-4371-8587-8f80e9f07e9b_16x9.jpg 16w, https://media.wusa9.com/assets/WUSA/images/aba36bb4-2cc4-4371-8587-8f80e9f07e9b/aba36bb4-2cc4-4371-8587-8f80e9f07e9b_140x79.jpg 140w, https://media.wusa9.com/assets/WUSA/images/aba36bb4-2cc4-4371-8587-8f80e9f07e9b/aba36bb4-2cc4-4371-8587-8f80e9f07e9b_360x203.jpg 360w, https://media.wusa9.com/assets/WUSA/images/aba36bb4-2cc4-4371-8587-8f80e9f07e9b/aba36bb4-2cc4-4371-8587-8f80e9f07e9b_540x304.jpg 540w, https://media.wusa9.com/assets/WUSA/images/aba36bb4-2cc4-4371-8587-8f80e9f07e9b/aba36bb4-2cc4-4371-8587-8f80e9f07e9b_750x422.jpg 750w, https://media.wusa9.com/assets/WUSA/images/aba36bb4-2cc4-4371-8587-8f80e9f07e9b/aba36bb4-2cc4-4371-8587-8f80e9f07e9b_1140x641.jpg 1140w, https://media.wusa9.com/assets/WUSA/images/aba36bb4-2cc4-4371-8587-8f80e9f07e9b/aba36bb4-2cc4-4371-8587-8f80e9f07e9b_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/crime/missing-frederick-teen-murder-charge-curtis-smith/65-a79c8e4c-50b6-4015-97f0-c36bd1de7e76">19-year-old charged with murder of missing Frederick teen, sheriff&#x27;s office says</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/health/coronavirus/vaccine/mixed-vaccine-households/85-4abb1288-d507-4bec-9d92-91992f4c855f" aria-label="Read Mixed vaccine households send mixed messages to families with kids">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Mixed vaccine households send mixed messages to families with kids" width="" height="" src="https://media.wusa9.com/assets/WXIA/images/a1e1eb9a-d1d6-455e-bc61-ad795a986674/a1e1eb9a-d1d6-455e-bc61-ad795a986674_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Mixed vaccine households send mixed messages to families with kids" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wusa9.com/assets/WXIA/images/a1e1eb9a-d1d6-455e-bc61-ad795a986674/a1e1eb9a-d1d6-455e-bc61-ad795a986674_360x203.jpg" data-srcset="https://media.wusa9.com/assets/WXIA/images/a1e1eb9a-d1d6-455e-bc61-ad795a986674/a1e1eb9a-d1d6-455e-bc61-ad795a986674_16x9.jpg 16w, https://media.wusa9.com/assets/WXIA/images/a1e1eb9a-d1d6-455e-bc61-ad795a986674/a1e1eb9a-d1d6-455e-bc61-ad795a986674_140x79.jpg 140w, https://media.wusa9.com/assets/WXIA/images/a1e1eb9a-d1d6-455e-bc61-ad795a986674/a1e1eb9a-d1d6-455e-bc61-ad795a986674_360x203.jpg 360w, https://media.wusa9.com/assets/WXIA/images/a1e1eb9a-d1d6-455e-bc61-ad795a986674/a1e1eb9a-d1d6-455e-bc61-ad795a986674_540x304.jpg 540w, https://media.wusa9.com/assets/WXIA/images/a1e1eb9a-d1d6-455e-bc61-ad795a986674/a1e1eb9a-d1d6-455e-bc61-ad795a986674_750x422.jpg 750w, https://media.wusa9.com/assets/WXIA/images/a1e1eb9a-d1d6-455e-bc61-ad795a986674/a1e1eb9a-d1d6-455e-bc61-ad795a986674_1140x641.jpg 1140w, https://media.wusa9.com/assets/WXIA/images/a1e1eb9a-d1d6-455e-bc61-ad795a986674/a1e1eb9a-d1d6-455e-bc61-ad795a986674_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/vaccine/mixed-vaccine-households/85-4abb1288-d507-4bec-9d92-91992f4c855f">Mixed vaccine households send mixed messages to families with kids</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wusa9.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/DC-Washingtondc-WUSA-B3312_DesktopTablet/masthead_sponsor/entertainment/entertainment-tonight"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wusa9.com/article/entertainment/entertainment-tonight/milo-ventimiglia-raves-about-mandy-moores-new-role-as-a-mom-exclusive/603-b912d0ff-5393-4204-b716-73ffa34665fb">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Washington, DC&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">57&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-67_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-67_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-67_8x8.png 8w, /assets/shared-images/weather-icons/wx-67_16x16.png 16w, /assets/shared-images/weather-icons/wx-67_32x32.png 32w, /assets/shared-images/weather-icons/wx-67_64x64.png 64w, /assets/shared-images/weather-icons/wx-67_128x128.png 128w, /assets/shared-images/weather-icons/wx-67_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-67_32x32.png" srcset="/assets/shared-images/weather-icons/wx-67_8x8.png 8w, /assets/shared-images/weather-icons/wx-67_16x16.png 16w, /assets/shared-images/weather-icons/wx-67_32x32.png 32w, /assets/shared-images/weather-icons/wx-67_64x64.png 64w, /assets/shared-images/weather-icons/wx-67_128x128.png 128w, /assets/shared-images/weather-icons/wx-67_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Washington, DC&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wusa9.com/article/entertainment/entertainment-tonight/milo-ventimiglia-raves-about-mandy-moores-new-role-as-a-mom-exclusive/603-b912d0ff-5393-4204-b716-73ffa34665fb">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wusa9.com/article/entertainment/entertainment-tonight/milo-ventimiglia-raves-about-mandy-moores-new-role-as-a-mom-exclusive/603-b912d0ff-5393-4204-b716-73ffa34665fb">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/riots">Capitol Riots</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/equalitymatters">Equality Matters</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/investigative">Originals</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/theqanda">The Q&amp;A</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/getupdc">Get Up DC</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">Verify</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/impact">Impact</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/greatday">Great Day Washington</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/life">Life</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/ourpicks">Our Picks</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/militaryspousesbenefits">Military</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/section/heartthreads">HeartThreads</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/food">Food</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/consumer">Consumer</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/pets">Pets</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/amazon-effect">Amazon Effect</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://interactive.wusa9.com/storied/survivedby">Survived</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/underrides">Underrides</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/stopandfrisk">Stop and Frisk</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/rayful-edmond">Rayful Edmond</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/getupgiveback">Get Up Give Back</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Washington, DC&#x27;s Leading Local News: Weather, Traffic, Sports and more | Washington, DC | WUSA9.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="b912d0ff-5393-4204-b716-73ffa34665fb"
         data-title="Milo Ventimiglia Raves About Mandy Moore&#x27;s New Role as a Mom (Exclusive)"
         data-seo-title="Milo Ventimiglia Raves About Mandy Moore&#x27;s New Role as a Mom (Exclusive)"
         data-abstract="Milo Ventimiglia Raves About Mandy Moore&#x27;s New Role as a Mom (Exclusive)"
         data-section="entertainment"
         data-subsection="entertainment-tonight"
         data-topic=""
         data-subtopic=""
         data-url="www.wusa9.com/article/entertainment/entertainment-tonight/milo-ventimiglia-raves-about-mandy-moores-new-role-as-a-mom-exclusive/603-b912d0ff-5393-4204-b716-73ffa34665fb"
         data-gpt-network-code="32805352"
         data-categories="entertainment, entertainment-tonight"
         data-author="Paige Gawley&#x200D;"
         data-keywords="[&#xD;&#xA;  &quot;entertainment&quot;,&#xD;&#xA;  &quot;celebrity news&quot;,&#xD;&#xA;  &quot;entertainment-tonight&quot;&#xD;&#xA;]"
         data-has-video="false"
         data-t1-publisher="">
    <a class="article__category" href="/section/entertainment-tonight">Entertainment Tonight</a>
    <h1 class="article__headline">Milo Ventimiglia Raves About Mandy Moore&#x27;s New Role as a Mom (Exclusive)</h1>
    <div class="article__summary">Milo Ventimiglia Raves About Mandy Moore's New Role as a Mom (Exclusive)</div>
    <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wusa9.com/assets/ETONLINE/images/141a014a-c42f-4dfb-af5a-ebf18e40dfce/141a014a-c42f-4dfb-af5a-ebf18e40dfce_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.wusa9.com/assets/ETONLINE/images/141a014a-c42f-4dfb-af5a-ebf18e40dfce/141a014a-c42f-4dfb-af5a-ebf18e40dfce_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wusa9.com/assets/ETONLINE/images/141a014a-c42f-4dfb-af5a-ebf18e40dfce/141a014a-c42f-4dfb-af5a-ebf18e40dfce_750x422.jpg" data-srcset="https://media.wusa9.com/assets/ETONLINE/images/141a014a-c42f-4dfb-af5a-ebf18e40dfce/141a014a-c42f-4dfb-af5a-ebf18e40dfce_16x9.jpg 16w, https://media.wusa9.com/assets/ETONLINE/images/141a014a-c42f-4dfb-af5a-ebf18e40dfce/141a014a-c42f-4dfb-af5a-ebf18e40dfce_140x79.jpg 140w, https://media.wusa9.com/assets/ETONLINE/images/141a014a-c42f-4dfb-af5a-ebf18e40dfce/141a014a-c42f-4dfb-af5a-ebf18e40dfce_360x203.jpg 360w, https://media.wusa9.com/assets/ETONLINE/images/141a014a-c42f-4dfb-af5a-ebf18e40dfce/141a014a-c42f-4dfb-af5a-ebf18e40dfce_540x304.jpg 540w, https://media.wusa9.com/assets/ETONLINE/images/141a014a-c42f-4dfb-af5a-ebf18e40dfce/141a014a-c42f-4dfb-af5a-ebf18e40dfce_750x422.jpg 750w, https://media.wusa9.com/assets/ETONLINE/images/141a014a-c42f-4dfb-af5a-ebf18e40dfce/141a014a-c42f-4dfb-af5a-ebf18e40dfce_1140x641.jpg 1140w, https://media.wusa9.com/assets/ETONLINE/images/141a014a-c42f-4dfb-af5a-ebf18e40dfce/141a014a-c42f-4dfb-af5a-ebf18e40dfce_1920x1080.jpg 1920w" sizes="750px" /><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.wusa9.com/assets/ETONLINE/images/141a014a-c42f-4dfb-af5a-ebf18e40dfce/141a014a-c42f-4dfb-af5a-ebf18e40dfce_750x422.jpg" srcset="https://media.wusa9.com/assets/ETONLINE/images/141a014a-c42f-4dfb-af5a-ebf18e40dfce/141a014a-c42f-4dfb-af5a-ebf18e40dfce_16x9.jpg 16w, https://media.wusa9.com/assets/ETONLINE/images/141a014a-c42f-4dfb-af5a-ebf18e40dfce/141a014a-c42f-4dfb-af5a-ebf18e40dfce_140x79.jpg 140w, https://media.wusa9.com/assets/ETONLINE/images/141a014a-c42f-4dfb-af5a-ebf18e40dfce/141a014a-c42f-4dfb-af5a-ebf18e40dfce_360x203.jpg 360w, https://media.wusa9.com/assets/ETONLINE/images/141a014a-c42f-4dfb-af5a-ebf18e40dfce/141a014a-c42f-4dfb-af5a-ebf18e40dfce_540x304.jpg 540w, https://media.wusa9.com/assets/ETONLINE/images/141a014a-c42f-4dfb-af5a-ebf18e40dfce/141a014a-c42f-4dfb-af5a-ebf18e40dfce_750x422.jpg 750w, https://media.wusa9.com/assets/ETONLINE/images/141a014a-c42f-4dfb-af5a-ebf18e40dfce/141a014a-c42f-4dfb-af5a-ebf18e40dfce_1140x641.jpg 1140w, https://media.wusa9.com/assets/ETONLINE/images/141a014a-c42f-4dfb-af5a-ebf18e40dfce/141a014a-c42f-4dfb-af5a-ebf18e40dfce_1920x1080.jpg 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            </div>
</div>    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Paige Gawley&#x200D;
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 9:53 AM EDT March 24, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 9:53 AM EDT March 24, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=143217143049026&display=popup&href=https://www.wusa9.com/article/entertainment/entertainment-tonight/milo-ventimiglia-raves-about-mandy-moores-new-role-as-a-mom-exclusive/603-b912d0ff-5393-4204-b716-73ffa34665fb&redirect_uri=https://www.wusa9.com/article/entertainment/entertainment-tonight/milo-ventimiglia-raves-about-mandy-moores-new-role-as-a-mom-exclusive/603-b912d0ff-5393-4204-b716-73ffa34665fb" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wusa9.com/article/entertainment/entertainment-tonight/milo-ventimiglia-raves-about-mandy-moores-new-role-as-a-mom-exclusive/603-b912d0ff-5393-4204-b716-73ffa34665fb">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Milo%20Ventimiglia%20Raves%20About%20Mandy%20Moore&#x27;s%20New%20Role%20as%20a%20Mom%20(Exclusive)&url=https://www.wusa9.com/article/entertainment/entertainment-tonight/milo-ventimiglia-raves-about-mandy-moores-new-role-as-a-mom-exclusive/603-b912d0ff-5393-4204-b716-73ffa34665fb&via=WUSA9" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wusa9.com/article/entertainment/entertainment-tonight/milo-ventimiglia-raves-about-mandy-moores-new-role-as-a-mom-exclusive/603-b912d0ff-5393-4204-b716-73ffa34665fb">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.etonline.com/people/milo-ventimiglia" target="_blank">Milo Ventimiglia</a> is delighted that <a href="https://www.etonline.com/people/mandy-moore" target="_blank">Mandy Moore</a> is officially a mom. The 43-year-old actor shared with ET's Lauren Zima how he's keeping up with his <em><a href="https://www.etonline.com/tv/this-is-us" target="_blank">This Is Us</a> </em>co-star while she's on maternity leave. The 36-year-old actress and her husband, <a href="https://www.etonline.com/people/taylor-goldsmith" target="_blank">Taylor Goldsmith</a>, <a href="https://www.etonline.com/mandy-moore-gives-birth-to-first-child-with-taylor-goldsmith-156864" target="_blank">welcomed baby boy Gus</a> in February.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"She's sent photos and videos and we FaceTimed a couple of times. I've gotten to see Gus sleeping, which is just wonderful," Ventimiglia said. "I've said it so many times, but Mandy and Taylor are just the most lovely people, and the kind of people you want to be parents, raising someone, especially considering what the world is."</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/DC-Washingtondc-WUSA-B3312_DesktopTablet/article_mid1/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"Knowing they're in charge of someone that will make a huge impact, hopefully, in the world, it's exciting. I'm just super excited [to be] supporting the two of them," he continued. "... Whatever the kid needs for the rest of their life, I'll be there."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Moore's life has changed greatly since welcoming her son, but Ventimiglia said his TV wife is "still the same Mandy to me."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"As I understand it from other friends who have kids, it's like the second your baby's born your world changes, you are at that point now living for that new life. So I imagine things have changed for Mandy," he said. "But, for me, Mandy's still the same she's always been, a wonderful person. She's always been a wonderful friend. She's always been an incredible talent in front of the camera. For me, I see the same thing, her life is just a lot bigger now with Gus around."</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/CMcvM7pAK8C/?utm_source=ig_embed&utm_campaign=loading" data-instgrm-version="13" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div><a href="https://www.instagram.com/p/CMcvM7pAK8C/?utm_source=ig_embed&utm_campaign=loading" target="_blank"><div><div></div><div><div></div><div></div></div></div><div></div><div><svg width="50px" height="50px" viewbox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div><div> View this post on Instagram</div></div><div></div><div><div><div></div><div></div><div></div></div><div><div></div><div></div></div><div><div></div><div></div><div></div></div></div><div><div></div><div></div></div></a><p><a href="https://www.instagram.com/p/CMcvM7pAK8C/?utm_source=ig_embed&utm_campaign=loading" target="_blank">A post shared by Mandy Moore (@mandymooremm)</a></p></div></blockquote>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Ventimiglia also noted that he's "very much looking forward to" welcoming Moore back to set, and noted that he and the other cast members would "all be excited" to meet her baby boy in person. One thing he's not looking forward to, though, are <a href="https://www.etonline.com/this-is-us-finally-reveals-old-kevin-in-the-future-and-3-mysteries-unpacked-141709" target="_blank"><em>This Is Us</em>' flash forwards</a>, which show the Pearson family gathering together as Moore's Rebecca is at the end of her life.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"I'm sure we're lining up toward that ultimate reunion that we've been seeing happening, with Rebecca maybe close to her end. What that's gonna look like, man, I'm getting emotional even thinking about that," he said. "... My TV wife maybe meeting her end just got me strangely emotional all of the sudden... I get a little emotional."</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/DC-Washingtondc-WUSA-B3312_DesktopTablet/article_mid2/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>While Ventimiglia remained tightlipped about the identity of the person in the SUV at the lake house, he teased how <a href="https://www.etonline.com/this-is-us-sneak-peek-nicky-pays-a-surprise-visit-to-kevin-and-madison-exclusive-162714" target="_blank">the return of Nicky</a>, his character, Jack's, brother, will play out.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"Nicky's a complex character. He's a complicated human being. I think he's very much not one note. He is a very dynamic individual," Ventimiglia said. "He's lived a lot of life even though it seems like he's just hung out in his shell for the last 40 or 50 years. I think he's going to help Kevin discover a lot. I think he's gonna help his own world be a little more freed."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"I'm just happy for him to be in a family setting. I think it's important -- whether it's the family you're born into, or the family you've been estranged from, or the family you create -- for the people to come together," he added. "I'm excited for Nicky to be a part of the Pearson journey 'cause he carries the name."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>As for where the show will end up <a href="https://www.etonline.com/milo-ventimiglia-talks-this-is-us-ending-after-season-6-120083" target="_blank">when it says goodbye for good</a>, Ventimiglia only said, "The last several episodes, they're gonna be a ride."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em>This Is Us </em>airs Tuesdays on NBC.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>RELATED CONTENT:</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/mandy-moore-says-she-cant-wait-to-give-birth-again-162142">        Mandy Moore Says She Can't Wait to Give Birth Again    </a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/mandy-moore-explains-how-finding-out-her-dog-is-cancer-free-helped-induce-labor-161671">        Mandy Moore Says Finding Out Her Dog's Cancer-Free Helped Induce Labor    </a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/wilmer-valderrama-congratulates-mandy-moore-on-the-birth-of-her-first-child-161139">        Wilmer Valderrama Congratulates Ex Mandy Moore on Birth of First Child    </a></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Milo Ventimiglia Raves About Mandy Moore's New Role as a Mom (Exclusive)",
  "datePublished": "9:53 AM EDT March 24, 2021",
  "dateModified": "9:53 AM EDT March 24, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wusa9.com/article/entertainment/entertainment-tonight/milo-ventimiglia-raves-about-mandy-moores-new-role-as-a-mom-exclusive/603-b912d0ff-5393-4204-b716-73ffa34665fb"
  },
  "author": {
    "@type": "Person",
    "name": "Paige Gawley‍"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WUSA",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wusa9.com/assets/shared-images/amp-logos/wusa.png",
      "width": 340,
      "height": 60
    }
  },
  "image": "https://media.tegna-media.com/assets/ETOnline/images/141a014a-c42f-4dfb-af5a-ebf18e40dfce/141a014a-c42f-4dfb-af5a-ebf18e40dfce.jpg"
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.wusa9.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/DC-Washingtondc-WUSA-B3312_DesktopTablet/article_atf/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/DC-Washingtondc-WUSA-B3312_DesktopTablet/article_atf/entertainment/entertainment-tonight&amp;sz=300x250|300x600&amp;c=387" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/DC-Washingtondc-WUSA-B3312_DesktopTablet/article_flex_btf/entertainment/entertainment-tonight"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/DC-Washingtondc-WUSA-B3312_DesktopTablet/article_flex_btf/entertainment/entertainment-tonight&amp;sz=970x250|728x90|1140x286|1x1&amp;c=387" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WUSA-TV" src="/assets/shared-images/logos/wusa.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.wusa9.com/wusajobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.wusa9.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 WUSA-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/DC-Washingtondc-WUSA-B3312_DesktopTablet/exit_interstitial/entertainment/entertainment-tonight"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WUSA" src="/assets/shared-images/logos/wusa.png" />
    </div>
    <h2 class="notifications__heading">WUSA would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wusa.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.2.13">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(n=a[r].getAttribute("data-module"),e)||e.push(n);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:{utils:"tegna-utils",storage:"tegna-storage",common:"common.min",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyAGfI-5wvKe6GCH3GKyHNd9FfEcSglJHjM" data-project-id="wusa-news-app" data-sender-id="769521636650" data-app-id="1:769521636650:web:51514c3509bec9d0">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-74192137-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-74192137-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
    </body>
</html>