<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.11.2" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>&#x27;ET Presents: Yellowstone Aftershow&#x27; Is Coming to Paramount Plus | wusa9.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=${e}`}}(),window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_5.11.2.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.11.2.css"></noscript>

<link rel="preload" href="/common.min_5.11.2.js?ver=5.11.2" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WUSA.png?ver=2.5.11.2" />
    <link rel="canonical" href="https://www.etonline.com/et-presents-yellowstone-aftershow-is-coming-to-paramount-plus-176794" />
                    <link rel="amphtml" href="https://www.wusa9.com/amp/article/entertainment/entertainment-tonight/et-presents-yellowstone-aftershow-is-coming-to-paramount-plus/603-0f3a041d-aa80-446d-89a1-c14172413924" />
        <meta itemprop="datePublished" content="8:41 PM EST December 17, 2021" />
        <meta itemprop="dateModified" content="8:41 PM EST December 17, 2021" />
        <meta itemprop="url" content="https://www.wusa9.com/article/entertainment/entertainment-tonight/et-presents-yellowstone-aftershow-is-coming-to-paramount-plus/603-0f3a041d-aa80-446d-89a1-c14172413924" />
        <meta itemprop="magnet:custom" name="category" content="entertainment" />
        <meta property="og:url" content="https://www.wusa9.com/article/entertainment/entertainment-tonight/et-presents-yellowstone-aftershow-is-coming-to-paramount-plus/603-0f3a041d-aa80-446d-89a1-c14172413924">
        <meta property="og:title" content="&#x27;ET Presents: Yellowstone Aftershow&#x27; Is Coming to Paramount Plus">
        <meta property="og:description" content="&#x27;ET Presents: Yellowstone Aftershow&#x27; Is Coming to Paramount Plus">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.wusa9.com/assets/ETONLINE/images/0063e827-e77c-4a94-820a-8ad455165d59/0063e827-e77c-4a94-820a-8ad455165d59_1140x641.png">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="8:41 PM EST December 17, 2021" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="wusa9,entertainment,entertainment-tonight" />
        <meta name="twitter:title" content="&#x27;ET Presents: Yellowstone Aftershow&#x27; Is Coming to Paramount Plus">
        <meta name="twitter:image:src" content="https://media.wusa9.com/assets/ETONLINE/images/0063e827-e77c-4a94-820a-8ad455165d59/0063e827-e77c-4a94-820a-8ad455165d59_1140x641.png">
        <meta name="twitter:image" content="https://media.wusa9.com/assets/ETONLINE/images/0063e827-e77c-4a94-820a-8ad455165d59/0063e827-e77c-4a94-820a-8ad455165d59_1140x641.png">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="WUSA9">
        <meta name="twitter:description" content="&#x27;ET Presents: Yellowstone Aftershow&#x27; Is Coming to Paramount Plus">
        <meta name="twitter:domain" content="www.wusa9.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wusa9.com" />
            <meta name="description" content="&#x27;ET Presents: Yellowstone Aftershow&#x27; Is Coming to Paramount Plus" />
            <meta property="fb:app_id" content="143217143049026" />
            <meta property="og:site_name" content="wusa9.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="8:41 PM EST December 17, 2021" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="eb9fa27e-64df-4fa1-9982-21730f04530d"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
    <!-- utag_data -->
<script id="utag_data_script" data-visit-event-name="pageView" data-current-site-id="65" data-watson-keywords="ET Presents,Yellowstone Aftershow,Faith Hill,ET&#x27;s Cassie&#xA0;DiLaura,stars Tim McGraw" data-page-type="article" data-gpt-network-code="32805352/DC-Washingtondc-WUSA-B3312_DesktopTablet" data-section="entertainment" data-subsection="entertainment-tonight" data-topic="" data-subtopic="" data-content-type="article" data-category="entertainment" data-market="Washington, DC, DC" data-subcategory="entertainment-tonight" data-keywords="WUSA9, Washington, DC, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Washington, DC&#x27;s Leading Local News: Weather, Traffic, Sports and more | Washington, DC | WUSA9.com" data-ga-property-id="UA-74192137-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.wusa9.com/article/entertainment/entertainment-tonight/et-presents-yellowstone-aftershow-is-coming-to-paramount-plus/603-0f3a041d-aa80-446d-89a1-c14172413924" data-canonical-url="https://www.etonline.com/et-presents-yellowstone-aftershow-is-coming-to-paramount-plus-176794" data-asset-id="0f3a041d-aa80-446d-89a1-c14172413924" data-article-keywords="entertainment,tv,entertainment-tonight" data-content-title="&#x27;ET Presents: Yellowstone Aftershow&#x27; Is Coming to Paramount Plus" data-content-categories="entertainment,entertainment-tonight" data-content-score="" data-tracking-tags="" data-t1-publisher="" data-call-letters="WUSA" data-article-byline="Paige Gawley&#x200D;" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-video-title="" data-item-number="1" data-original-headline="&amp;#039;ET Presents: Yellowstone Aftershow&amp;#039; Is Coming to Paramount Plus" data-cct-story="false" data-platform="desktop" data-full-environment="WUSA" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-232382037479200.js" , data-a9-publisher-id="3276" , data-a9-timeout="1000" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4040/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4041/pwt.js">!function(){var e;window.tegna.supportsJavascript&&(e=document.getElementById("utag_data_script").dataset,window.utag_data={visit_event_name:e.visitEventName,current_site_id:e.currentSiteId,watson_keywords:e.watsonKeywords,template_type:"",page_type:e.pageType,division:e.division,site_type:e.siteType,page_url:e.pageUrl,gpt_network_code:e.gptNetworkCode,section:e.section,subsection:e.subsection,topic:e.topic,subtopic:e.subtopic,content_type:e.contentType,category:e.category,market:e.market,subcategory:e.subcategory,keywords:e.keywords,document_title:e.documentTitle,ga_property_id:e.gaPropertyId,canonical_url:e.canonicalUrl,video_included:e.videoIncluded,article_date:e.articleDate,asset_id:e.assetId,article_keywords:e.articleKeywords,content_title:e.contentTitle,original_headline:e.originalHeadline,content_categories:e.contentCategories,tracking_tags:e.trackingTags,t1_publisher:e.t1Publisher,article_byline:e.articleByline,topics_included:e.topicsIncluded,call_letters:e.callLetters,item_number:e.itemNumber,content_score:e.contentScore,cct_story:e.cctStory,platform:e.platform,full_environment:e.fullEnvironment,index_wrapper_url:e.indexWrapperUrl,a9_publisher_id:e.a9PublisherId,a9_timeout:e.a9Timeout,pubmatic_desktop_url:e.pubmaticDesktopUrl,pubmatic_mobile_url:e.pubmaticMobileUrl})}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wusa.png') !important;
        }
    </style>
    <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
        let obj = {};
        obj[document.currentScript.dataset.taboolaType] = 'auto';
        _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,a=(a=30-t.length)<0?0:a,r="log";"error"in console&&3===n?r="error":"warn"in console&&2===n?r="warn":"info"in console&&(r="info");a="["+e+"] "+" ".repeat(o)+t+" ".repeat(a);i?void 0:void 0},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var a=document.importNode(o.content,!0),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(a),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(a))};class e extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),/iPad|iPhone|iPod/.test(e)&&!window.MSStream&&(t="ios"),t===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",e);class t extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",t);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],a=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(a=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(a=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,a),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:a}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl;const o=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:a,click:e?1:0,impression:t?1:0})});o.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===a){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:a}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:a})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-page-type="article"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=MBgNiyctUHq6xiIYB/bQMXO6JGoWdYTJlS5zn04Z/Oq9NK4z9ZfKSA=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="65"
         data-primarydomain="wusa9.com"
         data-call-letters="WUSA"
         data-full-environment="WUSA"
         data-twitter-id="WUSA9"
         data-fban="143217143049026"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="false"
         data-targeting-ttid=""
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.wusa9.com/article/entertainment/entertainment-tonight/et-presents-yellowstone-aftershow-is-coming-to-paramount-plus/603-0f3a041d-aa80-446d-89a1-c14172413924"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="DC-Washingtondc-WUSA-B3312_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/wusa-redesign-desktop/prod/utag"
         data-taboola-url="https://www.wusa9.com/article/entertainment/entertainment-tonight/et-presents-yellowstone-aftershow-is-coming-to-paramount-plus/603-0f3a041d-aa80-446d-89a1-c14172413924"
         data-tealium-id-comscore="1"data-tealium-id-datasphere="453"data-tealium-id-dealboss="547"data-tealium-id-googleanalytics="470"data-tealium-id-oneplusx="602"data-tealium-id-simplifi="550"data-tealium-id-taboola="549"data-tealium-id-truanthem="442"data-tealium-id-visto="452"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/DC-Washingtondc-WUSA-B3312_DesktopTablet/article_universal/entertainment/entertainment-tonight"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id="1420432707"
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id="4204204271"
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="143217143049026"
        data-twitter-id="WUSA9">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wusa.png" loading="eager" width="103" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <div class="header__tooltip-overlay"></div>
                                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/dcnews" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="DC">
                                                                    <span class="header__subnav-label">DC</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/maryland" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maryland">
                                                                    <span class="header__subnav-label">Maryland</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/virginia" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Virginia">
                                                                    <span class="header__subnav-label">Virginia</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigative" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Investigations">
                                                                    <span class="header__subnav-label">Investigations</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/coronavirus-covid-19" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Coronavirus">
                                                                    <span class="header__subnav-label">Coronavirus</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation/World">
                                                                    <span class="header__subnav-label">Nation/World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                                                    <span class="header__subnav-label">Sports</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/weather-forecast-dmv/65-f729a838-1067-401b-a864-3c1cbb341b72" aria-label="Read Cloudy Saturday with a few sprinkles ahead of a cool off" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Cloudy Saturday with a few sprinkles ahead of a cool off">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Cloudy Saturday with a few sprinkles ahead of a cool off" width="" height="" src="https://media.wusa9.com/assets/WUSA/images/a193be4b-c476-476b-b9aa-d211f8f42338/a193be4b-c476-476b-b9aa-d211f8f42338_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Cloudy Saturday with a few sprinkles ahead of a cool off" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wusa9.com/assets/WUSA/images/a193be4b-c476-476b-b9aa-d211f8f42338/a193be4b-c476-476b-b9aa-d211f8f42338_360x203.jpg" data-srcset="https://media.wusa9.com/assets/WUSA/images/a193be4b-c476-476b-b9aa-d211f8f42338/a193be4b-c476-476b-b9aa-d211f8f42338_16x9.jpg 16w, https://media.wusa9.com/assets/WUSA/images/a193be4b-c476-476b-b9aa-d211f8f42338/a193be4b-c476-476b-b9aa-d211f8f42338_140x79.jpg 140w, https://media.wusa9.com/assets/WUSA/images/a193be4b-c476-476b-b9aa-d211f8f42338/a193be4b-c476-476b-b9aa-d211f8f42338_360x203.jpg 360w, https://media.wusa9.com/assets/WUSA/images/a193be4b-c476-476b-b9aa-d211f8f42338/a193be4b-c476-476b-b9aa-d211f8f42338_540x304.jpg 540w, https://media.wusa9.com/assets/WUSA/images/a193be4b-c476-476b-b9aa-d211f8f42338/a193be4b-c476-476b-b9aa-d211f8f42338_750x422.jpg 750w, https://media.wusa9.com/assets/WUSA/images/a193be4b-c476-476b-b9aa-d211f8f42338/a193be4b-c476-476b-b9aa-d211f8f42338_1140x641.jpg 1140w, https://media.wusa9.com/assets/WUSA/images/a193be4b-c476-476b-b9aa-d211f8f42338/a193be4b-c476-476b-b9aa-d211f8f42338_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/weather-forecast-dmv/65-f729a838-1067-401b-a864-3c1cbb341b72" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Cloudy Saturday with a few sprinkles ahead of a cool off">Cloudy Saturday with a few sprinkles ahead of a cool off</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/news/local/maryland/just-in-dangerous-stunts-cars-doing-donuts-in-beltsville-maryland/65-36c393bf-6bc5-49a3-b2f1-62cb1247d340" aria-label="Read JUST IN: Dangerous stunts, cars doing donuts in Beltsville, Maryland" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; JUST IN: Dangerous stunts, cars doing donuts in Beltsville, Maryland">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="JUST IN: Dangerous stunts, cars doing donuts in Beltsville, Maryland" width="" height="" src="https://media.wusa9.com/assets/WUSA/images/0e4da032-6d40-4fd6-a576-5d9b63717b71/0e4da032-6d40-4fd6-a576-5d9b63717b71_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="JUST IN: Dangerous stunts, cars doing donuts in Beltsville, Maryland" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wusa9.com/assets/WUSA/images/0e4da032-6d40-4fd6-a576-5d9b63717b71/0e4da032-6d40-4fd6-a576-5d9b63717b71_360x203.jpg" data-srcset="https://media.wusa9.com/assets/WUSA/images/0e4da032-6d40-4fd6-a576-5d9b63717b71/0e4da032-6d40-4fd6-a576-5d9b63717b71_16x9.jpg 16w, https://media.wusa9.com/assets/WUSA/images/0e4da032-6d40-4fd6-a576-5d9b63717b71/0e4da032-6d40-4fd6-a576-5d9b63717b71_140x79.jpg 140w, https://media.wusa9.com/assets/WUSA/images/0e4da032-6d40-4fd6-a576-5d9b63717b71/0e4da032-6d40-4fd6-a576-5d9b63717b71_360x203.jpg 360w, https://media.wusa9.com/assets/WUSA/images/0e4da032-6d40-4fd6-a576-5d9b63717b71/0e4da032-6d40-4fd6-a576-5d9b63717b71_540x304.jpg 540w, https://media.wusa9.com/assets/WUSA/images/0e4da032-6d40-4fd6-a576-5d9b63717b71/0e4da032-6d40-4fd6-a576-5d9b63717b71_750x422.jpg 750w, https://media.wusa9.com/assets/WUSA/images/0e4da032-6d40-4fd6-a576-5d9b63717b71/0e4da032-6d40-4fd6-a576-5d9b63717b71_1140x641.jpg 1140w, https://media.wusa9.com/assets/WUSA/images/0e4da032-6d40-4fd6-a576-5d9b63717b71/0e4da032-6d40-4fd6-a576-5d9b63717b71_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/local/maryland/just-in-dangerous-stunts-cars-doing-donuts-in-beltsville-maryland/65-36c393bf-6bc5-49a3-b2f1-62cb1247d340" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; JUST IN: Dangerous stunts, cars doing donuts in Beltsville, Maryland">JUST IN: Dangerous stunts, cars doing donuts in Beltsville, Maryland</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hourly">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closings &amp; Delays">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/stormreport" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Storm Reports">
                                                                    <span class="header__subnav-label">Storm Reports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weatherblogs" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Blogs">
                                                                    <span class="header__subnav-label">Blogs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic &amp; Transportation">
                                                                    <span class="header__subnav-label">Traffic &amp; Transportation</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/weather-forecast-dmv/65-f729a838-1067-401b-a864-3c1cbb341b72" aria-label="Read Cloudy Saturday with a few sprinkles ahead of a cool off" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Cloudy Saturday with a few sprinkles ahead of a cool off">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Cloudy Saturday with a few sprinkles ahead of a cool off" width="" height="" src="https://media.wusa9.com/assets/WUSA/images/a193be4b-c476-476b-b9aa-d211f8f42338/a193be4b-c476-476b-b9aa-d211f8f42338_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Cloudy Saturday with a few sprinkles ahead of a cool off" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wusa9.com/assets/WUSA/images/a193be4b-c476-476b-b9aa-d211f8f42338/a193be4b-c476-476b-b9aa-d211f8f42338_360x203.jpg" data-srcset="https://media.wusa9.com/assets/WUSA/images/a193be4b-c476-476b-b9aa-d211f8f42338/a193be4b-c476-476b-b9aa-d211f8f42338_16x9.jpg 16w, https://media.wusa9.com/assets/WUSA/images/a193be4b-c476-476b-b9aa-d211f8f42338/a193be4b-c476-476b-b9aa-d211f8f42338_140x79.jpg 140w, https://media.wusa9.com/assets/WUSA/images/a193be4b-c476-476b-b9aa-d211f8f42338/a193be4b-c476-476b-b9aa-d211f8f42338_360x203.jpg 360w, https://media.wusa9.com/assets/WUSA/images/a193be4b-c476-476b-b9aa-d211f8f42338/a193be4b-c476-476b-b9aa-d211f8f42338_540x304.jpg 540w, https://media.wusa9.com/assets/WUSA/images/a193be4b-c476-476b-b9aa-d211f8f42338/a193be4b-c476-476b-b9aa-d211f8f42338_750x422.jpg 750w, https://media.wusa9.com/assets/WUSA/images/a193be4b-c476-476b-b9aa-d211f8f42338/a193be4b-c476-476b-b9aa-d211f8f42338_1140x641.jpg 1140w, https://media.wusa9.com/assets/WUSA/images/a193be4b-c476-476b-b9aa-d211f8f42338/a193be4b-c476-476b-b9aa-d211f8f42338_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/weather-forecast-dmv/65-f729a838-1067-401b-a864-3c1cbb341b72" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Cloudy Saturday with a few sprinkles ahead of a cool off">Cloudy Saturday with a few sprinkles ahead of a cool off</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/temperatures-become-more-seasonable-a-few-light-showers-coming-this-weekend/65-323209e5-64ba-4333-be71-f335de3cdf04" aria-label="Read Temperatures become more seasonable, a few light showers coming this weekend" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Temperatures become more seasonable, a few light showers coming this weekend">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Temperatures become more seasonable, a few light showers coming this weekend" width="" height="" src="https://media.wusa9.com/assets/WUSA/images/94de5f7b-bfb5-4618-9436-38dc1dd1f5a9/94de5f7b-bfb5-4618-9436-38dc1dd1f5a9_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Temperatures become more seasonable, a few light showers coming this weekend" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wusa9.com/assets/WUSA/images/94de5f7b-bfb5-4618-9436-38dc1dd1f5a9/94de5f7b-bfb5-4618-9436-38dc1dd1f5a9_360x203.jpg" data-srcset="https://media.wusa9.com/assets/WUSA/images/94de5f7b-bfb5-4618-9436-38dc1dd1f5a9/94de5f7b-bfb5-4618-9436-38dc1dd1f5a9_16x9.jpg 16w, https://media.wusa9.com/assets/WUSA/images/94de5f7b-bfb5-4618-9436-38dc1dd1f5a9/94de5f7b-bfb5-4618-9436-38dc1dd1f5a9_140x79.jpg 140w, https://media.wusa9.com/assets/WUSA/images/94de5f7b-bfb5-4618-9436-38dc1dd1f5a9/94de5f7b-bfb5-4618-9436-38dc1dd1f5a9_360x203.jpg 360w, https://media.wusa9.com/assets/WUSA/images/94de5f7b-bfb5-4618-9436-38dc1dd1f5a9/94de5f7b-bfb5-4618-9436-38dc1dd1f5a9_540x304.jpg 540w, https://media.wusa9.com/assets/WUSA/images/94de5f7b-bfb5-4618-9436-38dc1dd1f5a9/94de5f7b-bfb5-4618-9436-38dc1dd1f5a9_750x422.jpg 750w, https://media.wusa9.com/assets/WUSA/images/94de5f7b-bfb5-4618-9436-38dc1dd1f5a9/94de5f7b-bfb5-4618-9436-38dc1dd1f5a9_1140x641.jpg 1140w, https://media.wusa9.com/assets/WUSA/images/94de5f7b-bfb5-4618-9436-38dc1dd1f5a9/94de5f7b-bfb5-4618-9436-38dc1dd1f5a9_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/temperatures-become-more-seasonable-a-few-light-showers-coming-this-weekend/65-323209e5-64ba-4333-be71-f335de3cdf04" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Temperatures become more seasonable, a few light showers coming this weekend">Temperatures become more seasonable, a few light showers coming this weekend</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/near-me" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Near Me">
                                        <span class="header__nav-label">Near Me</span>
                            </a>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/verify" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                        <span class="header__nav-label">VERIFY</span>
                            </a>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wusa9.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/DC-Washingtondc-WUSA-B3312_DesktopTablet/masthead_sponsor/entertainment/entertainment-tonight"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id="4204204271"
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wusa9.com/article/entertainment/entertainment-tonight/et-presents-yellowstone-aftershow-is-coming-to-paramount-plus/603-0f3a041d-aa80-446d-89a1-c14172413924">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Washington, DC&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">48&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-67_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-67_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-67_8x8.png 8w, /assets/shared-images/weather-icons/wx-67_16x16.png 16w, /assets/shared-images/weather-icons/wx-67_32x32.png 32w, /assets/shared-images/weather-icons/wx-67_64x64.png 64w, /assets/shared-images/weather-icons/wx-67_128x128.png 128w, /assets/shared-images/weather-icons/wx-67_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-67_32x32.png" srcset="/assets/shared-images/weather-icons/wx-67_8x8.png 8w, /assets/shared-images/weather-icons/wx-67_16x16.png 16w, /assets/shared-images/weather-icons/wx-67_32x32.png 32w, /assets/shared-images/weather-icons/wx-67_64x64.png 64w, /assets/shared-images/weather-icons/wx-67_128x128.png 128w, /assets/shared-images/weather-icons/wx-67_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Washington, DC&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wusa9.com/article/entertainment/entertainment-tonight/et-presents-yellowstone-aftershow-is-coming-to-paramount-plus/603-0f3a041d-aa80-446d-89a1-c14172413924">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wusa9.com/article/entertainment/entertainment-tonight/et-presents-yellowstone-aftershow-is-coming-to-paramount-plus/603-0f3a041d-aa80-446d-89a1-c14172413924">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/riots">Capitol Riots</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/equalitymatters">Equality Matters</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/investigative">Originals</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wusa9.com/stillstanding">Still Standing</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/open-mic">Open Mic</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/getupdc">Get Up DC</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/robocalls">Stop the Robocalls</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/impact">Impact</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/theqanda">The Q&amp;A</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/greatday">Great Day Washington</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/life">Life</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/ourpicks">Our Picks</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/militaryspousesbenefits">Military</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/section/heartthreads">HeartThreads</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/food">Food</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/consumer">Consumer</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/pets">Pets</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/amazon-effect">Amazon Effect</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://interactive.wusa9.com/storied/survivedby">Survived</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/underrides">Underrides</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/stopandfrisk">Stop and Frisk</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/rayful-edmond">Rayful Edmond</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/getupgiveback">Get Up Give Back</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="0f3a041d-aa80-446d-89a1-c14172413924"
         data-title="&#x27;ET Presents: Yellowstone Aftershow&#x27; Is Coming to Paramount Plus"
         data-seo-title="&#x27;ET Presents: Yellowstone Aftershow&#x27; Is Coming to Paramount Plus"
         data-abstract="&#x27;ET Presents: Yellowstone Aftershow&#x27; Is Coming to Paramount Plus"
         data-section="entertainment"
         data-subsection="entertainment-tonight"
         data-topic=""
         data-subtopic=""
         data-url="www.wusa9.com/article/entertainment/entertainment-tonight/et-presents-yellowstone-aftershow-is-coming-to-paramount-plus/603-0f3a041d-aa80-446d-89a1-c14172413924"
         data-gpt-network-code="32805352"
         data-categories="entertainment, entertainment-tonight"
         data-author="Paige Gawley&#x200D;"
         data-keywords="entertainment,tv,entertainment-tonight"
         data-has-video="false"
         data-watson-keywords="ET Presents,Yellowstone Aftershow,Faith Hill,ET&#x27;s Cassie&#xA0;DiLaura,stars Tim McGraw"
         data-t1-publisher="">
        <a class="article__category" href="/section/entertainment-tonight" data-tracking-category="article" data-tracking-action="click" data-tracking-label="article; topic; Entertainment Tonight">Entertainment Tonight</a>
        <h1 class="article__headline">&#x27;ET Presents: Yellowstone Aftershow&#x27; Is Coming to Paramount Plus</h1>
        <div class="article__summary">'ET Presents: Yellowstone Aftershow' Is Coming to Paramount Plus</div>
        <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wusa9.com/assets/ETONLINE/images/0063e827-e77c-4a94-820a-8ad455165d59/0063e827-e77c-4a94-820a-8ad455165d59_16x9.png)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.wusa9.com/assets/ETONLINE/images/0063e827-e77c-4a94-820a-8ad455165d59/0063e827-e77c-4a94-820a-8ad455165d59_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wusa9.com/assets/ETONLINE/images/0063e827-e77c-4a94-820a-8ad455165d59/0063e827-e77c-4a94-820a-8ad455165d59_750x422.png" data-srcset="https://media.wusa9.com/assets/ETONLINE/images/0063e827-e77c-4a94-820a-8ad455165d59/0063e827-e77c-4a94-820a-8ad455165d59_16x9.png 16w, https://media.wusa9.com/assets/ETONLINE/images/0063e827-e77c-4a94-820a-8ad455165d59/0063e827-e77c-4a94-820a-8ad455165d59_140x79.png 140w, https://media.wusa9.com/assets/ETONLINE/images/0063e827-e77c-4a94-820a-8ad455165d59/0063e827-e77c-4a94-820a-8ad455165d59_360x203.png 360w, https://media.wusa9.com/assets/ETONLINE/images/0063e827-e77c-4a94-820a-8ad455165d59/0063e827-e77c-4a94-820a-8ad455165d59_540x304.png 540w, https://media.wusa9.com/assets/ETONLINE/images/0063e827-e77c-4a94-820a-8ad455165d59/0063e827-e77c-4a94-820a-8ad455165d59_750x422.png 750w, https://media.wusa9.com/assets/ETONLINE/images/0063e827-e77c-4a94-820a-8ad455165d59/0063e827-e77c-4a94-820a-8ad455165d59_1140x641.png 1140w, https://media.wusa9.com/assets/ETONLINE/images/0063e827-e77c-4a94-820a-8ad455165d59/0063e827-e77c-4a94-820a-8ad455165d59_1920x1080.png 1920w" sizes="750px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.wusa9.com/assets/ETONLINE/images/0063e827-e77c-4a94-820a-8ad455165d59/0063e827-e77c-4a94-820a-8ad455165d59_750x422.png" srcset="https://media.wusa9.com/assets/ETONLINE/images/0063e827-e77c-4a94-820a-8ad455165d59/0063e827-e77c-4a94-820a-8ad455165d59_16x9.png 16w, https://media.wusa9.com/assets/ETONLINE/images/0063e827-e77c-4a94-820a-8ad455165d59/0063e827-e77c-4a94-820a-8ad455165d59_140x79.png 140w, https://media.wusa9.com/assets/ETONLINE/images/0063e827-e77c-4a94-820a-8ad455165d59/0063e827-e77c-4a94-820a-8ad455165d59_360x203.png 360w, https://media.wusa9.com/assets/ETONLINE/images/0063e827-e77c-4a94-820a-8ad455165d59/0063e827-e77c-4a94-820a-8ad455165d59_540x304.png 540w, https://media.wusa9.com/assets/ETONLINE/images/0063e827-e77c-4a94-820a-8ad455165d59/0063e827-e77c-4a94-820a-8ad455165d59_750x422.png 750w, https://media.wusa9.com/assets/ETONLINE/images/0063e827-e77c-4a94-820a-8ad455165d59/0063e827-e77c-4a94-820a-8ad455165d59_1140x641.png 1140w, https://media.wusa9.com/assets/ETONLINE/images/0063e827-e77c-4a94-820a-8ad455165d59/0063e827-e77c-4a94-820a-8ad455165d59_1920x1080.png 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            </div>
</div>        </div>
        <aside class="article__meta">
                <div class="article__author">
                    <span class="article__meta-label">Author:</span> Paige Gawley&#x200D;
                </div>
                            <div class="article__published">
                    <span class="article__meta-label">Published:</span> 8:41 PM EST December 17, 2021
                </div>
                            <div class="article__updated">
                    <span class="article__meta-label">Updated:</span> 8:41 PM EST December 17, 2021
                </div>
                <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=143217143049026&display=popup&href=https://www.wusa9.com/article/entertainment/entertainment-tonight/et-presents-yellowstone-aftershow-is-coming-to-paramount-plus/603-0f3a041d-aa80-446d-89a1-c14172413924&redirect_uri=https://www.wusa9.com/article/entertainment/entertainment-tonight/et-presents-yellowstone-aftershow-is-coming-to-paramount-plus/603-0f3a041d-aa80-446d-89a1-c14172413924" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wusa9.com/article/entertainment/entertainment-tonight/et-presents-yellowstone-aftershow-is-coming-to-paramount-plus/603-0f3a041d-aa80-446d-89a1-c14172413924">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=&#x27;ET%20Presents:%20Yellowstone%20Aftershow&#x27;%20Is%20Coming%20to%20Paramount%20Plus&url=https://www.wusa9.com/article/entertainment/entertainment-tonight/et-presents-yellowstone-aftershow-is-coming-to-paramount-plus/603-0f3a041d-aa80-446d-89a1-c14172413924&via=WUSA9" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wusa9.com/article/entertainment/entertainment-tonight/et-presents-yellowstone-aftershow-is-coming-to-paramount-plus/603-0f3a041d-aa80-446d-89a1-c14172413924">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>        </aside>
    <div class="article__body">
                                        <div class="article__section article__section_type_embed">
                                        <article role="article">

  
      <h2>
      <a href="/media/videos/yellowstone-cast-teases-answers-to-season-3-cliffhanger-in-season-4-exclusive-174710" rel="bookmark">
  

      <h2 class="field field-title field-title--video-iframe field-type-string field-type-string--video-iframe heading">‘Yellowstone’ Cast Teases Answers to Season 3 Cliffhanger in Season 4 (Exclusive)</h2>

</a>
    </h2>
    

  
  <div>
    <div class="field field-video-mpx-id field-video-mpx-id--video-iframe field-type-string field-type-string--video-iframe"><div style="position: relative; max-width: 640px;"><div style="padding-top: 56.25%;"><iframe src="https://embed.etonline.com/video-embed/video_iframe_player/16b49160-976e-4d1d-94d4-6b4e336b50be?page-path=/partners/fulltext/smartnews.xml&amp;page-type&amp;page-url=https%3A//www.etonline.com/partners/fulltext/smartnews.xml" allowfullscreen frameborder="0"></iframe></div></div></div>
  </div>

</article>


                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em><a href="https://www.etonline.com/tv/yellowstone" target="_blank">Yellowstone</a> </em>is getting the ET treatment. ET's Cassie DiLaura is set to host <em>ET Presents: Yellowstone Aftershow </em>on Paramount+, which will give a behind-the-scenes look at TV’s #1 show.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The new series will feature unseen footage and interviews with the stars and co-creator of <em>Yellowstone </em>to dive into the show's latest episodes.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/DC-Washingtondc-WUSA-B3312_DesktopTablet/article_mid1/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id="1420432700"
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id="4204204271"
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The first installment of <em>ET Presents: Yellowstone Aftershow</em> will drop Sunday, Dec. 19 at 6 p.m. PT/9 p.m. ET, and is tied to <em>Yellowstone </em>#408. In addition to stories from the set, viewers will get a sneak peek at the last episode before the epic season 4 finale. The second installment will debut Sunday, Dec. 26.</p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wusa9.com/assets/ETONLINE/images/1c575a6e-4fdf-487e-b695-3eec860d542d/1c575a6e-4fdf-487e-b695-3eec860d542d_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.wusa9.com/assets/ETONLINE/images/1c575a6e-4fdf-487e-b695-3eec860d542d/1c575a6e-4fdf-487e-b695-3eec860d542d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wusa9.com/assets/ETONLINE/images/1c575a6e-4fdf-487e-b695-3eec860d542d/1c575a6e-4fdf-487e-b695-3eec860d542d_1140x641.jpg" data-srcset="https://media.wusa9.com/assets/ETONLINE/images/1c575a6e-4fdf-487e-b695-3eec860d542d/1c575a6e-4fdf-487e-b695-3eec860d542d_16x9.jpg 16w, https://media.wusa9.com/assets/ETONLINE/images/1c575a6e-4fdf-487e-b695-3eec860d542d/1c575a6e-4fdf-487e-b695-3eec860d542d_140x79.jpg 140w, https://media.wusa9.com/assets/ETONLINE/images/1c575a6e-4fdf-487e-b695-3eec860d542d/1c575a6e-4fdf-487e-b695-3eec860d542d_360x203.jpg 360w, https://media.wusa9.com/assets/ETONLINE/images/1c575a6e-4fdf-487e-b695-3eec860d542d/1c575a6e-4fdf-487e-b695-3eec860d542d_540x304.jpg 540w, https://media.wusa9.com/assets/ETONLINE/images/1c575a6e-4fdf-487e-b695-3eec860d542d/1c575a6e-4fdf-487e-b695-3eec860d542d_750x422.jpg 750w, https://media.wusa9.com/assets/ETONLINE/images/1c575a6e-4fdf-487e-b695-3eec860d542d/1c575a6e-4fdf-487e-b695-3eec860d542d_1140x641.jpg 1140w, https://media.wusa9.com/assets/ETONLINE/images/1c575a6e-4fdf-487e-b695-3eec860d542d/1c575a6e-4fdf-487e-b695-3eec860d542d_1920x1080.jpg 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.wusa9.com/assets/ETONLINE/images/1c575a6e-4fdf-487e-b695-3eec860d542d/1c575a6e-4fdf-487e-b695-3eec860d542d_1140x641.jpg" srcset="https://media.wusa9.com/assets/ETONLINE/images/1c575a6e-4fdf-487e-b695-3eec860d542d/1c575a6e-4fdf-487e-b695-3eec860d542d_16x9.jpg 16w, https://media.wusa9.com/assets/ETONLINE/images/1c575a6e-4fdf-487e-b695-3eec860d542d/1c575a6e-4fdf-487e-b695-3eec860d542d_140x79.jpg 140w, https://media.wusa9.com/assets/ETONLINE/images/1c575a6e-4fdf-487e-b695-3eec860d542d/1c575a6e-4fdf-487e-b695-3eec860d542d_360x203.jpg 360w, https://media.wusa9.com/assets/ETONLINE/images/1c575a6e-4fdf-487e-b695-3eec860d542d/1c575a6e-4fdf-487e-b695-3eec860d542d_540x304.jpg 540w, https://media.wusa9.com/assets/ETONLINE/images/1c575a6e-4fdf-487e-b695-3eec860d542d/1c575a6e-4fdf-487e-b695-3eec860d542d_750x422.jpg 750w, https://media.wusa9.com/assets/ETONLINE/images/1c575a6e-4fdf-487e-b695-3eec860d542d/1c575a6e-4fdf-487e-b695-3eec860d542d_1140x641.jpg 1140w, https://media.wusa9.com/assets/ETONLINE/images/1c575a6e-4fdf-487e-b695-3eec860d542d/1c575a6e-4fdf-487e-b695-3eec860d542d_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><div>Paramount+</div></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em>ET Presents: Yellowstone Aftershow</em> will be available alongside the premiere episode of the new Paramount+ original series <em>1883</em>, which serves as an origin story for <em>Yellowstone</em>.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>When ET spoke with <em>1883 </em>stars <a href="https://www.etonline.com/people/tim-mcgraw" target="_blank">Tim McGraw</a> and <a href="https://www.etonline.com/people/faith-hill" target="_blank">Faith Hill</a>, <a href="https://www.etonline.com/tim-mcgraw-and-faith-hill-talk-steamy-love-scene-and-working-together-on-1883-exclusive-176645" target="_blank">McGraw gushed</a> over getting to work with his real-life wife.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"I can't imagine spending five months, especially as hard as we are working with six days a week, I can't imagine her not being there with me," he said. "Being able to work together and do the same thing and feed off each other and talk about it and give each other feedback -- and criticism too when it needs to be there."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Watch the video below for more on <em>1883</em>.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>RELATED CONTENT:</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/tim-mcgraw-and-faith-hill-talk-steamy-love-scene-and-working-together-on-1883-exclusive-176645">        Tim McGraw and Faith Hill Talk Steamy Love Scene in '1883'    </a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/octavia-spencer-dishes-on-her-yellowstone-obsession-exclusive-176038">        Octavia Spencer Dishes on Her 'Yellowstone' Obsession    </a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/1883-faith-hill-and-tim-mcgraw-make-their-debut-in-yellowstone-prequel-teaser-174796">        Faith Hill and Tim McGraw Make Their Debut in '1883' Teaser    </a></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "'ET Presents: Yellowstone Aftershow' Is Coming to Paramount Plus",
  "datePublished": "8:41 PM EST December 17, 2021",
  "dateModified": "8:41 PM EST December 17, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wusa9.com/article/entertainment/entertainment-tonight/et-presents-yellowstone-aftershow-is-coming-to-paramount-plus/603-0f3a041d-aa80-446d-89a1-c14172413924"
  },
  "author": {
    "@type": "Person",
    "name": "Paige Gawley‍"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WUSA",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wusa9.com/assets/shared-images/amp-logos/wusa.png",
      "width": 340,
      "height": 60
    }
  },
  "image": null
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.wusa9.com::contentUrl::"
         data-id="taboola-below-article-thumbnails-2nd-::articleNumber::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/DC-Washingtondc-WUSA-B3312_DesktopTablet/article_atf/entertainment/entertainment-tonight"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id="1420432698"
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id="4204204271"
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/DC-Washingtondc-WUSA-B3312_DesktopTablet/article_atf/entertainment/entertainment-tonight&amp;sz=300x250&amp;c=987" width="300" height="250" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_related-videos" data-module-sizer="related-videos" data-count="1">
    <div data-module="related-videos" class="related-videos">
        <div class="related-videos__player">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/WUSA/videos/84e05770-4b33-4f69-8b92-3eb3f28d8ff6/84e05770-4b33-4f69-8b92-3eb3f28d8ff6.m3u8"
             data-float="false"
             data-thumbnail="https://media.wusa9.com/assets/WUSA/images/a82e6477-caf5-4172-95e5-5fe2aa505a31/a82e6477-caf5-4172-95e5-5fe2aa505a31_1920x1080.jpg"
             data-title="73rd Emmy Awards preview with Entertainment Tonight&#x27;s Kevin Frazier"
             data-description="Television&#x27;s biggest night is approaching and Kevin Frazier of Entertainment Tonight gives Kristen and Marc a review of the nominees."
             data-site="65"
             data-id="84e05770-4b33-4f69-8b92-3eb3f28d8ff6"
             data-dfpposition=""
             data-mute="true"
             data-autoplay="true"
             data-link="https://www.wusa9.com/video/entertainment/television/programs/great-day-washington/73rd-emmy-awards-preview-with-entertainment-tonights-kevin-frazier/65-84e05770-4b33-4f69-8b92-3eb3f28d8ff6"
             data-origin="video"
             data-section="entertainment"
             data-subsection="television"
             data-subcategory="television"
             data-topic="programs"
             data-subtopic="great-day-washington"
             data-captions=""
             data-related-playlist-id="tSIkxFyA"
             data-related-media-id="qSF4EBcr"
             data-use-trending="true"
             data-recency="2"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-is-ugc="false"
             data-ugc-preroll-disabled="true"
             data-duration=""
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="true"
             data-newscast-preroll-disabled="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.wusa9.com/assets/WUSA/images/a82e6477-caf5-4172-95e5-5fe2aa505a31/a82e6477-caf5-4172-95e5-5fe2aa505a31_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "73rd Emmy Awards preview with Entertainment Tonight&#x27;s Kevin Frazier",
                    "description": "Television&#x27;s biggest night is approaching and Kevin Frazier of Entertainment Tonight gives Kristen and Marc a review of the nominees.",
                    "thumbnailUrl": "https://media.wusa9.com/assets/WUSA/images/a82e6477-caf5-4172-95e5-5fe2aa505a31/a82e6477-caf5-4172-95e5-5fe2aa505a31_1920x1080.jpg",
                    "uploadDate": "1:42 PM EDT September 16, 2021",
                    "duration": "",
                    "contentUrl": "https://www.wusa9.com/video/entertainment/television/programs/great-day-washington/73rd-emmy-awards-preview-with-entertainment-tonights-kevin-frazier/65-84e05770-4b33-4f69-8b92-3eb3f28d8ff6",
                    "embedUrl": "https://media.wusa9.com/embeds/video/65-84e05770-4b33-4f69-8b92-3eb3f28d8ff6/iframe"
                    }
                </script>
        </div>
        </div>
        <p class="related-videos__topic">In Other News</p>
        <h4 class="related-videos__title">73rd Emmy Awards preview with Entertainment Tonight&#x27;s Kevin Frazier</h4>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/DC-Washingtondc-WUSA-B3312_DesktopTablet/article_flex_btf/entertainment/entertainment-tonight"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id="1420432699"
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id="4204204271"
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/DC-Washingtondc-WUSA-B3312_DesktopTablet/article_flex_btf/entertainment/entertainment-tonight&amp;sz=970x250|728x90|1140x286|1x1&amp;c=988" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WUSA-TV" src="/assets/shared-images/logos/wusa.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.wusa9.com/wusajobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.wusa9.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 WUSA-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/DC-Washingtondc-WUSA-B3312_DesktopTablet/exit_interstitial/entertainment/entertainment-tonight"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id="4204204271"
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WUSA" src="/assets/shared-images/logos/wusa.png" />
    </div>
    <h2 class="notifications__heading">WUSA would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wusa.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,related-videos,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.11.2">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)o=void 0,function(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return 1}(o=a[r].getAttribute("data-module"),s)||s.push(o);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const n={utils:"tegna-utils_"+t,bem:"bem_"+t,"jquery-utils":"jquery-utils_"+t,storage:"tegna-storage_"+t,common:"common.min_"+t,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in n==!1&&(n[e]=`${e}_${t}`)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:n,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){void 0}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyAGfI-5wvKe6GCH3GKyHNd9FfEcSglJHjM" data-project-id="wusa-news-app" data-sender-id="769521636650" data-app-id="1:769521636650:web:51514c3509bec9d0">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){void 0;for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var o=t.item(n);o.outerHTML=(e=o.innerHTML,o=void 0,(o=document.createElement("textarea")).innerHTML=e,0===o.childNodes.length?"":o.childNodes[0].nodeValue)}}var t,n,o;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),o=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(o)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
