<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.6.9" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>1 carat Diamond Stud Earrings for Under $500 at the Amazon Summer Sale | wusa9.com</title>
    <script>!function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=4.6.9" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.6.9"></noscript>
<link rel="preload" href="/assets/js-libs/swiper/swiper.min.js?ver=4.6.9" as="script" type="text/javascript" />
<link rel="preload" href="/modules.min.js?ver=4.6.9" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
            <link rel="icon" href="/assets/favicons/WUSA.png?ver=2.4.6.9" />
    <link rel="canonical" href="https://www.etonline.com/1-carat-diamond-stud-earrings-for-under-500-at-the-amazon-summer-sale-148512" />
    <link rel="alternate" href="https://www.etonline.com/1-carat-diamond-stud-earrings-for-under-500-at-the-amazon-summer-sale-148512" />
                <link rel="amphtml" href="https://www.wusa9.com/amp/article/entertainment/entertainment-tonight/1-carat-diamond-stud-earrings-for-under-500-at-the-amazon-summer-sale/603-6beac63d-9105-435b-8253-4a56816d5ae3" />
        <meta itemprop="datePublished" content="6/27/2020 5:21:04 PM" />
        <meta itemprop="dateModified" content="6/27/2020 5:21:04 PM" />
        <meta itemprop="url" content="https://www.wusa9.com/article/entertainment/entertainment-tonight/1-carat-diamond-stud-earrings-for-under-500-at-the-amazon-summer-sale/603-6beac63d-9105-435b-8253-4a56816d5ae3" />
        <meta itemprop="magnet:custom" name="category" content="entertainment" />
        <meta property="og:url" content="https://www.wusa9.com/article/entertainment/entertainment-tonight/1-carat-diamond-stud-earrings-for-under-500-at-the-amazon-summer-sale/603-6beac63d-9105-435b-8253-4a56816d5ae3">
        <meta property="og:title" content="1 carat Diamond Stud Earrings for Under $500 at the Amazon Summer Sale">
        <meta property="og:description" content="1 carat Diamond Stud Earrings for Under $500 at the Amazon Summer Sale">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.wusa9.com/assets/ETONLINE/images/2b42a4c8-b5b7-4093-a9e8-2ae9d581c805/2b42a4c8-b5b7-4093-a9e8-2ae9d581c805_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="6/27/2020 5:21:04 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="1 carat Diamond Stud Earrings for Under $500 at the Amazon Summer Sale">
        <meta name="twitter:image:src" content="https://media.wusa9.com/assets/ETONLINE/images/2b42a4c8-b5b7-4093-a9e8-2ae9d581c805/2b42a4c8-b5b7-4093-a9e8-2ae9d581c805_360x203.jpg">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="WUSA9">
        <meta name="twitter:description" content="1 carat Diamond Stud Earrings for Under $500 at the Amazon Summer Sale">
        <meta name="twitter:domain" content="www.wusa9.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wusa9.com" />
            <meta name="description" content="1 carat Diamond Stud Earrings for Under $500 at the Amazon Summer Sale" />
            <meta property="fb:app_id" content="143217143049026" />
            <meta property="og:site_name" content="wusa9.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="6/27/2020 5:21:04 PM" />
    <script>!function(){window.tegna=window.tegna||{},function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function n(){t.media=e}t.addEventListener?t.addEventListener("load",n):t.attachEvent&&t.attachEvent("onload",n),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(n,3e3)},e.poly=function(){if(!e.support())for(var n=t.document.getElementsByTagName("link"),a=0;a<n.length;a++){var o=n[a];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var n=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(n)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(n)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this)}();
//# sourceMappingURL=polyfills.js.map</script>
        <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(!function(t,e,n,a,i,s,o){function c(n,a){e[t]._Q.push([n,a])}e[t]||(e[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(s=n.createElement(a)).async=!0,s.src="//c.amazon-adsystem.com/aax2/apstag.js",(o=n.getElementsByTagName(a)[0]).parentNode.insertBefore(s,o))}("apstag",window,document,"script"),window.apstag.init({pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout}));
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-232382037479200.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/DC-Washingtondc-WUSA-B3312_DesktopTablet" data-section="entertainment" data-subsection="entertainment-tonight" data-topic="None" data-subtopic="" data-content-type="article" data-category="entertainment" data-market="Washington, DC, DC" data-subcategory="entertainment-tonight" data-keywords="WUSA9, Washington, DC, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Washington, DC&#x27;s Leading Local News: Weather, Traffic, Sports and more | Washington, DC | WUSA9.com" data-ga-property-id="UA-74192137-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.wusa9.com/article/entertainment/entertainment-tonight/1-carat-diamond-stud-earrings-for-under-500-at-the-amazon-summer-sale/603-6beac63d-9105-435b-8253-4a56816d5ae3" data-canonical-url="https://www.etonline.com/1-carat-diamond-stud-earrings-for-under-500-at-the-amazon-summer-sale-148512" data-asset-id="6beac63d-9105-435b-8253-4a56816d5ae3" data-article-keywords="entertainment,celebrity news,entertainment-tonight" data-content-title="1 carat Diamond Stud Earrings for Under $500 at the Amazon Summer Sale" data-content-categories="entertainment,entertainment-tonight" data-content-score="" data-tracking-tags="" data-t1-publisher="" data-call-letters="WUSA" data-article-byline="" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-item-number="1" data-original-headline="Shop 1 carat Diamond Stud Earrings for Under $500 at the Big Style Sale from Amazon" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,n,o,r){var t=20-e.length;t=t<0?0:t;var i=30-n.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+n+" ".repeat(i);o?void 0:void 0},window.tegna.loadModule=function(e,n){var o=e.parentNode,r=o.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(o);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){e.isIntersecting&&(r.remove(),o.append(t),o.closest(".grid__module").classList.add("grid__module_loaded_true"),i.unobserve(o),"undefined"!=typeof require&&require([n]),"$"in window&&($(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(o)}]),tegna.log("grid","addedSection",{$el:$(o)})))})}).observe(o):(r.remove(),o.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="65" data-primarydomain="wusa9.com" data-call-letters="WUSA" data-twitter-id="WUSA9" data-fban="143217143049026" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="False" data-targeting-ttid="" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.wusa9.com/article/entertainment/entertainment-tonight/1-carat-diamond-stud-earrings-for-under-500-at-the-amazon-summer-sale/603-6beac63d-9105-435b-8253-4a56816d5ae3" data-gptid="DC-Washingtondc-WUSA-B3312_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/wusa-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="453" data-tealium-id-dealboss="547" data-tealium-id-googleanalytics="470" data-tealium-id-simplifi="550" data-tealium-id-taboola="549" data-tealium-id-truanthem="442" data-tealium-id-visto="452" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/DC-Washingtondc-WUSA-B3312_DesktopTablet/article_universal/entertainment/entertainment-tonight"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="143217143049026"
        data-twitter-id="WUSA9">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wusa.png" loading="eager" width="103" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wusa9.com/article/entertainment/entertainment-tonight/1-carat-diamond-stud-earrings-for-under-500-at-the-amazon-summer-sale/603-6beac63d-9105-435b-8253-4a56816d5ae3">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wusa9.com/article/entertainment/entertainment-tonight/1-carat-diamond-stud-earrings-for-under-500-at-the-amazon-summer-sale/603-6beac63d-9105-435b-8253-4a56816d5ae3">
                                                                <span class="header__subnav-label">Local</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/dcnews" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wusa9.com/article/entertainment/entertainment-tonight/1-carat-diamond-stud-earrings-for-under-500-at-the-amazon-summer-sale/603-6beac63d-9105-435b-8253-4a56816d5ae3">
                                                                <span class="header__subnav-label">DC</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/maryland" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wusa9.com/article/entertainment/entertainment-tonight/1-carat-diamond-stud-earrings-for-under-500-at-the-amazon-summer-sale/603-6beac63d-9105-435b-8253-4a56816d5ae3">
                                                                <span class="header__subnav-label">Maryland</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/virginia" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wusa9.com/article/entertainment/entertainment-tonight/1-carat-diamond-stud-earrings-for-under-500-at-the-amazon-summer-sale/603-6beac63d-9105-435b-8253-4a56816d5ae3">
                                                                <span class="header__subnav-label">Virginia</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/investigative" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wusa9.com/article/entertainment/entertainment-tonight/1-carat-diamond-stud-earrings-for-under-500-at-the-amazon-summer-sale/603-6beac63d-9105-435b-8253-4a56816d5ae3">
                                                                <span class="header__subnav-label">Investigations</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/verify" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wusa9.com/article/entertainment/entertainment-tonight/1-carat-diamond-stud-earrings-for-under-500-at-the-amazon-summer-sale/603-6beac63d-9105-435b-8253-4a56816d5ae3">
                                                                <span class="header__subnav-label">VERIFY</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/coronavirus-covid-19" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wusa9.com/article/entertainment/entertainment-tonight/1-carat-diamond-stud-earrings-for-under-500-at-the-amazon-summer-sale/603-6beac63d-9105-435b-8253-4a56816d5ae3">
                                                                <span class="header__subnav-label">Coronavirus</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wusa9.com/article/entertainment/entertainment-tonight/1-carat-diamond-stud-earrings-for-under-500-at-the-amazon-summer-sale/603-6beac63d-9105-435b-8253-4a56816d5ae3">
                                                                <span class="header__subnav-label">Traffic</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wusa9.com/article/entertainment/entertainment-tonight/1-carat-diamond-stud-earrings-for-under-500-at-the-amazon-summer-sale/603-6beac63d-9105-435b-8253-4a56816d5ae3">
                                                                <span class="header__subnav-label">Nation/World</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wusa9.com/article/entertainment/entertainment-tonight/1-carat-diamond-stud-earrings-for-under-500-at-the-amazon-summer-sale/603-6beac63d-9105-435b-8253-4a56816d5ae3">
                                                                <span class="header__subnav-label">Entertainment</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/national/whitehouse-fourth-of-july-2020-salute-to-america-donald-trump/65-05272b0d-22d5-4fb8-a23d-62f2c30f0181" aria-label="Read Despite pandemic, White House will still host Fourth of July event this year">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wusa9.com/assets/WUSA/images/84f208fd-3ddb-4cc5-8262-7c87c1989fec/84f208fd-3ddb-4cc5-8262-7c87c1989fec_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wusa9.com/assets/WUSA/images/84f208fd-3ddb-4cc5-8262-7c87c1989fec/84f208fd-3ddb-4cc5-8262-7c87c1989fec_360x203.jpg" data-srcset="https://media.wusa9.com/assets/WUSA/images/84f208fd-3ddb-4cc5-8262-7c87c1989fec/84f208fd-3ddb-4cc5-8262-7c87c1989fec_16x9.jpg 16w, https://media.wusa9.com/assets/WUSA/images/84f208fd-3ddb-4cc5-8262-7c87c1989fec/84f208fd-3ddb-4cc5-8262-7c87c1989fec_140x79.jpg 140w, https://media.wusa9.com/assets/WUSA/images/84f208fd-3ddb-4cc5-8262-7c87c1989fec/84f208fd-3ddb-4cc5-8262-7c87c1989fec_360x203.jpg 360w, https://media.wusa9.com/assets/WUSA/images/84f208fd-3ddb-4cc5-8262-7c87c1989fec/84f208fd-3ddb-4cc5-8262-7c87c1989fec_540x304.jpg 540w, https://media.wusa9.com/assets/WUSA/images/84f208fd-3ddb-4cc5-8262-7c87c1989fec/84f208fd-3ddb-4cc5-8262-7c87c1989fec_750x422.jpg 750w, https://media.wusa9.com/assets/WUSA/images/84f208fd-3ddb-4cc5-8262-7c87c1989fec/84f208fd-3ddb-4cc5-8262-7c87c1989fec_1140x641.jpg 1140w, https://media.wusa9.com/assets/WUSA/images/84f208fd-3ddb-4cc5-8262-7c87c1989fec/84f208fd-3ddb-4cc5-8262-7c87c1989fec_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/national/whitehouse-fourth-of-july-2020-salute-to-america-donald-trump/65-05272b0d-22d5-4fb8-a23d-62f2c30f0181">Despite pandemic, White House will still host Fourth of July event this year</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/virginia/infant-hot-car-death-springfield-virginia-fairfax-county-police/65-2ad81f6b-1e7a-4e16-924a-141dbeb7c6ec" aria-label="Read Infant dies after being &#x27;inadvertently&#x27; left in car by father, police say">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wusa9.com/assets/WUSA/images/f6ab219d-21ec-436b-bc08-2c7944933227/f6ab219d-21ec-436b-bc08-2c7944933227_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wusa9.com/assets/WUSA/images/f6ab219d-21ec-436b-bc08-2c7944933227/f6ab219d-21ec-436b-bc08-2c7944933227_360x203.png" data-srcset="https://media.wusa9.com/assets/WUSA/images/f6ab219d-21ec-436b-bc08-2c7944933227/f6ab219d-21ec-436b-bc08-2c7944933227_16x9.png 16w, https://media.wusa9.com/assets/WUSA/images/f6ab219d-21ec-436b-bc08-2c7944933227/f6ab219d-21ec-436b-bc08-2c7944933227_140x79.png 140w, https://media.wusa9.com/assets/WUSA/images/f6ab219d-21ec-436b-bc08-2c7944933227/f6ab219d-21ec-436b-bc08-2c7944933227_360x203.png 360w, https://media.wusa9.com/assets/WUSA/images/f6ab219d-21ec-436b-bc08-2c7944933227/f6ab219d-21ec-436b-bc08-2c7944933227_540x304.png 540w, https://media.wusa9.com/assets/WUSA/images/f6ab219d-21ec-436b-bc08-2c7944933227/f6ab219d-21ec-436b-bc08-2c7944933227_750x422.png 750w, https://media.wusa9.com/assets/WUSA/images/f6ab219d-21ec-436b-bc08-2c7944933227/f6ab219d-21ec-436b-bc08-2c7944933227_1140x641.png 1140w, https://media.wusa9.com/assets/WUSA/images/f6ab219d-21ec-436b-bc08-2c7944933227/f6ab219d-21ec-436b-bc08-2c7944933227_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/virginia/infant-hot-car-death-springfield-virginia-fairfax-county-police/65-2ad81f6b-1e7a-4e16-924a-141dbeb7c6ec">Infant dies after being &#x27;inadvertently&#x27; left in car by father, police say</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wusa9.com/article/entertainment/entertainment-tonight/1-carat-diamond-stud-earrings-for-under-500-at-the-amazon-summer-sale/603-6beac63d-9105-435b-8253-4a56816d5ae3">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wusa9.com/article/entertainment/entertainment-tonight/1-carat-diamond-stud-earrings-for-under-500-at-the-amazon-summer-sale/603-6beac63d-9105-435b-8253-4a56816d5ae3">
                                                                <span class="header__subnav-label">Forecast</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wusa9.com/article/entertainment/entertainment-tonight/1-carat-diamond-stud-earrings-for-under-500-at-the-amazon-summer-sale/603-6beac63d-9105-435b-8253-4a56816d5ae3">
                                                                <span class="header__subnav-label">Radar</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wusa9.com/article/entertainment/entertainment-tonight/1-carat-diamond-stud-earrings-for-under-500-at-the-amazon-summer-sale/603-6beac63d-9105-435b-8253-4a56816d5ae3">
                                                                <span class="header__subnav-label">10-Day</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wusa9.com/article/entertainment/entertainment-tonight/1-carat-diamond-stud-earrings-for-under-500-at-the-amazon-summer-sale/603-6beac63d-9105-435b-8253-4a56816d5ae3">
                                                                <span class="header__subnav-label">Hourly</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wusa9.com/article/entertainment/entertainment-tonight/1-carat-diamond-stud-earrings-for-under-500-at-the-amazon-summer-sale/603-6beac63d-9105-435b-8253-4a56816d5ae3">
                                                                <span class="header__subnav-label">Closings &amp; Delays</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/stormreport" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wusa9.com/article/entertainment/entertainment-tonight/1-carat-diamond-stud-earrings-for-under-500-at-the-amazon-summer-sale/603-6beac63d-9105-435b-8253-4a56816d5ae3">
                                                                <span class="header__subnav-label">Storm Reports</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/weatherblogs" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wusa9.com/article/entertainment/entertainment-tonight/1-carat-diamond-stud-earrings-for-under-500-at-the-amazon-summer-sale/603-6beac63d-9105-435b-8253-4a56816d5ae3">
                                                                <span class="header__subnav-label">Blogs</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wusa9.com/article/entertainment/entertainment-tonight/1-carat-diamond-stud-earrings-for-under-500-at-the-amazon-summer-sale/603-6beac63d-9105-435b-8253-4a56816d5ae3">
                                                                <span class="header__subnav-label">Traffic &amp; Transportation</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/weather-forecast-dmv/65-f729a838-1067-401b-a864-3c1cbb341b72" aria-label="Read Partly sunny and hot Sunday, PM showers and storms likely">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wusa9.com/assets/WUSA/images/6b8e5065-f29b-4a5b-91bf-fe0ef0d7e7db/6b8e5065-f29b-4a5b-91bf-fe0ef0d7e7db_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wusa9.com/assets/WUSA/images/6b8e5065-f29b-4a5b-91bf-fe0ef0d7e7db/6b8e5065-f29b-4a5b-91bf-fe0ef0d7e7db_360x203.jpg" data-srcset="https://media.wusa9.com/assets/WUSA/images/6b8e5065-f29b-4a5b-91bf-fe0ef0d7e7db/6b8e5065-f29b-4a5b-91bf-fe0ef0d7e7db_16x9.jpg 16w, https://media.wusa9.com/assets/WUSA/images/6b8e5065-f29b-4a5b-91bf-fe0ef0d7e7db/6b8e5065-f29b-4a5b-91bf-fe0ef0d7e7db_140x79.jpg 140w, https://media.wusa9.com/assets/WUSA/images/6b8e5065-f29b-4a5b-91bf-fe0ef0d7e7db/6b8e5065-f29b-4a5b-91bf-fe0ef0d7e7db_360x203.jpg 360w, https://media.wusa9.com/assets/WUSA/images/6b8e5065-f29b-4a5b-91bf-fe0ef0d7e7db/6b8e5065-f29b-4a5b-91bf-fe0ef0d7e7db_540x304.jpg 540w, https://media.wusa9.com/assets/WUSA/images/6b8e5065-f29b-4a5b-91bf-fe0ef0d7e7db/6b8e5065-f29b-4a5b-91bf-fe0ef0d7e7db_750x422.jpg 750w, https://media.wusa9.com/assets/WUSA/images/6b8e5065-f29b-4a5b-91bf-fe0ef0d7e7db/6b8e5065-f29b-4a5b-91bf-fe0ef0d7e7db_1140x641.jpg 1140w, https://media.wusa9.com/assets/WUSA/images/6b8e5065-f29b-4a5b-91bf-fe0ef0d7e7db/6b8e5065-f29b-4a5b-91bf-fe0ef0d7e7db_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/weather-forecast-dmv/65-f729a838-1067-401b-a864-3c1cbb341b72">Partly sunny and hot Sunday, PM showers and storms likely</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/storms-impact-dmv-on-saturday/65-f77d900e-826d-422d-8719-7f4b61a47e06" aria-label="Read Yellow Weather Alert: Storms impact DMV on Saturday">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wusa9.com/assets/WUSA/images/d13d4966-eede-49f1-b1f9-579e61ce90fe/d13d4966-eede-49f1-b1f9-579e61ce90fe_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wusa9.com/assets/WUSA/images/d13d4966-eede-49f1-b1f9-579e61ce90fe/d13d4966-eede-49f1-b1f9-579e61ce90fe_360x203.jpg" data-srcset="https://media.wusa9.com/assets/WUSA/images/d13d4966-eede-49f1-b1f9-579e61ce90fe/d13d4966-eede-49f1-b1f9-579e61ce90fe_16x9.jpg 16w, https://media.wusa9.com/assets/WUSA/images/d13d4966-eede-49f1-b1f9-579e61ce90fe/d13d4966-eede-49f1-b1f9-579e61ce90fe_140x79.jpg 140w, https://media.wusa9.com/assets/WUSA/images/d13d4966-eede-49f1-b1f9-579e61ce90fe/d13d4966-eede-49f1-b1f9-579e61ce90fe_360x203.jpg 360w, https://media.wusa9.com/assets/WUSA/images/d13d4966-eede-49f1-b1f9-579e61ce90fe/d13d4966-eede-49f1-b1f9-579e61ce90fe_540x304.jpg 540w, https://media.wusa9.com/assets/WUSA/images/d13d4966-eede-49f1-b1f9-579e61ce90fe/d13d4966-eede-49f1-b1f9-579e61ce90fe_750x422.jpg 750w, https://media.wusa9.com/assets/WUSA/images/d13d4966-eede-49f1-b1f9-579e61ce90fe/d13d4966-eede-49f1-b1f9-579e61ce90fe_1140x641.jpg 1140w, https://media.wusa9.com/assets/WUSA/images/d13d4966-eede-49f1-b1f9-579e61ce90fe/d13d4966-eede-49f1-b1f9-579e61ce90fe_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/storms-impact-dmv-on-saturday/65-f77d900e-826d-422d-8719-7f4b61a47e06">Yellow Weather Alert: Storms impact DMV on Saturday</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wusa9.com/article/entertainment/entertainment-tonight/1-carat-diamond-stud-earrings-for-under-500-at-the-amazon-summer-sale/603-6beac63d-9105-435b-8253-4a56816d5ae3">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/redskins" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wusa9.com/article/entertainment/entertainment-tonight/1-carat-diamond-stud-earrings-for-under-500-at-the-amazon-summer-sale/603-6beac63d-9105-435b-8253-4a56816d5ae3">
                                                                <span class="header__subnav-label">Redskins</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/capitals" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wusa9.com/article/entertainment/entertainment-tonight/1-carat-diamond-stud-earrings-for-under-500-at-the-amazon-summer-sale/603-6beac63d-9105-435b-8253-4a56816d5ae3">
                                                                <span class="header__subnav-label">Capitals</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/college" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wusa9.com/article/entertainment/entertainment-tonight/1-carat-diamond-stud-earrings-for-under-500-at-the-amazon-summer-sale/603-6beac63d-9105-435b-8253-4a56816d5ae3">
                                                                <span class="header__subnav-label">College</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/nationals" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wusa9.com/article/entertainment/entertainment-tonight/1-carat-diamond-stud-earrings-for-under-500-at-the-amazon-summer-sale/603-6beac63d-9105-435b-8253-4a56816d5ae3">
                                                                <span class="header__subnav-label">Nationals</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/wizards" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wusa9.com/article/entertainment/entertainment-tonight/1-carat-diamond-stud-earrings-for-under-500-at-the-amazon-summer-sale/603-6beac63d-9105-435b-8253-4a56816d5ae3">
                                                                <span class="header__subnav-label">Wizards</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/nswl-players-kneel-national-anthem/507-9def578c-e8d1-4d83-9e56-958a948f4424" aria-label="Read NWSL players kneel during the national anthem">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wusa9.com/assets/CCT/images/75c8e251-3a26-4176-8389-946b13988df0/75c8e251-3a26-4176-8389-946b13988df0_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wusa9.com/assets/CCT/images/75c8e251-3a26-4176-8389-946b13988df0/75c8e251-3a26-4176-8389-946b13988df0_360x203.jpg" data-srcset="https://media.wusa9.com/assets/CCT/images/75c8e251-3a26-4176-8389-946b13988df0/75c8e251-3a26-4176-8389-946b13988df0_16x9.jpg 16w, https://media.wusa9.com/assets/CCT/images/75c8e251-3a26-4176-8389-946b13988df0/75c8e251-3a26-4176-8389-946b13988df0_140x79.jpg 140w, https://media.wusa9.com/assets/CCT/images/75c8e251-3a26-4176-8389-946b13988df0/75c8e251-3a26-4176-8389-946b13988df0_360x203.jpg 360w, https://media.wusa9.com/assets/CCT/images/75c8e251-3a26-4176-8389-946b13988df0/75c8e251-3a26-4176-8389-946b13988df0_540x304.jpg 540w, https://media.wusa9.com/assets/CCT/images/75c8e251-3a26-4176-8389-946b13988df0/75c8e251-3a26-4176-8389-946b13988df0_750x422.jpg 750w, https://media.wusa9.com/assets/CCT/images/75c8e251-3a26-4176-8389-946b13988df0/75c8e251-3a26-4176-8389-946b13988df0_1140x641.jpg 1140w, https://media.wusa9.com/assets/CCT/images/75c8e251-3a26-4176-8389-946b13988df0/75c8e251-3a26-4176-8389-946b13988df0_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/nswl-players-kneel-national-anthem/507-9def578c-e8d1-4d83-9e56-958a948f4424">NWSL players kneel during the national anthem</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/motor/nascar/bubba-wallace-addresses-noose-found-in-garage/65-6d760f6b-ac1f-41cd-b7bc-4c349efaa62f" aria-label="Read &#x27;Somebody still knows how to tie a noose&#x27; | Bubba Wallace wants to move forward after noose incident">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wusa9.com/assets/WUSA/images/bcb3fad4-6a47-4946-aad3-0ded622535a0/bcb3fad4-6a47-4946-aad3-0ded622535a0_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wusa9.com/assets/WUSA/images/bcb3fad4-6a47-4946-aad3-0ded622535a0/bcb3fad4-6a47-4946-aad3-0ded622535a0_360x203.jpg" data-srcset="https://media.wusa9.com/assets/WUSA/images/bcb3fad4-6a47-4946-aad3-0ded622535a0/bcb3fad4-6a47-4946-aad3-0ded622535a0_16x9.jpg 16w, https://media.wusa9.com/assets/WUSA/images/bcb3fad4-6a47-4946-aad3-0ded622535a0/bcb3fad4-6a47-4946-aad3-0ded622535a0_140x79.jpg 140w, https://media.wusa9.com/assets/WUSA/images/bcb3fad4-6a47-4946-aad3-0ded622535a0/bcb3fad4-6a47-4946-aad3-0ded622535a0_360x203.jpg 360w, https://media.wusa9.com/assets/WUSA/images/bcb3fad4-6a47-4946-aad3-0ded622535a0/bcb3fad4-6a47-4946-aad3-0ded622535a0_540x304.jpg 540w, https://media.wusa9.com/assets/WUSA/images/bcb3fad4-6a47-4946-aad3-0ded622535a0/bcb3fad4-6a47-4946-aad3-0ded622535a0_750x422.jpg 750w, https://media.wusa9.com/assets/WUSA/images/bcb3fad4-6a47-4946-aad3-0ded622535a0/bcb3fad4-6a47-4946-aad3-0ded622535a0_1140x641.jpg 1140w, https://media.wusa9.com/assets/WUSA/images/bcb3fad4-6a47-4946-aad3-0ded622535a0/bcb3fad4-6a47-4946-aad3-0ded622535a0_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/motor/nascar/bubba-wallace-addresses-noose-found-in-garage/65-6d760f6b-ac1f-41cd-b7bc-4c349efaa62f">&#x27;Somebody still knows how to tie a noose&#x27; | Bubba Wallace wants to move forward after noose incident</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wusa9.com/article/entertainment/entertainment-tonight/1-carat-diamond-stud-earrings-for-under-500-at-the-amazon-summer-sale/603-6beac63d-9105-435b-8253-4a56816d5ae3">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wusa9.com/article/entertainment/entertainment-tonight/1-carat-diamond-stud-earrings-for-under-500-at-the-amazon-summer-sale/603-6beac63d-9105-435b-8253-4a56816d5ae3">
                                                                <span class="header__subnav-label">About Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wusa9.com/article/entertainment/entertainment-tonight/1-carat-diamond-stud-earrings-for-under-500-at-the-amazon-summer-sale/603-6beac63d-9105-435b-8253-4a56816d5ae3">
                                                                <span class="header__subnav-label">Contact Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wusa9.com/article/entertainment/entertainment-tonight/1-carat-diamond-stud-earrings-for-under-500-at-the-amazon-summer-sale/603-6beac63d-9105-435b-8253-4a56816d5ae3">
                                                                <span class="header__subnav-label">Meet the Team</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wusa9.com/article/entertainment/entertainment-tonight/1-carat-diamond-stud-earrings-for-under-500-at-the-amazon-summer-sale/603-6beac63d-9105-435b-8253-4a56816d5ae3">
                                                                <span class="header__subnav-label">Send Us A News Tip</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wusa9.com/article/entertainment/entertainment-tonight/1-carat-diamond-stud-earrings-for-under-500-at-the-amazon-summer-sale/603-6beac63d-9105-435b-8253-4a56816d5ae3">
                                                                <span class="header__subnav-label">Advertise</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WUSA" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wusa9.com/article/entertainment/entertainment-tonight/1-carat-diamond-stud-earrings-for-under-500-at-the-amazon-summer-sale/603-6beac63d-9105-435b-8253-4a56816d5ae3">
                                                                <span class="header__subnav-label">Jobs</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wusa9.com/article/entertainment/entertainment-tonight/1-carat-diamond-stud-earrings-for-under-500-at-the-amazon-summer-sale/603-6beac63d-9105-435b-8253-4a56816d5ae3">
                                                                <span class="header__subnav-label">TV Listings</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wusa9.com/article/entertainment/entertainment-tonight/1-carat-diamond-stud-earrings-for-under-500-at-the-amazon-summer-sale/603-6beac63d-9105-435b-8253-4a56816d5ae3">
                                                                <span class="header__subnav-label">Newsletters</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/rss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wusa9.com/article/entertainment/entertainment-tonight/1-carat-diamond-stud-earrings-for-under-500-at-the-amazon-summer-sale/603-6beac63d-9105-435b-8253-4a56816d5ae3">
                                                                <span class="header__subnav-label">RSS Feeds</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/article/news/local/dc/save-wusa9-in-your-phone-so-you-can-text-us-with-tips-videos/65-1a492c0f-9c46-4b44-9ea2-b048e2a8e6be" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wusa9.com/article/entertainment/entertainment-tonight/1-carat-diamond-stud-earrings-for-under-500-at-the-amazon-summer-sale/603-6beac63d-9105-435b-8253-4a56816d5ae3">
                                                                <span class="header__subnav-label">Text Us</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/national/whitehouse-fourth-of-july-2020-salute-to-america-donald-trump/65-05272b0d-22d5-4fb8-a23d-62f2c30f0181" aria-label="Read Despite pandemic, White House will still host Fourth of July event this year">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wusa9.com/assets/WUSA/images/84f208fd-3ddb-4cc5-8262-7c87c1989fec/84f208fd-3ddb-4cc5-8262-7c87c1989fec_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wusa9.com/assets/WUSA/images/84f208fd-3ddb-4cc5-8262-7c87c1989fec/84f208fd-3ddb-4cc5-8262-7c87c1989fec_360x203.jpg" data-srcset="https://media.wusa9.com/assets/WUSA/images/84f208fd-3ddb-4cc5-8262-7c87c1989fec/84f208fd-3ddb-4cc5-8262-7c87c1989fec_16x9.jpg 16w, https://media.wusa9.com/assets/WUSA/images/84f208fd-3ddb-4cc5-8262-7c87c1989fec/84f208fd-3ddb-4cc5-8262-7c87c1989fec_140x79.jpg 140w, https://media.wusa9.com/assets/WUSA/images/84f208fd-3ddb-4cc5-8262-7c87c1989fec/84f208fd-3ddb-4cc5-8262-7c87c1989fec_360x203.jpg 360w, https://media.wusa9.com/assets/WUSA/images/84f208fd-3ddb-4cc5-8262-7c87c1989fec/84f208fd-3ddb-4cc5-8262-7c87c1989fec_540x304.jpg 540w, https://media.wusa9.com/assets/WUSA/images/84f208fd-3ddb-4cc5-8262-7c87c1989fec/84f208fd-3ddb-4cc5-8262-7c87c1989fec_750x422.jpg 750w, https://media.wusa9.com/assets/WUSA/images/84f208fd-3ddb-4cc5-8262-7c87c1989fec/84f208fd-3ddb-4cc5-8262-7c87c1989fec_1140x641.jpg 1140w, https://media.wusa9.com/assets/WUSA/images/84f208fd-3ddb-4cc5-8262-7c87c1989fec/84f208fd-3ddb-4cc5-8262-7c87c1989fec_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/national/whitehouse-fourth-of-july-2020-salute-to-america-donald-trump/65-05272b0d-22d5-4fb8-a23d-62f2c30f0181">Despite pandemic, White House will still host Fourth of July event this year</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/virginia/infant-hot-car-death-springfield-virginia-fairfax-county-police/65-2ad81f6b-1e7a-4e16-924a-141dbeb7c6ec" aria-label="Read Infant dies after being &#x27;inadvertently&#x27; left in car by father, police say">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wusa9.com/assets/WUSA/images/f6ab219d-21ec-436b-bc08-2c7944933227/f6ab219d-21ec-436b-bc08-2c7944933227_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wusa9.com/assets/WUSA/images/f6ab219d-21ec-436b-bc08-2c7944933227/f6ab219d-21ec-436b-bc08-2c7944933227_360x203.png" data-srcset="https://media.wusa9.com/assets/WUSA/images/f6ab219d-21ec-436b-bc08-2c7944933227/f6ab219d-21ec-436b-bc08-2c7944933227_16x9.png 16w, https://media.wusa9.com/assets/WUSA/images/f6ab219d-21ec-436b-bc08-2c7944933227/f6ab219d-21ec-436b-bc08-2c7944933227_140x79.png 140w, https://media.wusa9.com/assets/WUSA/images/f6ab219d-21ec-436b-bc08-2c7944933227/f6ab219d-21ec-436b-bc08-2c7944933227_360x203.png 360w, https://media.wusa9.com/assets/WUSA/images/f6ab219d-21ec-436b-bc08-2c7944933227/f6ab219d-21ec-436b-bc08-2c7944933227_540x304.png 540w, https://media.wusa9.com/assets/WUSA/images/f6ab219d-21ec-436b-bc08-2c7944933227/f6ab219d-21ec-436b-bc08-2c7944933227_750x422.png 750w, https://media.wusa9.com/assets/WUSA/images/f6ab219d-21ec-436b-bc08-2c7944933227/f6ab219d-21ec-436b-bc08-2c7944933227_1140x641.png 1140w, https://media.wusa9.com/assets/WUSA/images/f6ab219d-21ec-436b-bc08-2c7944933227/f6ab219d-21ec-436b-bc08-2c7944933227_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/virginia/infant-hot-car-death-springfield-virginia-fairfax-county-police/65-2ad81f6b-1e7a-4e16-924a-141dbeb7c6ec">Infant dies after being &#x27;inadvertently&#x27; left in car by father, police say</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                        <li>
                        <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false">
    <a class="watch-live__cta">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video">
    <div data-module="mini-live-video" class="mini-live-video">
        <div class="mini-live-video__controls">
            <div class="mini-live-video__button mini-live-video__button_type_pause"></div>
            <div class="mini-live-video__button mini-live-video__button_type_unmute"></div>
            <a class="mini-live-video__button mini-live-video__button_type_open" aria-label="View larger"></a>
        </div>
        <div class="mini-live-video__player"></div>
    </div>    </div>
</div>                        </div>
                    </li>
                    <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wusa9.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/DC-Washingtondc-WUSA-B3312_DesktopTablet/masthead_sponsor/entertainment/entertainment-tonight"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wusa9.com/article/entertainment/entertainment-tonight/1-carat-diamond-stud-earrings-for-under-500-at-the-amazon-summer-sale/603-6beac63d-9105-435b-8253-4a56816d5ae3">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Washington, DC&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">80&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Washington, DC&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/investigative">Originals</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/theqanda">The Q&amp;A</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/getupdc">Get Up DC</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">Verify</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/impact">Impact</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/features/producers-picks/class-of-2020-heres-how-to-give-dmv-graduating-seniors-a-shout-out/65-4c7fbd95-bc9d-4bd6-a099-be6e96763a93">Senior Shout Outs</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/greatday">Great Day Washington</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/life">Life</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/ourpicks">Our Picks</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/militaryspousesbenefits">Military</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/vote">Vote In Our Poll</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/section/heartthreads">HeartThreads</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/food">Food</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/consumer">Consumer</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/offscript">Opinion</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/pets">Pets</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/amazon-effect">Amazon Effect</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://interactive.wusa9.com/storied/survivedby">Survived</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/underrides">Underrides</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/stopandfrisk">Stop and Frisk</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/rayful-edmond">Rayful Edmond</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/getupgiveback">Get Up Give Back</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>                <div class="page__dock"></div>
            </div>
        <main class="page__main" id="main">
                    <div class="page__breaking-news-alerts">
                    </div>
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Washington, DC&#x27;s Leading Local News: Weather, Traffic, Sports and more | Washington, DC | WUSA9.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="6beac63d-9105-435b-8253-4a56816d5ae3"
         data-title="1 carat Diamond Stud Earrings for Under $500 at the Amazon Summer Sale"
         data-seo-title="1 carat Diamond Stud Earrings for Under $500 at the Amazon Summer Sale"
         data-abstract="1 carat Diamond Stud Earrings for Under $500 at the Amazon Summer Sale"
         data-section="entertainment"
         data-subsection="entertainment-tonight"
         data-topic=""
         data-subtopic=""
         data-url="www.wusa9.com/article/entertainment/entertainment-tonight/1-carat-diamond-stud-earrings-for-under-500-at-the-amazon-summer-sale/603-6beac63d-9105-435b-8253-4a56816d5ae3"
         data-gpt-network-code="32805352"
         data-categories="entertainment, entertainment-tonight"
         data-author=""
         data-keywords="[&#xD;&#xA;  &quot;entertainment&quot;,&#xD;&#xA;  &quot;celebrity news&quot;,&#xD;&#xA;  &quot;entertainment-tonight&quot;&#xD;&#xA;]"
         data-has-video="false"
         data-t1-publisher="">
    <a class="article__category" href="/section/entertainment-tonight">entertainment-tonight</a>
    <h1 class="article__headline">1 carat Diamond Stud Earrings for Under $500 at the Amazon Summer Sale</h1>
    <div class="article__summary">1 carat Diamond Stud Earrings for Under $500 at the Amazon Summer Sale</div>
    <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wusa9.com/assets/ETONLINE/images/2b42a4c8-b5b7-4093-a9e8-2ae9d581c805/2b42a4c8-b5b7-4093-a9e8-2ae9d581c805_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.wusa9.com/assets/ETONLINE/images/2b42a4c8-b5b7-4093-a9e8-2ae9d581c805/2b42a4c8-b5b7-4093-a9e8-2ae9d581c805_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wusa9.com/assets/ETONLINE/images/2b42a4c8-b5b7-4093-a9e8-2ae9d581c805/2b42a4c8-b5b7-4093-a9e8-2ae9d581c805_750x422.jpg" data-srcset="https://media.wusa9.com/assets/ETONLINE/images/2b42a4c8-b5b7-4093-a9e8-2ae9d581c805/2b42a4c8-b5b7-4093-a9e8-2ae9d581c805_16x9.jpg 16w, https://media.wusa9.com/assets/ETONLINE/images/2b42a4c8-b5b7-4093-a9e8-2ae9d581c805/2b42a4c8-b5b7-4093-a9e8-2ae9d581c805_140x79.jpg 140w, https://media.wusa9.com/assets/ETONLINE/images/2b42a4c8-b5b7-4093-a9e8-2ae9d581c805/2b42a4c8-b5b7-4093-a9e8-2ae9d581c805_360x203.jpg 360w, https://media.wusa9.com/assets/ETONLINE/images/2b42a4c8-b5b7-4093-a9e8-2ae9d581c805/2b42a4c8-b5b7-4093-a9e8-2ae9d581c805_540x304.jpg 540w, https://media.wusa9.com/assets/ETONLINE/images/2b42a4c8-b5b7-4093-a9e8-2ae9d581c805/2b42a4c8-b5b7-4093-a9e8-2ae9d581c805_750x422.jpg 750w, https://media.wusa9.com/assets/ETONLINE/images/2b42a4c8-b5b7-4093-a9e8-2ae9d581c805/2b42a4c8-b5b7-4093-a9e8-2ae9d581c805_1140x641.jpg 1140w, https://media.wusa9.com/assets/ETONLINE/images/2b42a4c8-b5b7-4093-a9e8-2ae9d581c805/2b42a4c8-b5b7-4093-a9e8-2ae9d581c805_1920x1080.jpg 1920w" sizes="750px" /><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.wusa9.com/assets/ETONLINE/images/2b42a4c8-b5b7-4093-a9e8-2ae9d581c805/2b42a4c8-b5b7-4093-a9e8-2ae9d581c805_750x422.jpg" srcset="https://media.wusa9.com/assets/ETONLINE/images/2b42a4c8-b5b7-4093-a9e8-2ae9d581c805/2b42a4c8-b5b7-4093-a9e8-2ae9d581c805_16x9.jpg 16w, https://media.wusa9.com/assets/ETONLINE/images/2b42a4c8-b5b7-4093-a9e8-2ae9d581c805/2b42a4c8-b5b7-4093-a9e8-2ae9d581c805_140x79.jpg 140w, https://media.wusa9.com/assets/ETONLINE/images/2b42a4c8-b5b7-4093-a9e8-2ae9d581c805/2b42a4c8-b5b7-4093-a9e8-2ae9d581c805_360x203.jpg 360w, https://media.wusa9.com/assets/ETONLINE/images/2b42a4c8-b5b7-4093-a9e8-2ae9d581c805/2b42a4c8-b5b7-4093-a9e8-2ae9d581c805_540x304.jpg 540w, https://media.wusa9.com/assets/ETONLINE/images/2b42a4c8-b5b7-4093-a9e8-2ae9d581c805/2b42a4c8-b5b7-4093-a9e8-2ae9d581c805_750x422.jpg 750w, https://media.wusa9.com/assets/ETONLINE/images/2b42a4c8-b5b7-4093-a9e8-2ae9d581c805/2b42a4c8-b5b7-4093-a9e8-2ae9d581c805_1140x641.jpg 1140w, https://media.wusa9.com/assets/ETONLINE/images/2b42a4c8-b5b7-4093-a9e8-2ae9d581c805/2b42a4c8-b5b7-4093-a9e8-2ae9d581c805_1920x1080.jpg 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            </div>
</div>    </div>
    <aside class="article__meta">
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 1:21 PM EDT June 27, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 1:21 PM EDT June 27, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=143217143049026&display=popup&href=http://www.wusa9.com/article/entertainment/entertainment-tonight/1-carat-diamond-stud-earrings-for-under-500-at-the-amazon-summer-sale/603-6beac63d-9105-435b-8253-4a56816d5ae3&redirect_uri=http://www.wusa9.com/article/entertainment/entertainment-tonight/1-carat-diamond-stud-earrings-for-under-500-at-the-amazon-summer-sale/603-6beac63d-9105-435b-8253-4a56816d5ae3" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.wusa9.com/article/entertainment/entertainment-tonight/1-carat-diamond-stud-earrings-for-under-500-at-the-amazon-summer-sale/603-6beac63d-9105-435b-8253-4a56816d5ae3">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=1%20carat%20Diamond%20Stud%20Earrings%20for%20Under%20$500%20at%20the%20Amazon%20Summer%20Sale&url=http://www.wusa9.com/article/entertainment/entertainment-tonight/1-carat-diamond-stud-earrings-for-under-500-at-the-amazon-summer-sale/603-6beac63d-9105-435b-8253-4a56816d5ae3&via=WUSA9" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.wusa9.com/article/entertainment/entertainment-tonight/1-carat-diamond-stud-earrings-for-under-500-at-the-amazon-summer-sale/603-6beac63d-9105-435b-8253-4a56816d5ae3">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text">
<p>Diamonds are on sale at a deep discount at Amazon during the Amazon Summer Sale. Shop <a href="https://www.amazon.com/Certified-Brilliant-Diamond-Side-Stone-Earrings/dp/B07QYJT71V/ref=sr_1_1?dchild=1&keywords=B07QYJT71V&qid=1592843467&sr=8-1&tag=etonline02-20" target="_blank">1 ct diamond stud earrings</a> for only $469.99 (regularly $600) as part of the <a href="https://www.etonline.com/the-amazon-summer-sale-is-like-prime-day-for-fashion-and-clothing-top-deals-so-far-147649" target="_blank">Amazon Summer Sale</a>, also known as the Amazon Big Style Sale. </p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>These brilliant cut diamond earrings from the Diamond Channel are AGS certified and are available in 14k white gold. Presented in four-prong settings with four extra diamonds on the side, these timeless, elegant diamond earrings are great for everyday wear. Whether it's a gift for yourself or a loved one, the sparkly stunners come in a gift box. </p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/DC-Washingtondc-WUSA-B3312_DesktopTablet/article_mid1/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text">
<p>Although Amazon Prime Day is postponed indefinitely, their Amazon fashion summer sale includes white hot sales and fashion deals from loads of brands that offer a discount of up to 80% off. <a href="https://www.etonline.com/the-best-kate-spade-deals-from-amazon-summer-sale-148433">Kate Spade New York</a>, <a href="https://www.etonline.com/the-best-rebecca-minkoff-deals-weve-found-so-far-at-the-amazon-summer-sale-148430">Rebecca Minkoff</a>, <a href="https://www.etonline.com/the-best-deals-on-levis-from-the-amazon-summer-sale-148503">Levi's</a>, <a href="https://www.etonline.com/the-best-tumi-luggage-deals-from-the-amazon-summer-sale-148489">Tumi luggage</a> and <a href="https://www.etonline.com/the-best-tory-burch-deals-from-amazons-big-style-sale-148441">Tory Burch</a> are among the retailer brand names that are part of the Amazon Summer Sale.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>The Amazon Summer Sale ends on Sunday at midnight so be sure to check out the deep discounts on tons of stylish designer fashion items at affordable prices, before it's over.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong><a href="https://www.amazon.com/Certified-Brilliant-Diamond-Side-Stone-Earrings/dp/B07QYJT71V/ref=sr_1_1?dchild=1&keywords=B07QYJT71V&qid=1592843467&sr=8-1&tag=etonline02-20" target="_blank">Shop the limited-time deal on diamond stud earrings</a></strong>.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>RELATED CONTENT:</strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><a target="_blank" href="https://www.etonline.com/the-amazon-summer-sale-is-like-prime-day-for-fashion-shop-lacoste-kate-spade-adidas-and-more-147649">        The Amazon Summer Sale Is Like Prime Day for Fashion and Clothing: Top    </a></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><a target="_blank" href="https://www.etonline.com/save-up-to-70-off-kate-spade-at-the-amazon-summer-sale-148433">        The Best Kate Spade Deals From the Big Style Sale from Amazon    </a></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><a target="_blank" href="https://www.etonline.com/the-best-ray-ban-sunglasses-deals-from-the-big-style-sale-from-amazon-148510">        The Best Ray-Ban Sunglasses Deals From the Amazon Summer Sale    </a></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><a target="_blank" href="https://www.etonline.com/the-best-tory-burch-deals-from-the-big-style-sale-from-amazon-148441">        The Best Tory Burch Deals From Amazon's Big Style Sale    </a></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "1 carat Diamond Stud Earrings for Under $500 at the Amazon Summer Sale",
  "datePublished": "1:21 PM EDT June 27, 2020",
  "dateModified": "1:21 PM EDT June 27, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.wusa9.com/article/entertainment/entertainment-tonight/1-carat-diamond-stud-earrings-for-under-500-at-the-amazon-summer-sale/603-6beac63d-9105-435b-8253-4a56816d5ae3"
  },
  "author": {
    "@type": "Person",
    "name": ""
  },
  "publisher": {
    "@type": "Organization",
    "name": "WUSA",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.wusa9.com/assets/shared-images/amp-logos/wusa.png",
      "width": 340,
      "height": 60
    }
  },
  "image": null
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.wusa9.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/DC-Washingtondc-WUSA-B3312_DesktopTablet/article_atf/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/DC-Washingtondc-WUSA-B3312_DesktopTablet/article_atf/entertainment/entertainment-tonight&amp;sz=300x250|300x600&amp;c=192" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/DC-Washingtondc-WUSA-B3312_DesktopTablet/article_flex_btf/entertainment/entertainment-tonight"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/DC-Washingtondc-WUSA-B3312_DesktopTablet/article_flex_btf/entertainment/entertainment-tonight&amp;sz=970x250|728x90|1140x286|1x1&amp;c=192" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WUSA-TV" src="/assets/shared-images/logos/wusa.png">
            </div>
            <div class="footer__menu">
                        <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WUSA" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                        </ul>
                        <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.wusa9.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item"><a class="footer__link" href="/do-not-sell-my-information" target="_self" rel="">Do Not Sell My Personal Information</a></li>
                        </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 WUSA-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/DC-Washingtondc-WUSA-B3312_DesktopTablet/exit_interstitial/entertainment/entertainment-tonight"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WUSA" src="/assets/shared-images/logos/wusa.png" />
    </div>
    <h2 class="notifications__heading">WUSA would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/wusa.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.6.9">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(",");e.push("jquery","utils","storage","tegna-tracking","header-updater");var s=["ad","gallery","video","taboola","related-stories","raw-html","photo","lazy-image","elections"];function a(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var r=document.querySelectorAll("[data-module]"),t=0;t<r.length;++t)void 0,a(o=r[t].getAttribute("data-module"),s)||s.push(o);var i=document.currentScript.dataset.version,l=document.currentScript.dataset.base;require.config({baseUrl:l,deps:s,waitSeconds:30,bundles:{modules:e},paths:{modules:"modules.min.js?ver="+i,swiper:"assets/js-libs/swiper/swiper.min.js?ver="+i,"live-messages":"assets/js-libs/live-messages/live-messages.js?ver="+i,luxon:"assets/js-libs/luxon/luxon.min.js?ver="+i,tealium:document.getElementsByClassName("page")[0].dataset.tealiumUrl,signalr:"assets/js-libs/signalr/signalr.min.js?ver="+i,jwplayer:"assets/js-libs/jwplayer/jwplayer.js?ver="+i,comscore:"assets/js-libs/comscore/comscore.min.js?ver="+i,"@firebase/app":"https://www.gstatic.com/firebasejs/6.1.1/firebase-app","@firebase/messaging":"https://www.gstatic.com/firebasejs/6.1.1/firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyAGfI-5wvKe6GCH3GKyHNd9FfEcSglJHjM" data-project-id="wusa-news-app" data-sender-id="769521636650" data-app-id="1:769521636650:web:51514c3509bec9d0">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-74192137-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-74192137-1');
            }
        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>